С.А. КАРТЕЧЕВ, А.А. ШПИЛЬМАН

ПРИЕМНИК КОСМИЧЕСКИХ СИГНАЛОВ

Поиском сигналов от внеземных цивилизаций занимаются давно. В частности, академик И.Шкловский посвятил этому всю жизнь, написал замечательную книгу "Вселенная. Жизнь. Разум", посвященную этой проблеме. Однако в конце жизни он пришел к неутешительному выводу о том, что мы во вселенной одиноки.

Где же производит поиск современная наука?

В различных частотных диапазонах электромагнитных волн. Однако напряженные поиски пока ни к чему не привели. Очевидно, нужно искать в другом месте.

Исходя из того, что так называемый Тонкий Мир представляет собой материю, организованную иначе, чем наш "плотный мир", можно предположить, что существуют сигналы, более быстрые, чем известные нам типы электромагнитных волн (В.Ацюковский "Общая эфиродинамика", М., Энергоатомиздат 1990г.; С.Картечев "Почему количество не переходит в качество", №4/95 ).

Основой для эксперимента по приему сигналов от инопланетных корреспондентов послужила информация, полученная А.Картечевым от параллельной цивилизации; эта же цивилизация дала внешний вид некоторых своих кораблей (А.Картечев "Мои контакты"). Речь идет о том, что для передачи сигналов используются пространственные спиралевидные структуры высокого порядка (спираль, свитая снова в спираль и т.д.).

Приводим эту информацию почти полностью:

"Естественные информационные каналы вселенной (ЕИК) расположены на расстоянии 5-10 световых лет друг от друга.

Протяженность - от нескольких "световых" дней до "светового" месяца. Каждый ЕИК содержит несколько миллионов спиралей высокого порядка. Порядок спиралей - степень числа 2. Ближайшие к Земле -2 св. года и 15 св. лет. Каждая естественная спираль (ЕС) обладает "чувствительностью" до 25 св. лет и может ответвляться на тормозящее устройство (ТУ), раскручиваясь при этом до порядка, определяемого размером ТУ. Базовый размер конусного ТУ для спирали третьего порядка составляет 100/30 мм. (высота конуса/диаметр основания).

Спираль состоит из 4-х слоев (трубка в трубке). Передача сигнала - модуляция плотности эфира в трубке. Цивилизации могут создавать искусственные спирали (ИС) для связи на расстояния до 50 св. лет. Для связи на большие расстояния используются ЕС, при этом ИС встраивается в ЕС по ее оси.

В этом случае порядок ИС равен порядку ЕС или ниже.

Цивилизации контролируют любое подключение к ЕИК, при обнаружении подключения к каналу подключаются к нему сами, встраивая свою ИС. При этом ИС защищается оболочкой времени подключившейся цивилизации.

Взаимодействие ИС с приемным устройством (ПУ) начинается при подходе к ТУ и заканчивается на его поверхности. ПУ своим магнитным полем формирует шаг спирали данного порядка. Для цивилизаций нашего спектра энергий отношение диаметр/шаг равно 1,5. Величина магнитного поля определяет, какую спираль "зацепляет" ПУ (ближе, дальше)"...

Также была получена информация о скорости распространения сигнала - на 40 порядков выше скорости света - и о скорости его преобразования - на 15-18 порядков выше скорости света.

На основании полученной информации (а также на основании модели ФВ1; см. А.А.Шпильман "Что такое дуализм?") был сконструирован прибор (см. фото), представляющий собой два конуса, обращенных основаниями друг к другу. Пространство между ними закрыто экраном, внутри находятся электрические обмотки.

Конусы - дюралюминиевые, высокой чистоты обработки, внутри полые; экран - бронзовый. Одно из соображений выбора конусной конструкции - это естественное усиление напряженности аксионного поля (АП) на острие конуса, связанное с наличием своего рода аксионной шубы (шубы из усов протонов и электронов) на поверхности металла, где АП предполагалось использовать для согласования волновых сопротивлений. На фото, на поверхности конусов видны кольцевые пояса, предназначенные для усиления вихревого тороидального и, в то же время, веерного движения ФВ1 по направлению от оси прибора. В результате которого происходит сжатие спиральной структуры и стабилизация привязки информационного канала, что, в свою очередь, дает возможность производить "торможение" продольной волны без разрушения канала.

Пропуская электрический ток по особой формы обмоткам, находящимся внутри конусов, можно добиться увеличения напряженности АП вследствие усиления спиновой поляризации материала конусов, и создания вихревого движения ФВ1 необходимой формы и силы для подключения к определенному каналу (конструкция данных электрических обмоток будет помещена в следующих номерах СП).

Изображенный вариант приемника - третий. Цель состояла в том, чтобы "перевести" сигнал из "тонкого" вида энергий в известные нам электромагнитные колебания и зарегистрировать их существующими приборами. Наблюдение за работой прибора и его настройка на корреспондента производилась А.Картечевым.

Первый вариант был опробован в 1993 году.

При включении прибора над верхним конусом сформировался канал, представляющий из себя "трубу" с заключенной внутри спиралью (нужно напомнить, что это наблюдалось контактером в тонком плане). При настройке, т.е. изменении соотношения токов в катушке, шаг спирали менялся. При изменении общего тока в катушках спираль как бы "наползала" на конус и затем соскальзывала, затем зацеплялась новая спираль. Цвет канала, как впоследствии оказалось, указывал на характер цивилизации, которые мы условно называем "светлые" или "темные".

Как известно, первый блин комом. Первыми нашими корреспондентами оказались "темные". Им очень не понравилось, что мы вышли на их канал. Хотя они были вежливы, но спустя некоторое время после "выключения" приемника мы интуитивно почувствовали необходимость проконтролировать "выключение". В настоящий момент нам еще трудно оценить что же было, но наши "нечаянные корреспонденты" в тот момент, когда они думали, что их не слышат, решили нам "насолить" и послали по каналу нечто вроде "терминатора". А.Картечев сумел усилием воли разрушить оставшийся "след" канала и связаться со своим наставником из тонкого мира который, к нашему удивлению, сообщил, что "терминатор" уничтожен на подходах к Земле. Впоследствии мы никогда не выходили на канал, не пригласив предварительно наставника.

Дело в том, что после прекращения подачи электрического тока на обмотки приемника, как оказалось, (причина не известна), они как бы продолжают работать. И только существенное изменение схемы включения электрических обмоток прекращает эту работу. Но и это не все. Материал конусов (и не только) также "запоминает" каналы, к которым происходило подключение, так что едва заметная связь остается.

Подытоживая приведенный эпизод, можно сделать вывод о том, что необдуманные эксперименты с подобными приборами могут превратить место их проведения в космический проходной двор с непредсказуемыми последствиями.

Выход на канал из праздного любопытства не поощряется никем. Там ведется важный информационный обмен и нам давали максимум 2-3 минуты на настройку прибора. Ситуация напоминала сцену из известного фильма, когда непрошеный гость влезает в чужие дела: "А чо вы тут делаете?" Было и некоторое удивление, что земляне так рано сумели обзавестись данным устройством. Некоторые высказывали свое превосходство, сразу сообщая, что обогнали нас в развитии на миллион лет (но это скорее связано с нашим восприятием).

После усовершенствования прибора по предварительному согласованию с корреспондентами о частотах и способе модуляции сигнала мы пытались зарегистрировать сигнал приборным способом (радиоприемник, осциллограф), но результат был отрицательным.

По-видимуму, ФВ1 это не та среда, в которой происходят привычные нам электромагнитные процессы и в которой существует наш "плотный" мир. Многие процессы в ФВ1 обусловлены событиями в "плотном" мире, но обратное действие весьма трудно уловимо. Возможно поэтому наш эксперимент не достиг главного - детектирования принимаемого сигнала. Похоже, не осознают данной ситуации и "обогнавшие" нас в развитии на миллион лет.

Есть надежда, уловить происходящие процессы в ФВ1 через изменение спиновых состояний электронов и ядер атомов, но для испытания данного детектора не обязательно сооружать описанный в данной статье приемник.

Пожалуй более эффективно воспользоваться имеющимися генераторами аксионного поля.