А.Шпильман

Теория и проекты измерения "аксионного поля"

Можно предположить, что доминирующим фактором "аксионного поля" в луче A генератора G является квантово-механическая волна протона, потому что запирание луча происходит при положительном напряжение на электроде 4.

.

Рис.1

Рис.2

Но луч "аксионного поля" электрически нейтрален. Не создает он и магнитное поле в макро-масштабе. Можно предположить, что "аксионного поле" - это сумма квантово-механических волн кварков протона с зарядом +2/3 и -1/3, а также квантово-механических волн электронов, макроскопическая сумма электрических и магнитных полей которых близка к нулю.

Поскольку кварки и электроны имеют разный коэффициент отношения удельного заряда к их удельной массе (e/m), то следует ожидать доминирующее влияние кварка +2/3 в кинетических процессах в электрических полях.

Необходимо подчеркнуть неприменимость стандартного описания волновой функции протона к описанию волновой функции кварков.

Предположим, что кварк имеет собственную частоту:

f = mq*c2/h

где

mq - масса кварка в протоне;
c - скорость света;
h - постоянная планка

Длина волны кварка равна:

λ = c/f = h/(mq*c)

Предположим, мы имеем два кварка с f1 и f2 со встречно направленным распространением волны.

Когда протон неподвижен f1=f2=f0 мы имеем нулевые биения, и длина волны протона равна бесконечности.

Когда протон движется со скоростью V, частота биения стоячей волны будет:

fb = f1-f2 = γ*f0-f0/γ = γ*f0*V2/c2

где: γ = 1/(1- V2/c2)0.5

Для маленьких V длина волны протона будет равна:

λ = V/fb = h/(m*V)

где

m - масса протона.

Это совпадает с классической формулой длины волны протона. Поэтому можно попробовать использовать принятое предположение.

При электрическом потенциале ~1-10V можно ожидать пространственное вычленение квантово-механической волны электрона из луча "аксионного поля". При электрическом потенциале ~100-180V (экспериментальные наблюдения) происходит пространственное разделение квантово-механических волн кварков с противоположными зарядами. В результате в окрестности электрода 2 можно ожидать проявление неоднородности электрического поля и изменение электрической емкости электрода 2 относительно экранирующей коробки Co.

Вероятно, пространственное разделение квантово-механических волн кварков с противоположными зарядами обусловлено относительным фазовым сдвигом их волновых функций. Поэтому важен не только электрический потенциал (100-180V), но также важен и путь, пройденный квантово-механической волной при этом потенциале. Фазовый сдвиг:

dφ ~ P(x)*dx = (P0-SQRT(q*U(x)* mq)– q*A(x)/c)*dx

где

P0 - начальный импульс кварка;
q - электрический заряд кварка;
U(x) - электрический потенциал;
A(x) - магнитный векторный потенциал;
SQRT - квадратный корень.

Можно предположить, что удельная кинетическая энергия единицы массы "аксионного поля" в луче равна:

w=U*e/m=U*k

Где:

U - величина запирающего напряжения на электроде;

e - заряд протона;

m - масса протона;

k= e/m

Удельный импульс единицы массы "аксионного поля" или ее скорость равна:

p=V=SQRT(2U*k)

Давление на электрод 2 равно:

P=2*q*U=2*ρ*k*U

Где:

ρ - удельная плотность массы "аксионного поля";

q - удельная плотность псевдо-электрических зарядов "аксионного поля".

Таким образом, используя способ измерения давления "аксионного поля" на электрод 2, можно определить удельный продольный момент импульса и массовую плотность "аксионного поля", так как это предложено в "Измерение продольного момента импульса "аксионного поля"" .

Из эксперимента по воздействию "аксионного поля" на маятник кручения (см. http://www.pmicro.kz/MISC/UFL/Almanach/2n01/Medeo.htm ) можно предположить ожидаемое давление на мембрану в 10-7 Па, а плотность "аксионного поля" приблизительно равна 10-18 кг / м3.

После пространственного разделения квантово-механических волн кварков с противоположными зарядами, становится возможным разделение их по направлению магнитного момента в магнитном поле напряженностью 50 ампер/метр (более сильное магнитное поле сильно искажает квантово-механическую волну кварка). Если мы предварительно определим массовую плотность "аксионного поля", то сможем измерить и магнитный момент кварков. Для проведения такого измерения предлагается конструкция, показанная на Рис.3, 4, 5.

Если предположить, что массовая плотность "аксионного поля" в 10-18 кг/м3 является, в основном, электромагнитной, то мы можем вычислить верхний предел ожидаемой величины магнитного поля:

H = (ρ*c2/μ) ~ 100 ампер/метр

Где: μ - магнитная проницаемость вакуума.

Описание конструкции

Конструкция состоит (см. Рис.3) из двух свинцовых пластин Y1 и Y2 толщиной 1 мм, имеющих форму буквы Y; и свинцовой пластины Z. На Рис.3 показана масштабная линейка.

На пластины Y1 и Y2 надеваются диэлектрические шпульки C с электрической катушкой. Катушки питаются электрическим током так, что внутри катушек магнитное поле H=50 ампер/метр направлено, как показано стрелками на Рис.1,2.

Пластины Y1, Y2 и Z изгибаются и собираются в пакет, который показан сбоку на Рис.4 и с торца на Рис.5. Между собой пластины отделяются диэлектрической прокладкой D, которая имеет толщину ~0.5 мм.

На концах ветвей (Y1R, Y2R, Y1L, Y2L) пластин Y1 и Y2 устанавливаются четыре чувствительных детектора магнитного поля X1R, X2R, X1L, X2L (см. Рис.4,5).

Пластина Y1 подключена к напряжению +180-250V.

Пластина Z подключена к напряжению 0V.

Пластина Y2 подключена к напряжению -180-250.

Принцип работы

"Аксионное поле" имеет направление, показанное стрелкой A. "Аксионное поле" проникает в свинцовые пластины Y1, Y2 и Z. Электрический потенциал между пластинами сепарирует компоненты "аксионного поля" с разным электрическим псевдо-зарядом. Компонента с отрицательным псевдо-зарядом распространяется вдоль положительной пластины Y1, а компонента с положительным псевдо-зарядом распространяется вдоль отрицательной пластины Y2. Затем компоненты "аксионного поля" разделяются магнитным полем H электрических катушек C по разным ветвям пластин Y.

Разделенные компоненты "аксионного поля" выходят с концов пластин Y через магнитные детекторы X. При разнице напряжения между пластинами Y1 и Y2 больше 360 вольт (экспериментальные наблюдения) расходящиеся из их ветвей лучи "аксионного поля" не замыкаются между собой, поэтому возможно независимое измерение магнитного поля четырех компонент "аксионного поля", имеющих разный "электрический заряд" и магнитный момент.

См. http://www.pmicro.kz/MISC/UFL/Almanach/N1_99/separation.htm

и http://www.pmicro.kz/MISC/UFL/Almanach/2n01/propertiesR.htm

Рис.3 | Рис.4
 | Рис.5