Константин Токарский

ТОРСИОННЫЙ ГЕНЕРАТОР МЕРЛИН-003

НАЗНАЧЕНИЕ

Торсионный генератор МЕРЛИН-003 с магнитно-акустической модуляцией предназначен для воздействия на биологические объекты.

ПРИНЦИП ДЕЙСТВИЯ

Мембране с закрепленным в центре кристаллом рубеллита придается вращательное движение, что приводит к образованию торсионного излучения. Торсионные излучения модулируются переменным магнитным полем и акустическими колебаниями мембраны.

ОПИСАНИЕ УСТРОЙСТВА

Прибор состоит из:

Фиг.1

n Магнитно-акустического модулятора (в варианте « МЕРЛИН-003» использован головной телефон ТК-67-НТ-II) – 1(см. фиг.1);

электродвигателя EC5010M12S с прикрепленной резонансной пластиной (мембрана телефона ТК-67-НТ-II);

кристалла рубеллита (розовый турмалин) –-3;

зеркала-отражателя, выполненного из алюминиевого сплава – для задания вектора движения торсиону - 4;

пластмассового корпуса - 5;

внешнего блока питания - 6.

На кромке зеркала-отражателя 4 устанавливается электродвигатель 2, на вал которого (на противоположном от зеркала-отражателя конце) крепится мембрана (извлеченная из ТК-67-НТ-II) с закрепленным в центре кристаллом рубеллита 3. Напротив резонансной пластины, на расстоянии, рассчитываемом в зависимости от параметров излучателя, размещается магнитно-акустический модулятор. Устройство заключается в корпус 5 для избежания нарушений работы прибора, которые могут возникнуть под воздействием внешних факторов.

ПОРЯДОК ВКЛЮЧЕНИЯ И РАБОТА ПРИБОРА

Блок питания 6 подключается к источнику электроэнергии, при этом включается электродвигатель 2, и начинает вращение резонансная пластина с размещенным в центре кристаллом рубеллита 3. Прибор направляется фронтальной стороной корпуса 5 на объект-мишень. С выхода внешнего усилителя низкой частоты (далее УНЧ) с подключенным микрофоном или звуковоспроизводящим устройством на излучатель 1 подается модулированный сигнал (по заранее составленной программе). Взаимодействие активированного излучателя с резонансной пластиной и кристаллом рубеллита модулирует создаваемое ими торсионное поле, которое, отражаясь от зеркала-отражателя 4, перемещается в сторону объекта-мишени. Время работы прибора определяется длительностью заранее составленной программы, но не менее 10 минут.

ИСПЫТАНИЕ

Прибор был испытан на белых мышах в Новосибирском Институте Гигиены, член-корром МАЭН С.В.Сперанским, по разработанной им методике, которая уже много лет применяется для тестирования экстрасенсов. Описание методики можно найти в журнале "Вестник МНИИКА" № 5 за 1998 г. и одноименной электронной версии. Результат испытания отражен в следующем официальном заключении:

ЗАКЛЮЧЕНИЕ

По итогам испытания прибора под рабочим названием
МЕРЛИН-003 (конструкции К.И.Токарского) в опыте на белых мышах

Прибор испытывался по методике, широко апробированной при тестировании целителей (биоэнерготерапевтов).

Воздействие прибора на мышей осуществлялось 06.04.01 в течение одного часа. Это был последний час дозированного (восемнадцатичасового) голодания. Десять подопытных мышей в полиэтиленовой ванночке были перенесены из вивария в здание НИИ гигиены (расстояние – около 100 м). Контрольная группа в это время оставалась в виварии. Пространственное разделение групп на период воздействия было предпринято с целью предотвращения возможного влияния прибора на контрольных животных.

Во время работы в режиме минимальной интенсивности прибор располагался на расстоянии около 1м от мышей. После воздействия мыши были возвращены в виварий, где было проведено их дальнейшее исследование в соответствии с предусмотренным стандартом. При этом были зарегистрированы следующие достоверные отличия определяемых показателей в подопытной группе по сравнению с контрольной:

1. уменьшение аппетита (замедление прибавки массы тела при насыщении после дозированного голодания), Р < 0,05.

2. увеличение двигательной активности, Р < 0,025.

3. улучшение краткосрочной памяти, Р < 0,05.

4. сдвиг ФАМ (функциональной асимметрии мозга) в сторону большей активности ПРАВОГО полушария, Р < 0,05.

Полученный результат свидетельствует о наличии выраженного воздействия на функциональные показатели подопытных мышей. По нашей шкале для целителей (биоэнрготерапевтов) интенсивность воздействия в данном опыте оценивается ШЕСТЬЮ баллами при «проходном» балле 3.

Этот уровень эффекта примерно соответствует среднему для целителей – профессионалов. Эффект может быть квалифицирован как МЯГКИЙ (ни по одному из показателей нет чрезвычайных, «сверх достоверных» сдвигов) и в тоже время многогранный, о чем свидетельствует изменение четырех из пяти определявшихся показателей. Общая направленность функциональных изменений, безусловно, позитивная, по типу общей гармонизации на фоне активирования.

На следующий день после воздействия мы испытали дополнительно двигательную активность мышей (это не входит в принятый стандарт тестирования). Она оказалась резко повышенной (Р < 0,01). Это говорит о пролонгированном характере функциональной активации животных, что, несомненно, усиливает позитивную оценку осуществляемого прибором воздействия.

Ведущий научный сотрудник Новосибирского НИИ гигиены,
Доктор биологических наук, С.В. СПЕРАНСКИЙ