Фред Эппс

Эксперименты с вихревыми точками

Общая информация

Сес Спикс говорит (с. 71):

"Специфические аспекты физического мира зависят от вашего существования и сфокусированности на них в пределах этого мира. Вселенная не содержит физические объекты с характеристиками твердости, ширины, глубины, которые существуют не в ее пределах.

Другие виды сознания сосуществуют в том же пространстве, что и ваш мир. Они не чувствуют физические объекты, для них действительность составлена из разного рода камуфляжа. Вы их не чувствуете, но и они не чувствуют вас. Это - общее утверждение. Но для различных пунктов вашей реальности может быть и по-другому, так что поговорим. Эти пункты не признаны, но они то, что вы бы называли двойной реальностью, которая содержит большой энергетический потенциал, это координирующие точки, где сливается действительность. Имеются и главные координирующие точки, ЧИСТЫЕ математически, источники фантастической энергии, которые подчиняют другие точки, и число их велико.

Существуют четыре вида абсолютных координирующих точек, где пересекаются все реальности. Они также действуют как каналы, через которые течет энергия, и как невидимые дорожки от одной реальности в другую. Они - трансформаторы и проводят большое количество энергии, которая, в свою очередь, делает сознание непрерывным. Ваш мир заполнен такими точками, но видеть вы их сможете позже, пока же важно подчиняться трансформации мыслей и эмоций в физическую материю. Когда мысль или эмоция достигнет определенной интенсивности, то она автоматически привлекает мощность одной из таких точек, в результате чего сильно наполняется и увеличивается, но не в размере.

Эти пункты посягают на то, что вы называете временем и пространством. Существует несколько точек во времени и пространстве (опять-таки, в ваших представлениях), которые управляют другими точками, где и материя, и мысль будут более сильно изменяться. В вашем контексте это означает, что все постройки будут протягиваться в пространстве дольше, а формирующиеся идеи станут относительно бесконечны. Говоря обо всем этом, следует обратить внимание, например, на пирамиды.

Эти координирующие точки - абсолютные, главные и подчиненные, представляют собой накопители или следы чистой энергии, НЕЗНАЧИТЕЛЬНЫЕ, если вы рассуждаете в терминах размеров, меньшие, чем любая из частиц, которые знают ваши ученые, но составленные из чистой энергии. И все же эта энергия должна быть активизирована. Они бездействуют до сих пор, но не могут быть активизированы физически. Ну а теперь несколько ключей, которые могут помочь вам. Из-за очень незначительного изменение сил притяжения в соседстве со всеми этими точками, даже подчиненными, все так называемые физические законы будут варьировать из-за этого соседства. Зависимые (подчиненные) точки также служат для поддержки или структурной интенсификации в пределах невидимой ткани энергии, которая формирует всю действительность и ее проявления. Хотя они все следы чистой энергии, существует огромная разница между количеством энергии в главных и абсолютных точках.

Это точки сконцентрированной энергии. Зависимые точки гораздо более просты и более обширны, и, честно говоря, больше влияют на вашу каждодневную жизнь. Существуют места, более благоприятные для строительства зданий, места, где здоровье и жизненная сила укрепляются, где, при всех других равных условиях, растения будут расти быстрее и плодоносить больше, и где все преимущества собраны в одном месте. Некоторые люди могут чувствовать эти места интуитивно. Такие точки пространства располагаются в пределах некоторых углов и ограничены координирующими точками. Очевидно, что эти точки не являются самостоятельными физическими явлениями, они невидимы и не могут быть просчитаны математически. Однако они воспринимаются (чувствуются) как места с интенсивной энергией. В данных местах растения будут развиваться более быстрыми темпами, чем в других, при условии, что две сравниваемые зоны имеют такой необходимый компонент, как свет. Весь ваш мир наполнен этими невидимыми координирующими точками, так что формируются некоторые невидимые углы. Это очень упрощено, но некоторые углы будут находиться более "на периферии" чем другие, из-за чего и будут менее "любимы" и реже используемы для всех условий роста и развития. Говоря об этих углах, мы будем рассматривать их как трехмерные, хотя они многомерны. Т.к. природа их не является главной темой моей книги, то будет невозможно полностью объяснить их сущность здесь. Кажется, они более сильны в определенные временные промежутки по сравнению с другими, но это не имеет никакого отношения к природе координирующих точек или к природе времени. Другие элементы влияют на них. Но мы не будем касаться этого вопроса сейчас.

Точки концентрированной энергии активизируются интенсивными эмоциями, что не является противоречием вашим представлениям о мире. Ваши собственные эмоции или чувства будут активизировать эти точки вне зависимости, знаете вы о них или нет. Огромная энергия будет добавлена к исходному чувству, мысли или эмоции, и спроектируется в физическую материю. Сейчас это действует вне зависимости от природы чувства, только его интенсивность играет роль. Эти точки подобны невидимым электростанциям, другими совами, они активизируются любыми эмоциями, чувствами или мыслями достаточной интенсивности, вошедшими с ними в контакт. Эти точки усиливают все, что с ними соприкасается, причем делают это в достаточно нейтральной манере.

Это сильно упрощено, но субъективный опыт любого сознания автоматически выражается в электромагнитных единицах энергии. Они существуют "ниже диапазона" физической материи. Они, если хотите, "начинающие" частицы, которые еще не проникли в материю. Они - естественные излучения всех видов сознания. Они - невидимые формации, возникающие как реакция на любого рода стимул. Они редко существуют изолированно, а чаще объединяются согласно некоторым законам. Они изменяют собственные формы и виды пульсации. Их относительная "продолжительность" зависит от первоначальной интенсивности мысли, эмоции, стимула или реакции, которая и зародила их существование. Опять, сильно упрощая, при некоторых условиях, они коагулируются в материю. Эти частицы электромагнитной энергии достаточно высокой интенсивности автоматически активизируют подчиненные точки координат, о которых я говорил. Поэтому они быстрее переходят в материю, говоря вашими словами, чем единицы меньшей интенсивности. Молекулы бы казались такими же огромными как планеты по сравнению с этими частицами. Атомы, молекулы, планеты и эти электромагнитные единицы энергии просто различные проявления одних и тех же принципов, которые и являются причиной их существования. Это только ваша относительная позиция, ваше место в пределах очевидного места и времени заставляют казаться этот факт маловероятным.

Хотя каждая мысль или эмоция существует как единица электромагнитной энергии или как комбинация их при определенных условиях, но часто с помощью координирующих точек они проникают в структуру физической материи. Это проникновение как физический "результат" имеет место вне зависимости от природы эмоции или мысли. Мысленные образы, сопровождаемые сильными эмоциями, проектируются на соответствующий физический объект или ситуацию, которая будет с вами происходить”

Сес Спикс (с. 430):

"Основные мировые религии зародились около главных координирующих точек. В таких местах изменения могут происходить очень быстро, идеи и эмоции продвигают физическую действительность очень энергично. Идеи распространяются подобно пожару среди людей. Психическая атмосфера плодородна. Творческие способности легко усиливаются, и хотя такое место не обязательно служит для развития миролюбивых сил, но все же лучше здесь развиваются именно мирные идеи. Любые плохие или хорошие идеи развиваются здесь с такой силой, что все противоречия человечества становятся явными именно недалеко от таких точек. И хотя имеющиеся данные еще не приняты вашими учеными, но известны они были еще во времена Атлантиды, а использовались люманианцами. Недалеко от координирующих точек пространство странным образом немного отклоняет стрелки приборов в зависимости от того, насколько хорошо они настроены”

Некоторые из моих читателей могут быть знакомы с "черными" и "белыми дырами", которые ученые недавно обнаружили. Эти точки обладают такими же свойствами. Электромагнитные аспекты мыслей и эмоций возрастают, проходя через точки, которые МОЖНО сравнить с черными дырами в миниатюре. Здесь их энергия на мгновенья исчезает из вашей системы, неизмеримо УВЕЛИЧИВАЕТСЯ, и возвращается через то, что можно назвать белой дырой в миниатюре. Энергия возвращается назад в вашу систему уже высоко концентрированной. Это - только аналогия, но для рабочих целей, честно говоря, ее будет достаточно. Здесь, опять-таки, наблюдается искажающий эффект около этих точек, который, кажется, исчезает внутри первых точек. Имеются и другие искажения физических законов. Некоторые из них наблюдались, но игнорировались как неподдающиеся описанию. Активность атомов и молекул повышается с попаданием в эти точки, а дистанция МЕЖДУ атомами и молекулами остается той же самой. Это важно.

Эти точки координат также служат для того, чтобы дать вашей системе дополнительное количество энергии. Хотя физический закон энтропии не работает здесь. Фактически точки координат являются источниками дополнительной энергии, но открываются они тогда, когда концентрация энергии растет в вашей системе. Я бы хотел прояснить этот вопрос. Физический транспорт, космический корабль, например, никогда не мог бы спастись, проходя через этот вид реальности, или входя или выходя из вашей системы. В Атлантиде люди научились использовать эти знания, ускоряя некоторые мысли путем концентрации, усиливая некоторые чувства, чтобы послать их в некоторые координирующие точки. В результате этого были достигнуты хорошие результаты в строительстве зданий, дорог и т.п. Эти объекты строились с учетом их местоположения между различными координирующими точками.

Этот опыт учета места постройки может быть перенят в некоторых странах. Это можно сравнить с созданием упаковочного материала из воздуха. А теперь сядьте, закройте глаза, и попытайтесь мысленно установить направление расположения главных или подчиненных точек координат. Могу кое-что посоветовать вам, чтобы облегчить выполнение этого задания. Напрягая ваш мышление, вы обнаружите, что ваше внутреннее видение собирается в одном определенном направлении комнаты, где вы находитесь. Даже ваши мысли, кажется, будут течь в том же направлении. Эта представляемая линия поможет вам точно определить место ближайшей точки координат. Представьте линию, протянувшуюся от точки вашего внутреннего видения, выходящую из центра внутреннего глаза, которая стремится наружу. Позвольте ей соединиться с линией, выходящей из макушки головы, следуя в том же направлении, в котором ваши мысли, кажется, плывут. У вас получается воображаемая линия, которая, в данном случае, идет и отсюда, и сюда. Получается угол, после которого обе линии идут вместе. Эти линии направятся безошибочно к ближайшей точке координат. (Чтобы проиллюстрировать это, Джейн рассказала Сесу, как она коснулась одной рукой своих глаз, а другой - макушки головы. Она мысленно протянула свои руки через эти точки до тех пор, пока они не встретились немного ближе к правой стороне ее тела.) Зависимые точки пронизывают пространство. Джейн могла бы показать вам, например, ближайшую точку координат в ее комнате. Иногда угол будет длиннее, но две линии укажут вам правильное направление. Поэтому энергия более эффективна в этих областях.

Продолжая использовать аналогию с белой и черной дырой, хочу разъяснить некоторые вопросы: белая дыра находится в черной дыре. Электромагнитные свойства включены в черную дыру и ускоряются воображением. Ускорение и действия, происходящие в пределах черной дыры, привлекают огромное количество дополнительной энергии от других систем. Это огромное ускорение изменяет и сам характер вовлеченных единиц. С другой стороны, характеристики черной дыры изменяются из-за этой деятельности. Другими словами, черная дыра - это белая дыра, вывернутая наизнанку. Электромагнитная "материя" может несколько раз проходить через одни и те же "дыры" или "точки", которые сейчас являются белыми дырами. Однако, это повторное прохождение опять изменяет характеристики. Дыра становится "голодной" еще раз, и опять превращается в черную дыру. Такие же процессы происходят во всех системах. Дыры или точки координат фактически являются прекрасными усилителями этой "повторной" энергии.

Эксперимент

В то время мы работали над некоторыми экспериментами с сумматорами оргон-энергии и добились некоторых результатов. Мы увидели, как образовалось небольшое количество энергии в сумматоре в форме стальной пластины и слоистой пирамиды из фибрового картона, так что мы сконцентрировались на результатах, достигнутых с пирамидами. Я чувствовал, что имеются достаточные основания думать, что спиновые волны вовлечены в действия, оказываемые пирамидами. Свои размышления я основывал на фотографии, показанной на страничке Интернета Solaris, взятой из научных исследований конца 70-х годов, изучавших внутреннюю поверхность пирамид. В то время у меня было очень мало информации о торсионных полях. Я рассуждал так: мы могли бы усилить эффект пирамид, помещая их в одной из таких точек, если бы мы могли их находить.

Мой друг (упоминаемый ниже как L) построил электростатический градиентометр описанный на страничке Интернета Bill Beaty's. Это, большей частью, электронное лозоискательство. Я не могу полностью согласиться, что скалярные волны в определении Бирдена - средства действия, но в любом случае это работает. Мой друг добился успеха, как и другие исследователи, в распознавании человеческой и кристаллической областей энергии и мы заметили, что некоторые точки в пространстве, кажется, давали различные данные.

Он использовал электростатический градиентометр, чтобы найти точку, которая могла бы подойти под описание, данное в книге. Это происходило в гостиной в его квартире. Ближе к району наивысшего отклонения от нормы, насколько было возможно, он расположил 10-сантиметровую двойную пирамиду, находящуюся на основании, направленном на магнитный север. Эта двойная пирамида также включала натуральные кристаллы кварца, помещенные по вертикальной оси.

В моем отчете, написанном в то время, можно прочесть следующее:

L наблюдал необычные явления в вихревых точках в своем доме. Я размещаю самые важные пункты в хронологической последовательности, учитываю события и исключаю теорию.

Сначала L заметил, что что-то необычное творится с его электростатическим градиентометром:

"Кроме того, то же самое, что я уже замечал в моей гостиной, началось снова. Это прибывает и идет с изменяющейся силой, интересно, что это, кажется, привлекает внимание всех моих хомяков, если они находятся поблизости. Их реакция различна: от простого любопытства до отчаянных попыток выбраться из клетки. Я не могу это объяснить, но это происходит всегда на одном и том же месте. Однажды, когда я вошел в комнату и проходил мимо пятна, я почувствовал холод и мои волосы встали дыбом, когда же я проверил с прибором, то обнаружил, что отклонение было самое большое из всех, какие я когда-либо получал”.

Кроме того, в это время он видел сон и имел похожий опыт в бодрствующем состоянии, находясь на грани вхождения в транс, но все еще бодрствуя. С его слов:

"Во сне я видел следующее: огромная пещера, освещенная странным образом. Две рамы, конструкцией подобной пирамиде, связанные вместе в основании. Чем они являются, я выяснить не могу, но они соединены с кристаллом с помощью видимых линий, выходящих от их вершин. Все это похоже на проволочную конструкцию, напоминающую какой-то трансформатор. Имеются также стеклянный или кристаллический экран, который нужен, чтобы служить большим конденсатором, и какие-то еще устройства, которые я не могу узнать. Когда в моем сне я спросил о них у рабочего, он сказал, что они все мои, т.е. это я их изобрел. Я часто ассоциировал мой сон с вихревой энергией, о которой упоминал выше. Этот сон, как и другие, о которых я рассказывал в других работах, стали постоянными, иногда нечто подобное я видел, находясь в бодрствующем состоянии в течение дня. Даже моя жена начала спрашивать в порядке ли я. Я только хочу суметь сделать хоть какие-то умозаключения из всего, что я вижу”

В другом письме он добавлял:

"Я не могу осмыслить все это. В последнее время у меня проблемы с концентрацией, потому что все эти вещи просто врываются в мою голову, я также теряю время когда почти живу в этом странном мире грез, может быть, я, в конце концов, дошел до грани.”

Явления стали более интенсивными (или L начал больше их замечать):

"Это началось несколько недель назад, но я не принимал это во внимание. На первый взгляд это должно было быть ошибкой. В первом случае я работал над компьютерной моделью кругооборота, который создавал некоторые проблемы, моя жена пылесосила и сказала, что хотела бы посмотреть фильм по телевизору через два часа. Я согласился и продолжил мою работу, я сделал три испытания, каждое из которых было точно рассчитано по времени. Следующая вещь, которую я слышал, была Т (моя жена), говорящая, что уже прошла половина фильма по телевидению и как же мы могли пропустить его. Сначала я подумал, что ее часы показывают неправильное время, но мой компьютер показывал то же самое. Не может быть, чтобы мы, увлекшись работой, полностью забыли о времени.

Не так давно я тоже работал над теми же экспериментами, это занимает около половины часа. К тому же Т пропылесосила только одну комнату. За пропущенное время она могла бы убрать всю квартиру. Получение чистого результата не могло занять все потерянное время”.

"То, что случилось позднее, было еще более тревожащим. В ночь со среды на четверг я проснулся утром и посмотрел на часы: было 4:00, Т тоже обратила внимание на время, зная, что мне надо встать в 6:00. Я задремал снова. Когда же я снова взглянул на часы, то было 2:00. Я вернулся назад на два часа. То же самое произошло на следующую ночь и в то же самое время. Такую же ситуацию мы оба наблюдали в ночь с воскресенья на понедельник. Я проснулся в 5:30 утра, обратил внимание на время и опять задремал. Когда же я снова взглянул на часы, то было 2:00 часа ночи. Кроме этого, все эти ночи я видел сны об электронных кругооборотах и формулах, большинство из которых я вспомнить не могу, последний был о теории трансформации, спиральных отношениях и частотах, во время сна это все казалось очень ясным, хотя после пробуждения я не мог почти ничего вспомнить”.

"В моем доме также стали исчезать и появляться вновь различные вещи, во время эксперимента на пирамидах и кристаллах у меня пропал моток ленты и один из кристаллов. Позже они оба оказались снова на столе. С лентой вообще произошли странные вещи - она падала на пол, мы оба, Т и я, слышали звук от ее падения. Неужели она потерялась только для того, чтобы быть потом найденной на столе? Кристалл просто пропал. Я перерыл весь стол в поисках его вчера, но было очевидно, что его там не было. И, наконец, я бы хотел подчеркнуть, что мы оба, Т и я, не занимались медитацией (хотя, может быть, нам следовало это делать), не употребляли алкогольные напитки и наркотики, и большинство из этих ситуаций происходили в то время, когда мы оба бодрствовали, так что могли подтвердить слова друг друга.”

А сейчас - последнее происшествие. Кратко говоря, он обнаружил в своем доме место, где данные электростатического градиентометра были очень высокие и изменчивые. Это было в том месте, где Т держит домашних хомяков. Она вошла, чтобы проверить своих питомцев и увидела, что один из хомяков был мертв. У него полностью отсутствовала голова! Другие же хомяки были в очень возбужденном состоянии или близки к параличу. Воздух был наполнен статическим электричеством. Естественно, все это заставило нас поволноваться. Дальнейшие испытание с электростатическим градиентометром показали, что в доме две, если не три, подобных зоны. Пирамиды и конусы обладают более чем вероятным усиливающим эффектом. А результаты определенно изменяются в течение месячного цикла.

Все это следовало бы приписать какой-то специальной энергии, находящейся в определенных местах. В исследованиях в других странах, с построением подобной бумажной пирамиды, эти места находили с помощью лозы и помещали в них стандартные пирамиды. Он и его жена также начали испытывать изменения времени в точках. Его жена чувствовала себя расстроенной и попросила его разобрать пирамиду после нескольких настолько драматических случаев, что он отказался сообщить мне о них.

Текущие события

Мой друг L продолжал эксперименты с "точками", но уже без применения пирамид. Эти точки могут быть обнаружены с помощью резистора, такого, что использовал Козырев в своих экспериментах. Лучшие результаты можно получить на второй день после полнолуния. Они наиболее интенсивны в 12 часов дня каждый день. Time Shift Detector показывает, что результаты могут быть также обнаружены с помощью двух отдельных, устойчивых кварцевых генераторов, по биению их разности частот. Этот эксперимент был проведен без учета местоположения каких-либо "специальных точек" в помещении его лаборатории. Расположение его в "точку" послужило началом новых исследований.

Аномальная зона в квартире моих друзей сейчас активизировалась, и необъяснимые явления продолжают происходить даже после удаления пирамид. Маленькие животные, такие как кролики, появляются, подпрыгивают, ударяются об пол с отчетливо слышимым ударом, а потом исчезают. Это говорит о том, что такие точки являются дверью в другую физическую реальность, подобную описанной. Мы думаем, что это может быть параллельный мир, но утверждать этого не можем. За время, прошедшее с тех пор, я нашел такую же точку в собственном доме, но не пытался дублировать эксперименты, т.к. у меня маленькая дочь. Кроме того, кажется, моя "точка" имеет другую природу. Точки, кажется, меняют свои свойства, как и полагал Сес, они становятся более активными или ЯНЬСКИМИ или же более пассивными или ИНЬСКИМИ. Пока же точки обнаруживали в любом месте, где искали их наличие. У меня нет никаких сомнений в том, что они существуют и очень сильны.

Перевод М.Л.Дворецкой