Вадим Ганжа ( ziart@yandex.ru )

Эксперименты с простым генератором

Я собрал генератор аналогичный "Генератор аксионного поля", с вращающимися ферритовыми магнитами, конусным отражателем и ферритом между магнитами. Ферритовые магниты приклеены китайским моментом к вращающейся головке вентилятора от блока питания компьютера (эффективно работает 0т 4 до 12 вольт, вращается против часовой стрелки, создает слабое (паразитное) магнитное поле) Кольцо я распилить не смог, так что просто его разбил и вложил магниты между осколками.

Виден конус, переходящий в шнур вверху конструкции, при поднесении руки (левой) чувствуется слабое тепло над осью вращения. Субъективно ощущается слабое (возможно самовнушение) улучшение погоды - облака в течении нескольких часов рассеиваются, видно небо, снегопад прекращается.

В комнате после нескольких часов, создается некое состояние (субъективно) - перевил кофе, приподнятое состояние похожее на небольшой эмоциональный шок, не мешает работе на компьютере.

Я хотел проверить возможность передачи информации на расстояние, прикрепил выше фокуса фотографию своей знакомой (хотел чтобы она позвонила), но ничего не вышло, может я использую генератор по назначению?

(Нет конечно. Это все равно что свое письмо в конверте прилепить к антенне радиостанции и ожидать получение его адресатом. - А.Шпильман)

(7 марта 2006 г) Определенно корреляция с погодой заметна - у нас тут несколько дней подряд валил страшный снег - как только подключаю генератор при условии что нахожусь рядом - солнце выходит, небо голубое, ухожу в пределах квартиры - 3-4 метра - опять пасмурно, непогода, нда... так бы еще на людей влиять - невозвращенные долги... девушки... прочее

(29 марта 2006 г) я все никак не решусь отпилить лопасти на вентиляторе - жалко, генератор работает, чем больше увеличиваю обороты - тем заметнее эффекты, про погоду я уже уверен - действует, кроме прочего жизнь у меня улучшилась - до момента включения генератора - я как бы спал, лень заедала, теперь активно занимаюсь своими исследованиями - энергия прет, спасибо за ваше открытие

(30 марта 2006 г) Сломал лопасти, только у другого вентилятора, сделаю еще один генератор, я сейчас использую двигатель на генераторе с максимальным количеством оборотов, кажется мощность увеличилась, появилось ощущение замедленности времени, наверное просто быстродействие (думаю быстрее) улучшилось, к стати появились новые идеи, давно такого не ощущал, как сделаю новый генератор - вышлю фото

(6 апреля 2006 г.) Интересная особенность, заметил что у первого генератора эффективность стала падать, увеличил обороты, а потом решил проверить что там с магнитами - оказалось - размагнитились где то в пределах 50 -80 процентов, или магниты плохие или эффект какой-то есть...