The Bipolar-Vortex Generator/Thruster

created on 01-20-99 - JLN Labs - last update on 02-01-99

The purpose of this generator is to generate a sufficient torsion effect in B-Field so as to generate a bipolar magnetic vortex in the Aether itself. A vortex is an open system and it has self-sustained capabilities as long as a differential pressure exists between two layers (see the Vortex in the bottle experiment ). So, if it is possible to generate a bipolar vortex in the Aether it seems possible to build a self-sustained open system to get Free Energy forever from the vacuum itself. When the bipolar vortex is unbalanced it is also able to produce a thrust Vs the Aether medium due to differential pressure induced.

In the double vortex generator the rotational energy begin very strong in the center and the rotational speed increase dramatically while the radius of the vortex decrease. When this aether pressure is released at this point, the energy is free to explode radialy. The free energy released can be tapped by some output coils placed radialy around the center.

Two special conical coils ( 1 and 2 )are used for generating the B-Field Torsion effect. The special B-Fields generated by the conical shaped coil must be balanced in the case of the use only as a generator.