A Vortex in a Bottle

by Jean-louis Naudin, JLN Labs - Last update 04-08-98

  • Get two plastic bottles ( from a 2 liter soda)

  • Glue the two plastic caps, then make a 9 mm hole in the center

  • Fill up to 3/4 one of the bottle.

  • Twist the device and see the Vortex in the Bottle.