Двигатель Стирлинга

Двигатель Стирлинга (двигатель внешнего сгорания)

Двигатель Стирлинга - двигатель внешнего сгорания и поэтому значительно отличается от традиционных двигателей внутреннего сгорания, где топливо сжигается внутри установки. Тепло поставляется двигателю Стирлинга внешним источником, таким как горючий газ (burning gas), и это заставляет рабочую жидкость, например гелий, расширяться и двигает один из двух поршней внутрь цилиндра. Этот поршень называется рабочим. Второй поршень, известный как вытеснитель (displacer), затем перемещает газ в холодную зону, где он снова сжимается рабочим поршнем. Вытеснитель затем перемещает сжатый газ или воздух в горячую область и цикл продолжается.

Двигатель Стирлинга имеет меньше подвижных частей, нежели обычные двигатели и нет никаких клапанов, кулачков, топливных инжекторов или искровых систем зажигания. Поэтому он несколько тише обычных двигателей, особенность, являющаяся результатом скорее непрерывного, нежели чем импульсного сгорания топлива. Двигатели Стирлинга также требуют минимального обслуживания и эмиссии частиц, окиси азота и не сожженного углеводорода довольно малы. Эффективность подобных машин потенциально больше аналогичных установок внутреннего сгорания или газовых турбин.

Одно из новых направлений использования технологии - применение в микро-когенерационных котлах. Этот тип котлов требует малых двигателей с мощностью от 0.2 до 4 кВт*э. Газовые турбины и другие газовые двигатели не подходят для столь малой мощности (хотя минимальная мощность для двигателя с искровым зажиганием - 3 кВт), тогда как двигатель Стирлинга предлагает хорошую альтернативу.

Преимущества двигателя Стирлинга:

  • менее подвижные части с малым трением, нет потребности в дополнительном котле, нет камеры внутреннего сгорания;
  • высокая теоретическая эффективность;
  • большие возможности массового производства;
  • внешнее сгорание обеспечивает крайне чистый выхлоп и дает возможность контролировать выходную электрическую мощность двигателя уменьшением температуры горячей стороны. То есть имеется возможность управления производством электроэнергии без изменения параметров требуемого тепла.

Двигатели Стирлинга малой мощностью уже имеются на рынке или в разработке. Электрическая эффективность их еще не очень велика: от 10% (для 350 Вт двигателя), 12.5% (для 800 Вт) до 25% (для 3 000 Вт), в ближайшем будущем возможен 25% электрический КПД с общим КПД в 90%.

Мощность единичной машины —
Общий КПД —
Преимущества Недостатки
Технические преимущества:

Большой опыт в области высоких мощностей;
Меньше подвижных частей с меньшим трением;
Нет внутренней камеры сгорания;
Высокая теоретическая эффективность;
Возможности массового производства.

Преимущества микро-когенерации:

Нет необходимости в дополнительном котле;
Производство электроэнергии не зависит от производства тепла;

Очень низкий уровень эмиссий;
Легкость контроля;
Солидный ресурс.
Возможность производства взаимозаменяемых компонентов. 		Малый опыт в области низких мощностей;

Скудная эффективность существующих машин;

Первые машины крайне дороги.