НЕ ВЕЧНЫЙ, НО ДОЛГОВЕЧНЫЙ

История теплового двигателя Стирлинга продолжается. Perpetuum Mobile. Веками он терзал умы ученых, дилетантов и шарлатанов. Одни пытались его изобрести, другие - доказать, что это невозможно. Шотландский пастор Роберт Стирлинг был далек от всех этих споров и потехи ради создал двигатель, не вечный, но весьма долговечный... К сожалению, его изобретение мало кто оценил по достоинству. Зато в XXI веке, через два столетия после открытия, творению священника прочат большое будущее. Не молитвой единой В 1790 году в Шотландии появился на свет Роберт Стирлинг. Даже знаменитая <Британская энциклопедия> о нем умалчивает, хотя некоторые биографические сведения об этом человеке все же дошли до наших дней. Известно, например, что жизнь его складывалась вполне благополучно. Родители выбрали для сына карьеру священника - к 25 годам он был уже пастором и получил ученую степень доктора богословия. Прихожане в нем души не чаяли и прощали ему небольшие странности, которые заключались в том, что доктор богословия любил уединяться в своей мастерской и изготовлять различные механизмы. Однажды, а случилось это в 1816 году, он своими руками сконструировал тепловой двигатель собственного изобретения. Ему даже не пришлось биться над усовершенствованием и доработкой аппарата, потому что он сразу хорошо заработал. Правда, спустя несколько лет Роберт Стирлинг вместе с братом Джеймсом все-таки внес в двигатель некоторые изменения. Но они не пошли на пользу, а только сильно усложнили конструкцию. Как показало время, первая модель оказалась самой удачной. Вскоре Роберт Стирлинг умудрился даже получить патент на свое необычное изобретение. Богобоязненные коллеги прощали ему все эти причуды, потому что репутация священника оставалась безупречной, ну а паства и вовсе души в нем не чаяла. Да и кто бы осмелился критиковать министра по делам Церкви Шотландии? Однако, судя по всему, религия интересовала его куда меньше, чем техника. Доктор богословия дожил до 88 лет, так и не удосужившись написать ни одного богословского труда. Опережая время Тепловой двигатель Стирлинга появился на 60 лет позже парового двигателя Джеймса Уатта и внешне был на него похож. Этот двигатель относится к двигателям внешнего сгорания, иными словами, сгорание топлива, необходимого для его работы, происходит не внутри, а вне рабочего цилиндра. При этом двигатель Стирлинга или, как его вскоре начнут называть по фамилии изобретателя, просто стирлинг, обладал рядом преимуществ. По сравнению с паровыми машинами он был в полтора раза экономичнее, намного долговечнее, а главное и самое неоспоримое его преимущество заключалось в том, что он никогда не взрывался. Однако не надо забывать, что первый стирлинг работал на атмосферном воздухе и не был герметичным (что же вы хотите, XIX век!), поэтому обладал сравнительно низкой удельной мощностью. Кроме того, изобретение пастора отличалось сложностью и дороговизной. Режим работы двигателя максимально соответствовал циклу Карно - циклу работы идеального теплового двигателя. Но что интересно: Роберт Стирлинг получил патент на свое изобретение в 1816 году, за восемь лет до того, как французский физик и инженер Н. Л. С. Карно опубликовал <Размышления о движущей силе огня и о машинах, способных развить эту силу> - работу, положившую начало учению о тепловых машинах. Позже Карно довольно скептически высказался об изобретении Стирлинга: <Говорят, недавно в Англии были сделаны удачные попытки развить движущую силу воздействия тепла на атмосферный воздух. Мы совершенно не знаем, в чем заключались эти попытки и были ли они произведены на самом деле>. Применение: от катера до автомобиля В дальнейшем стирлинги неоднократно пытались использовать, правда, не в таких масштабах, как в Индии. Например, в начале XX века в Нидерландах на спасательных работах во время наводнения использовали небольшие катера, оснащенные двигателями Стирлинга. Фирма Philips в 50-х годах XX века выпускала маломощные генераторы на этих тепловых двигателях с ромбическим приводом, не создающим вибраций. Это были аналоги современных мини-электростанций, которые применяли для питания радиоаппаратуры. А работать они могли не только на бензине, но и на: еловых шишках. В США опытный образец стирлинга был установлен на обычный грузовик. Хотя его мощность оказалась в два раза меньше, чем у обычного дизельного двигателя, это не привело к значительному ухудшению динамики. Начиная с 50-х годов XX века многие специалисты бросили свои силы на создание автомобильного двигателя Стирлинга. Правда, вначале конструкторы делали его по всем показателям похожим на автомобильный двигатель внутреннего сгорания. Однако <в лоб> решить проблему не удалось. Такой двигатель получался очень дорогим. Более детальные исследования привели к созданию оригинальной схемы электромобиля, аккумуляторные батареи которого перезаряжались стирлинг-генераторным преобразователем. Есть системы, состоящие из теплового аккумулятора, заполненного оксидом алюминия и фторидом лития. Они намного эффективнее систем с аккумуляторными батареями. Отрадно, что изобретение Стирлинга не было забыто, а нашло применение в некоторых отраслях промышленности. По принципу этого двигателя работают многие мощные холодильные установки. Они не производят механическую энергию, а наоборот, преобразуют ее в холод. По конструкции такие установки напоминают стирлинги, но проблем с их созданием не возникает, потому что в них нет высоких температур, при которых разрушаются металлы...