СХЕМА РАБОТЫ ДВИГАТЕЛЯ СТИРЛИНГА

Двигатель Стирлинга. Фаза №1 1) Фаза сжатия при постоянной температуре (t) рабочего тела (газа):
поршень-вытеснитель 1 находится вблизи верхней мертвой точки (ВМТ) и остается условно неподвижным. Газ сжимается рабочим поршнем 2, движущимся слева направо, и поступает в холодную полость 3 под поршнем-вытеснителем. Давление газа возрастает, а температура остается постоянной, так как теплота сжатия отводится через стенки цилиндра 4 и холодильник 5 в окружающую среду при температуре- t"

2) Фаза нагревания при постоянном объеме:
Рабочий поршень 2 находится вблизи ВМТ и перемещает холодный сжатый газ из полости 3
Двигатель Стирлинга. Фаза №2 в горячую полость 6 над поршнем-вытеснителем. При прохождении газа через регенератор 7 , заполненный пористой массой, нагретой в предыдущем цикле, его температура повышается от t" до t' . Так как при этом суммарный внутренний объем цилиндров двигателя остается постоянным, давление газ в них повышается и достигает максимального значения.

3) Фаза расширения при постоянной температуре газа:
поршень-вытеснитель находится вблизи нижней мертвой точки (НМТ) и остается условно неподвижным. Рабочий поршень 2 под действием давления газа движется справа налево, происходит расширение горячего газа в полости 6.

Двигатель Стирлинга. Фаза №3
Полезная работа, совершаемая рабочим поршнем 2, через кривошипно-шатунный механизм 8 передается на вал двигателя. Давление в цилиндрах двигателя падает, а температура газа в горячей полости 6 остается постоянной, так как к нему подводится тепло от горячего источника ( от горелки 9 ) через теплообменник-нагреватель 10 и стенки цилиндра 11 при температуре - t'.
Рабочий поршень 2 в этой части цикла одновремнно сжимает газ, находящийся в герметичной буферной емкости-картере 12 . Запасенная таким образом энергия идет на сжатие газа в процессе фазы 1) следующего цикла.

4) Фаза охлаждения при неизменном объеме :
Двигатель Стирлинга. Фаза №4 рабочий поршень 2 находится вблизи НМТ и остается условно неподвижным. Поршень-вытеснитель 1 движется к ВМТ и перемещает газ, оставшийся в горячей полости 6, в холодную полсть 3. При прохождении через регенератор 7 горячий газ отдает свое тепло пористой массе и охлаждается от t' до t" . Так как при этом сумарный внутренний объем цилиндров двигателя остается постоянным, давление газа в них продолжает падать и достигает минимального значения.
Регенерация тепла в рабочем цикле позволяет работать в большом интервале температур, а следовательно , с высоким кпд - близким к максимально возможному значению, которое определяется формулой :
n = ( t' - t" ) / t'