A Stirling Engine which runs of a coffee cup

created on January 31, 2001 - JLN Labs - Last update February 2, 2001
All informations and diagrams are published freely (freeware) and are intended for a private use and a non commercial use.

The Stirling-cycle engine has been patented in 1816 by Robert Stirling, a Scottish engineer. The Stirling-cycle engine runs on the expansion and contraction of a gas forced between separate hot and cold chambers. The resulting change in volume is then used to drive a piston, which can then be used to power external devices.

Imagine a compact, quiet power plant that delivers some kilowatts of electricity-plus hot water for heating. Let's say this power source is also virtually pollution-free, able to burn most fuels, and requires minimal maintenance.

I have purchased my own Stirling Engine model at the American Stirling Company , the model is the "Coffee Cup Stirling Engine MM-1". This model works very well and turn at a high speed on a simple coffee cup filled with water and heated in a simple microwaves oven...

When the air inside the engine is heated it expands and pushes up on the piston.
Then when the air is cooled, it contracts and pulls down on the piston.

Back to JLN Labs home page