membrana (http://www.membrana.ru/articles/technic/2002/05/30/234900.html)

160 тысяч долларов за Segway и шутки о нём
30 мая 2002, membrana (staff@membrana.ru)

160 тысяч долларов за Segway и шутки о нём
Инструктор Стас Уолк (Stas Wolk) даёт уроки вождения Segway'я сенатору Колин Хэнэбаса (Colleen Hanabusa). Действие происходит на курорте Ко Олина (Ko Olina Resort), который первым в США купил 5 Segway'ев по $8,900 за штуку.
Если вы помните, на аукционе Amazon.com, один из трёх Segway'ев ушёл за фантастическую сумму - 160 тысяч 100 долларов. С человеком, который отдал за Segway такую кучу денег, встретился репортёр газеты Houston Chronicle Том Маршалл (Thom Marshall), а мы, в свою очередь, обнаружили, что Segway стал поводом для шуток.

Развлечения отложим на десерт, а сейчас посмотрим, что узнал Том Маршалл.

Как выяснилось, счастливчика зовут Вэйн Кинси (Wayne Kinsey). Он является президентом химической компании Benchmark, которая базируется в Хьюстоне. На Segway'е Кинси ездит на работу, но жалуется, что не может проехать и трёх метров, чтобы его не остановили любопытствующие соотечественники. Кинси — самый настоящий фанат этой, как он её называет, "невероятной машины" и надеется открыть в Хьюстоне представительство компании Segway LLC.

— Кто-нибудь пытался перекупить у вас Segway? Может быть, вам предлагали больше, чем вы заплатили?

— Нет, но когда я встречался с Дином Кейменом (Dean Kamen), то изобретатель Segway'я предупредил меня, что подобное предложение может поступить от Смитсоновского музея (Smithsonian Museum).

— После поездок на Segway'е чувствуете ли вы себя утомлённым, не устают ли ноги, не болит ли спина? Испытываете ли вы какое-либо напряжение?

Фотографии Вэйна Кинси нам разыскать не удалось, поэтому придётся довольствоваться фото Брюса Уолдэка (Bruce M. Waldack), главы компании Thruport Technologies, который на том же аукционе выложил за Segway 100 тысяч 600 долларов.

Фотографии Вэйна Кинси нам разыскать не удалось, поэтому придётся довольствоваться фото Брюса Уолдэка (Bruce M. Waldack), главы компании Thruport Technologies, который на том же аукционе выложил за Segway 100 тысяч 600 долларов.
— Поездка не требует никаких усилий вообще. Это не похоже на езду на велосипеде, катание на роликовых коньках или на чём-нибудь ещё. Вы не должны заботиться о сохранении баланса, потому что за вас это делают гироскопы. Машина определяет центр гравитации 100 раз в секунду и реагирует на любое изменение веса так, будто читает ваши мысли.

Кинси также добавил, что разделяет кем-то высказанную точку зрения: Segway позитивно воздействует на центральную нервную систему человека.

При том, что ездить на Segway'е легко и удобно, Кинси может ездить только на одной из двух скоростей — 8 км/час — пока окончательно не освоится и привыкнет.

Кинси ожидает представителя компании Segway LLC, который должен привезти ему красный ключ, дающий доступ ко второй скорости — около 20 км/час.

— Какие аксессуары предлагаются владельцам Segway'я?

— Ну, вы можете получить специальные крепления для портфеля или корзины. На одной из картинок я видел ещё и небольшой двухколёсный прицеп. Я думаю, постепенно будут появляться и другие вещи.

— Каковы грузоподъёмность и вместимость Segway'я? Правда ли, что водитель может везти с собой пассажира?

— Вы знаете, первое поколение Segway'ев рассчитано только на одного человека. Может ехать человек, весящий не больше 113 килограммов и везти с собой до 36 килограммов груза в корзине или портфеле. Но мне кажется, что, в конечном счёте, появится и Segway, рассчитанный на двоих.

Известный (не у нас) деятель Дэн Бриклин (Dan Bricklin) испытывает Segway. Свои впечатления он изложил в двух частях на своём сайте Bricklin.com

Известный (не у нас) деятель Дэн Бриклин (Dan Bricklin) испытывает Segway. Свои впечатления он изложил в двух частях на своём сайте Bricklin.com

— Как вы думаете, можно ли приспособить существующие виды спорта или изобрести новые, чтобы спортсмены использовали Segway? Будут у нас гонки на Segway'ях или какие-либо другие спортивные состязания, скажем, через несколько лет? В Хьюстоне нужно строить новый какой-то другой стадион?

— Я считаю, что Segway хорошо приживётся на поле для гольфа, что же касается других видов спорта, то я не берусь ничего предсказывать.

— А что насчёт плохой погоды? Вероятно, многие жители были бы не прочь ездить на Segway'ях, но что делать ели холодно или дождь? Может, есть какой-то способ укрыться от непогоды, например, сделать кабину из плексигласа?

Как рассказал Вэйн Кинси, для того, чтобы ехать на Segway

Как рассказал Вэйн Кинси, для того, чтобы ехать на Segway'е быстрее 8 км/час, оказывается нужен красный ключ.
— Сейчас нельзя исключить ни одну из потенциальных возможностей Segway'я. Тот, что есть у меня — это же самая первая модель. Я думаю, что Segway ещё не раз подвергнется усовершенствованиям, и что-то будет изменено. В конце концов, вспомните, каким был первый автомобиль, и посмотрите, во что он превратился сегодня.

— И, наконец, последний вопрос. Как скоро, по вашему мнению, появятся клубы владельцев Segway? Будут ли они в большей степени похожи на клубы автолюбителей или мотогонщиков? Каковы, по-вашему, шансы, что, скажем, "Ангелы ада" (Hell's Angels) пересядут на вновь прибывшего моторизированного двухколёсного друга?

Кинси рассмеялся и сказал фразу, которая в будущем может стать украшением кожаной куртки или татуировкой: "Рождённый, чтобы устроить заваруху на Segway'е" ("Born to Raise Hell on a Segway").

Всё-таки неплохо Кеймен придумал: на Segway

Всё-таки неплохо Кеймен придумал: на Segway'е уже катался Джордж Буш, а теперь разъезжают сенаторы. На сей раз за рулём сенатор Роджер Бреск (Roger Breske).
С оригиналом этого, прямо скажем, не ахти какого интервью можно ознакомиться здесь, а что касается "заварухи", то рождённых для неё пруд пруди, и она, похоже, уже началась.

Достаточно сказать, что регулярно и исправно работают, как минимум, два блога, аккумулирующих новости относительно Segway'я и всего, что с ним, так или иначе, связано: Segway News, которым занимается Пол Накада (Paul Nakada), и Dean Kamen's Ginger, который ведёт поисковик NewsTrove.com.

Кроме того, на популярном игровом портале Newgrounds.com уже появилась игра под названием Disorderly — Sagway: парень-хулиган едет на Segway'е по аллее парка и бьёт кулаками идущих и едущих рядом бабушек и дедушек. Бить надо так, чтобы не заметил полицейский. Если вы выигрываете четыре раза подряд, то сталкиваетесь с секретным врагом. Честно говоря, игра дурацкая. Сделал её тот самый Том Фалп (Tom Fulp), который оскандалился из-за своей игрушки про террориста-камикадзе KABOOM!

Продолжая тему "заварухи", нельзя не отметить сайт под названием Megway: девушка-поводырь (Megway Transporting Human) "работает" на воде и транспортирует всех, кто положит руку на её плечо. Дизайн сайта, разумеется, выдержан в стиле Segway.

В общей сложности на Segway можно навесить три сумки и разложить по ним до 36 кг чего-нибудь. Картошки?

В общей сложности на Segway можно навесить три сумки и разложить по ним до 36 кг чего-нибудь. Картошки?
И, наконец, то, что называется "Most popular Segway photos. Segway + Photoshop + Standard Internet Sense of Humor". Это глупая до безобразия галерея картинок, где пользователи представили продукты своего глумления над фотографиями Segway'я. Причём, в основном все издеваются над одной и той же фотографией, на которой запечатлены двое полицейских из Атланты на Segway'ях. Не смешно.

В заключение отметим, что Google Image Search по запросу "Segway" не выдаёт ни одной картинки, на которой было бы изображено что-либо хотя бы отдалённо напоминающее изобретение Дина Кеймена.

Мы же обращаем ваше внимание, что кроме данной статьи, на нашем сайте есть ещё десять материалов о Segway'е. Кроме того, в нашей "Фотогалерее", которая пока функционирует в тестовом режиме, имеется дюжина снимков Segway'я.