membrana (http://www.membrana.ru/articles/inventions/2001/12/03/231400.html)

Segway - и роскошь, и средство передвижения
3 декабря 2001, membrana (staff@membrana.ru)

Segway - и роскошь, и средство передвижения
Вот он, долгожданный Ginger!
Сегодня в телепрограмме АВС "Доброе утро, Америка" американский изобретатель-миллионер Дин Кеймен (Dean Kamen) наконец-таки раскрыл тайну изобретения, прозванного Ginger. Как и ожидалось, Кеймен представил и средство передвижения, и роскошь.

Оно называется Segway Human Transporter. У нового вида транспорта нет ни привычного двигателя, ни руля, ни тормозов, ни коробки передач. Оно работает на батарейках и движется на двух колёсах со скоростью до 20 км/час.

В основе изобретения — механиз самобалансировки.

В основе изобретения — механиз самобалансировки.
Всё это похоже на газонокосилку и самокат одновременно, но, по мнению Кеймена, оно заменит велосипед, автомобиль и всего-навсего изменит мир. Segway дешевле, экологичнее, эффективнее и манёвреннее любого из существующих видов транспорта. Эта штука выглядит весьма шаткой и нелепой. Но это только видимость.

Дело в том, что система обладает самобалансирующими устройствами: специальные сенсоры 100 раз в секунду оценивают расположение центра тяжести водителя. Чтобы ехать, стоящий на платформе должен слегка наклониться вперёд, а чтобы затормозить — наклониться назад. Выходит, что "руль" нужен только для того, чтобы держаться. Правда, ещё на нём размещены индикатор зарядки батареи, элементы управления и противоугонная защита.

Принцип работы Segway Human Transporter Кеймен объясняет так: "Вы ведь не падаете, когда ходите? Вы ступаете поочерёдно своими ногами и, тем не менее, удерживаете равновесие. То же самое происходит, когда вы используете Segway — гироскопы предупреждают ваши желания, компьютер действует подобно вашему мозгу, двигатели заменяют ваши мускулы, а колеса действуют подобно вашим ногам. Таким образом, человек взаимодействует с нашим устройством как с продолжением своего тела".

Нужно отметить, что информация о невероятном изобретении появилась ещё год назад, когда 49-летний учёный заявил, что перевернёт мир. Тогда, дабы не быть голословным, Кеймен допустил к изобретению нескольких избранных: Стива Джобса (Apple), Джеффа Безоса (Amazon.com), Полу Аллеру (Xerox), бизнесменов Джона Дуэрра и Майкла Шмецлера.

Те, кто увидел Ginger, отзывались о нём, мягко говоря, восторженно: "это самое великое изобретение последнего времени", "этот продукт революционен", "благодаря своему изобретению, Кеймен станет богаче Билла Гейтса" и так далее. Заинтригованная общественность принялась гадать и, надо признать, догадалась.

Самым пристальным образом были изучены все изобретения, запатентованные Кейменом ранее, и был сделан, в общем-то, правильный вывод: "Ginger — это некое средство передвижения, возможно, экологически чистый моторизованный самокат".

В день презентации стало известно, что Кеймен — предусмотрительный коммерсант: Segway, в создание которого было вложено более $100 миллионов, был готов ещё три месяца назад.

Но Кеймен и его команда не спешили объявлять об этом. Разработчики сомневались в успешности презентации их революционного продукта в связи с экономическими трудностями, последовавшими за терактами в США. Судя по всему, их сомнения рассеялись.

Предполагается, что Segway Human Transporter поступит в продажу в будущем году и будет стоить около $3 тысяч, а первыми покупателями, скорее всего, станут американская почтовая служба, General Electric, национальное обслуживание парков и интернет-магазины Amazon.com. Одним словом, крупные учреждения, способные выложить до $8 тысяч за специализированные модели.

По мнению изобретателя, автомобиль "изжил себя" в условиях города. "Отныне автомобили будут нужны только для поездок на большие расстояния, а городским жителям теперь незачем использовать двухтонные куски металлолома, чтобы возить по городу свои восьмидесятикилограммовые задницы", — уверяет автор Segway.

Велосипед, по мнению Кеймена, также устарел: "Он слишком медленный и лёгкий, чтобы двигаться по проезжей части, а для езды по тротуару слишком велик и быстр, а наша машина совместима с тротуаром — столкнуться с Segway всё равно, что столкнуться с другим пешеходом" (столкнуться с металлическим "пешеходом", мчащимся со скоростью 20 км/час? — прим. ред.).

Кеймен уверен, что производство Segway будет налажено в рекордно короткие сроки, а уровень продаж достигнет миллиарда долларов в год. Неподалёку от Манчестера уже строится фабрика Segway Co., которая к концу следующего года будет способна производить 40 тысяч "скутеров" в месяц.

Изобретатель в ближайшем будущем видит своё детище повсюду: в Диснейлэнде, на поле боя, на фабриках, но главное — на тротуарах городских центров от Сиэтла до Шанхая.

Если немного пофантазировать, то можно представить себе и другие сферы применения революционного "самоката". Например, могут появиться новые виды спорта — гонки на "Сегвеях" — скорость скутеров наверняка можно увеличить. А что, если к самокату приделать багажник или прицеп? А можно ли сделать Segway двухместным? Если энергоемкость настолько мала, что стоимость ежедневного расхода не превышает пять центов, значит ли это, что самокат может питаться от солнечной батареи или той же динамо-машины?

Заметим, что пресса неоднозначно отреагировала на "новинку сезона". Многие СМИ просто-напросто проигнорировали презентацию. Педантичная Time досконально изучила функциональные особенности каждого компонента и поместила интерактивную схему Сегвея. Wired прохладно отнесся к "транспортному средству будущего", язвительно обозвав кампанию Кеймена "спекуляцией", а сам "самокат" забавным. По версии журнала, мир не менее устойчив, чем Segway, поэтому мир не перевернётся.

Скептицизм такого рода нетрудно понять — солидные издания для большей сохранности своего имиджа стараются не перехваливать новинки. Но когда смотришь, с какой радостью американцы гоняют на "Сегвеях" — до чего же хочется прокатиться...