membrana (http://www.membrana.ru/articles/technic/2003/10/09/190500.html)

Американец за неделю сам себе сделал Segway
9 октября 2003, membrana (staff@membrana.ru)

Американец за неделю сам себе сделал Segway
"Просто скутер" Тревора Блэквелла имеет грозный вид. В том смысле, что сердито. И дёшево относительно (фото tlb.org).
"Когда я еду на нём, то нередко слышу - "О, ещё один кретин из Силиконовой долины". Действительно, скутер производит большее впечатление, чем три мобильника на поясе. Ладно, пусть я кретин из Силиконовой долины, но хочу, чтоб об этом знали все", - говорит доктор, собравший из подручных материалов подобие Segway.

А зовут этого крети… то есть американского доктора "компьютерных наук", Тревор Блэквелл (Trevor Blackwell). За его плечами пять лет Гарварда и шесть лет работы над программным обеспечением для электронной коммерции. С середины 2001 года Блэквелл заболел робототехникой, в особенности гуманоидными роботами, в связи с чем основал компанию Anybots. Руководство фирмой не мешает ему реализовывать практически любые приходящие в голову идеи.

Одной из них и является строительство аналога детища Дина Кеймена Segway. Достижения доктора на этом поприще таковы: всего за сто часов он в течение одной недели в одиночку из доступных любому обывателю деталей сделал самосбалансированный скутер, затратив на это дело всего $2-2,5 тысячи, то есть вдвое меньше, чем стоит сам Segway.

И, конечно же, успех в том, что скутер доктора работает практически так же, как Segway: управляется перемещением веса наездника, поворачивается на месте и так далее. Хотя всё не так гладко, и проблем больше в разы, факт остаётся фактом – вот аналогичный кейменовскому самокат, собранный вручную из того, что было под рукой. На пустом месте. Разве не круто?

100 часов работы, $2,5 тысячи и вот Блэквелл катается на скутере по своему офису (фото tlb.org).

100 часов работы, $2,5 тысячи и вот Блэквелл катается на скутере по своему офису (фото tlb.org).
"Я думал, что попытку построить скутер в домашних условиях все сочтут дуростью, поэтому хранил работу в тайне, — говорит Блэквелл о своём Balancing Scooter, который, по признанию автора, является ярким представителем "low-tech". – Это очень низкотехнологичная вещь. В ней нет ничего такого, что не могло бы быть сделано 20 лет назад".

Надо сказать, что и внешний вид – следствие скорости и грубости сборки – в "low-tech" сомнений не оставляет. Но, может быть, его скутер чем-нибудь лучше, чем реальный Segway? Блэквелл говорит, "ни в коем случае", подчёркивая, что Segway сделан из высококачественных и дорогих компонентов, "намного безопаснее и имеет резервные системы".

Кроме того, опасаясь преследований со стороны компании Кеймена, имеющей на самокат все права и патенты, доктор постоянно оговаривается, что не собирается посягать на чужую интеллектуальную собственность – проект, дескать, некоммерческий. И не надо, говорит, копировать мой эксперимент — упадёте, не дай Бог, свернёте шею.

Опасения усиливаются ещё и из-за того, что у Segway LLC неприятности: дефект программного обеспечения стал причиной отзыва всех 6 тысяч проданных самокатов. Удар по бизнесу, надо признать, страшный. При таком раскладе можно и под горячую руку попасть.

Панель управления размещена на страшноватом руле (фото tlb.org).

Панель управления размещена на страшноватом руле (фото tlb.org).
Также Блэквелл высоко оценивает заслуги самого Кеймена, который не только сумел собрать под одной "крышей" то, что собрал, но и рискнул выйти с этим изделием на рынок. В общем, он старается избегать прямых аналогий с Segway и говорит, что у него "просто скутер".

Зачем же он построил свой самокат? Прежде всего, Блэквелла интересуют самосбалансированные механизмы, так как он занимается шагающими роботами.

А чтобы понять, как работает та или иная штуковина, нет ничего лучше, чем воспроизвести её, построить самому. Наконец, Блэквеллу просто захотелось покататься.

Кстати, ни до, ни во время строительства своего транспортного средства доктор не ездил на настоящем Segway. Создавая самокат, Блэквелл опирался исключительно на собственные представления о том, как он действует. А это не может не вызвать уважения.

Далее о том, из чего доктор собрал свой "segway". Конструкция в основном алюминиевая. Двигатели и коробку передач Блэквелл вытащил из моторизированных инвалидных кресел. Батареи позаимствовал у игрушечных радиоуправляемых машинок. Колёса снял с какого-то прицепа.

Гироскоп (в Segway их пять, у Блэквелла один) использован самый обычный. Такие встречаются внутри видеокамеры, чтобы стабилизировать "картинку" или в радиоуправляемом вертолёте для стабилизации хвоста. Всё вместе чуть ли не перемотано скотчем, провода болтаются и едва не касаются земли.

По всей видимости, технологическое чудо в том, что самокат не разваливается во время поездки. Думается, затрать Блэквелл больше времени на свой скутер, всё было бы куда элегантнее (фото tlb.org).

По всей видимости, технологическое чудо в том, что самокат не разваливается во время поездки. Думается, затрать Блэквелл больше времени на свой скутер, всё было бы куда элегантнее (фото tlb.org).

Среди многочисленных недостатков-недоработок, к примеру, низкая посадка — небольшие колёса и висящая прямо над землёй подножка приводят к тому, что под скутером застревают даже крупные жёлуди. Кроме того, не хватает нескольких датчиков, поэтому самокат не всегда распознаёт, есть на нём человек или нет. Ну, и так далее.

Без ездока это скутер на Segway практически не похож (фото abcnews.com).

Без ездока это скутер на Segway практически не похож (фото abcnews.com).
Как признаётся автор, поездки на самокате его утомляют — из-за постоянно подпрыгивающей платформы устают ноги, ехать приходится в напряжённом и сосредоточенном состоянии. Сказывается и недостаток физической активности — Блэквеллу больше нравится ходить пешком или на велосипеде кататься, так думается легче.

Впрочем, для Блэквелла нерешённые проблемы — не главное. Как бы там ни было, самосбалансированный скутер он построил. Теперь доктор хочет продолжить эксперименты. В частности, убрать руль совсем и попробовать управлять одними ногами. Или приделать третье колесо. Или попробовать обойтись без батареек вообще. Одним словом, попытаться "сделать новые дурацкие транспортные средства по тому же самому принципу".

В общем, то, что на первый взгляд кажется технологическими чудесами, умелые руки могут воспроизвести быстро и дёшево. Стало быть, на примере Тревора Блэквелла мы имеем "Это Вы Можете" в чистом виде. Что и требовалось доказать.