Can crushing topics (including 95 photos) on this page include:

Can crushing (1kJ)

Can crusher 2 (1.5kJ)

Can crusher 3 (3kJ)

Can crusher 4 (16kJ)

Measurement of high current pulses

Measurement of current WITHIN the can

Measurement of high voltage pulses

Can crushing (1000 joule) 2004
This is done by discharging a capacitor through a coil wrapped around an aluminium drink can. The high voltage capacitor is necessary to generate very high peak currents to induce currents in the can which magnetically heat and crush it. Both capacitors come from medical defibrillators. These normally deliver up to 360 joules into the chest body resistance between large conductive pads of around 50 - 100 ohms (modern machines print this out with each shock). There is a series coil of around 47 mH to limit peak current flow in the medical situation. Both capacitors are Maxwell pulse rated around 36 uF at 5.2 kV and each stores 500 J (total 1000 joules). I charge it with the supply I made for HeNe lasers.

The left photo above shows the coil made from 8 turns of 2 mm wire. Most can crushers only use a few turns. I have not tried this before as I believed that I did not have enough power for to crush a can. Interestingly my 800 V supply with SCR switching barely makes a dent in the can although the delivered energy of 1500 joules is greater. A rapid rise time is important. The centre photo shows the flash when it fires. The right photo shows the momentary trigger switch (the grey and yellow plastic device above) with large metal contacts. I have added a 2 kV low intensity arc to show the contact points. Not really cool like a triggered spark gap. On one occasion the can shorted the coil and I could feel the blast wave from the spark. I wear hearing and eye protection and look away (while firing and taking the picture)!

Can crusher 2 (and tear in halfer!) 2005
Using a 3rd 500 joule capacitor for a total of 1500 joules and with straight and shortened wiring paths this model performs much better.

The can before and after. Note the distorted windings where a short circuit has occurred and vaporized some of the wire. One wonders how many turns there were effectively.

Point to play

Video (720 k but worth the download for the few frames with action. Sound is good too).

There is noticeable crushing at 200 J, better at 300 J and the can tears apart at 1500 J. Also dependent on the turns used. Note that 3 turns at 2400 V 110 uF (300 J) had an effect but 3 turns at 5200 V 35 uF (300 J) had no effect. So experimentation is called for.

Enlarge the picture and you can see the "5% crushed lemons" and "low joule" labeling!

Picture above shows the smaller Red Bull cans crushed at various energies and the effect of crushing a full can. The full can is interesting and bears further analysis. My interpretation is that the thermal and mechanical effects are on such a rapid timeframe that there is no conducting away of heat but the fluid has inertia and incompressibility. This has the effect of preventing the aluminium from folding in to the centre. It remains in the area of highest field which is right in contact with the coils. Hence, can disruption into the two halves is enhanced and since there is no infolding the "cut" is cleaner.

The fluid in the can undergoes a major drop in pressure as the two halves of the can start to separate. Hence the observation above that the upper part of the can is folded in. It is sucked in by low pressure rather than by the induced field.

This process is symmetrical and the net result is that the fluid forms a central column that stretches and becomes fountain shaped as in the video.

Point to play

Video (700 k) shows effect of crushing a full can. The can rapidly disappears leaving a long stream of fluid. Look at it frame by frame if you can.

Some frame grabs at 1/120 second from a video sequence on tearing apart a full can.

This shows the results of attempting to crush a frozen can. Although it can't crush the can does separate with a fine almost laser like crack with separation of the adjacent paintwork.

This graph shows the effect on capacitor life expectancy of voltage reversal. If you have a capacitor rated for a given life at 80 % reversal (top curve) then it will last 40 times as long if the reversal is reduced to 10 %. Avoiding this can be done in several ways.
Firstly, with critical damping. I can reduce my reversal from 75 % to 25 % if I use 10 turns (instead of 3) but the rate of current rise is too slow for efficient crushing.
Secondly, by exploding the wire before the reversal such as Bert Hickman does with his coinshrinking.
Thirdly, by using a diode to catch the reversed voltage as I do in my electrolytic capacitor bank. This needs diodes capable of passing a current of perhaps 30 kA rapidly and blocking 6000 V. Not an easy ask. I have experimented with hockey puck SCR's being used as a diode and this seems promising.

Left photo shows the voltage reversal on 10 turns of unloaded coil with the can crusher caps charged to 30 V. Time base is 20 us/div and 5 V/div. This is without the SCR and shows 80 % or more voltage reversal (bad). Right photo shows the SCR acting as a diode and reducing voltage reversal from 80 % down to 15 % despite the high speeds involved. (good and will potentially prolong the life of the caps by 40 times or so).

Left photo shows the stack of 4 SCR's with high speed protection diodes and voltage dividers. Right photo shows the circuit diagram of the stack.

As I have 12 hockey puck SCR's that I found in the dirt in a junk yard (amazingly) this is the biggest acreage of silicon that I have. Unfortunately I can't find the SCR's data (3RW 9103-OCG 5660) but I have tested the forward breakdown at 1800 V. I was hoping they could handle 1000 A with perhaps 30,000 peak for a 50 Hz half cycle and probably more with a briefer cycle.
Well my SCR stack finally blew when going for 15 kA 3 KV. Still it was successful at 12.5 kA 2.5 kV. This is still a very significant current to go through a single semiconductor. My gate diodes rated at 2 kv were OK
So why did it blow? The possibilities as I see it:
1 uneven voltage sharing despite the (rather feeble) 16megohm divider network. Even a small difference in capacitance of each SCR would translate to a big voltage difference when dv/dt is high. This would readily exceed the individual SCR's 1800 V rating. This is purely a reverse voltage issue and not related to high currents at all. A capacitor voltage divider is probably needed.
2 Inadequate clamp pressure. Probably needs half a ton more pressure but I need to get a torque wrench and a strengthened setup to do better.
3 Inability to turn on rapidly enough. However on the CRO even when I magnify the transition I see very little overshoot at least at low currents and the turn on seems very fast. The gate diode arrangement gives a voltage drop of 4 diodes worth so there is more SCR forward voltage before it triggers. It is really quite an elegant arrangement as the higher the forward voltage across the off-state SCR the more current the diode pumps into the gate. I haven't measured it but 150 A is not out of the question. I should measure it once I get a stable setup.

Can crusher 3 (3kJ) Aug 2005
I have used 6 identical used defibrillator caps of about 34 uF 5.1 kV (500 J) each. Its features are:
1 Able to fit in a microwave oven with a top cut out so that caps are safely out of the way and there is some explosion protection in case one of the caps dies dramatically.
2 Tungsten contacts for the gap. Hopefully long lasting and non-stick.
3 Provision for solenoid activation of the gap.
4 A sturdy base for the coil connection.
5 Brass connectors used or planned.
Potential problems are the slightly longer circuit path with a number of dissimilar metal junctions particularly the tungsten contacts as these can't be soldered.

The left photo above shows the capacitor bank, gap contacts and crushing coil next to a can crushed recently. The centre photo shows a close up of the tungsten contacts and the movable switch arm attached by heavy braid. The right photo shows a through the middle shot with the connections to the capacitors.

The left photo above shows a smaller coil setup. The centre photo shows the coil mounted inside a can and the effects of it with expansion rather than crushing. The right photo shows a can which had 3 turns wound lengthways but the power was inadequate to crush it. At this stage I had strong suspicions that the caps were failing.

The top left photo above shows the partially finished unit with the 6 defib caps mounted into a microwave oven case with an NST for charging. The top centre photo shows the defibrillator paddle that I use as a remote switch. The top right photo shows the functioning unit as set up for public display. The bottom photo shows it completed with signs and instructions. The can crusher has a flip open front which has the active HV covered. The coil can be angled to shoot an aluminium ring forwards as well. The switching is mechanical with tungsten contacts by a solenoid, triggered by the switch on one defibrillator paddle. There is a voltmeter and a red strobe to indicated charging obscured by the paddle in the pic. The 6 caps shown had died however so they were removed and 4 new ones were added to the original 2 larger defib caps to give a total of 3 kJ. I strongly suspect that these have now died too.

The photo shows the cancrusher setup included in my public demo that I set up for the Physics Dept during the University of Western Australia open day on Sept 20, 2005. It was a popular display with both the can crusher and the Tesla coil generating large noises to bring the curious from afar. I did lots of demos crushing both light and standard strength beer cans with a good crowd response. Although it crushed the cans well it was probably only due to the original large defib caps at 1 kJ that were still functioning. The whole idea of using defib caps is flawed without correcting the voltage reversal.

So, time to move on but not before an autopsy of one of the caps.

The left photo above shows the opened can of a modern type small 35 uf 5.1 kV defib cap. The right photo shows the cap being unwound after one end was sawn off. What happened next was interesting... As I unwound more and more (about 10 feet) I started to get little shocks and these became stronger the further I went. These caps had just been tested to 5kv then discharged fully. Typically they can recover a couple of hundred volts to give a visible spark when shorted.

Not to be deterred, I got rubber gardening gloves and continued unwinding and the zaps became audible and very visible in low light. Sensing a photo opportunity I set up the new camera in a dark place and started tearing off the dielectric. With each tear there was a row of faint sparks along the tear line which recurred with each tear of the dielectric.

This is one of my most interesting photos despite how dull it looks. It is a 13 second time lapse with 2 or 3 tears of the capacitor dielectric showing rows of tiny blue sparks (roughly in line with the two wood screws seen here). My blue-green gardening gloves have a white cuff that can just be made out in the motion blur. This shows the dielectric is charged but not allowing the charge to flow elsewhere. Alternatively it is triboelectric generation (think van der Graaff generator).

I haven't seen this type of photo anywhere else. I wouldn't have been able to take it without the Nikon SLR digital which has much better low light ability.

This can crusher has now gone to the Physics Dept at the Uni of Western Australia. For details of the upgrade see the public display section

Can crusher 4 (16kJ) Oct 2005
Time to get serious! My big caps have arrived.
Total stored energy with all charged to capacity is 10 + 10 + 8 = 28 kJ. Unfortunately, the voltage ratings are different so they can only be charged to the 12 kV if in parallel but still 16 kJ can be achieved as a single unit.

Features
215 uF (112 + 51.2 + 51.7), 12 kV max (16 kJ) The caps are all in parallel which limits the voltage rating to the lowest cap ie 12 kV.
Minimal conductor length. Total path is 21, 25 and 30 inches for each cap to terminals and back.
Inductance is of the setup is 200 nH with a 6 inch straight wire across the output terminals. The individual caps are 80 + 40 + 40 nH in parallel. Resonant frequency is 25 khz (period 45 us) for the 215 uF. it is measured by looking at the ring frequency on the CRO with a small energy discharge into the wire short circuit.
Heavy copper bus bars. Mostly 1 1/2 inch by 1/4 inch.
Switch is mechanical activated by pulling out a plastic spacer with a string (simple solid and reliable).

Spring force is from two bedsprings. Copper braid (2 inch) connects to a copper plate as one contact (I will replace with brass later).
Switch contact on coil side is a hinged 1 inch brass rod with a neoprene pad under it as a damper. Contact is solid and does not seem to bounce. The angles will result in a bit of slide on contact.
Large wood blocks absorb any force and are braced with the welded can edge rather than the insulator or HV terminal.
Terminals are brass but main bolts to case and HV terminal are steel.
Voltage measurement is via an analogue meter and 20 Mohm chain.
Lights. Flashing neons x 4 with increasing rate with increasing voltage from 250 V to 12 kV. Also single neon that lights with cap voltage down to neon threshhold of 70 V.
Discharging is via two 30 k ?50 W resistors. (has to be intermittent due to inadequate rating)
Charging through same 30 k x 2 resistors through my MOT supply at present until I get the NST supply running.

The left photo shows the light blue Maxwell capacitor specs. 110 uF, 12 kV, 8 kJ, 75 kg. General Atomics have given the specs as 80 % rated voltage reversal at 100 kA. 75 A RMS CW current. Design life 30,000 shots or 1600 h DC. Inductance 40 nH. The right photo shows the 2 gray Aerovox capacitor specs. 50 uF, 20 kV, 10 kJ each. They are smaller and despite the higher energy are rated at only 20 % reversal. They were apparently used for 'Star Wars' laser work and saw only 2 hours service in the 1980's. These are all proper energy discharge capacitors with low inductance low profile, high current terminals. They are all second hand so remaining life is not known. I built the special trolley for it to accommodate various experiments as 195 kg is just too much for me to lump around.

The total energy able to be stored of 28 kJ can be compared with the kinetic energy of an AK-47 bullet of 2 kJ in flight. An exceptional level of care is required to avoid unintentional discharge in close proximity in view of the extreme sound / flash / EMP levels. Also metal fragments of exploding coils are of high velocity and very capable of injury.

With these I hope to be able to do a variety of interesting things such as extreme can crushing, coin shrinking, exploding wires, and projectiles as well as a couple of interesting pulsed Tesla coil experiments.

Left photo shows a 1 kJ shot at dusk to get the exposure long enough so I could coordinate a pull on the string and take the shot. The right photo shows the gap wear is fairly mild but I have only had a few shots at 4 kJ max at this stage. Still so sign of failure or problems so should handle higher powers yet. Peak current was 70 kA so far. Actually there is surprisingly little black copper oxide charring. I attribute this to the hard positive contact with little bounce. Note the nick in the braid from an exploding coil (or the aluminium tube as it disappeared down the wormhole portal)

Left photo shows the a can crushed and torn apart at 4 kJ. The right photo shows the coil distortion from a similar power shot.

Since the peak can current is around 2 times that of the coil current (see below), then a 70 kA coil current suggests a peak can current of 140 kA.

Left photo shows a frozen can fired at 2 kJ. Note the folding and wrinkling and apparent area of missing can. The centre and right photos show similar shots.

Left photo shows a can in a longitudinal coil about to be fired at 4 kJ. The right photo shows the result.

What will happen here with a split can (1/2 inch gap) and 1 kJ shot?

Left photo shows a can with a split about to be fired at 1 kJ. One might expect that eddy currents won't appear and that nothing will happen. However, the centre and right photos shows the result almost indistinguishable from a 1 kJ shot with a complete can with top and underside views. Why? Because there is still a large return path for the eddy currents where the field is lower around the top and bottom rim of the can.

Left photo shows an interrupted strip about to be fired at 1 kJ. The right photo shows the result. There is no crushing In this split can strip. It is more narrow than the windings, hence the field is uniform and there is no return path for eddy currents. This is despite the similarity to the interrupted can above. Hence here it really does matter that the strip is broken.

Left photo shows a flat sheet about to be fired at 1 kJ. The right photo shows the result which is minimal distortion as the eddy currents would be formed at right angles to the sheet.

Left photo shows a can strip with a fine split about to be fired at 1 kJ. The centre photo shows the setup before firing. The right photo shows the flash of both the main contact as well as arcing across the gap in the strip. Note the shower of sparks from the strip arcing in the bottom right. You can tell this by ray-tracing back to the source.

Left photo shows the crushed strip from the shot above at 1 kJ. Remember that this won't crush if there was no connection so proof that it did arc across . The right photo shows the strip reformed into a circle to show the vaporized ends.

The left photo above shows a double winding of 3 + 3 turns in the same direction about to be fired at 4 kJ. The centre photo shows the can which has been split in three. The right photo shows the remains of the coil which is broken is several places.

Now the CRO shot (20 kA/div and 50 us/div) above is interesting. The current curve on the CRO shows the current ring down from a peak 45 kA with 65 % reversal, broadly as expected. Just after the peak (about T + 40 us)there is a spike of current then the curve looks funny after that and the period of the first voltage reversal reduces to about 35 us. The next is 55 us and the last around 55 us as well.
So how to explain that. The reduced period suggests that the inductance is reduced. However the exploding coil will try to increase its inductance by expanding radially and contracting longitudinally. The likely explanation is that there is shorting of the turns occurring. Perhaps the current spike is when this occurs. But then the period returning to normal needs to be explained. Perhaps the expanding coils no longer contact after the first reversal.

So when did the coil disrupt and break? I am not sure and I suspect that it may not matter as much as one might think (controversial statement). Try interrupting 40kA flowing through a coil at 6 kV and see how long an arc can be drawn. There is certainly evidence of major arcing with burn marks on the plastic and wire. The spark may well have continued even with coil disruption of many inches.

This of course has implications for Bert Hickmans statement that coin shrinking with exploding coils is gentler on the cap because it avoids the voltage reversal (in comparison to can crushing where the coil remains intact). I will try the effect of fine wire to see if this supports an arc hypothesis maintaining the integrity of the coil even when it no longer exists.

Below is an experiment to test whether fine wire (.024 inch) will maintain crushing at 4 kJ due to the arc despite the wire being vaporised. This is in comparison to the heavy wire before in which the can was divided into three parts. To keep the physical integrity of the coil with a comparable mechanical strength to the heavy wire, I have put it in thin plastic tubing. Of course the mechanical strength is actually very different between the two and this does limit the experiment.

The left photo above shows the setup with the heavy lead in wire joining to the thin wire in the plastic tubing. The centre photo shows the coil mounted on the can. Note that the coil is actually thin wire inside a plastic tube. The right photo shows a can after 4 kJ with minimal crushing and the coil has been vaporised. No copper remains in the tubing which has been split along its length and blackened from the copper oxide. There was no remaining charge in the capacitor.

The CRO readout above of current on the same scale as before (20 kA/div vertical and 50 us horizontal). This shows a small current pulse of perhaps 9 kA with no reversal. Fine, but after almost 200 us there is another pulse of almost 30 kA with no reversal. Explaining this second contact is more difficult. Switch bounce is possible in retrospect but I will have to check how the safety box was positioned as this shifted as one of the panels separated and my have interfered with the switch. Alternatively, the wires may have recontacted but this seems unlikely. I may need to repeat the test when I get more tubing.

Here is a well spaced spiral wind of a can that is full and FROZEN. Unfortunately I missed the current reading on the CRO but it was out of range and over 80 kA. Looks like I will have to reset my Rogowski for 200 kA FSD. Unfortunately, I only finger tightened the bolts so there was some charring around the contacts and a bit of destruction of the brass thread.

The left photo above shows the setup with the heavy rectangular 3 turns. The right photo shows the can after with a rough spiral cut. The work coil wasn't even dented and the can was not disrupted. I was still able to slide it out of the plastic covering which was not punctured. Lots of small aluminium particles. Basically, it had nowhere to go. The shot was "relatively" quiet as well. I probably lost some energy with the loose bolts though. 5 kJ is my biggest shot yet. I suspect it would have been over 100 kA though. Beyond the limit of the Maxwell alone but not the three caps together. No problems so I can push higher.

The left photo above shows a 3 kJ can crush. The right photo shows a few moments later. It was gettting a bit dark by the time I got set up. Listen to the can half hitting the ground a few secs later.

Also showed an area of poor contact and sparking which I will have to investigate.
You can just see the coil itself being launched. I don't initially understand why so much current could be passed between the cap cases as all my bus bars look secure. The simple explanation for the arcing between the caps is the inductance of the busbars. Even though the resistance is low, the inductance will be significant which is why they need to be as short as possible and as large as possible.
Consider the inductance of 20 cm of busbar compared with 60 cm wire in 3 turns of a can crushing coil (?300 nH). Without calculating it I would guess at the busbar being 10 % of the inductance of the coil. So at 6 kV across the coil this would be 600 V at perhaps 80 kA peak current. Short that out and you will have plenty of sparks.
However, a slow DC constant discharge will not be affected by inductance and the DC resistance may be very low.
I should try some measurements on this.

Now for steel cans. These tuna cans are short but of the same diameter as soft drink cans. They are physically a lot stronger which makes the comparison rather poor. I have attached a NIB magnet to demonstrate the magnetic nature.

Crushing steel cans is a lot harder due to the strength and the opposing effects of magnetic attraction and the eddy currents which will be lower due to the higher resistance of steel. Although I have already shown that resistance of the can is not the major limitation.
I imagine that you have to reach saturation in the iron at about 2 Tesla and then any additional current will go into eddy current production and not additional magnetic effect on the steel.

The pic below shows shots at 2 kJ and 4 kJ. With the 2 kJ shot, I opened the smoking wooden box to the rather pungent smell of burning tuna. I had washed the can but some liquid had got under the label. There is perhaps only 10 % crushing.
With 4 kJ there is perhaps 30 % crushing. The can gets very hot as expected.
The setup is 4.5 helical turns of rectangular wire placed under the end of the can and a block of wood above it to provide some inertia.

The left photo above shows the setup with the coil inside the can to explode rather than implode the can. The wooden block in the centre is not needed as the net forces are outward. The right photo shows the can torn into strips which were blown away on the free end and curled around the attached end like a large dead insect.

The left photo above shows the setup with two cans in one coil. The centre photo shows the two cans crushed together. The right photo shows toucans.

This workspace is for various references until I get them organised
References:
A. W. Desilva, Magnetically Imploded Soft Drink Can, AJP 62(1), 41-45, (1994).
Ronald J. Allen, A Demonstration of the Magnetic Mirror Effect, AJP 30, 867-869 (1962).
James C. Thompson, Magnetic Mirror Effect, AJP 31, 397-398 (1963).

F. Bitter, Scientific American 213, 65 (Jul 1965).

http://sprott.physics.wisc.edu/demobook/chapter5.htm Physics demo U of Wisconsin

http://www.ideas.wisconsin.edu/ideas_resource.cfm?rid=15522&startrow=41&latest=1&date_range=30 Video, U of Wisconsin

http://www.physics.brown.edu/physics/demopages/Demo/em/demo/5K1090.html Brown University
Providence RI 02912 3kJ

http://web.a-znet.com/~teslacoiler/high_voltage.htm PFC caps

http://cas.umkc.edu/physics/sps/projects/cancrusher/cancrusher.html U of Missouri Kansas City

http://www.geocities.com/yurtle_t/experiments/pulse_discharge.htm 10 kJ coin shrinker Yurtle Turtle

http://members.tripod.com/extreme_skier/cancrusher/ 2 kJ Tristan Stewart (Mad coiler) Pics of can torn apart.

http://www.physics.umd.edu/lecdem/outreach/phun.htm Travelling demos "Physics is Phun" tears can in half. U of Maryland

http://www.physics.umd.edu/lecdem/services/demos/demosk2/k2-62.htm Slo-mo video University of Maryland, College Park, MD Shoots ends 30 ft

http://physicslearning.colorado.edu/website_new/Common/ViewDemonstration.asp?Topic=5&Subtopic=5K20.65&DemoCode=5K20.65
U Colorado, Boulder good article, tears can in half.

http://hibp.ecse.rpi.edu/Can_Crusher/home.html Rensselaer Polytechnic Institute (RPI), 110 8th St., Troy, NY 12180.

http://csma31.csm.jmu.edu/physics/Courses/ScienceShow(5-16-03)/show2003.ppt (powerpoint - little info)
James Madison University Harrisonburg, VA 22807-7702

http://www.powerlabs.org/pssecc.htm Sam Barros Elecrtolytics poor performance for 3 kJ

http://www.altair.org/crusher.html Altair 100 kV but only to 400 J

http://www.amasci.com/amateur/capexpt.html Bill Beaty's cap bank

http://members.tm.net/lapointe/Main.html Bobs HV 1 kJ 40 kV

http://www.redremote.co.uk/electricstuff/destructotron.html Mikes Electric stuff Excellent article

http://www.teslamania.com/ Bert Hickmans Excellent stuff

Measurement of high current pulses (or my multimeter doesn't have a 100 000 amp scale) 2005
Measuring the currents involved with can crushing presents a challenge. The initial pulse is short (25 microseconds and the current oscillates back and forth several times in a resonance that is around 16 kHz. To understand this look at the oscilloscope shot below. The upper trace monitors the current with time. Time is 20 us per division. The initial current rises, then falls, then reverses as the energy stored in the coil's magnetic field returns to the capacitors and back several times in diminishing amounts. Energy is drained from this process by heating and disrupting the can.

To measure these currents without connecting wires to the high voltage, I have used a small inefficient transformer which does not have a magnetic core called a Rogowski coil. There is no magnetic core to saturate so the pulse response is good. It is a transformer so cannot measure DC, however. The primary of this transformer is only one wire which is the main current carrying cable.

It will respond to the rate of change of magnetic field or current so has to be "integrated" using, in my case, a passive setup with a resistor of 2.2 k ohms in series followed by a parallel capacitor of 0.01 uF.

The left photo above shows the oscilloscope with the actual current waveform upper trace (the Rogowski coil output with passive integration) and the lower one shows the raw Rogowski coil output which shows rate of current change (di/dt). The middle photo is the winding of the Rogowski coil onto flexible coaxial cable. The coax centre is the return wire. The right photo shows the Rogowski coil wrapped around the main cable.

So far so good but it needs to be calibrated to work out what current in the main cable gives what output of the Rogowski coil. This is best done at the frequency concerned.

The calibration procedure setup in summary. A messy process with lots of cables, meters, high voltage and high frequency power.
High frequency power is supplied from my Royer circuit running 6.5 A, 25 V (160 W) with 2.2 uF polyester caps. Main core is 7+7 turns on an inverter MO core. Gap retained. Secondary is also 7 turns. Resonant frequency is 18 kHz measured on the CRO and frequency meter.

Setup 1: 25 turns around the Rogowski run from the 7 turn secondary, Current is measured in 2 ways. Firstly RMS clamp meter (3 % error at 400 Hz according to specs) showing 6.4 A AC RMS. This seems to agree fairly well with:
Second current measurement is DC via a bridge rectifier, 2000 uF and a DC current meter. This gives about 15 % ripple in use. DC meter reads 8.4 A which is essentially closer to a peak reading and is the expected value of a 6.4 A RMS sine wave (increases by [image] 2)
Hence 6.4 A = 160 A.turns at 18 kHz
Rogowski output is 0.25 V peak = 0.18 V RMS
ie 1 V Rogowski output = 890 A

Setup 2
Single wire setup with can crusher in place including crushing coil in the circuit.
Current is 13 A DC clamp meter and 12 A with DC bridge method with the latter being more accurate.
Rogowski output is 0.014 V peak = 0.010V RMS
ie 1 V Rogowski output = 830 A

Average these two readings and 850 A is a fair guess for 1 V output from the Rogowski coil at 18 kHz.

The oscilloscope shot of an actual firing which shows current at 850 kA/div i.e. peak of 15 kA (15,000 A) and 20 us/div time base on channel B. I still haven't found the top half of the can yet after it went ricocheting around my shed.

Now for more flexibility I have made an 'active' Rogowski integrator using a fast integrated circuit op amp and a few bells and whistles.

Left photo shows me working on calibrating an active integrator for my Rogowski coil using a TL072 op amp to replace the previous passive integrator. Middle photo shows the frequency vs output voltage for the active integrator. Right photo shows the completed integrator with a peak and hold detector. The Rogowski coil is the continuation of the white cable around the orange PVC support. The large black cable carries the high current under test. The thinner black cable is 10 turns through the Rogowski coil for testing at 20 A 50 Hz. I have two inputs 100 A/V (full scale 1000 A peak) and 5 kA/V (full scale 50 kA peak). Calibration was at 50 Hz but should be OK to 25 kHz from the graph above. It uses about +/- 16 V supply which is poorly regulated but current draw is only 3 mA. Output waveform is read on the CRO.

I have had a further round of calibration at 50 Hz and have been getting current readings of 40 kA peak. High frequency output at 18 kHz is about 10% below that expected from the 50 Hz calibration.

I have added a peak and hold circuit with the intention that this can be read from a multimeter and hence be useful for the majority of coilgunners and other using pulse power who don't have a CRO. I have had to go through a bit of a learning curve to deal with some offset problems which are now largely fixed. The peak and hold is not really useful (since I have a CRO) but the time constants for a 60 us pulse to be held for many seconds are beyond a single IC and I need a voltage follower at least and probably a dual peak and hold with two different time constants as the Merovingian has done. His op amps have convenient offset pins.

Measurement of current WITHIN the can 2005.
It is of interest to know the current induced in a can at the time of can crushing. This can be done in different ways.

Left photo shows a 2 inch can section braced with plastic to prevent crushing and the Rogowski coil was placed around the section. Right photo shows the Rogowski coil around the 3 turns of the crushing coil.

Left photo shows the can current and the Right photo shows the coil current of the 3 turns together. Scale is 5000 A/div vertical and 50 us/div horizontal.
The data:
Capacitor 215 uF
Voltage 1000 V
Energy (=1/2 C*V*V) 110 J (small but can still dent the can section)
Current to coil 5600 A peak (half wave is 50 us)
Current * turns (3) measured 17000 A peak
Current in can measured 10000 A peak
Conclusion: Around 60 % of the current * turn product in the coil is transferred to the can.
In the case of a 3 turn coil it is about double the current the capacitor supplies.

Note that this is a bit artificial in that the can does not crush. There may also be inaccuracies with the Rogowski being in close contact with the crushing coil. With a perfectly constructed Rogowski coil this should not matter however.

Another method to measure coil current is to measure the voltage generated in the can. Simply measuring the voltage across the cans with contacts made at opposite points will enable the current to be calculated. This is not simply Ohm's Law however as the pulse means that the inductance will also contribute.

The CRO shows a 60 V peak across the diameter when driven with the same voltage and energy above. The vertical scale is 20 V/div and the horizontal 50 us/div.
The DC resistivity of aluminium is 2.6 10-8 ohm meters.
Resistivity = Resistance (ohms) * area (m2) / length (m)
The dimensions of the can segment are 0.18 m long (=circumference), 0.06 m wide and 0.0001 m thick. Hence the resistance is around 0.78 milliohm. Using Ohm's Law alone with 60 V would give a current of 660 kA which is not likely so it indicates that inductance of the 1 turn (of about 0.1 uH) is significant. Skin depth at 10 kHz is about 1 mm so is much greater than the thickness of the can by a factor of 10.
Impedance Z (Ohms) = 2 * pi * F (freq in Hertz) * L (inductance in Henries)
= 6 milliohms
Using this impedance and the 60 V i = V/Z
Hence current in can = 60 /.006 = 10 kA which fits surprisingly well with the Rogowski coil measurements.

Measurement of high voltage pulses 2005
I have now measured the voltage during discharge along with the current looking for voltage reversal (a bad thing for caps). Voltage reversal occurs when the energy dumped into the coil begins to return to the capacitor which is how an inductance and a capacitance oscillate. The initial 5000 V drops to zero and then reverses polarity and back again in a decaying manner.

I initially ran my CRO and Rogowski from a 12 V 150 W inverter to isolate it from the MOT supply which is at a potential to earth. Later I made a set of dual contacts with a long insulated handle as a DPDT switch to isolate them. Voltage divider was 27 M ohm (330 K x 82) and 270 k ohm for 100:1 division.

Surprisingly there was no voltage reversal with that setup (see left photo below). The voltage decayed in a damped sinusoidal waveform to the baseline. This was not expected and I wondered about stray capacitance with my leads and the relatively small currents through my divider creating excessive damping.

So to see if there was voltage reversal I tried some expendable diodes 5 x 2.5 kV 60 ns to catch the reverse EMF. If they explode then there was voltage reversal. Well, they exploded all right. The only piece I ever found of the diodes was the small black fragment embedded in my right wrist (every other part of me was behind a blast shield).

Accordingly, I rebuilt my divider with 10 x 1 M [image] resistors to give 10:1 then used my 100 MHz 1.5 kV probe and minimized wire length.

Left photo shows the inaccurate voltage curve. Right photo is more accurate and shows voltage reversal of over 75 % for a 2 kV (=200 J) shot with a can in situ. Scale is 10 kA/div for current (upper trace) and 1 kV/div for voltage (lower trace) with time base 20 us/div.

Links
See the discussion about my can crushing and current measurements on the 4HV forum.
Altair 's 4 kJ setup 100 kV but only run to 400 J.
Bert Hickman is renowned for his small change (coinshrinking) and has a few pics of can crushing.
Sam Barros used electrolytic capacitors and SCR switching. Electrolytics are slow and his 3000 J gave similar results to a 300 J shot with my setup.
Tristan Stewart has nice pictures of different energies and the can being torn apart with 2100 J. It was the inspiration for my efforts.

Frank Bitter Sci Am 1965
http://sprott.physics.wisc.edu/demobook/chapter5.htm

Mike Harrison (Mike's Electric Stuff) has some high speed videos of can crushing.