Electronic projects on this page include:
(from the sublime to the ridiculous in reverse order)

Green and 3 colour high intensity LED rings

A toe ring LED - unique

Flashing LED glasses

High power white LED

A musical flashing pyramid art piece

A whatchyamacallit

Peltier effect device

A medication delivery device

Digital voltmeter / frequency meter

Hi-fi amplifier

Power transistor as a LED

Electronic projects on separate sub-pages include:

Computing includes PIC programs

Models including solar and steam powered cars

Green ring 2002 (below) uses a 6 volt miniature battery, microswitch and a 120 ohm dropping resistor. The green super high intensity Gallium Indium Nitride LED is rated at 14,000 mcd at 20 mA (= 5 mW) and is dazzling in line with its 15 degree beam. They cost A$10. The microswitch is operated by a thumb press.

3 colour ring 2002

Three high intensity LEDs (red 8,000 mcd, blue 3,000 mcd, green 14,000 mcd) are flashed at different frequencies although the little battery doesn't handle the full rated power of the LEDs. It uses 3 x 555 IC's, 3 capacitors, 6 resistors, a microswitch and the battery.

Toe ring 2002

This was a bit of silliness as a one off for a "sock hop' dance to give my toe tapping some visual impact. The red Aluminium Gallium Indium Phosphide LED is rated at 8,000 mcd and is visible through a light pair of socks. It is flashed with a microswitch as your foot hits the ground.

Flashing glasses 1981

This model was made in about 1981. I think you have to be drunk or stoned to get much pleasure out of these and as I don't do either, they are only brought out on special occasions. It is interesting watching them circulate though a disco from person to person. I haven't lost them yet. They use a 555 timer driving a 4017 CMOS decade LED driver with each leg driving 4 standard low intensity LED's (?20 mcd) with each side rotating in opposite directions and cycling through different colours. There is a speed control to go from standstill to continuously on. It takes a lot of interconnections around the frames. If I was to remake them I would use a smaller rechargeable battery and high intensity LEDs. The coloured rings are, of course, the appropriate fashion accessory for the glasses.

High power white LED 2004. This LED (Luxeon Star) is 180,000 mcd and draws 1 watt (350mA at 3.4 V) and was claimed to be the worlds brightest series of LED's in 2003. Since then 5 W LEDs are available. It has a heat sink and a separate collimator for a 10 degree beam. It cost AUD$36 on eBay. Shown below after I mounted it on some acrylic with a voltage regulator in the handle. The brightness comparison with a pencil torch is dramatic and is over 10 times brighter than the LED's above. It comes with its specifications on a floppy disk.

Pyramid 1980's

This is an electronic art piece made in the early 1980's inspired by a sound only version in a local art gallery. This has a variety of circuits to flash the 50 or so LEDs in various ways. There are 3 mercury switches to sense the position of the pyramid which can be tipped with any of the 3 apices up with different results. It turns on in response to decreasing ambient light intensity hence will turn on as you approach. The actual light intensity controls the flash rate. It 'plays' electronic sounds and also has a door bell chime chip to play 24 tunes in sequence as one of the options. There are no printed circuit boards and all wiring is point to point and supported by the inner and outer pyramids which are also the supply rails.

A whatchyamacallit 1980's Not sure what to call this thing made about 20 years ago.

It used some sort of transistor oscillator (now covered in tape) driving an E core iron electromagnet at >20 kHz. It runs from a small 9 V battery and has a reed switch in it to turn on. You bring the box of matches with a hidden magnet just visible here close to turn it on. It induces a current in the coil of unknown turns to drive two LED's on a smiley face. The LED's still light up about an inch away. It still works but I have replaced the LED's after the leads broke and replaced some of the tape. So, remote signalling and remote power transfer 1980 style!

Peltier effect device (thermo-electric cooler) These are semiconductor heat pumps that use electrical energy to cool one side and heat the other. This 100W device runs on 15V 6A or so and are meant to cool Pentium like processors. It requires a good heat sink to get rid of the heat and preferably fan cooled. There is an optional controller to fix the temperature between 30 - 40 C.

On the left picture, ice is forming on the top plate while the fan-cooled heatsink is getting hot as it has to handle the 100 W input plus about 50W of heat pumped away from the top plate. The right picture shows a smaller Peltier device from inside a laser component which I have mounted on a small heatsink and fan.

Peltier devices can be used in reverse to generate a voltage from a temperature difference. Here is the 100W Peltier device generating 126.6 mA at 359.3 mV which is a total of 45 mW. I have poured liquid nitrogen on to the top surface.

Medication delivery device (AutoDose) 1990

This is a device I made in 1990 for use by elderly forgetful patients who may not remember medication times. In essence it is preloaded with one weeks medications. The internal timers then rotate the platter such that the medications are visible to be taken. A light flashes and buzzer sounds until the medications are removed (triggering an infrared beam). It has an internal rechargeable battery which can last a week if unplugged. There are safety interlocks. The most complicated part was designing a programmable timer for up to 4 medications times from scratch using discrete parts.

Digital voltmeter / frequency meter 1980's

A combination of two kit projects crammed in a small case made in the 1980's.

Hi-Fi power amplifier 1990

This was fan cooled and rated at 100 W/channel into 8 ohms. It was used in my Honda Civic for many years running from a 300 W 12 V / 240 V inverter. It powered a set of efficient large Cerwin Vega speakers with 12 inch woofers which took up all the space behind the front seats.

Power transistor as a LED 2006 This unusual effect shows how a current between base and emitter makes a semiconductor junction emit light. To show this one needs to expose the silicon chip in a NPN power transistor such as a 2N3055. With the 2N3055 base negative and emitter positive 11.4 V current 400 mA are drawn and the junction lights up. The chip is 2 mm wide.

Camera has 2 sec exposure in darkened room with a plastic magnifying lens.