Ferrofluid topics on this page include:

Ferrofluid

Frozen Ferrofluid

Ferrofluid 2004 A bizarre fluid that is magnetic made of nano sized magnetite particles. The really weird thing about it is the tendency for the fluid to form stable 'spikes' in a strong field. These will change with the magnetic field leading to different patterns of spikes as the field interacts.

The left photo shows the ferrofluid with a small upright cylindrical magnet within it. (it fell in when a test tube containing it smashed). Beneath it is a larger NIB magnet with a broader field. On the right photo a length of solder passes through the liquid without resistance. In fact not quite without resistance. The non magnetic solder displaces the magnetic ferrofluid resulting in a small diamagnetic force on the solder. Things look really strange when the fluid flows up onto a suspended magnet.

This stuff cost about AUD$100 for 100ml from the US. It is black and oily and will stain things readily. More photos once I clean up the mess from the last lot. My black stained hands made me look like a mechanic.

On the left is a device to rotate 2 NIB magnets at a variable speed using a MOSFET controller. This sits under the tray with the ferrofluid. On the right is a static image of the double lobed field from the two magnets. You can see me taking the photo in the central reflection. When there is enough rotational speed, ferrofluid waves are generated with the rough analogy of gravity wave generation from rotating binary black holes.

When ferrofluid is placed under water there is little difference in the spikes, however when detergent is added the surface tension drops and the spikes become fine and elongated, more like iron filings. There are some really unusual effects such as water dripping DOWN from a NIB magnet at the same time as ferrofluid drips UP. Has to be seen to be believed.

239k MPEG video. Run mouse over to play.

Same video ( 3.2M AVI )

The top photo above shows a standard magnet under the container to produce the spikes. There is a copper wire electrode under the fluid and a single wire seen above but the voltage is not applied yet. The middle video is activated by running the mouse over and here is the video with about 8 kV DC applied via a 10 Mohms current limiting resistor. The spikes become agitated and seem to pick up enough local charge to move. They can form a stream like a flag as they move away from the electrode. If there is too much corona it seems to denature the ferrofluid and form trails of debris. I haven't formed sparks near the ferrofluid deliberately since it permanently stains things and I was already getting a little spray. The bottom video is larger but better quality.

Frozen Ferrofluid 2006

I have frozen ferrofluid in liquid nitrogen. The left photo shows the frozen ferrofluid with magnet removed. The center photo shows the ferrofluid after slight warming in a flame to get the sheen back. Note the broken spikes in the middle that I removed. The right photo shows ferrofluid that I hacksawed in half.

This site has details of even stranger patterns formed in rotating fields.