High voltage projects (including 133 photos) on this page include:

100 kV DC (mobile x-ray unit)

Voltage multiplier (Cockcroft-Walton)

Junkyard transformer

Ignition coil sparks

MOT supply in a MO

Another MOT supply

TV flyback HV supply (60 W)

TV flyback HV supply (300 W)

TV flyback HV supply (80kV)

Strange HV/water effects

Plasma globe

Spark structure

High speed spark photography

High speed Tesla spark photography
High speed Tesla spark photography - LED polarity, current indicator
High speed Tesla spark photography - large mirror

Candy box HV

HV supplies from a photocopier

50kV regulated supply

Sparks for beginners

Van de Graaff generator

Voltmeter

Future plans.

100 kV (mobile x-ray unit) 2004
I have acquired a mobile x ray unit base with its associated 100 kV transformer, diodes and capacitor under oil.

The mobile unit partially disassembled. I have already used the meter to make my high voltage meter described later. One of the ballast transformers went on to be used as the electromagnet in my magnetic levitation unit.

A peek at the internals lifted out of oil. The transformer which by my calculations will be at least 17 kV AC in a single winding drives a bridge doubler arrangement with 2 diodes. The 2 diodes are the single black bar in the middle photo about 1 foot (30 cm) long. The right photo shows one terminal of the capacitor which is about a cubic foot and occupies most of the space.

The burnout on the left above lost only 4 of the 67 resistors. It was resurrected and extended to 100 resistors for total 160 kohm and immersed in oil in the container above. Despite the 6 inch gap between electrodes it still arcs across at times with this 100kv supply.

A 5 inch (12cm) arc between terminals is on the left instead of going through the resistor as intended. On the right with the upgraded resistor with a large convoluted power arc that last about 1/2 second.

For my 125 kV x-ray transformer head internals see here.

Voltage multiplier (Cockcroft-Walton) 2003
This uses two diodes and two capacitors to convert an NST's 12 kV AC into around 30 kV DC. This gives an intense spark 1 1/2 inches long.

The left photo is of my poorly designed ceramic capacitor bank cut in half with the blown capacitors removed. I blew out 40 out of the 200 capacitors before I got a satisfactory photo. Of course this is very stressful for capacitors. The right photo is the same diode setup but with my rolled polyethylene/aluminium foil capacitors of 48 nF and 15 nF giving a much more intense spark with some steel wool to give the sparkles.

The circuit diagram is shown above. One diode was made from 3 microwave oven diodes rated around 11 kV each and the other diode from two 1N4007 (1000 PIV rating) arrays of 40 diodes each.

Here is a low voltage dual 5 stage C-W multiplier which puts out 2000 VDC from 100 VAC. The current is very low at the highest voltages and even the digital multimeter drops the voltage by perhaps 10% or so.

Junkyard transformer 2003

This is a 240 V / 3 kV transformer rated at 10 kVA which cost AUD$50 at a junkyard. Tested here using the most modern equipment with a draw-an-arc-off-it-and-see approach. I used the ballast as described in Scitech to limit the short circuit current to around 15 A. It takes 2 strong people to lift it, so at the moment it is stuck on top of my arc welder and 'will not be moved'. It makes a useful anvil as well.

Ignition coil sparks 2004
A simple way to drive two ignition coils is with a light dimmer in series with the 250 VAC mains and a capacitor of perhaps 1 - 10 uF. I used two microwave oven caps in parallel for about 2 uF at 2000V which gave sparks of about 2 inches (5 cm). My meter says about 60 kV peak but may be over reading a bit.

Alternatively one can use SIDAC's. This very simple circuit uses the transformer, capacitor and diode out of a microwave oven to supply 2000 VDC. Once the voltage rises to 2000 V the SIDAC's fire dumping the energy into two ignition coils to give sparks of easily 5 cm. I am using 9 SIDAC's each rated at 240 V 1 A RMS and 20 A pulse. Each is shunted with a 1 Mohm resistor to give more even voltage division. There is a 10 Kohm 10 W resistor used for these shots but power draw is triggering a 10A cutout and there is sufficient heating of resistor, diode and SIDAC's to only allow short runs. 50 Kohm will allow about 4 sparks per second.

Unfortunately this is very hard on the ignition coil's insulation. I have lost one coil but the remaining one still puts out 3 inches and also about 10 inches of surface tracking (below).

MOT supply in a MO. (Microwave oven transformer) 2004
I have a couple of MOT projects. Firstly, there is the SIDAC driven ignition coil driver above. Secondly there is my MOT multiplier originally constructed as a HeNe laser supply which gives about 9 kV firing and 2 kV running, ballasted by 30 kohms. I have never had any problems with this supply which gets used for all sorts of general HV stuff in the range 1 - 9 kV such as nitrogen lasers.

To accommodate these projects, so that they look less out of place in a modern kitchen, I rewired a microwave oven, keeping the existing safety interlock, light, fan and transformer. I removed the magnetron and old electronics and wiring. I then cut a hole in the cooking cavity and outer case with an angle grinder, added terminals and presto, a neat HV supply. The HV lead from the transformer passes through the microwave waveguide to the cooking cavity with the wire in plastic tubing for extra insulation. The fan helps cool things and the safety interlock turns off the power when the door is open. (I forgot about this and thought I had blown a fuse). There is room for both projects.

In good Tesla Downunder tradition, total cost is almost nothing, being made almost entirely from scrap microwave ovens, old ignition coils and only a handful of new parts such as the SIDAC's.

The sparks when viewed end on are interesting.

Another MOT supply 2005
This charger was to be used in a public display for a can crusher. It uses a microwave oven transformer (MOT) along with the associated diodes and MO capacitors in a voltage doubler arrangement to give 6 kV output.

The left photo shows a lash up of the charger, showing the various basic components including a red warning strobe to show it is charged. The right photo shows the partly built charger and 6 kV spark output is shown (drops to less than 1 kV once arc starts). To keep the HV and mains isolated and still feedback the voltage, I send pulses into a ferrite rod which will be picked up and trigger the solid state relay to turn off once the voltage has risen to the desired level.

TV flyback HV supply 60W 2002

This is based on a TV flyback coil and a single 2N3055 power transistor and other on-hand components giving a 1/2 inch spark at 20 V 3 A input. It runs at frequencies above the audible range and only under load is it heard as a whine when the frequency drops.

TV flyback HV supply 300W 2004

This circuit is from Andrineri from Vladimiro Maziili. The supply is made almost entirely from parts from a scrap microwave ovens which are of the electronic type (the light ones). I used 2 IGBT's and one of the heatsinks along with the small toroid inductor. The main ferrite transformer, also from the microwave, had the primary heavy Litz wire removed and replaced by 10 turns centre tapped driven by the simple Royer type circuit. I have also removed the spacers between the cores. Non microwave parts included the main capacitor, two 12 V Zener's, a few resistors and two high speed diodes (BYV-29 500 Volt, 9 A, 60 nS).
The input here is about 30 V 10 A (300 W) with resonance at about 70 kHz. The IGBT's are rated at 600 V 30 A and only get slightly warm in action but the cap will overheat if the resonant frequency is too high. Output is probably around 2000 VAC. The arc stretches out to about an inch and has a lot of power.

The left photo is from a modern TV flyback transformer with core spacers removed and the exposed core wound with 10 turns centre-tapped of rather flimsy wire running about 250 W. On the right is an older but larger one.

The older style flyback transformer here has the spacers removed and is a little more efficient. It is running at 44 kHz at 30 V, 6.3 A. (The meters are lying). The right photo shows a 1 inch DC arc with a 30 nF 40 kV cap added to the unit which now has a dedicated 37 V 10 A power supply. The intense spark is seen behind the filter made out of 2 welding goggle filters.

This is a standard screwdriver. It is interesting how the arc bends around it. This is because the hot arc channel is a low resistance but the air just next to the screwdriver is cold (or at least not not ionised and would have to be "jumped" by a sufficient voltage for it to connect. This only happens with stable pulsed DC or AC arcs. One could make up a bit of a pseudo-explanation for this and indeed I have on the 4HV community.

TV flyback HV supply (80kV) 2005
This is the same driver as above but connected to a multiple stage Cockcroft Walton multiplier giving 4 inch sparks. It uses high speed high voltage diodes in chains of 10 or so per leg. I have covered the open areas with plastic in view of the corona. It works great for the high voltage lifter.

The left photo shows it running with 4 inch sparks with limiting provided by several resistors. The right photo shows the corona in a time exposure.

Strange HV/water effects 2005, 2006
While I was waiting for my deionised water to freeze around my coinshrinking setup, I thought I would do some HV conductivity tests.

Photo above left, shows the effect of an electrode with 4 kV DC across it when dipped in the water. There is no sparking since pure deionised water is an insulator. The mutual attraction of opposite charges creates a spike rising up from the water to meet the electrode. Almost ferrofluid like. The yellow tip is a reflection of the yellow base which is my theme background color in most of my photos. This spike is stable although there is a moderate water flow around it. Wire width is 0.09 inch (2.2 mm).

As the deionised water became conductive enough to sustain a higher current , the faint and feeble spark increased to a power arc to water of about 2 kV DC eventually to the point of making the wire red hot. The first 3 photos all show interesting variation in the surface effects. The green glow is the copper from a hotter arc. The last photo shows the spark playing over a magnet.

This shows DC sparks from my flyback supply with a 0.2 uF capacitor providing a spark energy of perhaps 10 joules at 10 kV. In air this spark will jump less than 1/2 inch (1.25 cm) but surface tracking means that this will be many times longer and gives a widely branching long spark suggesting a much higher voltage. The left photo above shows a single discharge and the centre photo is a time lapse shot of multiple shots. The right photo shows a spark direct to the other electrode about 4 inches away which discharges the full 10 joules with a big bang. Picture scale is about 3 inches (7.5 cm) across.

Plasma globe 2006
I used a very large light globe (10 inch diameter) and applied high voltage from my ignition coil setup between the filament and a small wire loop in the front. This results in the front of the tube lighting up with long sparks like a plasma globe. The effect is quite dramatic and colorful.

The left photo shows the spray of sparks to the wire. The center photo shows sparks jumping over 6 inches around the outside of the globe. The right photo shows the globe.

Spark structure 2006

I was wondering about the discontinuity of the sparks with apparent gaps. Others have observed this and commented on it in Tesla shots.
I did consider this explanation. An area of hot gas will act as a lens (concave type) due to the central rarefied area being of lower refractive index. This will act in mirage like fashion to diffuse the spark area behind it so that you get to see only a fraction of what you might otherwise.
This effect will be seen more on longitudinal shots which is exactly what you are seeing here and much more than in the standard right angle view.

However on the direct view many of the sparks have an area of discontinuity in a very constant position. About one third of the spark is brighter as well. Although this is a spark from a coil it is being driven by a DC pulse and can be regarded as polarized.

I therefore suspect that this is a feature of the spark, presumably analogous to the Crooke's spaces seen in lower pressure discharges. Since you often see this with Tesla coils maybe the discharge is polarized there too.

Above shows the bright area in the spark seen in a Tesla coil discharge.

The left electrode in the photo above is negative in this DC spark taken through my 300 kV diode so this is a negative side effect. Sort of suggests that a Tesla coil is a primarily positive discharge from the toroid.

The spark above is viewed in two directions at the same time using a mirror at 90 degrees angle. 3 of the sparks have gaps and they are present in both views.

High speed spark photography 2006

Now this is interesting. This is taken through a rotating mirror. I joined a first surface laser mirror to one of my motors. Running at 2250 RPM and with the spark 16 cm away the radial velocity of the spark is 37 m/s. With the image being only the negative 2 cm of a total 7 cm spark width, the vertical distance of the photo is 500 us. So you should see events in the region of 10 us easily enough. There doesn't seem to be any structure at that level around the discontinuity.

The Tesla coil above is my junk coil running on half of a 12 kV 30 mA NST. It has a few ceramic caps and a 3 segment static gap. Primary is 15 turns and secondary is 260 turns in 11 inches. There is usually no toroid but I used one to intensify the sparks by putting an old tin on top. The gap is only about 2 cm to all fit in the mirror view. You can just see the spark in the mirror in this photo.

Of course, with each spark lasting microseconds or less it becomes harder to catch a spark in the mirror. Even with 2 second exposures and the spark firing at perhaps 20 Hz you only get a spark in view occasionally. It should be easy to increase the resolution by a factor of 10 - 20 to see events at microsecond level. It may take many minutes of exposure to get a spark though.
This would be of great interest to Tesla coiling to get sparks seen on that time frame.

Note that this is not a true high speed photograph. Vertical movement of the spark on the image may be due to irregularity of the spark or due to events happening in time. Multiple spark channels should show up well or stepped leaders perhaps.

The left photo shows a single spark and the centre photo shows multiple sparks captured with a longer exposure. Mirror to spark distance is 38 cm which means that the image moves at about 100 m/s. The picture represents about 2 cm width and 4 cm height i.e. vertical scale is 40 us. (just over 100 ns/pixel). The right photo shows a view of a LED being flashed at 100 kHz hence the distance between each LED is10 us.

So what do we see and how to interpret it?
There is a ladder of sparks with each spark being fairly discrete and without any obvious parallel sparks. All sparks seem complete and there are no discontinuities. Almost all sparks are bright at the ends but less bright in the centre third. This also corresponds with what you see when it is running. I am not sure what it means, however, if each spark is a single cycle then the negative one third may brighter each half cycle, leaving the centre dim.

The left photo shows a Royer ZVS circuit firing a rewound inverter MOT transformer to give perhaps 2 kV at 15 kHz. It wasn't bright enough to show so I later added a diode, resistor and .06uF mica cap to give a brighter spark which was rather irregular due to the low firing voltage. The right photo is 100 vertical pixels = 10us showing 3 sparks of less then 1us duration, which appear to deviate from a vertical line. Going back to the setup photo, you can see that one of the electrodes is vibrating changing the spark position.
The 3 sparks suggest that there is a resonance at about 10 us period - 100 kHz due to the .06 uF cap and the effective series inductance of the cap itself plus the two 8 inch crocodile clip leads. As you can judge by the pixilation (automatically smoothed by the software) plus the noise, the camera is being pushed to the limit. Very small sparks still seem to be point events. Hopefully a 2 foot TC spark will have more structure.

To see speed of light events I would need to have 500 foot events which would be 1us. In fact it would not be too hard to bounce a laser over a path this length to show the speed of light. Hmmm... I have a corner cube prism and two eight inch parallel first surface mirrors. Add a beam splitter or two, line it all up and go. Ohh, and it needs to have picosecond switching. Did I mention that? Maybe my scanner Hex mirror assembly could rotate the laser beam to give fast enough effective switching. Head is starting to hurt here.

High speed Tesla spark photography 2006
Here are some Tesla shots with the rotating mirror setup as above. The TC is my 4 inch one. It was set up for 4 then 6 inch sparks between pointed electrodes to a grounded object. Power was 4 MOT's and current draw about 10A 250 V so enough to have a reasonable power arc rise in the centre if it got going. The distance from camera lens to mirror was 30 cm and from mirror to TC 140 cm.

The left photo shows the the setup (taken with my older camera) and shows the TC at left. The camera (center) picks up the image from the rotating mirror on the right. The right photo shows the TC running with spark just behind my shoulder.

The left photo shows the reversed image through the rotating mirror (stationary for this photo) showing the toroid on the left. The right photo shows the single spark with a series of up to 5 parallel sparks. Each space between sparks is 50 pixels which is 5 us period or 200 kHz. This implies a 100kHz waveform if there are two sparks per sine wave. Seems in the ballpark for the running frequency of this coil.

Note that this is not the banjo effect seen on a windy day which is just the spark gap firing rate of 100/120Hz for a synch gap (or 1100Hz with my fast asynchronous gap which was running flat out as I didn't have a third variac setup). This is 100 - 1000 times faster.

Very high speed observations of spark growth can be made with streak cameras which use a photomultiplier tube to displace and magnify the image. It is about 3 orders of magnitude faster than what I am doing. It gives propagation rates of spark leaders of 10^9 cm/sec (approx 1/30 of speed of light) whereas I can only achieve 10^4 cm/sec.
Still, I was never expecting to be able to see things like that with equipment found around the home.
On the other hand, streamer growth has structure on very slow timescales which is why they are interesting to look at. In short, you can see them move so there are things happening at all sorts of timeframes from nanoseconds to seconds. Streamer brightness is much lower however but should register some interesting images.
Interpretation of streak camera stuff is easy if sparks are a straight line but become difficult if angled or branched so a blurred mess is a possible outcome when I try this with streamers.
I'm not sure how "useful" this will be but I hope to get some streamer data sometime.

The left photo shows an arc with no following 100 kHz ring down like in the last photo. The right photo shows a bright arc with faint ring down.

The left photo shows gaps in the bright white arc channel filled with faint purple arcs. The right photo shows detail of the initial spark which has a clear central channel on the enlarged view.

The left photo shows the ionization around the stainless steel electrode which does glow red hot at the end of a run although that is too faint to see. The center photo shows that the ionization is sometimes delayed by 5 us after the initial spark strikes. The right photo shows an unusual streak that I suspect is the spark channel hitting a dust mote and burning it up.

The left photo shows a streamer which is about 12 inches of an 18 inch spark from the toroid side on the left. I was throttling the variac back to try to just get streamers and few hits. It is quite different. Time axis is downward. The initial streamer sparks (the top one) can be broken into perhaps 6 consecutive channels (5us apart = 2 pulses per 100kHz). Although it is difficult to be sure, only the last one makes it across the screen then a 10us gap then the main arc hits. Interestingly there is no ring down on the main arc, however the distances are greater and intensity is down. The center photo shows two different streamers which are unrelated but overlapping. It shows the variability in intensity of subsequent spark channels and the gap before the main arc forms. Perhaps this is a harmonic effect and the spark channel is actually of greater energy than the channel before The right photo shows the streamer ring up sparks of as many as 8 sparks in a row.

I guess the new information from the rotating mirror stuff is that streamers enlarge with successive cycles and ring up leading to a spark that connects. Sparks that connect (often) have a ring down. Not really unexpected from the CRO pics but nice to see it directly. So streamers ring up and sparks ring down - easy to remember.

High speed Tesla spark photography - LED polarity, current indicator 2006

The left photo shows the spark with some red lights on the right. These indicate polarity and the LED closest to the spark indicates a negative discharge from the toroid on the left. Next the right LED lights up with the positive cycle and so on. This shows polarity for more cycles than the eye can readily see from the photo. The center photo shows detail of the LED's. The right photo shows the same photo as the center one but with a full view also with a negative leader.

The photo above shows the red LED's in circuit. The spark goes directly to one end and the other end is grounded. There are two 10 ohm resistors and the LED's are connected in parallel but with opposite polarity. These values are determined by experiment and are strange but it works. For example you can't light the LED's with DC unless you put in 0.4 A which dissipates 4 W and burns up the resistor which has a 1 W rating. The LED's are bright in action and since they are turned on for only a few microseconds at a time in with a low overall duty cycle, must have a very high output during this time.

The left photo above shows a single LED being remarkably tolerant to high voltage impulses. The center photo shows the circuit diagram of the current meter and the right photo shows it in action with ignition coil sparks. The current range is a nominal .002 A to 20A and has a reverse LED as well.

All this is hard on LED's which don't last long. LED's can die by degrees as below.

The left photo above shows a normal red LED driven by 6 VAC via a 1 k resistor plus antiparallel green and blue LEDs which is my wired test setup (very handy). Note the LED die (light emitting square in the centre of the LED. Only the blue LED lights as current only passes in one direction. The centre photo shows a partially dead LED where the square die has a non functioning area. In addition the LED is not bright and it conducts in both directions as both green and blue LED's light up. The right photo shows a partially dead LED where the square die is still normal but the LED is not bright and it also conducts in both directions as both green and blue LED's light up.

This is the second reincarnation of the current meter.

The left photo above shows the circuit diagram. Xenon light is first in series because I thought that would be most sensitive. The main current path is through a 2W 10 ohm resistor shunted by a neon. What I want to do is to remove the nastiness of the spikes then use a 1MHz low pass filter with windings on a ferrite core and a ceramic cap. After that a TVS should be able to work to limit voltages to +/- 30V and the LED's will do the rest. The LED array should read in decades but I probably should put individual shunt resistors rather than an overall one. This needs to be redesigned as it won't work as intended and I need to give this some more thought. The centre photo shows the xenon in action with the lights in the same horizontal line. The right photo shows the rear view with the mostly covered neon on the left and two indicator diodes on the right which should be running within ratings and shouldn't blow but won't be very bright either.

High speed Tesla spark photography - large mirror 2006

Here is the same motor but with a bigger mirror of 7 cm square, more compatible with the size of my camera and it shows the lens cap for comparison.

The left photo shows the view of a 25 inch spark with LED monitors on both toroid and ground ends with the rotating mirror stopped. The centre photo shows a negative strike from the toroid end to ground with the appropriate polarity being mirrored at the other terminal with identical ring down. It is not always like this and the toroid end in particular often has less ring down than the ground. The right photo shows a streamer with a ring up and after several rings it strikes. I am not sure if the bright spark above it is related. It is possible that a strike had a ring down but restarted as a streamer down a different channel which rung up until it struck again.

The left photo shows a streamer from the toroid and a straight streamer from the other side. Unfortunately this was a strike that bypassed my LED and went directly to the grounded ladder. It was only later that I appreciated that the three groups of LED flashes was showing a harmonic frequency influencing the output. The centre photo shows a streamer with a clear ringing which fades. The right photo shows a spark (bright horizontal) with ring down, superimposed on a diagonal streamer with a ring up.

The photo above shows the new larger mirror measuring 10 x 15 cm. This is a higher quality rear silvered mirror with no visible distortion on viewing at a distance. It is well centered but moves a fearsome amount of air and has some vibration at 3000 RPM (250 VAC) but 2000 RPM (85 VAC)seems comfortable. The reduced revs should be countered by the much clearer and wider view. Still needs to be tested in use though. It is a big mirror to spin fast but the aluminium supports seem to hold it firmly without adding too much weight or obstructing the view.

The left photo shows the much sharper pictures which reduce the spark to about 3 pixels width. At about 100 pixels per inch this is about .03 inch or about 1 mm. This is a daytime shot so contrast is low. The right photo shows detail which has been left pixilated showing how narrow the focus is. This is from 8 feet showing each pixel of 1/100 th inch. It also shows two parallel artifacts. I think these are from mirror stresses giving aberration from a flat surface. Alternatively, they may be internal mirror reflections from the rear silvered mirror but these should only be on one side if that was the case. Fortunately they are horizontally displaced and can be differentiated from vertical displacement with spark ring down. Now that the camera is getting a full lens view of the whole spark it should achieve close to its optimum performance. Seemed to get worse during the day so needs a new design with no stress and epoxied in place. This was a daytime shot and in retrospect was probably sharper than the night shots as it was f18 and 1/10 sec. Night shots were f3.5 and longer duration. Possibly a proper optically flat first surface is needed.

At a motor speed of 2160 RPM and camera distance of 8 feet, the scan speed is 900 feet per second = 300 m/s. This is around 1,000,000 pixels per second. So 1 pixel per microsecond which is a nice round figure. Hence the ring down sparks should be 5 pixels apart at 200 kHz per half cycle which is 10 times slower than some of the photos above. However this is with a full 2 foot spark in view. If I change lenses and distances this can be spread out much further but I could not fit the full 2 feet width in view.

The left photo shows the negative LED firing well and repeatedly, but I guess this was due to some asymmetry in the LED's as it seems to be happening on one day. Makes you wonder though as I was using slow rotary spark gap (ARSG) rates today. The alternative explanation is of another harmonic frequency being involved. The right photo shows a current meter but I have had problems with it. Possibly overvolting the metal film 1/8 W resistors. Certainly looks like one resistor is open circuit here. They should fire at 0.01, 0.1, 1 and 10 amps respectively left to right but the 1 amp LED is firing too readily. The 100 A and above LED's never fired. (but did with a capacitor on a rectified ignition coil setup).

The left photo shows a second and possibly third group of streamers following. The right photo shows the addition of a spark arrestor and a disposable camera xenon flash in series with unprotected LED's. I got this interesting but blurred streamer shot showing a remarkable 6 streamer groups that the camera and LED's weren't picking up. Seems like there is a another frequency superimposed of perhaps 8-10 kHz. I presume that this is the difference between primary and secondary resonances (the "notch"). I am running the Tesla coil a bit out of tune still so that may account for that. It could actually explain a row of negative only ring down sparks as well.

I think the spark gap arrestor is the most sensitive at picking up streamer currents and is more of a point source than the Xenon.

The left photo shows a streamer branch with only alternate streamers progressing from left to right after the branch. This suggests some polarity effect at the time e.g. negative goes to the upright branch and positive continues on. The right photo shows detail of a streamer that connects during the time when the harmonic is resulting in low voltages, hence the current is low and the spark is not strong. As the voltage picks up, there is enough energy for a second strike. The left LED's are not functioning properly but do indicate the first group of firings then a gap and then a second lot starting. I also have the spark arrestor running here which is the blue streak between the LED's and the spark.

The left photo shows a 4 foot streamer branch and multiple spark views. The right photo also shows multiple views of a 3 foot spark burning up the resistor to the LED's.

The left photo shows the second version of the current meter. Just regard it as a sensitive single indicator LED at present. A spark recorded relatively brief activity only but a nearly invisible streamer gave a prolonged ring. I did wonder if this was due to ringing from the 1 MHz low pass filter but in other shots the Xenon is firing for a good proportion of these so that resonance seems unlikely. The ring frequency of the filter should be ten times faster in any event. The right photo shows the Xenon (blue region on right) firing for the first three groups.

The photo above shows a view with the motor running at a slow 200 RPM (instead of 2000 RPM). It shows the sequence of strikes down the same channel. Spacing between sparks is about 1.5 ms which corresponds to about 600 Hz which is about right for my spark gap at about half speed. What you are seeing therefore is sparks rising in one half cycle of 50 Hz mains with the intensity increasing and then decreasing.

Terry Fritz has done a lot of work on streak cameras as well with excellent results. His pictures and the race to develop this is detailed in this thread in the 4HV forum.

Candy box HV 2005
Don't put your hand in this one! This uses a disposable camera photoflash running off 3 V using a BD140 and heatsink substituted for the main HV transistor so it can now run at 1.5 A. Here is a similar photoflash circuit diagram. I have added a .01 uF capacitor across the 'charge' switch which is short-circuited when ON switch is off which keeps it running continuously.
I have replaced the main capacitor (120uF 330V) with a 2.25 uF polyester (2 x 5.5 in series) with a 30 K charging resistor. There is a single SIDAC 230 V which discharges this into the 14 turn primary wound onto a TV flyback transformer. Not fancy, not neat but no cost. No Liquorice Allsorts.

The disposable photoflash unit with the electronics removed shown charged by the 1.5 V battery.

The completed box which produces a 1.5 inch spark with a repetition rate of about 2 Hz. It is "safe" to touch giving a mild pinprick sensation. This formed one part of my display at a University Expo recently where I was offering "free" electric shocks. I would demonstrate on my arm first before calling for volunteers and it was quite a popular display.

This is the waveform of the output at 20 uS per division, which is a damped wave of around 25 kHz with a superimposed signal of about 1 MHz on top. It is about 40 kV at 20 uA but measurements are difficult at this frequency.

HV supplies from a photocopier 2006
I gutted a Toshiba photocopier a few days ago. Lots of other stuff including 2 HV supplies. They have 4 input wires so I was a bit stuck to work out how to get them to go. This is how I did it.

1 Work out the supply voltage from the main power board. Most things seemed to be 24 V rated so I went with that.
2 Check the small filter electrolytic cap polarity with the broader PCB tracks that connects near the input wire connector, to determine which is positive and negative. (No, positive is not the red wire - that's just in movies where they defuse the bomb)
3 Connect the supply - start with 12V to make sure minimal current drain at this stage.
4 By trial and error touch one of the two remaining wires to earth. Bingo its running. Cut off the other wire. Draw is about 130 mA 24 V no load.

The left photo shows the larger supply outputs 5 kV DC, 3.8 kV AC and a few smaller voltages.
I have added a cap to show it is DC and brighten up the sparks. The right photo shows the smaller supply.

50kV regulated supply 2006
An old 50 kV 2.5 mA regulated supply was a throw out from the Physics Dept. Worked with minor repairs and a good dusting. It uses 18 valves (remember them - before semiconductors) driving a large flyback transformer and a 6 stage C-W multiplier. Quite nice for a lifter supply if you don't mind the 40 kg weight for a supply that puts out only 100 W.

Sparks for beginners 2006
Here is a project for beginners for fast sparks with a minimum component count.
It uses a relay as a vibrator to turn current on and off rapidly to an ignition coil.

The top photo shows the ignition coil and relay running on 12 volts at 5 amps from a power supply, battery charger or car battery. There are only three parts. It uses a relay as a vibrator to turn current on and off rapidly to an ignition coil. The bottom left photo shows a close up of the wiring. The bottom right photo shows the schematic with the capacitor, relay and ignition coil.

The left photo shows the relay with the connection for the coil as the bottom two pins and the other contacts coming out in line. Note the center contact is the one that moves and touches the lower contact in this picture. This is the "normally connected" (NC) pole and is the cone used here. The top contact is the "normally open" (NO) pole and is not used here. The right photo shows the ignition coil. These should be available for a few dollars from an auto wreckers.

Parts
1 12V SPST relay (single pole single throw) Can also use DPST (double pole double throw).
2 1 microFarad capacitor (polyester - greencap) over 200V rating
3 Ignition coil (from car wreckers)
4 Wood, nails and solder
5 Power supply. Need 12 volt at 5A. Or car battery (take out of car first)

Advantages
Simple
Non lethal but must take care with high voltage.
Parts fairly easily obtainable from different places (Electronics store, Wreckers)

Disadvantages
Draws a lot of power
Not efficient
Will over-heat the coil in long runs
Causes interference to some power supplies.
Relay lifetime will be limited and the contacts will burn out before too long.

I often get people with little experience wanting to make a Tesla coil as a first HV project. Often school kids looking to do a science fair project. I have been very reluctant to encourage Tesla coil building in that age group in view of the lethal nature of the supply. I've often had to point them off to other sites for simple HV projects.
This has been the motivation behind this little project. In fact it was the way I got into HV when I was 14 and I used a multivibrator out of a valve radio set to run two IC's. It is pretty safe and lots to learn and do with nothing really critical.

Photo shows the identical circuit running 2 coils in 1972.

Van de Graaff generator 2003

This is a static electricity generator of the type used in displays which make your hair stand on end. It uses 2 inch rubber belt with fibre reinforcing which was the only non black belt I could find (black rubber is slightly conductive). Powered by a variable speed electric drill. Top load is 12 inch ducting. I have tried a 10 kV DC charging spray but there was no improvement over the standard triboelectric static generation. Maximum sparks on a low humidity day are about 2 inches. More work needs to be done. Winter and the increased humidity will put this on the back burner for a while. PVC is not ideal as it does tend to absorb a little moisture and polypropylene is better.

Voltmeter 2004
Using the meter from my old x-ray unit (with a dial reading of 100 kV full scale deflection - FSD for 125 uA), I added a resistor chain (720 M Ohm, 72 M Ohm, 7.2 M Ohm, 800 k Ohm) to allow FSD of 100 kV, 10 kV or 1 kV. The current is full wave rectified at about 100V level with fast diodes (BYV-29 500 Volt, 9 A, 60ns) and is protected by a gas arrester and diodes across the meter itself. A capacitor smoothes the output of the bridge rectifier giving the ability to read DC and peak AC. Voltages up to 1000 V agree with my digital voltmeter to within around 5 % on DC and peak AC 50 Hz. A 30 kV power supply seems to read accurately. This is not intended for Tesla type frequencies but it is reasonably non inductive and the diodes are high speed ones. A capacitor divider is needed as well for higher frequencies. All the main workings are behind the acrylic to avoid accidents. Although the resistors have a peak rating of around 100 kV, the spacing between strings is not enough for more than 80 kV before big sparks start jumping everywhere although without damage to the meter..

Future plans

A DRSSTC (Double Resonant Solid State Tesla Coil) is a must do at some stage.

Lots of diodes: A 6 foot stack of 112 of 2.5 kV 2.5 A, 200 of BYV-29 500 Volt, 9 A, 60 nS, 500 of IN4007 1000 V 1 A, 1000 of 2.5 kV, 250mA, plus 2 of 1200 V 1700 A SCR's and another 12 similar sized ones. Lots of projects in mind for these.

Marx generator for high voltage DC which means more capacitors (a lot more). I have a large number of resistors that should do in HV service and am getting some ceramic capacitors which should be OK for over 1 foot of spark.

I have various IGBT bricks and arrays to use in a half or full bridge arrangement to experiment with and also 20 A IGBT's from old microwave ovens.

A nice 60 kV transformer and heavy dual variac for the kids to play with.

Sadly I also have to eat, sleep, work and communicate with my family periodically...