Interesting Stuff topics (with 71 photos) on this page include:

Flamethrowers

Vortex ring launchers

Microwave abuse

Aerogel

The sparkling electrolytic capacitor/rectifier

Spooky Cornstarch

Zamboni battery (sort of)

Water travels uphill under its own steam

Mystery photos

Flamethrowers 2005.
This is a mini version inspired by this thread on 4HV started by Psyko.

The left photo shows an insulin syringe with 27 G needle spraying methylated spirit (= "metho" - ethanol/methanol) through a little propane burner flame. The right photo shows kerosene which burns more completely but is thicker.

The left photo shows a 10 ml syringe with 18 G needle and shows the patch where the unburnt metho lands. The center photo shows an insulin delivery pen with a 30 G needle which was not particularly impressive. The second arrangement had the needle fixed in the flame and was a lot easier to control. The right photo shows crossed beams (remember Ghost Busters - Never cross the beams).

I used a 27 G scalp vein (butterfly) needle taped onto my little butane torch. The needle was bent into the flame. On its own this gives too much flow with a droopy and yellow flame. I got better results with crimping the end of the needle in pliers. When I overdid this and blocked it I bent it off to break it and this is what gave the best results. No doubt it is constricted in the end. The beam is visibly flatter with less tendency to fall but there is still unburnt metho droplets at the end of the 'beam'.

The left photo shows a shot onto our garage ceiling. The ceiling shot was interesting because the flame tries to rise but can't so it gives a strange diffuse glow rather than flames. It looks rather unnatural in the photo but was untouched (other than basic cropping/exposure/compressing). More fun than an English essay according to my son. The right photo shows my prowess with the flame thrower. The pressure is relatively low coming from a 20 ml syringe and long medical extension tubing and held in the other hand that you don't see.

A little more laser like quality but still rather finicky to keep alight along the whole length. Again, these are the "best of" pictures.

This is the desired effect. Now, how can I solubilise some Strontium in the alcohol to get a red flame like Luke's light sabre?

Vortex ring launchers 2006
First the small one made out of a large can and a rubber glove and held over a smoke generator. Gives a surprisingly strong puff of wind up to 10 feet of more away. I cut a 50% diameter hole cut in the base. Fill with smoke, pull the rubber glove membrane back and let go to fire. A smoke ring shoots out and sails across the room.

The small can makes an effective and simple vortex generator.

Next the big one made from a discarded compost tumbler measuring 80 cm diameter and 90 cm deep and mounted on a sturdy frame.

The left photo shows me finally finding a use for those old bike tubes. The centre photo shows the elastic straps attached to the diaphragm made of a rubberized picnic blanket. The right photo shows the heater for the commercial fog fluid.

A flash outdoors on a still night highlights the vortex well.

There is no escape from the speeding vortex.

Moving rings create a new type of backyard basketball.

Above shows video 9MB of slow and fast shots. Run mouse over to play.
If that doesn't work try here.

The left photo shows Michael caught with a smoking gun!. The right photo shows the construction team from left of me, Chris, Michael and Justin.

Above shows another slightly smaller vortex ring launcher made for the Physics Dept. Improvements include being lighter, portable and having an internal light and sights. The left photo shows the red internal light. The center photo shows another basketball shot. The right photo shows the rings in a lecture theater (with smoke detectors turned off) being lit by a projector. (Perhaps a use for the Windows blue screen of death).

These photos show an oscillation that develops in a slow moving ring (the top one) is passed nearby by a faster ring. The slow moving ring becomes ellipsoidal in each axis alternately which lasts for several cycles.

The photos above show some unusual vortex ring shots. The left photo shows a "UFO" shot which has bee rotated to be vertical. The centre photo shows a sunset shot of multiple rings. The right photo shows a ring passing into a tree with the physics building in the background. The flash fired for this one giving a strange quality.

I am now mobile with my vortex generator. My 300W Honda generator is a bit weak for the 700W smoke generator so has to run through a variac and takes longer to heat.
Add a lick of paint, wheels and a trailer and I can take it anywhere. Had vague ideas of the kids having a small business hiring this out for kiddies birthdays and the like. I still would like to make a huge one to fire vertically. Or a truck sized one to fire at crowds at events.

Microwave abuse (Dec 2005)
I was given a working microwave oven (MO). I have never been game to invade the wife's kitchen to use/abuse her MO but now I have a chance to experiment.

First off, here is a CD burner (literally). Place a CD (or presumably DVD) in the MO and run it. After a second or so sparks appear and shortly after flames after which it is wise to turn off to avoid magnetron damage in view of the lack of loading.

Left and centre photos show the sparks then flames. The right photo shows "Windows 95 Starts here" and presumably ends here as well.

This is a 2 second exposure capturing the fine branching sparks as they spread out over the CD.

Aerogel 2006
Aerogel is an exotic solid that is ultra light weight with many remarkable properties.

Left photo shows a block of aerogel (from eBay, where else). The right photo shows a 0.5 g Monarch butterfly sitting on the aerogel which weighs 0.8 g. Volume of the aerogel here is just on 10 cc hence it is 80 mg/cc. At about AU$ 80 for 0.8 g, this makes it about 4 times as expensive as gold per unit weight.

Aerogel is typically 99.8% air and is is made by high temperature and pressure-critical-point drying of a gel composed of colloidal silica structural units filled with solvents. The resulting silica dioxide structure is sponge like with microporosity on a nanometer scale. It has many unusual properties including extreme lightness (as low as 3 mg/cc), excellent insulating properties (39 times better than fibreglass) and high electrical insulation (1018 ohm cm compared with glass 1015). It was discovered in the 1930's but came into the public eye with aerospace uses including Mars Rover insulation and as a comet dust collector with Stardust 2.

It can support 4000 times its own weight.

It shows laser beams clearly just like thick smoke. This photo does not really show how clear it actually is.

The sparkling electrolytic capacitor/rectifier 2006
This is an unusual experiment which is very simple and is detailed here. Basically two aluminium electrodes in a sodium bicarbonate solution will glow and sparkle with sufficient applied voltage. One electrode is aluminium foil and the other is an aluminium bar.

Left photo shows a sparkling of both electrodes with 150 VAC applied. The right photo shows a diffuse glow seen with dark adapted eyes, which starts at about 60 VAC associated with a little sparkling of the solid electrode.

Here's my take on what is happening. If you insert an aluminium electrode in a solution then it will form an oxide layer and when the metal is positive will block current flow. This, as I understand, is the basis for electrolytic capacitors and the reason they are polarized. Here we have two aluminium electrodes which is the equivalent of back to back electrolytics which are then non-polarized.
Initially there is a lot of current flow e.g. 10V 1A but this rapidly drops as the oxide layer builds up. After a few minutes there is little flow even at 100 VAC. Exceed this however and things start to happen fast. At 150 VAC the current rises to 5 A (750 W) and widespread sparking is seen particularly at the electrolyte/air/electrode junction. I interpret this as breakdown of the oxide layer with voltage. There is a diffuse glow starting at about 60 VAC but the sparkling becomes more prominent with increasing voltage.
Note that the alkali solution boils rapidly with the heat. Eye protection is very important here.

Spooky Cornstarch 2006
Inspired by a recent video I decided to do make my own cornstarch fun. (Corn flour in Australia).
Essentially cornstarch liquid is a fluid whose viscosity is rate dependent. You can hit it hard with a spoon and it will strike it and bounce off, but can be spooned slowly and drip from a spoon. A real anti splash fluid.
On a flat plate under vibration the vibration is probably more marked at discontinuities and edges (like a wave breaks at the seashore). This leads to bizarre effects with cornstarch which gets forced up into stalagmites, loops and bizarre writhing spooky shapes like pools of writhing undead...

Anyway it is very easy to do. Get the wife/girlfriend/significant other to make a reasonably thick cornflour/cornstarch mixture. (This is a common cooking ingredient). Get a small loudspeaker (I used 4 inch, 4 ohm, 3.5 W) and feed it with 50 Hz / 60 Hz. I guess the speaker can still be in its enclosure. Don't get cornstarch over your home theatre speakers though as this will upset the wife/girlfriend/significant other.

Use a 6 VAC transformer or winding with a dropping resistor of 8 - 10 ohm, or use a variac. Even use the other speaker of a stereo pair as a dropping resistor. I needed about 2.0 VAC i.e. 0.5 W.
Place some plastic cling film (Gladwrap in Australia) loosely over the speaker so that a spoonful or two of the cornstarch mix will sit closely applied to the speaker cone.

I did try a frequency generator and different frequencies but 50 Hz seems fine, particularly as it dries a little and the viscosity rises.

Photos above show varying effects as the power is increased.

I tried this with a subwoofer and the results were a bit disappointing initially.

The left photo shows the 12 inch subwoofer driven with 40 W at 50 Hz (12 VAC). The right photo shows only limited extension of the corn flour. Removing the plastic had little effect until I got out the frequency generator and a 100 W audio amp and picked out the resonant frequency of about 22 Hz where cone excursion was greatest and up to one inch.

The left photo shows the 12 inch subwoofer driven with 40 W at 50 Hz (12 VAC). The center photo shows a shot at 25Hz where the corn flour lumps get thrown around. The right photo shows a close-up of one of the airborne lumps.

You can get some unusual shots with the funny properties of corn flour. Here I was pouring it out with a spoon. The pour is falling but nowhere near as fast as it should.

Zamboni battery (sort of) 2006
I have been keeping an eye out for suitable materials to make a Zamboni battery for some time now.
A Zamboni battery or Duluc dry pile is a battery made of thin discs of metal (often copper-zinc) separated by paper which is kept slightly conductive by the humidity. by stacking up thousands of these a battery of thousands of volts at an extremely low current can be made. This is enough to drive devices that run on charge such as Franklin bells. The Oxford Electric bell has been running since 1840.
I have used electrodes that are used for taking ECG's (electrocardiograms) of which 10 are used for each recording and are single use then discarded. The electrodes are silver coated plastic coated with a silver chloride impregnated gel which is sticky. The silver is exposed on one corner to allow the electrical connection to a crocodile clip.
So could these be used to make multiple cells?

The left photo shows the electrode on my hand and the underside of another one. I have also connected it to a meter to show that 0.6 V is generated across this cell to my hand. The center photo shows 0.7 V when connected to some aluminum. Current at short circuit is 1mA. The right photo shows the result with thin strips in series generating 2.9 V. Contact between the aluminum foil and the silvered electrode is tenuous without pressure though.
So small batteries are possible with cheap materials. I am exploring other configurations in an effort to keep things simple and reliable. I need to think about the oxide layer forming on the aluminum as in the electrolytic capacitor above.

Water travels uphill under its own steam 2006
This idea comes from a New Scientist article earlier this year. Essentially a water drop will travel uphill on a very hot ratcheted surface on its blanket of steam.

The left photo shows a close up of a large drop of water dropped onto a hot ratcheted surface. It is traveling uphill from left to right. The surface was made from the iron laminations from a very small transformer. They are held in place with a crocodile clip onto an aluminium bar and are tilted downward from left to right. The spirit level in the background is dead level as is the camera. The centre photo shows two drops travelling uphill. The right photo shows a drop that has gone up the hill and down the other side.

The left photo shows the MAPP gas blowtorch heating the laminations to 287 degrees C. The centre photo shows the infrared thermometer. Temperatures have an optimal range of perhaps 200 - 300 degrees C The right photo shows that the temperature has dropped to around 140 degrees and a water drop will wet the iron and boil with splashing and disintegration of the drop. Apparently the same happens with many liquids including alcohol and liquid nitrogen.

Mystery Photos 2006
A selection of photos that are not instantly recognizable for what they are. The explanation and supporting photo follows down the page:

Photo 1 below

Photo 2 below

A typical Australian road about 5 minutes from home. Something is not right but you have to enlarge the photo and look carefully for the key. It changes the whole interpretation.

Answers below:

Photo 1 An angle grinder cutting through a pipe with the view down the pipe.

Photo 2 The shot is a 5 minute exposure on a cloudy and very dark night. The key is the streaks of stars in some areas. This is what it really looks like with car headlights on.