Jacob's Ladder projects on this page include:

Jacobs ladder

Jacobs ladder with water electrode

100 kV DC (dental x-ray unit)

Jacobs ladder 2003

The left photo above shows the Jacob's ladder powered by my original old unpotted NST and shielded with acrylic tube to allow safe public display. This was struck by my TC resulting in mains arc-over in the power switch and fuse and also destruction of the limiting resistors for the indicator neon's. I need a bigger shed. The centre photo shows a 1.6 second exposure showing the arc rising in steps. Occasionally there is orange in the spark due to sodium (from salt in sweaty hands on the electrodes). The right photo shows the arc as it rises in a 0.016 second exposure (1/60 sec).

Jacobs ladder with water electrode(s) 2005

Above shows a one sided ladder using water from our salt water pool. Simple gravity feed siphoning from a plastic tube into a metal nozzle with 6kV NST.

(video 390 k - run mouse over)

Video above shows this in action.

The left photo above shows the Jacob's ladder with dual water streams using seawater powered by a 12 kV NST . Exposure is 1/8 second. See how the sparks are orange with the salt on alternate half cycles. It is only one electrode polarity that gives the colour. The centre photo shows a 0.4 second exposure showing the arc rising in steps and the plastic. The right photo shows a 1 second exposure so the spark is only 1/8 as bright as in the first photo.

The left photo above shows the Jacob's ladder with dual water streams using seawater. Sometimes if the spark lingers on a pool of salty water it colours the flame much more strongly. The centre photo shows a the spark with seawater in the left stream and copper sulphate solution in the right. Note the loss of the sodium yellow colour. Right photo shows the intense colour of the sodium in the ladder.

100kV DC (dental x-ray unit) 2004 from a small x-ray transformer. This was given to me by a friend who got it for AUD$1 on eBay (Thanks, Ralph). It is from an old dental x-ray machine and is rated at 60 kV. It looks tiny for a mains transformer to give this even under oil. It doesn't have any shunts and can draw 15A from 240V. I connected it up and with about half power (125 V) it puts out about 30 kV at 20 mA before internal shorting occurs and the oil starts to bubble. Occasionally it will run to a 2 1/2 inch spark on the full 240V. It has a lot more power than an NST.

(video 570 k - run mouse over)

Above left is the 60 kV transformer with a bit of suppression circuitry (ex microwave). The video shows the transformer under oil in a PVC pipe running as a Jacob's ladder with a drink can next to it for scale. A Jacobs ladder is a spark gap in which a spark forms initially between the lowest and closest points then rises as the plasma heated air rises. It eventually extinguishes near the top then restarts at the bottom. A favourite backdrop for old Frankenstein movies.

To obtain around 100 kV DC from this 60 kV x-ray transformer I input 150 V AC which gives 36 kV AC out. With a diode and a 0.015 uF 80 kV mica capacitor connected as a voltage doubler, around 100 kV DC is achieved giving a best spark of 5 inches (13 cm). Note the spark is hazy (and fairly quiet) due to current limiting with a resistor and an inductor to reduce strain on the capacitor. The whole setup crackles with corona when in action.

The spark above is attenuated with a resistor (below right and the short central poly tube in the left photo) which has 67 x 1.8 k ohm resistors and is almost exactly 100 k ohm. The voltage rating is unknown but for these 2 or 3 watt types is probably around 1 kV each. It was placed in a PVC pipe and filled with paraffin wax. I have had these in my junk box for around 20 years so I hope they aren't past their use-by date.

The capacitor (the upright tube in the photo) is a 2.2 nF rolled polyethylene in oil cap composed of 2 sections with 8 layers of sheet in each side. I have a 1 3/4 inch (4 cm) safety gap which only starts to fire at output sparks with the voltage doubler of 4 inches (10 cm). This was replaced with the mica caps for the highest voltages.

The diode is composed of 290 x 1N4007's in a PVC pipe about 15 inches (40 cm) long. Each one is rated at 1000 PIV at 1 A. This was designed to accommodate the full 60 kV AC = 169 kV peak to peak. Allowing for 10% increased voltage from the variac gives a total 186 kV which allows 50% headroom only. Note no dropping resistors were used. So far no problems (but many lesser ones have come to grief). I now have two of these to allow another stage to my voltage multiplier.

I also have an inductor made from 21 g wire close wound 15 inches on a 1 inch (2.5cm) former. The inductor and resistor are needed to limit the current for devices such as the lifter (below).