Laser projects on this page include:

Helium-Neon laser 10 mW

Other assorted HeNe lasers

Nd:YAG medical 3 W 1064 nm

Nd:YAG SS-1 rangefinder 2J 1064 nm

CO 2 head 350 W (not working - needs supply)

Argon Laser 40 mW Blue

Green diode laser 5 mW

Helium-Neon laser 10 mW (working) 2004 This is a Melles Griot tube class IIIa running off 12V 3 amps.

The beam path of about 10 feet was highlighted with a water spray in this exposure.

Shooting for the stars on a night with smoke in the air from controlled burning. The beam seems to stop abruptly perhaps a couple of hundred feet up where the inversion layer with the smoke ends.

The beam path seems a lot broader in the picture although has diverged from 0.1 inches (2 mm) to about 1/2 inch (12 mm) after 30 feet or so here and would be down to about 3% of its original intensity and theoretically safer than a 1 mW laser close up for the same pupil size. I'm wearing the safety goggles here as I'm on the receiving end. Remember the laser-in-the-groin-shots in Gold Finger and Gold Member?

Q: What is this?
A: A HeNe beam aimed at the moon, highlighted with a water spray with a long exposure. It was not retouched and was done on a night with a lot of smoke in the air. I sort of need a laser sight for my laser!

A low power moon shot and a high power one - Ooops, think its gone supernova. These shots were not retouched but the beam was highlighted with a water spray as the full moon (on lunar eclipse night) was a bit bright. The right one was smeared by my hand or the spray got on the lens (or other similar paranormal phenomena). The camera was under the beam to give the effect of a beam from above.

Other assorted HeNe lasers 2004 I have acquired a mixed bag of 5 laser tubes and one Neodymium:Yttrium-aluminium-garnet (Nd:YAG) laser rod and some associated stuff. I have made a laser power supply that supplies the 1700 V running voltage plus the 5 kV starting voltage. The plans are based on Sam's Laser FAQ page which is a huge resource and the particular supply is the Edmund Scientific HeNe Laser Power Supply (ES-HL1) to which I have multiplied the number of IN4007 diodes by 2 or 3 and the capacitor ratings several times to allow me to push up to 10 kV if needed. My components (all to hand) were a microwave oven transformer (MOT), 4 microwave oven capacitors rated at around 1 uF 2000 VDC each and 2 rows of 8 diodes for the voltage doubler. The Cockroft-Walton 3 stage multiplier has 3 groups of 4 ceramic capacitors of .001 uF at 3 kV each and there are around 20 IN4007 diodes in the multiplier. I have a 47K 20W resistor in series with the output. Small HeNe lasers need about 70 k ohm total series resistance to limit current to say 6 mA and to counteract the negative resistance after the tube fires.

The HV supply and one of the laser tubes (vintage 1974 and unopened!) are shown on the left. Note that the laser tube does not have end mirrors and lights up but does not 'lase' yet. It has internal 81 k ohm resistors. The laser tube on the right does not develop an external beam and may have a mirror alignment problem or have outgassed with age. It has attached magnets to alter the output spectra. Some beading of the beam suggests some air leakage.

My next job is to get a stable mount and arrange external mirrors....
The non functioning tubes may be a useful source of mirrors.

A working HeNe tube is shown below running at 2 kV with a 330 kohm resistor. It takes about 3 - 4 kV to trigger. It is shown firing through a 15,000 lines per inch diffraction grating and shown the first order spectra.

An interesting experiment is to alter the polarization with a magnetic field. I have used a bit of acrylic for a beamsplitter and a mirror to have two beams side by side. These pass through polarizing filters (actually the lenses out of polaroid sunglasses) and these are set at right angles. With no magnetic field the polarity is mixed although actually it seems to waver around and change with time. Adding a magnet in different orientations shows the fixing and rotation of the polarization.

A pretty sloppy optical bench it may be but OK for the job.

Nd:YAG 3 W 1064 nm 2005 Ex medical ophthalmic (eye) class IV laser Nd:YAG 3W 20ms 15J, Q switched 12ns 0.2J with HeNe 0.1 mW. It weighs 400 kg including a solid pallet. It is vintage 1988 but is now serviced and functioning at 1/3 power (5 J pulse) with the old lamp. I have a new one but am not game to install it yet. The Zeiss binocular optics for the slit lamp are amazing. The aiming HeNe laser is used to focus as well.

The control panel and complete unit.

Rear view, capacitor bank and front panel

The 3 laser head components with output to the right.

The slit lamp and aiming He-Ne laser and a view of standard 2 mm newspaper print.

My laser goggles.

The dark green ones made by Yamamoto have an OD of 6 at the Nd:YAG wavelength of 1064nm. I don't want any unintended laser eye surgery done on me! The red goggles are supposedly UK army surplus but sold cheap as a fashion item. They are however, very effective for the green laser making it almost invisible as shown in a photo earlier on this page.

I have now got it running such that it can burn holes in paper and even leave small pits in metal. The focused beam will leave a hole in paper much smaller than a newsprint full stop. More pictures soon.

The rated power of the Q switched 0.2 J at 20 nS is an instantaneous power of 100 megawatts. It is enough to ionise air when focussed.

Above: I visited the ophthalmologist today (as a patient but took along my YAG goggles and camera as you do). This photo shows air ionization from a Q switched laser (theirs) which is a more modern version of mine above and is also a Q-switched Nd:YAG running at 1064nm in the infrared. It was firing 8 millijoule pulse trains of up to 8 pulses. At the point of focus a small spot of ionization appeared in mid air 6 inches away from the output lens and about 2 inches in front of my hand but being an out of focus point in free air there is no reference to place it. My hand was needed for focus as sadly the autofocus on my camera is not up to nanosecond pulses. It was a tiny bright bluish white point like an electrical spark.

This photo makes it look larger than it is. The net result looks like someone has put a blue dot in the picture using MS Paint. Honest I didn't. There is some motion blur of the laser assembly as we tried to fire a second shot in a different position in the same exposure.

This group uses air ionization to make 3D images.

Nd:YAG SS-1 rangefinder 2J 1064 nm 2006
This is a laser used as the rangefinder on an M1 tank as I understand. It is interesting in that it has a passive Q switch. This one is simple with leads for the flash and trigger. It runs from a capacitor 32 uF 600V with a 0.03 mH inductor as a pulse-forming network.

The laser mounted with an aiming red diode laser on the right. The holes were made in the black plastic by the laser. Sadly the flashlamp is now blown.

CO2 head 350 W 2005 (new, but not working - needs power supply)

This eBay bargain was hiding under laser printers! It is a new head for a class IV CO2 marking laser used to make high speed barcodes and product information on a production line. It has acoustic-optical control to manipulate the beam non mechanically. Rating is 350 W peak and 100W continuous. It is water cooled and is RF excited so it will be a bit trickier to get going. I hope that I will be able to drive it by a spark gap and tuned circuit to the appropriate frequency. Quick and dirty but high power and not that dissimilar to Tesla tuned circuits. I will need to get info on it before I plan further. Like all CO2 lasers it functions in the far infrared at 9.1 - 11.2 microns. Compare this with the HeNe red wavelength of 0.640 microns or the Nd:YAG wavelength of 1.064 microns.

Argon Laser 40 mW Blue multiline 2006. This is a Cyonics Uniphase 2201RD-40MLA Argon laser from eBay. Nice bright sky blue beam which is nominally rated at 40mW. Draws 10A at 110V but can be turned down to about 5mW and draws 5A.
My $10 UK Army goggles block it almost completely.

The left photo shows the power supply and control unit and the head unit with fan on top. The beam is highlighted by a water spray. The center photo shows the beam which has been split with a diffraction grating and shows the multiple spectral lines from violet on the left (not well reproduced with the camera), to blue (488 nm) to green (514.5 nm) on the right. The green component is shown passing through fluorescein which is selectively allowing the green to go through. The right photo shows the beam out of my shed with a 10 mW HeNe laser for comparison.

The left photo shows minute holes and a small line cut in a black plastic garbage bag liner with this laser. The 40mW is only just powerful enough for this. The right photo shows the setup with a focusing lens to do this. Interestingly the sun focused through the same lens does not burn plastic. The lens aperture is 6 mm so only 20 mW is produced by sunlight assuming 1 kW/m2.

An interesting effect can be made by passing the beam through some hazy polyethylene sheet resulting in the beam becoming diffracted and diffused. The multicoloured lines separate into a mosaic of blue and green dots. When projected on to a 4 foot white disc (a polystyrene table packing cover) one can get unusual effects.

The left photo shows the patterns formed. The center photo shows a hand pattern and a Coke can at the bottom for scale. The right photo shows the effect of a lens held in the beam at just the level for the beam to be expanded to exclude the shadow from the lens surround.

The left photo shows me in front of the beam. I am staring into a 40mW laser here. Can you see the smoke coming off my retina? The center photo shows the effect of using a 10mW HeNe red laser similarly set up. The right photo shows the effect of both the blue argon and the red HeNe red lasers together which gives the irritating effect of those old 3D pictures to be viewed with blue and red cellophane glasses. In fact there is a 3D effect using those glasses.

Green diode laser 5 mW 2004 The class IIIa 532nm 5 mW green diode module is lashed up in an old red laser pointer case that takes AAA batteries. Not fancy but effective and still gives me access to the power lines and switch. The light is 50 times as bright as a 1mW red laser pointer (5 times the power and green is 10 times the visual brightness of red).

At a current of 400 mA the little AAA batteries are struggling to keep up the voltage much above 2.4 V and the brightness is reduced . For the shots below I have set my power supply to deliver 3.05 V and the head does get warm. The beam is visible in normal night air. The photo on the right is a comparison of the green laser when it has diverged to about 1 cm compared with my green ring which is 14,000 mCd and seems much brighter. I had understood that the output of the LED was about 5 mW. This would suggest that the diode is underperforming.

These photos were taken on a foggy night and compare the 5 mW green diode laser and the 10 mW red HeNe laser which interestingly seem of equal brightness to the eye as well as the camera. The first two photos are the same but taken from a different perspective and with different lighting.

A shot through my green laser safety glasses to show the effectiveness for green (but not red).