Power topics (including 20 photos) on this page include:

Low voltage (but high current)

Spotwelder

Marinov motor

Homopolar motor

Power supplies

Low voltage supply using a MO

Wood burn fractals

Big SCR's

Low voltage (but high current) 2004
One volt can be impressive too.

Check out the 533 A current on the clamp meter from this transformer (above). The secondary is wound with 12 mm by 3 mm rectangular wire and is rated at 6 V 90 A. Seen here heating an iron strip from a transformer lamination with about 1.1 volts across the two bolts = 600 W. At this current it will melt if left on for more than a few seconds for the picture. Short circuit current is around 830 A plus. This was another of my junkyard cheapo transformers for around AUD$20.

Spotwelder 2005
I made this as I thought I may need something to make joins for use in a vacuum that may get red hot. Epoxy and plain or silver soldering would not do. It uses the transformer above and is able to spot weld a variety of mostly thin metal sheets.

The left photo shows the hinged arm which allows two tungsten electrodes to come together. I also shows various bits of metal joined with this (very 'art nouveau'). The middle photo shows the flash if there is a poor contact. The right photo shows a good contact and 812 amps flowing. About 1-2 seconds later the tungsten rod was red hot. The 8 mm black cables get hot even with a few shots.

Marinov Motor 2005
For a morning diversion from my other projects, I made a Marinov motor. This is a motor that is simply two ball races and an axle.

It runs on 100+ amps AC or DC and will run in whichever direction it is started. My understanding is that it is powered by thermal expansion. The contact point of the ball with the ring forms a hump of hot expanded metal on the flat surface and it is effectively propelled on by this wave behind it once it starts moving in whichever direction. It is a bit like a surfer being carried forward on the crest of a wave. As you would expect from 160 A at 12 V (dropping to 2 or 3 from my rather old battery) it rapidly heats up.

I used new ball races (AUD$ 35) with a 1 inch internal diameter and an axle from a Fisher and Paykel washing machine (I originally got this as they make great wind powered generators). I removed the plastic covers from the bearings and degreased them, replacing this with a little light machine oil so they spin well. Interestingly there is about 0.5 mm free play between the ball races and the axle but by the very manner of operation this may also add to rotation and indeed the performance is better if I don't remove this with shims and peak rotation is up to 1600 RPM.

Mike's Electric Stuff has the best background on this.

The left photo shows it running at 1223 RPM at 165 A but the flash has stopped the motion. The centre photo is a close up of the bearing. The right photo shows it running at higher power on AC this time from my 6 V 90 A transformer ($20 junkyard find) which I have added to my spotwelder setup which happens to work fine as a high current switch. With the AC the current is 365 A and peak RPM 2016 before thing start sparking, overheating and slowing after only 5 or 10 seconds. Even the heavy black cables 6 and 8 mm get warm.

Mouse over to play video

This is a video showing the motor running underwater (1Meg). It runs slower as expected but still runs. You can see the tungsten switch electrodes glowing red as well.

Homopolar motor 2006
This is one simple motor and fast to make.
Really only took minutes to make it run. Running here at 5800 RPM. It ran for 2:35 minutes once the power is off because the bearing is only a point with much of the weight taken off by gravity.
The extensive construction details of this homopolar motor are here.

The left photo shows the components of a screw, battery, wire and NIB magnet. The middle photo shows it running. The right photo shows the impressive 5889 RPM.

Power supplies 1971

My sentimental favourite power supply was made in 1971 and was developed over the years. It appeared in the local newspapers 8 times as a backdrop to photos about two of four state wide talent quest prizes I won between 1970 and 1973. Currently (no pun intended) it is defunct but previously supplied 1-30 V DC at 1 A with a LM317 regulator, and a range of AC voltages from 3 V to 500 V.

Low voltage supply using a MO 2005
A microwave oven transformer can be used for a powerful low voltage supply.

Left photo shows removing the HV windings the hard way. Usually easiest to hacksaw off the winding flush then use a block of wood and hammer them out. Can't be done easily with this vertical winding style however. Middle photo shows the 0.83 volts AC (RMS) for a single turn at the rated 240 V AC input. Right photo shows 13 turns being one side of a centre-tapped winding. This gives 11.8 V AC which will be 23.6 V AC which after the diode bridge rectifier will be 23.6 * (sqrt 2) = 33.6 volts. This will be reduced by the voltage drop of the rectifier to about 32 V DC peak.

Left photo shows the full 26 turns centre-tapped giving 22.86 V which is a little different to the 23.6 above due to slightly different input voltage. Right photo shows the addition of heavy gauge windings of 4 + 4 + 7 windings in series to give 12.72 V AC.

This allows the many AC voltage combinations from 3.3 V to 35 V. Arranging selection of these is now the consideration, along with a range of DC voltages at an appropriate cost i.e. nearly zero.

Wood burn fractals 2004

Here is what happens when you put a few kV between two nails in some wet pine. I have adjusted the voltage between 2 to 10 kV from my single MOT with voltage multiplier as used in my laser supply altering it periodically to promote the spark or prevent flames. If things stopped I added a water spray. They burns have a curiously fractal nature about them. Note that the burns are just as likely to burn away from the nails as towards. I didn't encourage things either way.

Big SCR's 2005
I have a number of large silicon controlled rectifiers (SCR's) of the "hockey puck" type. The ratings of this one (Semikron SKT 1200/12E) are 1200 V at 1200 A. For a 10 ms pulse it can take up to 30,000 A. They need a large amount of compression (22 - 25 kN, about 2.5 tonne) to firmly press the precious metal contact layer onto the silicon to get the best contact.

Above is my SCR clamped with two heavy copper busbars with insulated bolts and is shown short circuiting a car battery at 210 A. I have to use the quick release locking pliers as there is no switch here and once the SCR goes on it stays on.

Here are the autopsy results from one of 4 blown SCR's.

Here are pictures of my SCR autopsy. The ceramic is ungrindable and unhacksawable (are these words?), so it came down to gentle caresses with a ball pein hammer and cold chisel. in the last picture I am holding the silicon disc with bonded metal on either side.