Magnetohydrodynamics and other Magnetism topics on this page include:

Magnetohydrodynamics

Magnetic sensor array

Magnetic viewing film

Big electromagnet

Measuring magnetic field strength

Remagnetizing a bar magnet

Magnetohydrodynamics 2004, 2005
This is an electrical propulsion method with no moving parts which applies to any conductive fluid including water, liquid metal or plasma. Here I am demonstrating the principle with water. Essentially two electrodes in water have a current passed between them in a magnetic field and the water is forced out the back creating thrust. It is not really a commercial proposition but was featured in "The Hunt for Red October" as the Soviet stealth sub.

In my model there are two 1 inch NIB magnets about an inch apart. At right angles to this are two electrodes which pass about 1.6 A 9.6 VDC in salt water. ie about 15 watts. Power is by a model car NiCd pack. The whole decidedly unseaworthy construction is made of Balsa and is about 8 inches long.

Performance is underwhelming and I would guess at 1cm/sec boat speed.

Using off board power of 1kW (100V 10A) there is a lot more action and production of hydrogen and ?oxygen or chlorine bubbles streaming from the stern, but I don't have a big enough tub of saltwater to test it for speed. On the right is the ignition of the hydrogen bubbles with the bright yellow flame from the sodium in the seawater bubbles. Normally a hydrogen flame is almost colourless. After a short while the electrodes wear away and the water fills with debris, presumably insoluble salts of the metal electrodes.

The 2005 model is now here!
Features: 2.5 times the power (16 alkaline AA cells giving 24V - previously 9.6V NiCd pack) Typically 50W output from salt water swimming pool (20V 2.5A) through to near saturated salt solution (12V 4.5A.
Vertical twin magnets to avoid compass rotation effects and now one magnet is within the hull hence reduced friction.
Heavy Aluminium electrodes more completely contained in the magnetic field.
It's red hence should go three times as fast.

Small print. It's still incredibly slow.
Handles like a brick.
It's still no use to anyone.
Full sea trials yet to be conducted

For the 4HV discussion on MHD and upcoming competition.
For more information try this site.

I have finally found the description of the Japanese MHD boat, the "Yamoto" made by Mitsubishi in the 1990's and weighing 185 tons which travelled at 15 km/h. It uses a superconducting 4 Tesla magnet, and the round cross section of the motor looks remarkably like mine but about 10 times the diameter (260mm). Electrodes are Titanium with anode coating of DSA (?) and the cathode plated with Platinum. The length of electrodes is 3.4 m. Fascinating article with lots of diagrams.

Note that these aren't all around the place so I guess propellers aren't out of business yet.

Magnetic sensor array 2006 This uses an array of Hall effect sensors to drive some LED's to give a visual indication of a magnetic field and its direction. It contains 44 UGN3503 Hall effect devices. They output 2.5 V in no field. Present a south pole and voltage goes up by by 1.3 mV/gauss and the same in the reverse. (10,000 gauss = 1 Tesla). They run on 5 V and the 44 device array shown here draws 500 mA.

Above, left photo shows the sensor side. The right photo shows the array with a red and green LED for each Hall effect device.

Above, left photo shows no magnetic field. The red LED's are on only. The center photo shows the green LED's light up with the applied south pole field from a NIB magnet and all turn off with an applied north pole field. The right photo shows the field from a MOT with a DC current passing through it.

There is room on board for 88 Hall effect devices if I wish to expand. Note that this array gives a real time response with a frequency response of 23 kHz which is in the range of my can crusher. It responds to the slightest movement with intensity or colour changes and is a lot more dynamic than the still photos would indicate. Think of a colour Magnadoodle R . The circuit uses the output which sources current at a sufficient level to drive the red and green LED's which connect to ground with their respective 510 ohm resistors. The differing response is due to the different voltage drops with red LED's being in the 2 volt range and green LED's in the 3 volt range.

Above, left photo shows the array moving by hand in a time exposure shot of 4 seconds with magnets below the plastic sheet. It has many passes over 3 magnets. There are two south poles of two ferrite rings and a stronger NIB magnet adjacent showing a (black?) "hole" where the NIB has been turned north up. Hand is faster than the eye here. The center photo shows a similar setup but demonstrating the field of a loudspeaker magnet removed from the cone and support. The right photo shows a more complex multi sectored magnet out of a video motor. Note that the fields do not line up properly as the red and green LED's are physically separated by 5mm or so.

Magnetic viewing film
Interesting sheet that changes colour depending on the direction of an applied magnetic field.

Of interest is the segmented field from the top magnet which is not apparent by just looking at it. The old AlNiCo bar magnet on the right has a very distorted field. I wonder if I can remagnetise it.

Big electromagnet. 2006 I got this electromagnet as a throw out via the Uni Chemistry Dept where I gather it was used for magnetic resonance stuff. Weighs 80kg. It is ancient and uses cotton covered wire and solid iron square bar so is not for AC. Run at only 150W, here the power is much greater than my 1 inch NIB magnets.

In the photo above a drill is supported by the spade bit between the pole faces. I haven't tried a higher power yet but might if I have something to show such as plasma in a neon tube or liquid oxygen.

Measuring magnetic field strength 2006

To measure the field generated by the electromagnet above I made a coil that could be placed in the magnetic field. A known current can be passed in it, the force measured and hence the field calculated from the formula:

B (Tesla) = Force (Newtons) / i (current amps) x length (meters).

The left photo shows the coil which is 10 turns with diameter and has a diameter of 3 cm. It looks like the voice coil out of a loudspeaker and is being used for a similar purpose. Hence length is 0.03 x pi x 10 turns = 0.94 m. The magnet is not touching the voice coil. The right photo shows the balance arrangement with the meter reading 4.78 g with 100 mA running in the voice coil with the NIB magnet. The fulcrum arrangement is such that the meter is at 16.5 cm and the voice coil is at 37.5 cm. Hence:
actual force on voice coil is 4.78 x 16.5/37.5 = 2.10 g

Force is measured in Newton's in formulae: 1 Newton = 102 g

Hence voice coil force = 0.020 N

Using the formula above:
B (Tesla) = Force (Newtons) / i (current amps) x length (meters)
B Tesla) = 0.020 N / 0.10 A x 0.94 m
= 0.21 Tesla

The left photo shows the voice coil in the big electromagnet gap. The right photo shows the balance arrangement with the meter reading 0.70 g with 100 mA running in the voice coil. Actual voice coil force accounting for the fulcrum is 0.31 g. Note that this is much smaller than the NIB magnet . The electromagnet is on with 43 V at 25 A = 1075 W and doesn't even get warm for short runs.

B (Tesla) = Force (Newtons) / i (current amps) x length (meters)
B (Tesla) = 0.020 N / 0.10 A x 0.94 m
= 0.031 Tesla

This seems tiny. I will make up a Hall effect gauss meter to compare measurements. No doubt this electromagnet can take a lot more power in the short term such as 100 A instead of 25 A but this still only makes it 50% of a NIB strength for 5 kW input. Admittedly, the active area of concentrated field is much greater between the two poles.

Remagnetizing a bar magnet 2006

Above, left photo shows a simple and ancient bar magnet, presumably AlNiCo (Aluminium, Nickel, Cobalt) The right photo shows the irregular field shown with magnetic viewing film.

Above, left photo shows the field after placing the magnet in the poles of the magnet with a simple and ancient bar magnet, presumably AlNiCo (Aluminium, Nickel, Cobalt). Power was 37 v 20 A. The right photo shows the same view in iron filings. Note how the magnet poles are now on either side of the magnet rather at the ends.