Pulse Power topics (including 45 photos) on this page include:

Exploding stuff

Exploding wires

Coin shrinking background

Coin shrinking results

Magneforming

Ball lightning

Exploding stuff 2005
Exploding stuff is simple and fun. Just put the conductive stuff to be exploded across the capacitor output and it will vaporize (unless it's a hot dog).

Left photo shows a small skein of steel wool (used as an abrasive cleaner) placed across the electrodes and fired at 2 kJ. The high resolution photo is nearly 2 MB but has lots of fine detail of the shower of sparks and is a nice desktop photo. The right photo shows the setup.

(click to enlarge, 1.3 MB files)

A series of 3 kJ shots with steel wool with me in the picture. I have a cap and earmuffs as safety gear but the sparkles are harmless and just tend to bounce off skin, just like angle grinder sparks. My son suggested the central front on shot to give a Terminator like look.

Left photo shows a 4 inch strip of aluminium foil placed across the electrodes and fired at 2 kJ in a similar manner to the above. The photo is a whiteout due to the huge flash and bang. The right photo shows a mistimed shot with the burning aluminium fragments floating down after the shot. You can still see the remnants of the smoke from the shot.

The left photo above shows a hot dog across the terminals . The centre photo shows the flash at 3 kJ. The right photo shows the result. There was no charring, explosions or even any marks.

(point to run video, 900k)

This is the very disappointing video of a hot dog across the electrodes at 3 kJ. The bang was certainly there (listen for the echo like a rifle shot) and the cap was completely discharged.

The left photo above shows a CD with ends ground down to the metal film across the terminals . The centre photo shows the flash at 1 kJ. It is very intense for the power as it is in part due to aluminium ignition and I may use this for IPL (intense pulsed light) experiments. The right photo shows the result with obliteration of most of the CD metallic film without charring. The film is actually on the label side with only a thin film over it plus the label ink. These have been blown off together.

Exploding wires 2006

(click to enlarge to 220K size) (click to enlarge to 2.7M size)

This shows exploding wire at 2000 J of which only about 500J is used. The wire is 30 gauge and is about 3 m long.

More exploding wire. The left photo above shows a 26 g wire exploding with 3 kJ. The red marks are the red hot copper wire fragments. The centre photo shows detail of the exploding wire. The right photo shows the result with 20 g wire.

The left photo above looks just like the game Total Annihilation with the Arm machines vs the Core machines burning each other up. It actually is an exploding wire run through an inductor. The inductor is a 3 kV winding of a 10 kW transformer. Wire is 35 G and power is 2.5 kJ at 5.5 kV. Look at the right "machine" which is just a 100 kv mobile x-ray supply which is also supporting the unrelated transformer. The flash seems to envelop the transformer. I wonder if this is due to the magnetic fields as it is not present on a shot without the inductor but arising from the same spot. The centre photo shows a different view of the same flash enveloping the transformer. The right photo shows the transformer close up with the epoxy encased secondary.

Above photo shows the 2.5 kJ shot using the same 35 G wire but without he inductor. The flash and bang is much greater.

(click to enlarge 2.6M file)

Above photo shows an exploding iron wire with the return path being an aluminium tube. Looks good in high resolution.

Another wire exploding site from Bob LaPointe.

Coin shrinking 2005
This is to be an account of my attempts to shrink a coin using my small 1.5 kJ capacitor bank in the same way a can is shrunk around the middle. I am not sure if I can or not. The power is certainly much lower than is conventionally used by the pro's such as Bert Hickman who use 100 kA from Maxwell pulse caps with up to 6 kJ and the best coins.

Things I have learnt or surmise.
The greatest field is right adjacent to the coil. Minimise it and don't allow the coil to move away.
The force shrinking the coil is the same one acting to push the coil away. Think of a hammer blow as a fair analogy of the forces involved.
Use the most conductive coin with softest metal. A gold doubloon perhaps?
I may have to use a small coin. I know bigger is better..
There need to be adequate insulation as there is 5 kV across the coil. It will very readily short out.

Version 1. To start I have used a tiny Malaysian 1 sen copper coloured coin . This choice was for availability, size and apparent copper alloy composition. I started with 8 turns of single stranded PVC insulated wire that was too thin.
I covered the taped up coil with a towel and fired. The wire exploded into small pieces and most of it went through the towel. There was no copper left near the coil. When the smoke cleared the coin was unchanged. Unfortunately I didn't save the current waveform but it was around 10 kA and more heavily damped then the can crushing coil. In fact it was probably truncated as the coil disintegrated.

Version 2 was heavier with a wood block for support. Still no coin shrinkage. I was subsequently informed that this particular coin is magnetic and indeed it is. Possibly with nickel content and generally higher resistance. The magnetism gives an effect opposite to the induced current and resists the effect of coin shrinking.

Left photo shows the pieces that I could find of the first coil. The second coil, (centre photo) used heavier wire and a wooden surround and it still blew the wood apart and broke the wire in one part (right photo).

This is the oscilloscope shot which shows the current reading which is different to the can crushing one. Current scale is 4250 A/div and timebase 20 us/div. Peak current around 13 kA. The surprising thing is that the first current reversal is GREATER than the initial pulse. This seems most likely due to inductance (L) reduction by a degree of interturn shorting. Note that the magnetic forces act to compress axially (lengthways) and expand radially (outwards). The consequences of this are that this should NOT recur if I prevent interturn shorting or movement.

Version 3 used an aluminium disc in lieu of a coin. I setup the whole 5 turn coil and coin in a block of ice (made from relatively non- conductive deionised water).

The block of ice was shattered into small pieces but the coil was still enlarged and burnt out. The "coin" was shrunk by perhaps 0.5 mm with the blue circle being the tracing before and the red after. So no real success yet. I am told that a Japanese 1 yen coin is suitable for crushing being light and aluminium.

See the discussion of my coinshrinking on the 4HV forum.

Left photo is of the fibreglass and cloth and 4 inch PVC reinforced ice block housing the coil with inter-turn insulation above. It is shown after firing (centre photo) with a few ice shards that have cracked off in the shockwave. Right photo shows the current/time trace discussed below.
Incidentally I forgot and used plain tap water rather than deionised water (we use rainwater here for water supply). Unlikely to have made a difference.
Well the last 10 turn coil was fired in its block of ice. No exploding shards of ice just the bang of the spark gap. The ice developed cracks through it. After the shot I melted all the ice (similar to 'a watched kettle never boils') to get down to the coil. Unlike the previous attempts, there was no damage at all to the coil, no expansion and no inter-turn shorting. Almost like it didn't fire (apart from the cracks in the ice)

Unfortunately there was no shrinkage of my aluminium disc either. This is not a 'coin shrinker' yet.
Sadly, I now have to take apart the coil that took so much time to make so I can recover the disc.

So, success in maintaining the integrity of the coil but not in shrinking the coin.

So why didn't it work? The clue may be in the current time curve above. Current scale is 4250 A/div and timebase 20 us/div as before. Peak current is only 2.5 kA for the 10 turns. Which is much less than the 13 kA for 5 turns. The ringing is more prolonged and slower suggesting that energy is not being extracted well from the resonant circuit. I suppose this means a higher Q.

This suggests to me a couple of possibilities:
1 the longer coil of 10 thick turns is not as effective as the 5 thinner ones in concentrating the field near the coin. The higher Q suggests this.
2 that interturn shorting is increasing the peak current and hence effectiveness of the coin crushing. This means that simply winding magnet wire and expecting it to all explode and have some interturn shorting is important in getting the peak currents, greater than if the coil remained intact and well insulated and not expanded. Paradoxically I perhaps should have been encouraging my wire to short between turns rather than going to lengths to prevent it.

Coin shrinking results 2006
Normal coinshrinkers use a coil and some dowel but no external support.
I wanted more of the force to be directed to the coin and to keep the work coil in proximity longer
The work coil was still left over from last years experiments and is 10 turns of 2mm wire. The key is that it was interwoven with fiberglass cloth as the axial forces will slam the coil turns together and short them out. Plastic would get squashed but I was hoping the fiberglass might do better.
The whole thing was then wrapped in cloth from some garish print dress (not mine). It was then placed in a PVC end cap and short pipe, filled with water and frozen. That in turn went in another layer of end cap and pipe with the gap filled with water and frozen. The hope was that the cloth would add strength to the ice like glass fiber does to epoxy to give fiberglass.
I was all enclosed in a wooden box. I hid behind a blast shield and also had the setup monitoring current on the CRO with a Rogowski coil. So here are the setup photos and the damage done following a 5 kJ discharge.

(click to enlarge)

The left photo shows the ice was shattered as were all the PVC components and a panel was broken off the box. It wasn't that loud using hearing protection and much less than an exploding wire. The right photo shows the wire fragments. Interesting how one part of the coil is almost unscathed apart from doubling its diameter where the other half is fractured, compressed and in pieces.

The left photo shows the coin shrunk to 50% of the former diameter of 20 mm. It is now 10 mm x 14 mm. The coin was a little unsupported on one side so I expected a bit of a lopsided result. It is interesting trying to see the corresponding detail of the Japanese characters. The right photo shows the number 1 which looks like it is fracturing out.

The left photo shows the current reading from the Rogowski coil which indicates a heavily damped waveform with a peak of 'only' about 50 kA. (50 kA/div, 50 us/div) I had expected more. There are no discontinuities to fit with the wire disintegrating. The right photo of a test run at only a few joules prior to the main shot (?2 A/div, 50 us) shows the waveform of the same combo but with much more prolonged ringing. Iwould seem that at full power the energy is being dissipated much faster although it difficult to be sure since the amplitude on screen is so much different.

Magneforming Jan 2006.
This uses pulses in a flat coil similar to can crushing. You can force the aluminium sheet upwards to slam into another object to create an impression. If the other object is magnetic, it will be attracted to the coil which is the opposite direction the aluminium sheet is going, giving greater impact.

This is the result of a 4 kJ shot with a mini wrench above the aluminium, which leaves a sharp impression except in the centre where the work coil does not cover. The level of detail can be seen in the reversed "China" label.

The left photo above shows the rewound work coil 7 1/2 turns with much less dead space in the centre. Next to it is the 50 cent coin covered by a large magnetic washer to provide down force against the up force of the aluminium. The middle photo shows the setup lashed together. The right photo shows the latest coin shot at 2 kJ. An Australian 50 cent coin is neatly cut off and imprinted in reverse.

And now for some body part magneforming.

The left photo above shows the setup with a larger flat coil made of Litz wire from a kitchen benchtop induction cooker. The middle photo shows the setup with an insulating sheet then some copper foil then my hand. The right photo shows the result at 1.75kJ (4kV). The foil at this stage is starting to tear. It also is becoming hot enough to discolor with oxidation which can be seen on the full size pic. To counter this I had been wetting my hand and the areas of good contact did not heat to the point of oxidation, nevertheless, it was hot and I had very superficial epidermal scorching on a couple of fingers which was just visible. Nothing to see now in the cause of science though but this is probably the limit unless there is a thermal barrier such as a glove.
The pulse sensation is like a soft slap. It is only foil after all.

Please note that this is an experiment that I graded up from very low energy levels to sort out what happens to keep safe. I am at the moment I am typing comfortably with both hands....

Ball lightning 2006
Ball lightning is the collective name given to a luminous ball that has been observed often in association with natural lightning. It has been described in or outdoors or in planes. This a phenomena that has been described by perhaps 10,000 people worldwide with many and varied descriptions but it has never been adequately reproduced in the lab so has always met with some scientific skepticism. There is a nice review here of the current state of understanding and theories.

My inspiration came from watching detailed videos of a smoke ring in action demonstrating stable movement, small size and the ability to contain particles within the structure. I figured that this would be a good candidate for a ball lightning carrier. It can be easily generated by a pressure wave in a round structure so could develop in many man made areas.
My second "eureka" moment was the realisation that iron particles have a long and stable life once ignited. Witness the long constant intensity glow from molten globules in exploding wire or steel wool experiments. Potentially, combine the two and you could have a reasonable facsimile of ball lightning (BL).
To investigate this I needed a smoke ring generator a.k.a. vortex generator able to run from a high voltage discharge to simulate lightning.

The left photo shows the steel ignition chamber open. The right photo shows the top section with the aperture of perhaps half the diameter which forms the vortex. machined hole I have a discharge chamber with a hole in the top. Current from my cap bank at 4.5kV for 2kJ comes in from a heavily supported lead. I have in the shot below used some aluminium foil and some steel wool which will initiate the discharge.

This shows the best result to date. It shows the big tongue of plasma shooting out with the vortex moving slower but still 25ft/sec (3 frames in 3 feet) and is just over 1 foot in diameter. The vortex is the grey ball of smoke shown by the arrow and moving upwards. It is smoke only and is not luminous. It does not appear to contain any of the iron particles.

video
Video shows a shot without the flash and shows the vortex shooting up.

One favoured theory is indeed vortices formed after lightning strikes into sand forming silica/silicon as the luminous substance. I have demonstrated the vortex formed from an electrical discharge. So a vortex induced by an electrical discharge is a candidate for the carrier of ball lightning. Another group in Brazil here melted a silicon wafer in an arc welder and got glowing balls that bounced around for up to 8 seconds. Bill Beaty pointed out this YouTube video that shows the balls bouncing around.

I put a gram of silicon powder and fired it with aluminium foil at 2kJ. Just a big flash. I was just about to discard the photo when I saw the green ball.
This is for real and the photo shows it clearly. I have not retouched it other than to put in the markers and reduce the size.
It is of course a lens flare and on the image on the original is 1452 pixels in and 514 down. The flash would be arising from 1452 pixels from the other side and about 500 pixels up - in other words diametrically opposed and confirming the flare. It was too small to be a vortex anyway and wasn't moving on the 1 second exposure. There are other lens flares pointing down which are yellow and the other is blue. Funny I haven't seen these much in photos before. Perhaps because I wasn't looking for them or because the camera was centered on the arc.

Perhaps I need to pull apart another SCR and try the arc welding approach.

I subsequently realized that this pic was not from the silicon shot but from an aluminium and ethanol shot. The silicon was similar but the lens flare was still present in a different area and less visible due to the different camera position.