An Australian site detailing almost 200 high voltage and other projects such as...

Tesla coil (above) with 7 foot sparks . Awesome to be near. For more photos of sparks up to 8 feet (around half a million volts) go to Tesla coil sparks.

plus... a 16,000 Joule 12,000 volt capacitor bank for hugely powerful discharges. Half a gigawatt of peak power used for Can crushing, coinshrinking, exploding wires and many other experiments.

Other capacitor banks with electronic switching drive projectile devices such as a rail gun and coil gun. Other HV stuff stuff includes voltage multipliers, Van de Graaff generator, Jacobs ladder, lifters and other high voltage supplies. Various lasers including a homemade ultraviolet nitrogen laser, NdYAG, HeNe and CO2. Magnetohydrodynamic drive, 800 A spotwelder. Also miscellaneous electronic projects and a few half baked ideas...

March 2007. Check out the What's New Blog for details. Recent highlights include car theft protection, rotating breakout point giving the "Eye of Sauron", Comet McNaught photos, a small Tesla coil from microwave oven parts, some lightning photos, a sparks for beginners project with only 3 components, a current meter for Tesla coil sparks, plasma globe, high speed photos of Tesla coil sparks, the incredibly simple homopolar motor, vortex ring launcher, ball lightning experiments, mirror galvanometers giving laser effects, can crusher for public display and magneforming foil around my hand.

Favourite pictures: (out of 950 in this site)

Above shows "Tesladownunder car theft protection".

Above shows a Tesla coil with rotating long breakout point looking dramatic on time exposure of 22 seconds. The "Eye of Sauron". The two photos above have been seen by perhaps 500,000 people worldwide now in Feb 2007 and resulted in well over 50,000 hits to my site. My ISP ran out of bandwidth and had to shut me down for a day after 330GB transfer. It was featured on some big sites and hundreds of blogs and was also popular in Russia and Japan. (For printing, 6 megapixel uncropped versions of most photos are available at a small charge - email me).

Above, the "Aura of Sauron". See how it was done. No "photoshopping" anywhere on this website.

Above: Comet McNaught photo which made it to page 3 in our local paper.

Above: The capacitor bank is discharging 3 kJ in to some steel wool for impressive sparkler effects.

Above: Lots of spark pictures from 30,000 to 100,000 volts.

Above, Tesla coils from small to large.

Above, some unusual solid state Tesla coils on the left using SIDACs instead of a spark gap, centre using a Royer circuit and on the right a vacuum tube based coil and its sparks .

The big capacitor bank is running at huge powers now and is great for exploding wires.

Above, from left to right: an electronic art piece, homemade computer plotter and a solar model car.

Above on the left is my new lifter with neon lights installed. Center shows a run outdoors and the right shows the installation in a science museum.

Above on the left is a much stronger lifter running on 80 kV lifting its own weight. The right photo shows 4.5 inch sparks if overdriven.

Above left is my magnetic levitation display running, centre is a coil levitated and on the right is hydrogen/chlorine ignition at the back of my model boat with magnetohydrodynamic drive.

Above left is aerogel, the worlds lightest solid - "frozen smoke" and right is the bizarre ferrofluid.

On the left above is my home made Nitrogen laser with the beam in Fluorescein. The center picture shows the Nitrogen laser diffraction pattern. The laser is ultraviolet but shines up with a blue fluorescence on white paper. The right picture shows green 5 mW diode and red HeNe 10 mW beams grazing the camera.

On the left is my son with a blue laser burning the garage roof. (Actually a small alcohol flamethrower). The center photo shows a real blue laser parallel to a HeNe red beam. On the right is a pattern from a laser beam modulated by two mirror galvanometers.

On the left: "Beam me up, Scotty" to far away galaxies... The argon laser beam is modulated by two mirror galvanometers. The center photo shows the dramatic effects by making a smoke tunnel with a circular beam. On the right is a pattern from the beam through a diffraction grating showing the multiple spectral lines.

Above left shows the 800 amp spotwelder flash. Centre is the flyback supply. Right is a battery operated Candy box HV supply using old camera and TV parts.

Above left is liquid nitrogen in the pool. Right photo shows the dangerous stunt of putting my hand in liquid nitrogen.

Above left is a banana hammer for hammering in small nails. The banana becomes hard and brittle at liquid nitrogen temperatures. On the right is a flower made glass like and brittle.

Above left is tonic water under UV light. Centre is a scorpion fluorescing under UV and on the right a handful of uranium glass marbles.

To the left is the completed railgun. Centre is a Handpowered coilgun and to the right a Spud gun.

Above. Can crushing with magnetic induction upgraded and now tears the can apart with 40,000 A.

Above. The bigger can crusher at currents of 80,000 A will tear it in thirds, or in a spiral depending on the shaped of the work coil.

Above, the technical stuff about measuring the very high current pulses. The center photo shows an early coin shrinking attempt and the right photo shows amazing shrinkage of a 1 yen coin. You can still see the Japanese characters miniaturized. Bonsai for coins.

Above, Magneforming is the use of extreme magnetic fields to form a metal sheet over an object.

Above, rewiring a microwave oven into a useful HV supply. Power supply 1971 style.

Above, a Jacob's ladder and a Voltmeter to measure 60 kV +. On the right, some sparks viewed end-on.

Above, strange behavior of high voltage. Woodburn fractals, the arc-repellant screwdriver and plasma in a magnetic field.

Can you work out what these have to do with high voltage or magnetism? Left, center or right for the answers.

More strange behavior of high voltage. Electrostatic levitation of non conductive (deionised) water and arcs onto a water surface.

High speed photos of Tesla coil sparks showing detail of events in time after the spark (left), before the main spark (center) and details of the polarity of each trailing spark. Ordinary photos perhaps, until you consider that the time difference between each spark in the left photo is 5 millionths of a second.

One volt can be impressive too (at 533 amps). Spinthariscope made from around the house materials to view alpha particle activity. Internals of a 120 kV x-ray head.

Above is a Geiger counter registering high counts from a Uranium ore sample. The graph shows background radiation counts from my home.

The amazing Marinov motor (two ball races and an axle) at 1223 RPM and 165 A. On the right is an incredibly simple homopolar motor which runs at 5000 RPM and takes 5 minutes to make.

On the left is a magnetic sensor array. Dull at rest but gives on the center and right gives interesting mapping of unusual fields on movement.

Above shows a vortex ring launcher. Lots of fun and a unique opportunity for basketball players.

More vortex ring shots giving unusual effects like the "UFO" in the center.

More unusual spark effects from a very large light globe and a spark playing over a magnet in water. A laser scanner gives interesting effects.

Above, meet some friendly visitors to our rural property .

Above left, Big Day Out 2005 with Syd Klinge and his 100KVA coil in Australia. Right photo is the same concert in 2006 with Carlos and his twin coils with two performers.

Favourite videos:

Magnetic levitation showing the magnet rotating in the air and a Tesla coil in action.

This is a rather technical site. The glossary may help.

Want a display? I now have 5 running displays in science museums or physics departments in Western Australia. I am happy to provide advice, contribute to, or construct displays relevant to my areas of expertise for local use. By their nature many displays need ongoing servicing so local Western Australia is probably the only feasible area. Costs are reasonable and open to discussion. This is not my day job so it helps if it gets my interest and has a challenge. Email address is pterren@iinet.net.au