Tesla coil topics on this page include:

What is a Tesla coil?

My first Tesla Coil discovery

My first proper Tesla Coil (circa 1975)

Further developments - another mini coil

Developing my 4 inch coil

Multilayer Tesla coil

Tesla coil topics on separate subpages include:

Tesla coil 4 inch

Tesla coil 6 inch

Tesla coil 18 inch

Solid State coils

What is a Tesla coil?
A Tesla coil is device to develop very high voltages pioneered by Nicola Tesla over 100 years ago. In its simplest form it is an air cored transformer driven by discharging a high voltage capacitor through a few of the primary turns. This sets up a high frequency resonance in the secondary coil. This resonance occurs between the inductance of the coil and the capacitance of a rounded metal object (typically a donut shaped toroid) and a very high voltage results in streamers directly into the air or sparks to nearby objects.

A Tesla coil such as this one with sparks of 8 feet equates to about 500,000 Volts. It is very hard to measure this voltage directly. See calculations of voltage in Tesla coil 6 inch or go to Links for further info about equations to estimate voltage. The largest spark that I am aware of at 325 ft was from a 5 MV generator. Interestingly, real lightning is only estimated to be 10 - 120 MV

A simplified circuit diagram of my latest coil is shown below and also includes various filter circuitry and safety spark gaps to prevent the very high voltages from wreaking havoc with the lower voltage side.

My first Tesla Coil 'discovery' My first TC was 'discovered' while running a spark spectroscopy project (above) in high school 30 years ago. This used about 10 kV from multivibrator excited dual ignition coils through 10 turns of an air cored radio coil to quench it. The other end of the 130 turn coil developed a corona visible in the dark spectroscopy room. It was a truly amazing sight.

The left photo shows the spark spectroscopy setup in use (but not in operation as a Tesla coil). The right photo shows the original high voltage setup with the spectroscope shown open and the HV diode, air cored coil and cap made of 6 x 0.0033uF 3kV ceramics in series to give 550pF. The spark gap with clips to hold the metal being examined spectroscopically is also shown.
Somewhat remarkably, this was an inadvertent Tesla coil complete with spark gap, tank cap and air-cored coil AND it worked unintentionally.

This is a reconstruction which took about an hour to make in May 2005. It uses the same size cardboard former as the old one 45x100mm which had to be reinforced with PVC. (Toilet rolls are not as strong in 2005 as 1972) The wire gauge is 0.40mm (prev 0.6mm) and is wound to 130 turns with multiple taps between 10 and 20 turns. The caps were 6 x 0.01 3KV = 1600pF (prev 550pF) and power supply was my SIDAC driven twin ignition coil setup. Spark gap was about 2mm as anything higher gave racing arcs!

Spark length was only 1cm but corona was visible with dark adapted vision.

My first proper Tesla Coil (circa 1975)

I later developed this idea with an old transformer (above) from a dump which in retrospect was an old unpotted NST (neon sign transformer). I used a single static gap with a 12 inch ferrite cored coil of 11 primary and 100 turns secondary giving 2 inch sparks with 26 small ceramic capacitors with 2 strings of 13 x 0.01 uF at 3 kV each. It ran nicely for about 20 years! Years after I made it I heard that Tesla had beaten me to that discovery by quite a few years! This photo is a mock up with most of the original parts.

Further developments - another mini coil

This is a small coil running on half of an NST giving 6 kV at 30 mA . The other half of the NST had been burnt out and increased the current draw mildly. The spark gap used 3 segments of an 11 segment RQ (Richard Quick) gap with 1/2 inch pipe close but not touching. If made specifically for this coil then 4 or 5 copper pipes could have been bolted on to a flat section of acrylic or other insulator as the geometry of the cylindrical setup is trickier. The primary is a cylindrical 15 turns of PVC coated wire and the secondary is about 11 inches with 260 turns of 20 G (0.031 inch = 0.81 mm) enameled wire on a 4 inch PVC pipe. In the photo on the left you can see corona at the top of the pink primary winding. The spacing between primary and secondary is also from the same 4 inch PVC with two sections cut longitudinally to allow them to snap on to the secondary. This close coupling probably gives this more 'transformer' action than 'resonant' action. The capacitor is a series connection of 13 x 100 nF 3 kV ceramics giving 7.7 nF at a nominal 39 kV. There is no toroid and the secondary earth goes to the NST and mains earth. This is about as quick, easy and safe as they come for 2 inch sparks.

Tesla on a car For a bit of silliness, I put the mini Tesla coil above on my car.
My Honda Civic is now 20 years old (which makes it younger than the Space Shuttle). To run my stereo I have had a 300W inverter in there for about 15 years running a 100W/ch hifi amp and 8 ohm speakers which used to take up all the parcel space and back seat as well. The inverter has been utterly reliable and in the meantime I am on to my third amplifier and third set of speakers.

I simply plugged the Tesla coil in to the 300W and put it on the roof. It is perfectly capable of being driven around but is rather underwhelming for that. As a precaution I earthed the car aerial but I probably didn't need to as I have run a car radio only a foot or two away from 4 foot sparks. I suspect they have very good static suppression.

Developing my 4 inch coil

This is my neat 2001 dual NST supply (above), now has half of one of the NST's defunct having overstressed it on my ARSG (asynchronous rotary spark gap). It used two old NST's bought for A$40 from a local neon place and rated at 12 KV 30 mA each. It uses two power factor correction capacitors of 15 uF each. I used a remote power switch driving a relay.

This is how NOT to make 20 nF 30 KV capacitors. I used 200 x 10 nF (= 0.01 uF) 3 KV ceramics. Even wired as 10 nF 60 KV, I would blow a capacitor every 30 seconds or so. They appeared to be substantially less well rated than the long lasting ceramics in my first TC. There were no equalizing resistors in either setup. It was later sawn in half for a voltage multiplier shown later.

The sparks grew bigger with successive improvements up to about 20 inches. Having gained a lot of experience and having read widely on the internet increased my desire for more performance.

Time to move up: 'bigger is better'.

Multilayer Tesla coil Feb 2005. This is my most recent Tesla project. Yes this is a spark gap driven air cored resonant transformer, i.e. Tesla coil. This is a 500 meter roll of 2.5mm multicore electrical wire. It is probably about 1000 turns, i.e. similar to my current 4 inch coil. It has been placed on top of my primary and is resonant at 38kHz with the 90nF MMC tank cap. No real attempt to tune or to optimize coupling.

Shown here with 3 inch sparks and a lot of inter turn corona and breakdown.

My plan is to optimize this to get the highest possible spark length to coil length ratio.
I plan to do this by using the same wire as above but in a multi helical coil arrangement. Using a single winding of insulated wire (the PVC will hold off a much higher voltage) and a double spacer between each helix (where the wire goes from outside in to start the next helix I hope to maintain a high standoff voltage between turns plus a higher voltage between helices.

With everything under oil I hope to be able to prevent racing arcs and allow reasonably high coupling. There will be high quenching with the 1400bps ARSG and reasonable power of up to 5kVA from the 4 MOT supply. I would aim for a height of one foot for the coil with 3 inch internal diameter and ?10 inch external. I would hope for 600 turns plus. Coil DC resistance is 3.5ohms.

It will be mounted in an acrylic container filled with oil and will probably need large insulating rings to prevent surface tracking and a large insulated base to avoid primary to secondary strikes.

I now have the 60 square spacers and the square housing to contain these under oil, fixed to a large square base. The wire is ready and a toroid is available.

Tesla coil from a single microwave Prize.