Форум - Резонансные генераторы - Прочие резонансные генераторы - Виток в трансформаторе - Стр 00ALL Модератор: admin.skif.biz MSN [image] Anonymous | [image] 789 - 15.06.04 Для информации. Интересные наблюдения.

При измерении напряжения на частях частях витка вторичной обмотки трансформатора получено следующее.

1. ЭДС в витке вторичной обмотки наводится в основном в "окне" сердечника.
2. ЭДС в витке за пределами "окна" практически не наводится и эта часть витка работает преимущественно как омическое сопротивление.
3. При увеличении нагрузки на виток, ЭДС на участке в "окне" практически не изменяется (слабо), а появляется противоположно направленная ЭДС на "омических" участках.

Исходя из этого проведен следующий опыт:
1. В окно продет обычный толстый провод (0,8 мм) длиной около 10 см. Так, чтобы он образовывал замкнутый виток большой площади. Измерено изменение тока в первичной обмотке.
2. Из такого провода сделана спираль и так же замкнута как и в случае 1. Реакция в первичной обмотке в несколько раз меньше.

При попытке намотать вторичку частично спирали (в окне) и прямого провода (за окном) нагрузочная характеристика практически совпадает с характеристиками обычной намотки.

Появляется предположение об индуктивном взаимодействии спиралей и возможной роли "омической" части как источника противодействующего магнитного поля. Какая часть витка ПЕРВИЧНОЙ обмотки имеет большее значение при формировании магнитного потока в сердечнике?

Таким образом можно сказать:
наиболее эффективно ЭДС индукции наводится в проводнике, находяшимся на оси изменяющегося кругового поля. (что вобщем-то совпадает с законами физики, но является взглядом с другой стороны).

Будем мерить дальше, но если кто знает подскажите, Какая часть витка первичной обмотки имеет большее значение при формировании магнитного потока в сердечнике?

Anonymous | [image] 817 - 16.06.04 Интересно...
А если сделать разным сечение проводника - часть витка, находящуюся в окне, увеличить параллельным проводом, или наоборот - припаять дополнительный кусочек к той части витка, которая находится с наружи?

Anonymous | [image] 828 - 17.06.04 Вот и хочу попробовать, всё никак времени нет, посему решил спросить, может кто знает.
Хоче попробовать намотать вторичку, подложив под нее вне окна еще один сердечник. На провод в окне повлиять не должно, а действие омической части на основной сердечник может уменьшиться. Не о такой ли конструкции говорится в патенте, когда катушки действуют друг на друга неравнозначно?

Anonymous | [image] 834 - 17.06.04 Сергей А

При измерении напряжения на частях витка вторичной обмотки трансформатора
Чем и как измеряли и на каких частотах?

Anonymous | [image] 835 - 17.06.04 АналиТикСергей А

При измерении напряжения на частях витка вторичной обмотки трансформатора
Чем и как измеряли и на каких частотах?
Сигнал прямоугольный пульсирующий. 10 Вольт (постоянки потребляется около 20мА). Частота от 30 до 40000 Гц. Цикл нагрузки 1:3 (1 питам, 3 отдыхаем).
Мерял осцил С1-94 с внешней синхрой от самого генератора.

Вторичный виток в первом варианте был плоский (виток вольги), во втором - просто провод.

KomX | [image] 838 - 17.06.04 Маски, маски...
А картинки с "эл.глаза" показать можешь?

_________________
Anonymous | [image] 845 - 18.06.04 KomXМаски, маски...
А картинки с "эл.глаза" показать можешь?
Пробовал играться и смотреть по разному. Выявил следующее:
Результат четко наблюдается ТОЛЬКО на ОДНОМ ПЛОСКОМ ВИТКЕ!
(в предыдущих измерениях один не плоский виток был гибким проводом около 3 мм.кв, повторить не успел). Может это также есть на первых витках плоской катушки, но очень трудно к ним подлезть, посему не успел померять.
То есть если намотать фольгой катушку, то намотка "просаживается" равномерно.
В выходные попробую снять экран осцила (и сам трансик) на цифровой фотик и выложить сюда.

А можете и повторить, там нет проблем. Ш-феррит (М600) керн ~16х20. Первичка - укладка провода 0,35 на длину керна. Далее слой ленты и на нее в полную ширину один виток липкой аллюминиевой фольги (продается на рынках и в магазинах как аллюминиевая лента для сантехники и творчества - рулон липкой аллюминиевой ленты на бумаге. Толщина на мой взгляд около 0,2 мм).

Anonymous | [image] 847 - 18.06.04 Подскажите, кто знает в Москве магазин, где можно купить железо и сердечники (например отечественные пермаллои типа 50НП, 65НП...).
Оптом - полно, а в розницу не могу найти.

KomX | [image] 849 - 18.06.04 Плоский виток имеет большую погонную емкость.
Есть подозрения, что напряжение на участке витка неохваченного магнитопроводом имеет сдвиг по фазе по отношению к снимаемому со вторичной обмотки напряжению.
Так же могу предположить, что между кромками плоского витка по линии магнитопровода должна проявляться ЭДС, обуславливаемая токами Фуко.
Если она есть, то усилить ее можно, косыми чередующимися неполными разрезами полотна плоского витка , т.е. начинающимися то от верхней, то от нижней кромки витка.
Попробуй, посмотреть, коль у тебя все уже собрано.
А схемка, как я понял заработала?

_________________
Anonymous | [image] 850 - 18.06.04 Плоский виток имеет большую погонную емкость.
Есть подозрения, что напряжение на участке витка неохваченного магнитопроводом имеет сдвиг по фазе по отношению к снимаемому со вторичной обмотки напряжению.
Так же могу предположить, что между кромками плоского витка по линии магнитопровода должна проявляться ЭДС, обуславливаемая токами Фуко.
Если она есть, то усилить ее можно, косыми чередующимися неполными разрезами полотна плоского витка , т.е. начинающимися то от верхней, то от нижней кромки витка.
Попробуй, посмотреть, коль у тебя все уже собрано.
А схемка, как я понял заработала? Попробую. Схемку я так и оставил. Просто имею в виду, что возможны приколы, и при подозрении на это смотрю. Реактивность оказалась на стыке микросхемы и эмиттерного повторителя.

KomX | [image] 861 - 21.06.04 Сергей АПопробую. Как прошли выходные? Что интересного принес "сын ошибок"?

_________________
Anonymous | [image] 863 - 21.06.04 KomXСергей АПопробую. Как прошли выходные? Что интересного принес "сын ошибок"?

Попытался сделать фотки осциллограмм измерения витка, но вот незадача: напряжения с одного витка низкие, а щупа 1:1 у меня нет. Поэтому сигнал виден на фоне сетевой наводки. Глазом видно, а когда фоткать начинаешь, то выдержка ставится длинная и картинка мажется по вертикали.

Более не мерял.
По другим экспериментам устойчивых результатов пока нет, так что продолжаем пытаться их получить.

Про переключатель Теслы, Бардена... Действительно, это хороший способ "опустошить" батареи, соединенные последовательно. С таким же успехом, можно просто изымать из цепи "переполюсованные" (разрядившиеся) элементы.

KomX | [image] 864 - 21.06.04 Сергей АПро переключатель Теслы, Бардена... Действительно, это хороший способ "опустошить" батареи, соединенные последовательно. С таким же успехом, можно просто изымать из цепи "переполюсованные" (разрядившиеся) элементы.

Это Вы про прорези?
Прям не знал, что такая конструкция так называется.
Предлагая прорези, думал о токах Фуко и их использовании во благо.

_________________
Anonymous | [image] 865 - 21.06.04 KomXСергей АПро переключатель Теслы, Бардена... Действительно, это хороший способ "опустошить" батареи, соединенные последовательно. С таким же успехом, можно просто изымать из цепи "переполюсованные" (разрядившиеся) элементы.

Это Вы про прорези?
Прям не знал, что такая конструкция так называется.
Предлагая прорези, думал о токах Фуко и их использовании во благо.
Нет, не про прорези. Именно про переключатель. Просто силовую цепь, для контроля потребления я питаю от аккумуляторов. В свое время специально взял слабенькие (по 600мАч). Так вот, у упомянутых господ (пример здесь http://www.fortunecity.com/greenfield/bp/16/bedtes.htm у Наудина тоже такие опыты есть, сайт у него - ни хрена не найдешь сходу ) есть такая технология: есть несколько элементов, соединенных последовательно. В определенный момент времени один из элементов теряет заряд и начинает "вредить", то есть работает просто в качестве нагрузки. Если вся батарея (из последовательно соединенных элеменов) под нагрузкой, то на этом элементе получается напряжение обратной полярности. Они предлагают его переполюсовать, чтобы зарядить за счет остальных. Далее вернуть его на место и опять взять самый дохлый.... Ну и так далее.
Таким образом удается достаточно хорошо "опустошить" все элементы батареи.

Пока я мерял, гонял схему, в какой-то момент резко "села" батарея аккумуляторов. Тестером (под нагрузкой) я нашел один элемент, на котором напряжение было обратным и изъял его, погонял еще час, опять напруга ушла, померял, нашел севший, убрал и гонял дальше.
Тут я и вспомнил про эту схему (Tesla Switch) и наконец-то понял её смысл.
Подумал, что классно бы поставить диоды параллельно каждому элементу, но ... напряжение элемента - 1.2В, а падение на диоде 0.8В ... так хорошо не получится. Всё равно на элементе появится обратное напряжение 0.8В :cry:
Не знаю как это у них там на транзисторах реализовано. Может просто они их по кругу переключают, чтобы выжимать равномерно....

А с прорезями я так и не успел поиграться.

KomX | [image] 867 - 21.06.04 Сергей АТут я и вспомнил про эту схему (Tesla Switch) и наконец-то понял её смысл. Подробнее, пожадуйста.
Сергей АПодумал, что классно бы поставить диоды параллельно каждому элементу, но ... напряжение элемента - 1.2В, а падение на диоде 0.8В ... так хорошо не получится. Всё равно на элементе появится обратное напряжение 0.8В :cry:
Не знаю как это у них там на транзисторах реализовано. Может просто они их по кругу переключают, чтобы выжимать равномерно....
Кремниевый диод - 0,6-0,7 V
Германиевый - 0,3-0,4 V
Селеновый - 0,1-0,2 V
За точность цифр не поручусь, но что-то в таких порядках.
А переполюсовку на батарее можно устранить добавлением к параллельному соединению диода и батареи дополнительного аналогичного диода последовательно в цепь батареи.
Суммарную напругу можно поднять доп. батареей.

_________________
Anonymous | [image] 870 - 21.06.04 Действительно, про германиевые диоды я забыл, а ведь так любил их за это качество (переход около 0,4В). Селен, я думаю, сегодня уже не найти...
По поводу переключателя, я думаю - понятно.

А идея - в последовательной батарее (аккумуляторов или элементов) поставить параллельно каждому элементу диод (плюс диода на минус элемента, селеновый было бы круто).
Если один из элементов "садится", то он не будет принудительно разрушаться остальными элементами обратным напряжением, он просто шунтируется диодом. Таким образом батарея будет работать до тех пор, пока будет жив хотя бы один элемент. Было бы лучше его не шунтировать, а переполюсовывать, чтобы он подзарядился от других, но переполюсовывать такие низкие напряжения и в таком количестве элементов - накладно.
Ведь реально, если батарея "села", то скорее всего сел ОДИН из элементов и у него появилось большое ПОЛОЖИТЕЛЬНОЕ сопротивление и он стал работать как нагрузка. Если это батареи, то в этом случае "севший" элемент может начать течь, греться, ну и со всеми последствиями.
(Условно, элемент питания можно рассматривать как "отрицательное" сопротивление. )

PRS | [image] 950 - 25.06.04 . Может быть я что-то проясню.........
Первое - сердечник в катушке нужен для фокусирования магнитного поля. Чем ближе провод к сердечнику, тем эффективнее его использование. Если вы обматываете сердечник фольгой, то : уменьшаете собственное сопротивление витка и максимально приближаете его к сердечнику. Другими словами - наличие сердечника евеличивает коэфф. связи м-у катушками, соответственно если у вас воздушный зазор, коэффиц. связи мал.
. В формуле расчёта числа витков в трансформаторе немного учтено изменение коэффициента связи (удаление от сердечника).
. У меня вопрос - о каком окне в сердечнике идёт речь?

Anonymous | [image] 952 - 25.06.04 PRS. Может быть я что-то проясню.........
Первое - сердечник в катушке нужен для фокусирования магнитного поля. Чем ближе провод к сердечнику, тем эффективнее его использование. Если вы обматываете сердечник фольгой, то : уменьшаете собственное сопротивление витка и максимально приближаете его к сердечнику. Другими словами - наличие сердечника евеличивает коэфф. связи м-у катушками, соответственно если у вас воздушный зазор, коэффиц. связи мал.
. В формуле расчёта числа витков в трансформаторе немного учтено изменение коэффициента связи (удаление от сердечника).
. У меня вопрос - о каком окне в сердечнике идёт речь? Я считаю не только для фокусирования, а и для "усиления" (определяется магнитной проницаемостью).
Упомянутое окно - это окно между центральным и боковым керном в Ш-образном сердечнике.

PRS | [image] 954 - 26.06.04 . Ну как сердечник может усиливать??????? значит он должен совершать работу или каким-то образом сообщать энергию магнитному полю (что бы усиливать его). Он-то этого не делает......... Вообще из радиотехники известно, что пассивная цепь не может иметь кооффициент передачи больше 1, это значит, что она не может усиливать входной сигнал.......

Anonymous | [image] 960 - 27.06.04 PRS. Ну как сердечник может усиливать??????? значит он должен совершать работу или каким-то образом сообщать энергию магнитному полю (что бы усиливать его). Он-то этого не делает......... Вообще из радиотехники известно, что пассивная цепь не может иметь кооффициент передачи больше 1, это значит, что она не может усиливать входной сигнал.......
А что такое магнитная проницаемость (в Вашем понимании)?
Это как раз и есть соотношение возбужденного поля к возбуждающему!!!

Он как раз и усиливает, только толку от этого мало, посколько он совершенно одинаково усиливает как поле индукции так и самоиндкуции.

Феррит - отнюдь не пассивная цепь (ИМХО).
Посмотрите на кривую намагничивания. Приложили одно поле, а получили остаточную намагниченность больше приложенного... (есть сердечники с прямоугольностью гистерезиса >1 , например НП-50).

Anonymous | [image] 1149 - 12.07.04 Сергей АДля информации. Интересные наблюдения.

При измерении напряжения на частях частях витка вторичной обмотки трансформатора получено следующее.

1. В обмотке трансформатора дробных витков не бывает, их всегда целое число (0,1,2 т.д.). А если мерещится, скажем, полвитка, то вторая половинка легко находится, нужно лишь рассмотреть весь контур протекания тока, который возможен только в замкнутой цепи. (Ток не человек, и всегда кончается там, где начался).
2. Прибор всегда показывает сигнал на своих входных клеммах, а не на концах щупа.
3. При измерении напряжения на участке витка трансформатора получается цепь: клемма 1 прибора - провод щупа 1 - участок витка - провод щупа 2 - клемма 2 прибора.
4. Если провода щупа входят в окно сердечника с одной стороны, то эта цепь не образует витка, т.к. не охватывает керна и не имеет связи с первичной обмоткой (только через рассеяние). Т.е. имеем 0 витков.
5. Если провода щупа подведены к окну с разных сторон, то имеем 1 виток независимо от точек касания щупов к участку витка (см. п. 2,3). Причём это очень хреновый виток с огромным рассеянием...
Удачи.

SergeyA | [image] 1156 - 13.07.04 2 Дудя

Всё сказанное Вами не подлежит сомнению, но мы часто говорим одно, а понимают нас по другому.

Основная мысль этих опытов в следующем: мы рассматриваем виток, расположенный в геометрически неравномерном изменяющемся поле. Посему при изменении его напряженности на различных участках будет наводиться разная ЭДС.

Думаю, что дальше будет всё понятно.

_________________
Форум - Резонансные генераторы - Прочие резонансные генераторы - Виток в трансформаторе - Стр 00ALL