Форум - Водородные генераторы - Генератор Бакаева

Модератор: admin.skif.biz

Чимбик | [image] 62976 - 26.03.07 Именно так он ее называет. Хотя это скорее комплект из 5-7 предметов. В целом так как мой пост на fib.sibsau.ru закрыли, могу высказать свое мнение в этой ветке. Я длительное время переписывался с Александром Георгиевичем через его учеников. Получил демонстрационные материалы, так что если интересует могу прокомментировать.

Faresey | [image] 62987 - 26.03.07 Конечно интересно,выкладывайте.Пока никто,ничего вразумительного по этому вопросу не озвучил.
С Уважением.

AlexVlad | [image] 63068 - 26.03.07 Ау! Где материалы?

Чимбик | [image] 63107 - 27.03.07 Не так быстро господа... У меня инет не резиновый!
Тщательно прочитав книги А.Г. Бакаева должен заметить господа, что человек действительно в своей теме. К сожалению я на его волну не настроен. Есть даже акты технических испытаний. Но вот что мне удалось извлечь из его работ. Предварительно отключается топливная аппаратура и снимается катушка зажигания, карбюратор. Приставка располагается между топливным насосом и по всей видимости дозатором газа. (Благо в Перьми есть фирма выпускающая газовую аппаратуру для авто "САГА 6/7" [image]. Заметьте не редуктором высокого давления а обыкновенным вакуумным дозатором. В целом схема работы такова - бензоводянная смесь (1/10) подается в приставку, где благополучно разлагается, и через дозатор подается в впускной коллектор.Сам Бакаев говорит, что в его приставке реализована принципиально новый способ расщепления ядра, связанный с его ионизацией (?!).
Про ионизацию топливной смеси в инете много чего обсуждалось. Например, обыкновенная свеча при горении дает много копоти (неполное сгорание), а вот в электростатическом поле - копоти нет (соответственно сгорание полное).
Книгами А.Г. Бакаева можно понитересоваться у Романа Коломиеца, зайдите на его сайт в инете. Он даст Вам координаты учеников. Но если Вас интересует конкретно приставка, то в книге только акты тех. испытаний и ... все. О принципах работы почти ничего. Есть видео, датированное 1994г., которое дарится его ученикам, там в очень плохом качестве показана сама приставка и ее установка на Волгу 2410. Книги читать достаточно тяжело, т.к. написаны они, если честно для необразованного человека. Суть сводится к тому (хотя конечно так утрировать нельзя), что выполняя божьи заповеди и ведя несуетливую жизнь все будет ОК. Так кто же спорит! Бакаев утверждает, что он контактер (впрочем без мании величия) с внеземными цивилизациями и так далее. Много повторов чуть ли не на каждой странице, что нужно просить помощи у Бога. И что существуют темные силы, которые нас злобно гнетут.

Чимбик | [image] 63108 - 27.03.07 Все нижеследующее является МОИМ СОБСТВЕННЫМ пониманием того, как действует приставка. Хотя возможно достаточно близко к истине.
Итак - главной деталью системы (для простоты будем так ее называть) является ионизационный фильтр, который ставиться вместо топливного фильтра в бензопроводе. НО (!) ионизация топлива происходит за счет трибоэлектризации при прохождении через этот девайс. Затем электрически заряженное топливо поступает в саму приставку, выполненную с толстыми стенками (Бакаев удерживает ее с трудом), оно и понятно ведь в ней происходит разложение зар. топлива на газ (300 атм), затем в карбюратор (на ранних приставках он его не снимал, а использовал, как в газобалонной аппаратуре для авто).
ВАЖНО! Кто занимался проблемой статического электричества при прохождении топлива через фильтр тонкой очистки (в авиации, например) знает, что для уничтожения эффекта используются ИНДУКТИВНЫЕ устройства в трубопроводах. Именно по этому Бакаев снимает катушку зажигания, а вместо нее использует 4-ре конденсатора и блок управления для формирования искры.
В самой приставке разложение достигается прохождением топливной смеси через мощные магниты. См. мои посты в yandexe-сохраненная копия "Электролиз без электроэнергии" и "Вода вместо бензина".
Для очистки выхлопных газов от окислов азота он использует инжекционный ввод воздуха в выпуской коллектор, путем врезки небольшого патрубка. Возможно где-то он использует откачку этого самого воздуха.
Да забыл описать конструкцию самого ионизационного фильтра (см. прикр. файл), которую кстати почерпнул где-то в skife. Надеюсь немного развеял туман над данной темой.

kriotron | [image] 63119 - 27.03.07 интересно, как целлулоид при 300 атм. живёт? И какой обратный клапан должен стоять на входе в приставку, чтобы эти 300 атм. обратно в бак не ушли?

============================================

From Mike MS (мiкемs#маil333.сом) Я получил нижеследующее письмо и рисунки...

Устройство представляет собой трубчатую ось из нержавеющей стали диаметром 8 мм. В средней части (со смещением к одному из концов) на нее жестко насажен алюминиевый шар диаметром 20 мм.
Вплотную к шару на оси закреплен диск из жести диаметром 20 мм. Справа и слева от шара на ось насажены диски разного диаметра изготовленные предположительно из целлулоида. Целлулоидные диски (кроме крайних) не закреплены и могут перемещаться вдоль оси (без вращения). В каждом целлулоидном диске выполнены 8 отверстий (4 отверстия диаметром 10 мм и 4 - диаметром 5 мм).

На двух крайних дисках - 6 отверстий диаметром 8 мм). Эти отверстия необходимы для обеспечения запуска генератора. Крайние диски жестко закреплены на концах трубчатой оси. Длина устройства около 90 мм, наибольший диаметр - около 70 мм. Целлулоидные диски между собой соединены при помощи 8 полиамидных нитей (насколько я понял - для ограничении их продольного перемещения). Снаружи на диски вдоль оси уложено (неплотно, без натяжения) полиамидное волокно.

Информация по этому устройству была приведена на нескольких разрозненных рукописных листах. Довольно сумбурна и противоречива. Основные положения.

Работа аппарата полностью основана на электростатике - внутри аппарата возникает электрический вихрь. В нормальном режиме вокруг аппарата наблюдается зеленовато-голубое свечение. Если цвет свечения становится оранжевым, аппарат следует немедленно выключить.

Запуск и выключение аппарата производится механическим способом. Изменение расположения волокон оболочки аппарата позволяет использовать его в качестве генератора либо движителя.

Я лично аппарат в действии не видел. То, что мне показали, на мой взгляд было незаконченным устройством. Т.е. явно чего-то не хватало. Плохо, что автор этой конструкции умер несколько лет назад, а родственники практически все записи и конструкции выкинули на свалку.

На рисунках как мог изобразил внешний вид аппарата и то, что находилось под оболочкой из полиамидного волокна.

============================================

FEME | [image] 63121 - 27.03.07 Если честно, то более менее прояснилось по трибоэлектрическому фильтру, и что молиться нужно.
А вот от куда 300 атмосфер берется, от куда на заглушенном двигателе берется искра в момент пуска, если система зажигания убирается? Неужто ль святой дух все это обеспечивает? Прости меня Господи.

Vladimir | [image] 36254 - 06.09.06 С 2005 года на форуме мелькает одна и та-же статья о пермском изобретателе Бакаеве Александре Георгиевиче. Поскольку тема очень интересная, то данная ветка открыта для сбора всей инфы по этому генератору. В основном надежда на новичков которые косвенным образом были причастны к данному артефакту. Слухом земля полнится!

============================================

Русское авто ездит на воде! Александр Бакаев (02.02.2005)

СЕНСАЦИЯ? Нефтяные шейхи в шоке - русское авто ездит на воде! В одном из своих пророчеств Тамара Глоба говорила, что в ближайшие годы будет открыт новый вид энергии. Указывалось и конкретное место этого открытия: Пермь. Прочитав интервью с известной предсказательницей, пермский изобретатель Александр Бакаев благосклонно усмехнулся: "Еще бы она не права!..." Вот уже несколько лет он проводит испытания двигателя, работающего на воде.

Существует видеозапись: под конвоем военных и милиции Бакаев подходит к Мертвому морю отечественной канализации, черпает полстакана теплой мути и заливает ее в нутро "приставки". Так именуется некое приспособление, которое затем подсоединяется к двигателю. И вот уже капот вздрагивает, и подкованный уральский Левша широким жестом приглашает нас в салон "гаишного" "жигуленка". "А на моче даже лучше," - утверждает бакаевский помощник.

Это не бред и не ирония. Бред и ирония в том, что "приставки" Бакаева до сих пор не востребованы. Что сам изобретатель не умотал на Запад или, скажем, в Японию. Кстати, предложения подобного рода были. Он их враг. Не хочет, чтобы рожденное в России, дав кругаля, закупалось бы той же Россией втридорога. Но, с другой стороны, двигатель на воде - сенсация! бдение многих умов! Мечта экологов - нужен ли он человечеству? Александр Георгиевич сомневается. Внутренне он, конечно, убежден в правоте своего дела. А на поверку? Ученые - схоласты пожимают плечами: "Приставки?! Суффиксы?! Быть такого не может!"

А бессонница нефтяных магнатов? А массовая безработица за ненадобностью бензина? Вот и получается, что против Бакаева весь мир - от Саудовской Аравии до Тюмени.

Однако расшевеливший мутную воду изобретатель - самопалом - уже пустил по России сотню-другую "приставок". Автомобилисты довольны. Правда, изобретение Бакаева имеет одну особенность - его владельцем никогда не сможет стать человек безнравственный. По какой шкале определяет Александр Георгиевич уровень добропорядочности - великий секрет. А теперь прикиньте: много ли в России осталось нравственных людей?

У "приставок" есть еще некоторое свойство. Если кто, паче чаяния, пожелает их вскрыть, разобраться в устройстве, "приставки" самоуничтожаются. Бакаев уже столкнулся с интеллектуальным рэкетом, когда по простоте душевной доверил заветную формулу высокоумному проходимцу. Тот на формуле, как на ракете, сиганул в США. Но - "суха теория, мой друг"...

- В цыбуле этой, - показывает луковицу "приставки" Александр Георгиевич, - происходит нечто, напоминающее термоядерный синтез. Я держу два маленьких магнита, извлеченных из сердцевины "цыбули". Особые магниты: не разорвать, как ни старайся. Не на таких ли сплавах основаны и другие изобретения Бакаева? Недавно Александр Георгиевич показал мне схему летающей тарелки. И захлопнул тетрадочку. Тайна.

Юрии БЕЛИКОВ. Пермь.

"Комсомольская правда" от 20 мая 1995 г. ============================================

Единственное на СКИФе упоминание об изобретателе.

free_energy | [image] 36313 - 06.09.06 Есть крутой сайт, назавается yandex.ru - рекомендую. Например вот http://fib.sibsau.ru/fib/index.php?option=com_smf&Itemid=139&topic=21.msg238
или http://roman.e-stile.ru/page7

Vladimir | [image] 36333 - 07.09.06 free_energy Пост: 36313 От 06.Sep.2006 (19:23)
Есть крутой сайт, назавается yandex.ru - рекомендую. Например вот http://fib.sibsau.ru/fib/index.php?option=com_smf&Itemid=139&topic=21.msg238

Да скупая инфа."Но далеко ходить не нужно - еще 16 лет назад изобретатель из Перьми Александр Георгиевич Бакаев сделал подобное устройство. И уже более 3000 машин ездит с подобной приставкой, используя в качестве товлива обычную водопроводную воду."
Из скупой информации об этом устройстве известно, что он использует два постоянных магнита, в приставке достигается давление 300 атм, а при добавлении в воду незначительного кол-ва мочевины (карбамида) эффективность ее работы увеличивается. Как видите секрет использования воды в ДВС может быть и таким..."
Карбюратор и система зажигания выкидываются.... Что-то напоминает мне Ж.Марсоля

free_energy | [image] 36335 - 07.09.06 Свяжитесь с человеком который непосредственно обращался за помощью к приближенным людям изобретателя, ссылка на форум выше....

Gresko | [image] 36482 - 10.09.06 Значит приставка очень легкая в сборке и дешева, раз он ее подарил уже около 5000 штук. (т.к. он говорит что их дарит людям хорошим).

Vladimir | [image] 36906 - 15.09.06 Gresko Пост: 36482 От 10.Sep.2006 (14:43)
Значит приставка очень легкая в сборке и дешева, раз он ее подарил уже около 5000 штук. (т.к. он говорит что их дарит людям хорошим). Приставка - вещь хорошая. Но по теме интересует сам автор. Что, он совсем отмороженный? Кто что об авторе скажет?

DevilR | [image] 36985 - 17.09.06 Ну, например я тоже могу сказать, что создал девайс, экономящий топливо на 99% и раздал его 123256 человек в своем городе. И все мне благодарны!
Поверите?
Что значит 5000 штук? Даже, если девайс стоит $1 (допустмим), получается, что человек прям таки запросто выкинул 5000 реального бабла просто так? Вы хоть сами то в это верите? Если он такой, мля, добрый, почему бы не создать производство и не осчастливить остальные 5995000 человек (предположительно), живущем на этом шарике из грязи, под названием Земля?
Понты это, господа! Ну, или "маркетинговый ход!"

Slava | [image] 37353 - 22.09.06 НЕ на земном шарике поболее живет еще надо 000 добавить. В 1996 году по Новостям был сюжет про него, он на завод ГАЗ приехал на волге 31029, показали что у него под капотом, а там обычный движек ЗМЗ, воздухан штатный но к нему что то лишние шланги были присоеденены. Видимо в кожухе от воздухана и скрывался загадачный прибор. По заявлению изобретателя 1 л бензы на 100 км, а остальное вода. Он хотел заводу предложить свою разработку, по моему даже не за деньги, а хотябы запустить в массы. Вот все что помню. Но где то через год опять про него инфа проскакивала, якобы несколько европейских автопроизводителей предлагали ему продать разработку, но он не продал это все по Новостям уже не показывали, а рассказывали. Может быть его секретные отделы уже куда нить спрятали.

DevilR | [image] 37357 - 22.09.06 Да, с нуликами немного промахнулся.
В 1996 году по новостям чего только не показывали.
В принципе, если хотите найти изобретателя, надо искать его не в Интернете, а в его родном городе. Хотя бы, начинать рыть оттуда.

lit61 | [image] 37443 - 23.09.06 Ну, я живу в Перми. Я знаю кучу народа , кто общался с Бакаевым. Сейчас он живёт в затворничестве, до себя допускает только особо приближённых людей, больше ни с кем не общается. Прочитайте его книги (штук 7 уже написал), тогда многое станет ясно, почему он так себя ведёт. То, что он делал, реально работало, сейчас - не знаю. ТОлько работало то, что он делал своими руками (по моим сведениям). Кто пытался повторить - у того ничего не работало.

DevilR | [image] 37479 - 23.09.06 Ну, Бакаев же наверняка такой же человек, с такой же кровью, мясом и мыслями. Если он живой до сих пор, неужели нельзя найти к нему подход?
К тому же, а причем здесь его книги? Он может живет на издании книг. Разве дело в этом?
Если вы ближе всех к Бакаеву - вам и карты в руки. Способов втереться в доверие к человеку - великое множество!

RAIN | [image] 37490 - 23.09.06 Народ, скажите, есть какие нибудь соображения по поводу устройства этой самой приставки и двигателя? Может двигатель переделан в пневматический, а в приставке происходит какой-нить химический процесс с участием воды, при котором выделяется большое количество газа, создающего высокое давление? Этот газ может двигать поршни как в паровом двигателе. И еще, как думаете, постоянные магниты могут увеличивать скорость протекания химических процессов?

lit61 | [image] 37493 - 23.09.06 Бакаевская приставка очень похожа на эту, в прилагаемом файле>

size: 455.50 KB [image] kartashovleo | [image] 52576 - 06.01.07 Вот уже уткам добавили курей. Не советую с ними иметь дел.

Kyvaldometr | [image] 53034 - 09.01.07 Народ ,просто нужны эксперименты.

Dzen | [image] 53038 - 09.01.07 Vladimir
А бензин туда нужно заливать, или только пописать хватит?
Ну и девайс с давлением в 300АМ, может и действительно бензина не надо!!!
Оказывается не зря, при совдепии, на заправках безин мочей разбавляли.

Светик | [image] 53119 - 09.01.07 Светик
Принимайте новичка!
По поводу генератора горючего газа из воды и графита.
В обычных, т.е. алкалиновых батарейках нет графитного стержня -- какой-то тонкий серый стержень..
А что если вместо графита взять древесный уголь? Он плавает, и пусть всплывает между двух сходящихся пластин-электродов. Чтоб не застаивался, трясём каким-нибудь вибратором или ультразвуковой стиралкой! Сверху сетка и воронка для сбора газа.
Ну как?

Sergey63 | [image] 53131 - 09.01.07

Форум - Водородные генераторы - Генератор Бакаева