Форум - Резонансные генераторы - Прочие резонансные генераторы - Диод - как радиант - Стр 00ALL Модератор: admin.skif.biz MSN [image] Dimasen | [image] 14328 - 02.12.05 Здравствуйте. Выставляю на суд некоторые странные явления, происходящие в цепи с диодом, включенным последовательно с L и С. У нас в институте есть такой преподаватель, который очень увлекается подобными «странностями». Так вот, я, однажды проявив некий интерес к его конструкциям, стал свидетелем необъяснимого явления. Смотрим на схему. Слева генератор синусоидального напряжения, далее диод, потом индуктивность, и наконец емкость. На схеме не нарисован амперметр, включенный в разрыв всей цепи(например диод-индуктивность). Параметры L1, C1 указаны на схеме.
Итак. При включении генератора с амплитудой 15В подстраиваем его частоту в пределах 20-25кГц. Настраиваемся на максимальный ток в цепи по амперметру, получалось примерно 15-20мА. Далее наблюдаем действительно странные вещи.
Во-первых. Напряжение на конденсаторе начинает расти до значений порядка 100-200В. Примерно за 30 сек до 150В.
Второе, самое интересное! Берем катушку(L2), без сердечника, к ней подсоединен светодиод D2. Подносим ее к диоду D1 и светодиод начинает светиться примерно в 4ую часть своего полного свечения. Далее начинаем параллельно перемещать катушку вдоль проводника и светодиод гаснет! Казалось бы, цепь одна, ток должен быть везде один, стало быть, и наводка по всей цепи и проводам должна быть одинакова. А ведь нет! Светодиод светится только рядом с диодом!
Что за фигня? Кто-нибудь сталкивался с таким?

Схема устройства size: 3.07 KB
smoker | [image] 14335 - 02.12.05 А наименование Д1 можно узнать?

valeralap | [image] 14337 - 02.12.05 Dimasen, Есть целый класс генераторов шума на туннельных диодах, но замечу, туннельным эффектом обладают практически все полупроводники в той или иной мере, то есть не у всех он большой. Ваша схема генератор шума с модуляцией по звуковой частоте, в близи диода идет широкополосный спектр излучения, иногда доходит до СВЧ диапазона. Часть спектра вы улавливаете своим пробником, роль которого выполняет катушка со светодиодом. Учите радиотехнику вместе с преподавателем много чего интересного для себя откроите.

Sergh | [image] 14341 - 02.12.05 Туннельные диоды - они вроде не для шума, они за счет отрицательного сопротивления могут как генераторные или даже усилительные использоваться. Шум вроде очень хорошо старые стабилитроны генерят.

Если как на рисунке диод синусоиду разрезает, получается куча гармоник, от них - резонанс и колебания напряжения на проводе от диода до катушки.

Но если светится именно только над самим диодом, тогда странно.

Diod-generator size: 1.86 KB
NNN | [image] 14342 - 02.12.05 valeralap,
Это, объяснение может и спасет ситуацию, только остается вопрос, почему тогда это излучение СВЧ не идет по проводу, а улавливается только возле светодиода. В генераторах шыма на диодах, "шум" снимают в нагрузку по проводам а не приемной катушкой возле диода.
Тогда и здесь должен течь ток этого шума по проводам и приемная катушка его ловила бы вдоль провода.
Получается, что диод стал излучающей антенной?

Dimasen, Попробуй те определить направление мах. излучения.
И еще желательно посмотреть осциллом, что выдает приемная катушка..

Dimasen | [image] 14347 - 02.12.05 smokerА наименование Д1 можно узнать? Блин, не посмотрел, что за диод. Он очень мощный, судя по габаритам, такой с конкретными клемами на 100-амперных проводах и розовым корпусом! Диаметром порядка 3-4см. При след. встрече обязательно поинтересуюсь.
Я ему предлагал подключить токо-съёмную катушку к осцилу, так он говорит, что ему сейчас не до этого, он другое что-то на этой схеме исследует. Упомянул гравитацию и положение Луны.
Максимальное излучение - вокруг всего диода и при расположении катушки осью вдоль диода или как "скрещивающиеся" прямые или при промежуточных значениях этих положений. Но если ось как-бы воткнуть в диод - всё пропадает.

Dimasen | [image] 14348 - 02.12.05 И ещё, диод вообще-то весь металический и только малая его часть - изолятор, та которая розовая. По конструкции напоминает Д226.

Ivan | [image] 14369 - 02.12.05 Прошу прощения, что лезу со своим мнением, когдасам не разбираюсь в этом деле. Но: по аналогии с водой (пример, к-й я давал раньше в "Платформе Гр."): при изменении характерисик течения воды в ручье-сужение русла или расширение- перед этими местами и после них возникают участки со стоячими волнами. Далее по течению этих участков нет. Есть ли какой-либо способ проверить возникновене стоячих волн вокруг диода?
Ещё раз прошу извинить, что впёрся без спроса...:roll:

valeralap | [image] 14372 - 02.12.05 NNN, Ток в несогласованной СВЧ цепи не идет, любой участок несогласованной индуктивности, представляет фильтр пробку. СВЧ техника наука сложная и низкочастотным подходом там делать нечего.

NNN | [image] 14376 - 02.12.05 valeralapNNN, Ток в несогласованной СВЧ цепи не идет, любой участок несогласованной индуктивности, представляет фильтр пробку. СВЧ техника наука сложная и низкочастотным подходом там делать нечего.
Это все само собой и так ясно.

Но если цепь не согласована, ток не идет, откуда же тогда ЭДС в приемной катушке?
Без тока - не будет переменного ЕМ поля, а не будет поля , то не будет и ЭДС!

valeralap | [image] 14377 - 02.12.05 NNN, Ваш диод и представляет миниатюрный резонатор СВЧ устройства.

Partner | [image] 14378 - 02.12.05 А кто сказал, что там СВЧ? Разве есть условия?
Хотя вариант Валеры не исключаю,но уж больно необычно...

Dimasen Судя по всему схема нарисована на эмуляторе. Если так, то что выдает эмулятор в контрольных точках схемы и катушки?
Зачем такой мощный диод при незначительных токах? Если заменить его, например, на КД202, эффект останется? Случайно в темноте диод не светится? Вот такие вот вопросы.
А то, что напруга на емкости растет и медленно, так это она стремится к амплитудному значению какой то гармоники. По крайней мере очень похоже.

Dimasen | [image] 14397 - 02.12.05 PartnerСудя по всему схема нарисована на эмуляторе. Если так, то что выдает эмулятор в контрольных точках схемы и катушки?
Зачем такой мощный диод при незначительных токах? Если заменить его, например, на КД202, эффект останется? Случайно в темноте диод не светится? Вот такие вот вопросы.
А то, что напруга на емкости растет и медленно, так это она стремится к амплитудному значению какой то гармоники. По крайней мере очень похоже. Да. Схема нарисована в ОРКАДе. Эмулировать пробовал, но не долго, там же не поднесёшь катушку к диоду [image], поэтому было неинтересно.
Зачем такой диод поставили, не спрашивал. Думаю, что другого просто под рукой не было. Человек пользуется всем подручным. Он в качестве емкости и индутивности использует учебные шкафчики с переключающимися значениями. Поэтому можете меня не спрашивать как намотана L1.
По поводу свечения диода - не знаю, аудитория всегда хорошо освещена.
Единственное, я попрбовал поднести магнит от винчестера к диоду, крутил его по разному, ничего не менялось, ни на емкости, не на светодиоде.

MSN | [image] 14440 - 03.12.05 Dimasen, Осциллограммы токов и напряжений, в.т.ч. в катушке-пробнике снимет много вопросов...

_________________
Говорите говорите, я всегда зеваю когда мне интересно. valeralap | [image] 14445 - 03.12.05 Зашунтируйте диод емкостью 0,1мкф посмотрите что произойдет.

Dimasen | [image] 14449 - 03.12.05 MSNDimasen, Осциллограммы токов и напряжений, в.т.ч. в катушке-пробнике снимет много вопросов... Осциллограммы тока и напряжения на генераторе я видел. Они смещены относительно друг друга примерно на pi/2. А вот увидеть осциллограмму катушки-пробника мне и самому интересно! Постараюсь осуществить в ближайшее время.

Форум - Резонансные генераторы - Прочие резонансные генераторы - Диод - как радиант - Стр 00ALL