Форум - Новые технологии - Сделай сам - Лаборатория Arhat'а - Стр 00ALL Модератор: admin.skif.biz Arhat [image] Arhat | [image] # 18312 - 22.01.06 Начинаю эту тему с тем, чтобы при описании экпериментов и их результатов не повторяться что и как выглядит. Принимаются советы по улучшению того что есть, схемы и предложения других участников форума.
Не принимаются предложения не в тему и вида "Сам дурак".

Выкладывать буду постепенно, по мере наличия времени. Если надо - будут схемы.

И так:
1. Блок питания: на сегодня имеет 2 части:

1-я нерегулируемый выход на плюс-минус 12В с током до 1 .. 1.5А и защитой от КЗ. Схема - простой параметрический стабилизатор с простейшей защитой. В общем-то предназначался для питания всех остальных приборов.

2-я часть - компенсационный стабилизатор с регулируемым выходом от 1.5В до плюс/минус 15, 25 и 50в с током до 6А, 3А и 1.5А соответственно. Есть режим ограничения тока от 300мА до 6А.

2. Функциональный генератор. Пока доделана часть генератора прямоугольных импульсов на мультивибраторе с частотой от 1Гц до 10Мгц (11 диапазонов на галетнике с перекрытием). Схему прилагаю. Основной транзистор - КТ316БМ, в источнике тока КТ363БМ, зарядный для конденсатора КТ3102БМ. Все транзисторы с коэффициентом усиления не менее 125. На схеме R и С - это комплекс из галетного переключателя и переменного резистора 10кОм (в каждом плече - свой!) плюс подстроечник на 2к2 (показан на схеме). Ряд конденсаторов на галетнике: 68пф, 470пф, 1н, 4н7, 10н, 47н, 100н, 470н, 1мкф, 10мкф, 100мкф. Устойчмвая генерация до 15-16Мгц. Пока обрезал подстроечником до 10. Устойчивая работа даже на смежных диапазонах. Питание 0 .. +12в.

На очереди:
3. преобразователь прямоугольник в пилу с независимой регулировкой фронтов. Пока есть идея сделать два управляемых источника тока на конденсатор, но как-то не очень нравится...
4. Усилитель всего этого безоразия. Ищу КТ972Б и КТ973Б. Пока есть только КТ644Б. Может кто подскажет схемку на полевиках... пока еще не собрал...

Мультивибратор size: 33.11 KB [image] Arhat | [image] # 18313 - 22.01.06 Результаты исследования классического мультивибратора:
1. При резистивной нагрузке форма напряжения сильно кривая (затягивание фронта закрывающегося транзистора до 80..150нс) и тем меньше чем меньше коллекторное сопротивление. К сожалению оно ограничено предельным током через транзистор.
2. Получить изменение диапазона больше чем в 10 раз (ну хотя бы 10.5 [image] ) можно только при усилении транзистора не меньше 100-110.
3. Часто предельная частота ограничена не столько свойствами транзистора, сколько скоростью заряда конденсатора через коллекторное сопротивление. Для развязки тока заряда и тока коллектора ставят диод (есть в схеме) он улучшает форму коллекторного напряжения, но! при этом ток через открытый транзистор - это сумма токов через коллекторное и зарядное сопротивление (которое нужно ТОЛЬКО в момент заряда конденсатора). С целью развязки - поставил рядом с диодом "зарядный" транзистор - всё стало сразу гораздо веселее. При наличии зарядного транзистора ток заряда не влияет на ток коллектора, но, к сожалению получить скорости заряда даже 50-100пф конденсатора быстрее чем 50нс не удается.
4. С целью дальнейшего ускорения заряда конденсатора введена "вольтодобавка" - конденсатор с коллекторного ограничительного сопротивления (у меня 11 ом) на общую шину. В фазе когда основной конденсатор заряжен - добавочный дозаряжается дополнительно и относительно медленно. А когда требуется быстро зарядить рабочий конденсатор - он отдает часть своего заряда, уменьшая время зарядки рабочего конденсатора до 10-15нс. Больше ускорить этот процесс пока не удается.
5. Для дальнейшего улучшения формы коллекторного напряжения введено токовое зеркало. Однако тут выяснилось, что форма улучшается абсолютно, т.е. получаем "трапецию" со скоростью нарастания/спада сигнала, которая ограничена быстродействием токового зеркала - из-за чего пришлось поставить КТ363БМ, вместо предполагавшегося КТ3107БМ. Вот. Для улучшения работы зеркала его база зафиксирована ну очень большим кондером (у меня 1000,0х25в).
6. Ну еще конечно блокировочные конденсаторы непосредственно на плате возле каждойполовины схемы с питания на общий провод... без них - по питанию скачет до 100мв "переменки".
Кажется всё.

Arhat | [image] # 18464 - 25.01.06 И так, продолжение.
Не удалось сделать норамльный интегратор в виде двух управляемых источников тока. Точнее сделать удалось, но предельная частота работы фактически ограничена до 0.8 .. 1Мгц. Выше пока не удалось.
Может кто подскажет как из прямоугольного сигнала до 20-30Мгц сделать красивую пилу с управляемой крутизной фронта/спада?

Arhat | [image] # 18740 - 30.01.06 Ну вот. вчера все погорело снова. Попробовал подать на катушку 2х24 витка провод 0.8мм на ферритовом кольце К32 М2000НМ импульсы шириной 350нс с периодом 10мкс. Кстати наблюдались красявые колебания... При попытке затянуть передний фронт до треугольника - чего-то произошло и всё накрылось медным тазом. Даже понять не успел. Может куда сам ткнул не туда...

Восстановление генератора часть третья.

Кстати, заодно. Мне так и не удалось получить скорость нарастания сигнала быстрее чем 250в/мкс при питании 12в. Несмотря на то, что в паспорте у КТ316БМ стоит 800Мгц и у КТ363БМ 1500Мгц, нарастание фронта идет не быстрее чем за 45нс. При том, что время зарядки задающего конденсатора удалось ужать до 12нс (это весь цикл зарядки!). Может кто-нибудь объяснит в чем дело? Диод, отделяющий конденсатор от коллектора КД522Б. Вроде работает...

Да еще. Посмотрел готовые ОУ с большой скоростью нарастания - отказался из-за цены. Весь генератор у меня обходится в 250руб - это вместе с переменниками, галетниками и т.д. А ОУ AD8007 сам стоит больше. Мне не жалко, но это ограничивает последующее возможное тиражирование конструкции.

И так вопрос: как "выжать" из транзисторов паспортные параметры?

Sergh | [image] # 18748 - 30.01.06 ArhatНу вот. вчера все погорело снова. Попробовал подать на катушку 2х24 витка провод 0.8мм на ферритовом кольце К32 М2000НМ импульсы шириной 350нс с периодом 10мкс. Меньше витков надо, так чтобы в сумме не более 10 "реактивных" витков было. И то даже от 10 витков на феррите при хороших фронтах можно вольт 400 и более обратной ЭДС получить. Вынесет все.

ArhatИ так вопрос: как "выжать" из транзисторов паспортные параметры?
По поводу ВЧ биполярников - у них очень большая емкость базы.
Это все рассчитано на индуктивность в цепи базы - обычно в приемниках-передатчиках там ставят ВЧ-трансы которые своим реактивным сопротивлением компенсируют большую входную емкость транзистора, проще говоря создают LC-контур на необходимую частоту.
Для несинусоидальных импульсов надо сделать предварительный каскад с низким выходным сопротивлением.

Или брать какой - нибудь полевик с небольшой емкостью затвора, например IRF510, и к нему драйвер - каскад, который будет затворную емкость быстро перезаряжать.

Arhat | [image] # 18752 - 30.01.06 Sergh, во-первых, спасибо за предыдуший файл с использованием 531ГГ...
По кт316, кт 363: по справочнику емкость коллектора и базы около 2пф - это разве большая емкость? В спецификации к ним сказано, что предназначены "для использования в переключающих и усилительных схемах" в данном тексте заинтриговало слово "переключающие". Схема использования - показал выше. Ток практически предельный 25мА при допустимом 30.
В катушку подавал через "усилительный каскад" в виде составной пары на КТ645А и выход с кт644Б (с "регулятором громкости" [image] ). Сгорело всё. И генератор и оба выхода. Катушка подключалась средним на корпус, концы (встречные) каждый на свое плечо генератора. Типа двухтактного включения.

Sergh | [image] # 18758 - 30.01.06 Да, только они как-то в схеме так включены - может сопротивление большое...
Да, еще у КТ316 время рассасывания 10 наносекунд, как я понимаю в импульсных схемах без принудительного "рассасывания" отрицательным потенциалом на базе оно все и определяет.
Вот выдрал кусок из доки:
- надо генератор на лавинном транзисторе делать, он до 2 наносекунд импульсы генерит. ГТ338 вроде, как ни странно на базарах встречается...
Если интересует схемка - выдеру из книги "Применение мощных полевых транзисторов..."
Кстати, надо на ВЧ-полевиках делать, не будет тогда этого гемороя с рассасыванием и с током базы.

КТ316 size: 8.87 KB
Arhat | [image] # 18771 - 30.01.06 Sergh, странно. У меня "другие" справочные данные:
Fгр=800Мгц, Ск/Uк=3пф/5в, Сэ/Uбэ=2.5пф/0в, Rб*Ск=150псек, tр=10нсек.
В двух справочниках. Один выкачан с www.kazus.ru, а другой уже и не помню откуда. Они точно разные. Во втором нет половины транзисторов и набор параметров несколько иной.
Для Кт363Б и вовсе крутизна:
Fгр=1500Мгц, Ск/Uк=2пф/5в, Сэ/Uбэ=2пф/0в, Rб*Ск=75псек, а вот время рассасывания - не указано. Но если экстраполировать для основной массы похожих - должно быть в районе 7нс.
И стоят по 4руб.

В мультивибраторах, вообще-то рассасывание практически принудительное - в момент переключения на базе запирающий потенциал величиной с питание устанавливается практически мгновенно. По-крайней мере у меня быстрее чем за 1-2 наны. Точнее не смотрел. Луч на развертке 100нс улетает вертикально - практически без следа на экране.

Проблема-то не в том, чтобы наносекундные импульсы генерить, а в том, чтобы форма выходного сигнала управлялась практически произвольно! Чтобы можно было раздельно регулировать длительность как импульса, так и паузы между ними. А также раздельно от частоты управлять скоростью нарастания и спада. У меня можно генерить импульсы с регулировкой крутизны фронта от 60нс до 0.5сек. Правда "скважность" такой регулировки не более 25. Т.е. если фронт установлен 60нс, то спад дольше чем 1.5мкс сделать нельзя. Диапазон задается сменой интегрирующего конденсатора от 68пф до 4.7мкф. Пока 5 диапазонов вроде хватает. В результате можно по всему диапазону получать как прямоугольник, так и трапецию и пилу, причем в любую сторону - резкий фронт, плавный спад так и наоборот плавно нарастаем а потом резко сбрасываем. Никто же не знает как это правильно "ударное возбуждение"!

msn | [image] # 18777 - 30.01.06 Arhat, Один Корпус ТТЛШ АГ2 решает все проблемы:
Два одновибратора, можно регулировать частоту и скважность раздельно, схема работоспособна до 20 Мгц. Также можно использовать ГГ1 ГГ2, в паре с одновибратором, по моему ГГ даже до 40Мгц генерят...
Для того чтобы получить трапецию, прийдется по любому прикручивать интегратор, элементная база зависит от частот, из доступных совдеп. 544УД2 будут работать до нескольких мегагерц, выше действительно надо более быстродействующие, можно собрать интегратор и на транзисторах ...
Ага, и выходной буферный каскад нужно грамотно спроектировать, чтобы
весь генератор не выгорал

Sergh | [image] # 18778 - 30.01.06 С транзисторами -у них эта частота (1,5 ГГц например) вероятно дается при работе в классе А - т.е. со смещением, и без ухода в насыщение.
По теории у биполярников носители заряда для обострения фронтов в ключевом режиме отрицательным потенциалом (для n-p-n) на базе "отсасывать" надо.

msn:
- 40 мегагерц - 25 наносекунд, кстати там все равно для регулировок длительности К155АГ3 ставить надо а она вроде до 10 мегагерц, может чуть больше. Итого - 70 - 100 наносекунд.
На ЭСЛ-логике надо вероятно попробовать, они вроде как до 200 мегагерц, раньше их как грязи было, теперь куда-то все подевалось. Там правда свои заморочки- отрицательное питание, логические уровни специфические.

msn | [image] # 18779 - 30.01.06 С транзисторами -у них эта частота (1,5 ГГц например) вероятно дается при работе в классе А - т.е. со смещением, и без ухода в насыщение.

Скорее всего в схеме с общим эмиттером, а это никак не ключевой режим..

Eduard | [image] # 18795 - 31.01.06 Архат, попытай транзистор 2sc3355. У нас он стоит в магазине 10р., оптом мы закупаем по 3.5 р. 6 ГГц, 0.1А, 20 В. Это для маломощных, но шибко шустрых импульсов. Если надо мощу, то можно в параллель по принципу бегущей волны. А вот с высокими напругами грустно, нет ничего быстрого и высоковольтного. Может, еще появится, как например, новые диоды на SiC.

С уважением.

Arhat | [image] # 18823 - 31.01.06 msn, Схемку генератора на АГ2 с раздельной регулировкой... плиз (желательно с раздельными RC цепями, чтобы можно было гонять на "несмежных" диапазонах простой установкой разных С). А интегратор я уже "прикручу". Тем более что он сейчас работает от 45нс.
"...Скорее всего в схеме с общим эмиттером, а это никак не ключевой режим..." - еще хуже: в справочниках дается граничная частота "единичного" усиления. Реально она достигается в схемах с ОБ. Частота в схемах с ОЭ - её надо еще разделить на к-т усиления транзюка...
Для себя пока вывел правило, что ключевой режим ограничен частотой Fmax/200. Но бывает и лучше.

Eduard, У нас всего 3 магазина по запчастям и "барахолка". Таких нету. Нет даже КТ3101А. А на барахолке - пока -30, -35 "за бортом" днем - людей практически нету. Не, контейнера у них стоят, можно конечно и без них покопаться...

С мощным выходом - там проще немного. Схемы с ОБ, ОК работают практически до предельных частот, а напругу мне усиливать фактически и не надо.

Arhat | [image] # 18998 - 01.02.06 И так восстановил, а заодно нашел в чем была проблема. Как обычно "связисты - за связь без брака" [image] Неправильно запаял выходное гнездо в одном из плеч - пока тыкал щупом - все было нормально, а сунул штеккер - коза.

И так, окончательно:
Крутизна нарастания фронта 25нс на 12в. Предельная частота генерации прямоугольников около 9Мгц, дальше сваливаемся на что-то похожее на синус до 15-20Мгц. После 15Мгц - генерация неустойчивая. Лучшая пара КТ325ВМ (рабочий) и КТ363БМ (источник тока). В качестве рабочего проверил КТ399АМ, КТ355АМ, кт316БМ на них в районе 35-45нс. Остальная часть заказа не приехала (КТ3101А, КТ366А, КТ368А, КТ372, КТ382) вот.
КТ3109Б в качестве источника тока работать отказался напрочь. Других рпр у меня нету.

Остался усилитель мощности.

msn | [image] # 19020 - 02.02.06 Arhat, Схема рис 285.
Однако у нее есть недостаток, неявно что есть регулировка частоты, что есть регулировка скважности, может при определенных параметрах резисторов изменятся полярность выходных импульсов...
Оптимальным считаю связку ГГ как задающий и любой одновибратор от простейшего до АГ, на выходе для изменения скважности..

size: 56.00 KB [image] Arhat | [image] # 19027 - 02.02.06 msn, спасибо. Из указанных схем реально несколько "круче" только 531 серия. Но, если мне память не изменяет в ней нету ждущих мультивибраторов. Можно конечно сделать как Вы советуете... но теперь уже позже. 9-15Мгц которые есть, меня пока устраивают.

Кстати, сделал электронное управление интегратором. Если подавать на управляющий вход тот же входной сигнал, то получаем нелинейную пилу. В зависимости от полярности - или корневое или квадратичное нарастание/спад.

Буду благодарен за подсказки схемы усилителя мощности с питанием до 80-100в (или симмтеричное плюс-минус соответственно 40-50) и выходным током до 5А (больше блок питания не потянет). Может есть смысл в качестве выходных использовать мощные полевики или есть что-то готовое (однокорпусной вариант) для таких частот? У меня пока глаз лежит на КТ972Б/КТ973Б. Спроектировал двухтактный выход с возможносью мостового включения плеч генератора.

msn | [image] # 19063 - 02.02.06 Arhat, по моему ТТЛШ 555 или 1555 до 40мгц, одновибратор можно собрать и на D-триггере и на логических элементах, ну да дело -хозяйское.. , а вот усилитель-это будет самая сложная задача, ведь на таких частотах обеспечить заявленное нарастание В/сек проблематично, тянет на отдельную разработку, что могу подсказать-то, что на 973/973 вряд-ли удастся это реализовать... Есть такой усилитель AD 830 (пример использовани здесь: http://www.telesys.ru/projects/proj072/index.shtml )он вам наиболее подходит, во всяком случае до 10Мгц он вас обеспечит, а далее для поднятия напряжения-мост....

size: 300.74 KB [image] Sergh | [image] # 19067 - 02.02.06 А серия К1554 до скольки мегагерц тянет?
В этой серии вроде АГ-шки имеются.

Eduard | [image] # 19095 - 02.02.06 SerghА серия К1554 до скольки мегагерц тянет?
В этой серии вроде АГ-шки имеются.
Есть до 30, некоторые до 70, а есть до 100 - счетчики и регистры. Вообще я везде рекламирую эту серию, считаю ее наиболее приятной в работе, решены все проблемы прошлых серий.

Насчет широкополосного усилителя. Примерно до 100 кГц можно найти УНЧ, даже в маленьком корпусе, например, для автомобильных магнитол. Но скорее всего, форма сигнала там на краю завалится. Для высших частот, увы, все трудно. Есть технологический потолок, примерно задаваемый произведением F*U. Может быть, имеет смысл посмотреть схемы осциллографов, там бывают и частоты до 10-20 МГц и выше и амплитуды до 150 В, нет только больших токов, что в принципе тоже решаемо с помощью эмиттерных повторителей. Но я слышал, например, что производители осцилов прибегают к гомерическим мерам для достижения этих частот. И как правило, ВЧ осфиллографы имеют очень узкие применения и ряд спец. условий (например, входное сопротивление 50 ом). Серебряные провода, фторопластовые платы, полосковые линии, проектирование соответствующее.... Так если у вас не получится сходу, не огорчайтесь сильно [image].

Forex | [image] # 19110 - 03.02.06 Eduard
...Есть технологический потолок, примерно задаваемый произведением F*U.
И каков же этот потолок ?
(Что за потолок такой чудесный? )
Может всетаки скоростью нарастания по соотношению V=2pfUm
?

Eduard | [image] # 19225 - 04.02.06 Чудесность достигается делением вашего выражения на 2pi [image] Я имел в виду, что при 10В можно выжать 1 ГГц, а при 100В соответственно 0.1 ГГц ну и т.д. Зачем мне расчеты, если мне надо, чтоб работало. Включу и померяю.

С уважением.

msn | [image] # 19247 - 04.02.06 Arhat, здесь существует еще один нюанс: если требуется повысить мощность прямоугольника-это одна задача, можно ее решить проще, а если требуется аналоговое усиление, Вы упоминали о пиле и трапеции-это другая-более сложная задача, так что определитесь..

Arhat | [image] # 19248 - 04.02.06 msn, уже определился. Думаю, что при усилении до +-25В смогу сохранить скорость нарастания в районе 100-150в/мкс с током до 3-5А. Думаю этого будет достаточно. Форма сигналов - любая, которую можно получить управляя отдельно как длительностями импульса, паузы, так и наклоном фронтов сигналов. Это действительно всякие прямоугольники, пилы и трапеции.

Еще вопрос: тут совершенно случайно воткнул КТ3109Б "наоборот" поменял местами К и Э. Заработал. Проверил сопротивления КБ и БЭ в прямом смещении и к-т усиления в "прямом"=3..5 и "обратном"=24..48 включении. Может, это, я их не так юзал??? В справочнике у меня указано, что длинный вывод это коллектор, а получается наоборот... :shock:
Попробовал аналогично проверить ГТ346Б - таже фигня. В прямом=40..60, а в обратном=240..300. Но там точно известны выводы и при обратном включении сигнал усиливается с огромными искажениями в отличии от КТ3109. Проверял.
Кто, что может объяснить по этому поводу? Может они у меня просто из "бракованной" партии?

Eduard | [image] # 19256 - 04.02.06 В момент измерения бета потыкайте щупом в базу, коллектор - если бета прыгает, то у вас подвозбуд, что для СВЧ правило, а не исключение.

Forex | [image] # 19302 - 05.02.06 Eduard Я имел в виду, что при 10В можно выжать 1 ГГц, а при 100В соответственно 0.1 ГГц ну и т.д.

Я так и не понял откуда взялся этот потолок? И из каких соображений?

Arhat | [image] # 19365 - 05.02.06 Eduard, "потыкал". У моих КТ3109Б длинный вывод - явно коллектор. Кстати, в предыдущем посте ошибся: в справочниках правильно указано - длинный вывод - эмитер, корпус Т30. А у меня получается наиборот. Видимо такие они мне достались...

Всё. Заработала "киска". Крутизна фронта осталась около 250в/мкс. Питание +-25В, ток до 2.5А. Пока думаю хватит.

Eduard | [image] # 19372 - 06.02.06 Я так и не понял откуда взялся этот потолок? И из каких соображений?
Ну, похоже, мы говорим об одном и том же, понятно, что это эффект ограничения скорости фронта на RC-цепях внутри транзистора. Просто мне как человеку практики это приходилось как бы прочувствовать. Может, я неправильно выразился, этот "потолок" упругий, преодолевается вложением денег в более дорогие детали

Forex | [image] # 19385 - 06.02.06 Eduard
Ну, похоже, мы говорим об одном и том же,

Почти. Это вопрос какой усилтель. Если с трансформаторным выходом, то вон полно продаются 10 кВт на сотни мгц. Например (for ex: ) PRANA AP32 DM410L - 10кВт 10кГц-100мГц. С выходным сопротивлением 50 Ом.(на такую же нагрузку) На 100 мГц получается у нас 1000 Вольт. И никаких потолков.
А вот если с низкоомным комплиментарным выходом, так это совсем другая история...
100 В на комплиментаре на 0,1 гГц( 100 мГц) при приличной мощности выжать ? Это свист. Я в свое время как-то искал максимум из этого (и сам исследовал предельные возможности комплиментарного выхода). Не существует не только таких в продаже но и даже схем. И даже близко к тому.
Ну а всякие там шалупоневые типа 150 В/мкс или типа того так это примитивно и без проблем.
Я видел схемы, со скоростью нарастания, ( при какой-то там значимой мощности) 2000 В/мкс, но они так работают только в симуляторе [image] . Как только дело доходит до конкретной реализации скорость сразу падает до 200-400 В/мкс максимум...

Arhat | [image] # 19474 - 07.02.06 Спасибо всем, кто откликнулся своими советами.
Еще несколько замечаний:
1. Разобрался с паразитной генерацией в районе 34-40Мгц. Раньше шла фоном наводка на этой частоте. Оказалось, что это рядом стоящий радиотелефон. То ли по питанию, то ли через антену...? фиг его знает.
2. Почему-то вчера резко "ухудшились" параметры без видимых причин. Фронт у генератора упал до 35-40нс, соответственно и на выходе все ухудшилось... ничего не понимаю.
3. Оказалось очень важным качество монтажа и проводов до регулировочных элементов. Выбросы самоиндукции на обычном соединительном проводе во фторопласте достигают 1в на фронтах, при длине провода всего в 15см! Похоже, что отсюда и ограничение по частоте...

Forex, Вы так хорошо описываете предельные возможности... может опубликуете что-нибудь простенькое по этой проблеме... схемку какую...
Аналогично, обращаюсь ко всем остальным:
Интересны дешевые, тиражируемые схемы генератора с параметрами:
1. Раздельная регулировка длительности импульсов и паузы от 0.1сек до 30нс. Можно еще меньше.
2. Раздельная регулировка фронтов и спадов импульсов, с возможностью получение пилообразного сигнала на всем частотном диапазоне.
3. Питание +-12в, или 0-12в. Выход до 300мвт.
4. Возможность изготовления на "рассыпухе" или том, что может быть доступно в любой "Тьмутаракани".

Разумных рабочих и повторяемых схем в инете пока не нашел.

admin.skif.biz | [image] # 19562 - 08.02.06 Так, кто тут модератором будет? Один или два?

Спасибочки. Пусть будет два.

_________________
Аз есмъ админ! Подпись можно добавить в профиле. Arhat | [image] # 19629 - 09.02.06 Раз схемок нету, продолжаю развивать свою схему.
1. Вопрос обострения фронтов. Попытался посчитать возможную крутизну фронтов с учетом того, что выход одного плеча является входом для другого. Уперся в оценку "коллекторного сопротивления". Народ, какое эквивалентное сопротивление имеет источник тока? Я так полагаю, что источник тока представляет собой "бесконечно большое" сопротивление в смысле "усилительных" свойств каскада и очень малое в смысле динамических свойств переходных процессов. А как на самом деле? У меня стоят кт363бм с к-том усиления 80, сопротивление в цепи эммитера 11ом напряжнение смещения в базе 1.25в и на сопротивлении в эмитере меряется около 435мв. Не "бесконечность" источника тока определяется, вроде как, зависимостью коллекторного тока при изменениях напруги коллектор-эммитер... а где взять такие данные по конкретным транзюкам? или опять "закат солнца вручную"

SAT | [image] # 19655 - 09.02.06 Arhat, у меня несклько запоздалый вопрос. Почему Вы решили использовать биполярные транзисторы, а не полевые?

Arhat | [image] # 19714 - 10.02.06 SAT, можно и полевые. Просто так сложилось - первая схемка была слеплена на биполярниках, прямо на коленке да еще и навесным монтажом буквально за час, вместе с гибкой контактов, расчетом режимов и проверкой деталек.
Я уже обращал внимание на такой параметр как повторяемость схем. Здесь очень много людей самой разной опытности от профи до студентов, и от достаточно обеспеченных до очень даже наиборот, от тех кто много чего уже сваял, до тех кто за паяльник может решится взяться вы первый раз. Мне в личку приходит достаточно сообщений с началом "... вообще-то я программист..."

Umnikoff | [image] # 19900 - 12.02.06 Начать эксперименты с подготовки лаборатории - мысль хорошая. Я бегло пробежался по постам и может чего-то упустил, но даже если повторюсь, хочу все равно предложить. У меня где-то в компе валяется почти вся лаборатория (генераторы, частотомер, осцилограф)в виде прог на любой звуковой карте. Может выложить если есть необходимость? Возможности конечно ограничены звуковым диапазоном и невысокой напругой звуковика, но это проще чем паять и настраивать по этолону.

_________________
admin.skif.biz | [image] # 19901 - 12.02.06 Много такого софта уже есть тут в разделе "Файлы"-"Программы и софт"
http://www.skif.biz/index.php?name=Files&op=showcat&cid=7

_________________
Аз есмъ админ! Подпись можно добавить в профиле. SAT | [image] # 19904 - 12.02.06 Arhat, я вообще по образованию механик. Тем не менее хочу заметить, что применение мощных МДП-транзисторов в регенеративных устройствах позволяет получать импульсы с временем нарастания и спада в единицы наносекунд при амплитуде импульсов единицы-десятки вольт и амплитуде токов стока единицы ампер. Мне кажется, имеет смысл порыть в этом направлении.

Arhat | [image] # 19920 - 12.02.06 SAT, попробую порыть, но теперь уже позже - через месяц не раньше. Сначала идею msn на 531... От Вас, кстати, тоже неплохо было бы к тому времени - схемку в студию...

Arhat | [image] # 20087 - 15.02.06 И так. Поскольку новых схем и идей так и не поступило, завершаю доработку генераторного блока. Нашел схемку усилка 100вт, до 1Мгц, декларируемая скорость нарастания около 1000в/мкс. Пробую её и на этом пока ставлю точку.

Forex | [image] # 20123 - 15.02.06 Архат. Ты сначала заставь эту схему заработать хотябы так как ее задекларировали. А потом уж ставь точку. "... вырезано как не соответствующее теме... Архат"
ЗЫ. Кстати параметры (это которые задекларированы [image] ) довольно посредственные ...

Отвечаю прямо здесь, все меньше будет лишних сообщений:

Конечно, сначала попробую... С параметрами я там ошибся - до 10Мгц. Нолик не нажался на клаве. Ну и что, что "посредственные"? Мне пока ДОСТАТОЧНО. Все равно, генератор дальше 10Мгц запустить пока проблематично. Вот если упрусь в параметры - тогда будем пробовать и полевые транзисторы и 531 серию... и услки искать лучше
Кричать, что кругом всё плохо - большого ума не надо. ЗЫ.

Форум - Новые технологии - Сделай сам - Лаборатория Arhat'а - Стр 00ALL