Форум - Прочие идеи - новые идеи - Магнитная комбинаторика - возможно ли движение? - Стр 001

Модератор: admin.skif.biz

VIRUS [image] PPG | [image] 49157 - 13.12.06 Приветствую всех!

В процессе обсуждения одной задачи, родился вопрос и идея очередного магнитного движителя. Я не вполне однозначно представляю все ньюансы магнитной комбинаторики и потому решил обсудить идею с участниками форума.

Заключается она в следующем. Представьте магнит в форме окружности (кольца). Этот магнит намагничен вдоль кольца, т.е. его поле замкнуто внутри самого себя. Т.е. внешнее поле почти отсутствует.
Теперь, следуя магнитной теории, можно представить, что по поверхности такого магнита протекает некий ток, создающий магнитное поле внутри магнитопровода. Подобно обычному тороидальному магнитопроводу с обмоткой.

Предположим теперь, что поместили такое кольцо во внешнее магнитное поле, параллельное его плоскости. Что произойдет? По моим рассуждениям, внешнее поле будет входить в ону половину кольца через его переферийную поверхность, а выходить через другую его половину, также через переферийную поверхность, пересекая внешний слой кольца где течет "виртуальный" ток намагничивания внутреннего магнитного поля кольца.

Этот факт, согласно законам физики, приведет к возникновению взаимодействия тока намагничивания с внешним полем, что вызовет силу, стремящуюся вытолкнуть кольцо из внешнего поля. Т.е. сила будет направлена перпендикулярно внешнему полю и направлению "псевдотока", т.е. оси кольца.

Я очень надеюсь, что не ошибся в своих рассуждениях. Поскольку я хочу усложнить виртуальный опыт.
Проделаем мысленно следующее.
1. Вытянем намагниченное кольцо очень сильно.
2. Согнем это вытянутое кольцо ввиде двойной буквы "С", т.е. как бы обернем этот вытянутый обруч вокруг некого цилиндра, чтобы его наиболее удаленные точки почти сошлись.
Таким образом, образовались как-бы две параллельные буквы "С", расположенные рядом и соединенные своими кончиками.

Надеюсь, достаточно подробно объяснил для понимания, поскольку не уверен, что удастся прицепить рисунок.
Не забываем, что такой двойной обруч имеет сплошную внутреннюю намагниченность. Но заметьте, что при этом внешнее поле его почти отсутствует, поскольку магнитопровод замкнут. Внутреннее поле в этих "бубликах" закручено вокруг их оси в разные стороны, образуя непрерывный внутренний магнитный поток.

Теперь давайте этот двойной "бублик" вновь мысленно поместим во внешнее магнитное поле, которое проходит соосно его оси. Что произойдет?
Внешнее поле будет проникать чарез внешнюю боковую поверхность в тело первого "бублика". Но далее, не выходя наружу, будет распространяться по его стали через перемычки во второй "бублик" и выйдет наружу через его внешнюю боковую поверхность.

Давайте теперь рассмотрим силы, возникающие при взаимодействии внешнего поля с токами намагничивания "бубликов". Взаимодействовать будут ТОЛЬКО ВНЕШНИЕ поверхности! А токи в них направлены одинаково вдоль радиуса бублика и в одну сторону, значит силы, создаваемые этим взаимодействием, также будут направлены в одну сторону и должны создать момент вращения вокруг оси этих бубликов!

Вот тут я попытался изобразить чертеж такого опыта:

Жду ваших коментариев, коллеги.

_________________
PPG | [image] 49163 - 13.12.06 Рассуждая дальше, я прикинул, что можно немного упростить эксперимент.
Взять два кольца из закаленной стали, скажем, от подшипника, лучше упорного (там rкак раз два плоских кольца). Намагнитить каждый из них, намотав неблольшую обмотку и пустив ток. Затем просто расположить их рядом с небольшими проставками из магнитного материала.
Главное, чтобы поток, вошедший через боковую поверхность, выходил в соседнее кольцо через часть второй поверхности, взаимодействуя только с частичным током намагничивания.
Разумеется, эффективность упадет за счет пересечения внешним потоком внутренней плоскости.

Этот вариант показан тут:

_________________
mebius | [image] 49165 - 14.12.06 PPG Пост: 49163 От 13.Dec.2006 (23:53)
Рассуждая дальше, я прикинул, что можно немного упростить эксперимент.

PPG Можно еще упростить эксперимент (см. рисунок).

Якорь без специальных магнитов

mebius | [image] 49188 - 14.12.06 Можно легко провести эксперимент, используя детали от магнитных систем двух старых динамиков с ферритовыми магнитами.
Здесь конструкция макета.

Возможная конструкция макета size: 37.68 KB [image] PPG | [image] 49190 - 14.12.06 Подумав на свежую голову, понял, что второй вариант не пойдет. Там не будет возникать вращающий момент.
mebius
Здесь конструкция макета. Да, я к тому же опыту склоняюсь. В центре по оси - обычный керновой магнит, создающий внешнюю намагниченность.

_________________
gluk | [image] 49203 - 14.12.06 Если кольцо намагничено. никакое поле внутрь кольца не пройдёт!

PPG | [image] 49224 - 14.12.06 gluk Пост: 49203 От 14.Dec.2006 (12:21)
Если кольцо намагничено. никакое поле внутрь кольца не пройдёт!
Почему?
А какже тогда кольца намагничивают и перемагничивают?
Намагниченность вовсе не совпадает с насыщением на петле гистерезиса.
Действительно, у намагниченного магнитотвердого материала низкая проницаемость, однако она много выше чем у воздуха.

Вообще-то я хотел услышать аргументированные высказывания а не типа "не пойдет!" или "фигня!"

_________________
NNN | [image] 49231 - 14.12.06 в постоянного магнита остается небольшая "остаточная" проницаемость, порядка 100. В некоторых меньше, в других больше. Ну это даже не столь важно.
А важно то, что этот как бы "не задействованный" остаток проницаемости ведет себя во внешнем магнитном поле совершенно независимо от того как намагничен магнит или ферромагнетик. И силовые линии внешнего поля быдут намагничивать этот "остаток" точно в таком направлении, в каком бы он его намагничивал и без "внутреннего" поля.
Т.е. силовые линии внешнего магнитного поля не пойдут в том направлении, в котором мы предварительно намагнитили эти два кольца. Они не хотят идти по "протоптаной" дорожке, а идут на "пролом"....

PPG | [image] 49234 - 14.12.06 Вопрос не стоит о направлении линий внутри. Это все равно никто не знает - только теоритический расчет. Важно, что такое приближение магнитов к соленоиду дает представление о взаимодействии магнитов, позволяет это взаимодействие представить и просчитать.

Магнитотвердых материалов существует великое множество. Их свойства очень сильно могут отличаться. Остаточная намагнияенносять, проницаемость и пр. свойства даже у одного материала меняются от технологии изготовления и намагничивания.
Во всяком случае, я понял, что нужен опыт. Причем с различными материалами.

_________________
mebius | [image] 50028 - 19.12.06 К сожалению, и эта идея работать не будет.
Здесь рисунок, объясняющий взаимодействие в системе.
Взаимодействие с токами, образующими внутренний поток,
будет полностью уравновешенным (кружочками показаны
точки взаимодействия).

Схема взаимодейтвия в системе size: 19.34 KB

PPG | [image] 50050 - 19.12.06 Не верно. Частично так будет - с полями РАССЕЯНИЯ, так как на схеме не поеазан потоки (токи) в перемычках).
В реальном устройстве внутренних кружочков не должно быть, точнее, они должны быть очень ослаблены по сравнению с внешними.

_________________
PPG | [image] 50051 - 19.12.06 Можно поставить опыт на линейной модели а не на кольцах. Чтобы представить, нудно мысленно распрямить бублики на чертеже до прямой. Такую систему подвесить на двух нитях, выставить параллельность и равноудаленность от внешних полюсов и подвести внешнее поле.