Форум - Новые технологии - Сделай сам - Мощные генераторы импульсов - Стр 00ALL Модератор: admin.skif.biz Arhat [image] Sergh | [image] # 16995 - 03.01.06 Предлагаю сюда скидывать схемы и описания мощных генераторов коротких импульсов.

Почему возникла необходимость в таких генераторах - есть мысль что колебания молекулярных или даже атомных структур можно синхронизировать одним коротким импульсом магнитного или электрического поля. Затем в течении некоторого времени до рассинхронизации производить отбор энергии этих колебаний.
Для этого вроде как используется встречно-бифилярная катушка, например как в трансформаторе Маркова, описание которого было на форуме. Одна проблемма - все традиционные генераторы подразумевают высокое сопротивление индуктивной нагрузки. У встречно-бифилярной катушке оно отсутствует, присутствует только активная компонента, а она у относительно толстого провода почти нулевая. Выходит чтобы создать падение напряжения на такой катушке хотя бы 12 вольт в нее надо закачать несколько сотен ампер. Как Маркову удавалось создавать падение более 100 вольт - непонятно. Килоамперные токи?

Но вот наконец-таки спаял генератор импульсов тока.
Назовем такой тип генераторов Earthquaker-1
Детали - доступные всем. На любой компьютерной фирме можно выпросить дохлую материнку от П-4 или АМД.
Аккуратно переносим схему генерации напряжения для ядра процессора на радиатор кулера процессора. Полевые транзисторы, используемые в этих преобразователях,способны выдавать короткие импульсы (60-100нс) в 200 - 300 ампер с частотой следования до 1 мегагерца. Если запаралелить 2 таких полумоста, имеющихся на мат.плате, то можно получать импульсы до 400 - 500 ампер, что при напряжении 12 вольт составит 4 - 6 киловатт мгновенной мощности. Единственный их недостаток - низкое напряжение исток-сток - 24 - 30 вольт. Это очень затрудняет использование таких генераторов при индуктивной нагрузке. Но все дело в том что в нашем деле нагрузка как правило неиндуктивная.

Вчера таким генератором короткими импульсами расплавил бифилярную катушку на ферритовом стержне. Отчет по результатам будет скоро в соотв. топике. Предварительно - пока ничего:?
Транзисторы не греются. Греются короткие толстые провода от генератора к катушке. :shock:
Схема генератора для микросхемы HIP6602- из этого Datasheet:
http://www.alldatasheet.com/datasheet-pdf/pdf/122942/INTERSIL/HIP6602.html
Дополнительно запаяно (взято из мамки):
- резистор на 10 Ом и конденсатор по питанию микросхемы.
- два резистора 3,3 Ома в цепях затворов UGate полевиков.
Задающий генератор для нее собран на К531ГГ1+К155АГ3 по стандартной схеме включения. Выходной буфер на К531ЛН1 с резистором 100 Ом на +5В для вытягивания уровней.
Накопительные конденсаторы - запаял паралельно 20 штук планарных керамических (квадратики 1 мм Х 2мм) 4,7 микрофарад с той же мамки - с обвязки процессора и памяти.

Eduard | [image] # 16999 - 03.01.06 SerghВыходной буфер на К531ЛН1 с резистором 100 Ом на +5В для вытягивания уровней.

Присмотритесь еще к серии 74AC. Заявлено и подтверждается практикой, что при длительности фронтов 1-2нс пиковый выходной ток может достигать 70-80 ма, правда, не для всех типов. Питание легко до +6 В, и это накладывает ограничение на тип раскачиваемого ключа. Я применял ключи среднего быстродействия IRFZ48 (200-400 нс), для них нормальная раскачка +9...12 В, но и это решаемо - есть неплохие транзисторы, например, 2n3904, 2sc3355.

С уважением.

Sergh | [image] # 17000 - 03.01.06 EduardSerghВыходной буфер на К531ЛН1 с резистором 100 Ом на +5В для вытягивания уровней.

Присмотритесь еще к серии 74AC. Заявлено и подтверждается практикой, что при длительности фронтов 1-2нс пиковый выходной ток может достигать 70-80 ма, правда, не для всех типов. Питание легко до +6 В, и это накладывает ограничение на тип раскачиваемого ключа. Я применял ключи среднего быстродействия IRFZ48 (200-400 нс), для них нормальная раскачка +9...12 В, но и это решаемо - есть неплохие транзисторы, например, 2n3904, 2sc3355.

С уважением.
Да, интересно, давно искал инфу на логику которая наносекунды тянет.
Только в генераторе из мат.платы использован именно стандартный драйвер полумоста на полевиках на микросхеме HIP6602 - она специально для этого предназначена, имеет систему защиты от сквозного тока и вроде систему ограничения максимальной длительности импульса. Может раскачивать полевики с емкостью затвор - исток до 3000 Пф!
Самопальный драйвер на логике тут не потянет. ИМС используется "накопительная" емкость для создания резкого импульса управления затвором полевика. На выходе получаю практически идеальный прямоугольник. Транзисторы практически не греются, по крайней мере пока.

Пардон, выходной буфер-это имелось ввиду между задающим генератором и HIP6602, которая при стандартных ТТЛ-уровнях не работает.

Sergh | [image] # 24567 - 07.04.06 Вот патент на спиральный генератор, :shock:

http://www.belljar.net/techpatents/fitch_3289015.pdf

глядя на рисунки 12 и 14 видим явное сходство с низкочастотным ВВ конденсатором. Не так ли генерились импульсы в схеме Грея?

Forex | [image] # 24631 - 07.04.06 Полевые транзисторы, используемые в этих преобразователях,способны выдавать короткие импульсы (60-100нс) в 200 - 300 ампер с частотой следования до 1 мегагерца Ну какие там ещё импульсы. Весь вопрос (читая предыдущие высказывания автора), на самом деле, состоит во фронтах.
Фронты которые могут дать обычные, дешевенькие и очень распространенные полевики эт пикосекунды... Надоть просто иметь не кривые ручки... А токи ..хе.. так это сколько их спараллелишь (ну на сколько денег хватит) такие и будут. Хоть мегаамперы...

Sergh | [image] # 24637 - 07.04.06 Судя по конкретным даташитам на конкретные дешевые полевики, например IRF640, IRF730, и практическим экспериментам не так все просто. На обычных полевиках импульс менее 50 нс получить не удается. Даже такой импульс будет иметь при детальном рассмотрении с помощью С1-75 куполообразную форму со скоростью нарастания-спада в половину от длительности импульса.

Вообще, ко всем заинтересованным, скачайте патент.
Это похоже бoHба. Автор в патенте описывает конкретный эксперимент с обычным конденсатором 0,5 мкф 7 киловольт.
Из конденсатора при заряде до 7 кв получены импульсы 300 кв 130 наносекунд. :shock:
Импульсы очень короткие, и, судя по предыдущей инфе, не создают из-за этого эффектных стриммеров и пробоя диэлектриков. Энергия единичного импульса из-за того что он короткий, очень мала. Так что надо коротить кондер не только быстро но и часто. Что тогда получим - не знаю, наверное что-то типа аномального коронного разряда, м.б. белое свечение. :?

Forex | [image] # 24639 - 07.04.06 Судя по конкретным даташитам.... Sergh,
А ты э-э повнимательнее плакатик(даташитик) поизучи.
Посмотри внизу. Там схемка приведена. При каких условиях все это позиционируется...
На обычных полевиках импульс менее 50 нс получить не удается Ну КОМУ ? не удается... ? Мало ли кому, что не удается...
У нас весь мир так устроен, что подавляющему большинству вообще ничего не удается... И никогда не удастся... До самой смерти...
Что же теперь нос повесить что-ли?
Я ж сказал, что до пикосекундного диапазона разгоняется. НО! при определенных условиях. НО! разгоняется.
Факты(тобишь экспериментальные) - самая упрямая вещь во Вселенной...

Andr | [image] # 24649 - 08.04.06 Forex, ты чем свои пики смотришь?

Sergh- есть мысль что колебания молекулярных или даже атомных структур можно синхронизировать одним коротким импульсом магнитного или электрического поля. Затем в течении некоторого времени до рассинхронизации производить отбор энергии этих колебаний.

Собственно речь о лазере. Я встречал описание самодельного лазера уф диапазона (рабочее тело воздух или азот воздуха, вроде), где конденсатор накачки был выпонен в виде листа текстолита, т.е. имел очень малую индуктивность, напряжение там было неколько кВ. Вот где встречал -не помню.

_________________
Forex | [image] # 24671 - 08.04.06 Forex, ты чем свои пики смотришь?

Приблизительно на Tektronix (вечно его номер забываю) он у нас на 4 Гсэмпла.... Он конечно уже в середине этого диапазоне мальца додумывает, но приблизительно понять можно.
Для более точного рассмотрения есть старые осцилографы для пикосекундного диапазона у которых сигнал подается непосредственно на откланяющие электроды.

Sergh | [image] # 24712 - 08.04.06 ForexА ты э-э повнимательнее плакатик(даташитик) поизучи.
Посмотри внизу. Там схемка приведена. При каких условиях все это позиционируется... Вы имеете ввиду ограничения по импульсному току затвора?
Так видимо не от хорошей жизни в цепь затвора резисторы 5 - 10 Ом ставят. Если зарядный ток еще больше увеличить, то такой генератор может и одноразовым стать.

Если у Вас есть конкретный проверенный вариант включения обычного полевого транзистора для получения от него пикосекундных импульсов то, пожалуйста, выложите Вашу идею на форуме, ка делают это многие.

Я пока вижу реальную возможность получения пикосекундных импульсов с помощью арсенид-галлиевых полевиков. Только что затем с этими импульсами делать? Амплитуда мизерная, мощность незначительная.

Для экспериментов с описанным выше в патенте спиральным генератором из конденсатора, такие пикосекундные импульсы, как я понимаю, непригодны.

Forex | [image] # 24715 - 08.04.06 Вы имеете ввиду ограничения по импульсному току затвора?
Так видимо не от хорошей жизни в цепь затвора резисторы 5 - 10 Ом ставят. Если зарядный ток еще больше увеличить, то такой генератор может и одноразовым стать.
Где это в даташите указано ограничение тока затвора ?
Резистор нужен вопервых для устойчивости, а во вторых из-за огромной входной и проходной емкости у мощных полевиков.
Я имел ввиду схему включения. Она там только с общим истоком. А на общий сток вообще ничего не приводится.
С общим истоком у нас на корню все душит эффект Миллера.
Его никак не обпрыгнешь.( вот старик Миллер навыдумлял, а нам теперь мучайся.. )
Что касается "одноразовости" так это же не для серии. Для экспериментов сойдет. Сгорит ну и хрен с ним. Другой можно поставить. На то они и дешевые. Да и если все по уму сделать не очень то они и горят.
( кстати, пикосекундный диапазон это все что меньше одной наны. К примеру 0,5нс это тоже пикосекундный диапазон.)

А идея простая. Управление по оптическому каналу, используя
скоростные PIN фотодиоды с плавающим питанием + развязаным по ВЧ и зацепленным от истока.
Для грамотного электронщика этой информации вполне достаточно чтобы собрать эту штуку.

Зато амплитуда ограничена только максимальным напряжением конкретных полевиков.
А токи только их колличеством.

proube | [image] # 24720 - 08.04.06 Я извиняюсь пиккосикундный диапазон это в герцах какой диапазон? Вопрос не праздный.

Forex | [image] # 24722 - 08.04.06 Пикосекундный значит короче наны. Т.е. 10*-9.
А частота это наоборот...

grn | [image] # 24723 - 08.04.06 proube,

10^(-12)

Forex | [image] # 24724 - 08.04.06 10^(-12)
Это сама пикосекунда. А пикосекундный диапазон до 999,9999999999999999.... пикосекунд...

grn | [image] # 24726 - 08.04.06 Forex,

Нано - 10^(-9),
Пико - 10^(-12).
Зачем народ смущать? Не дураки здесь.

Forex | [image] # 24730 - 08.04.06 Не надо путать зеленое и соленое.
Наны и пики это одно. А диапазоном обычно называют от и до...

Andr | [image] # 24731 - 08.04.06 Forex, ясно, я так и думал, что тектрониксом смотрите, сам я дальше нескольких нан в свое время не забирался.
Sergh,
Вы можете попробовать использовать обычный КТ315 в режиме лавинного пробоя, он у него где-то вольтах на 80-120 происходит.

_________________
Forex | [image] # 24732 - 08.04.06 Тогда уж, в режиме лавинного пробоя, лучше использовать 2Т630. Все помощнее будет.

proube | [image] # 24736 - 09.04.06 Я спрашивал как ваши пики и наны связаны с герцами. Это ,что Ггц или Тгц диапазон получается ,или я спросил глупость.?Ну давно я учился ,не помню хоть убейте.

Sergh | [image] # 24742 - 09.04.06 AndrForex, ясно, я так и думал, что тектрониксом смотрите, сам я дальше нескольких нан в свое время не забирался.
Sergh,
Вы можете попробовать использовать обычный КТ315 в режиме лавинного пробоя, он у него где-то вольтах на 80-120 происходит.
Зачем? ГТ338 есть, а они специально под лавинный режим сделаны, единственный серийный лавинный транзистор вроде.

Импульсы еще и фемтосекундные есть, даже не знаю сколько это в долях секунды.
Вероятно все же надо высоковольтный наносекундный (1-20 нс) импульс, который можно повторять с частотой несколько мегагерц. Желательно близкий к прямоугольному. И которым можно управлять импульсной лампой типа ГИ-7Б, которая будет коротить через воздушный разрядный промежуток и токоограничительный резистор тот конденсаторный генератор, который описан выше в патенте.
Forex, идея с общим истоком хорошая, только, как я понял, может быть у Вас сам этот фотодрайвер качает передний фронт через емкость затвора в нагрузку :shock:. Вы измеряли как по току с фронтами получается, есть ли выйгрыш с полевиком или без него?

proube, пикосекунды и наносекунды - это длительность импульсов, с частотой связано слабо, по крайней мере частота наносекундных импульсов может быть от > 0 Гц до гигагерца.

Forex | [image] # 24748 - 09.04.06 Только не с общим истоком , а с общим стоком. Т.е. Истоковый повторитель. Фотодрайвер качать фронт через емкость затвора не может, так как он качает относительно самого же истока. За исток зацепленно плавающее питание.
Фотодрайвер просто качает ток в затвор (относительно истока)
Для простоты представь эмитерный повторитель. У которого бэ плавающие и то открыто то закрыто. Получается ключ только наоборот. Но так как питание драйвера привязано к эмитеру , то оно ездиет вместе с ним. Огромный выигрыш по скорости получается за счет полного отсутствия эффекта Миллера и при том сам транзистор работает в режиме с ок. (общим стоком)

Forex | [image] # 24750 - 09.04.06 Вы можете попробовать использовать обычный КТ315 Andr,
Как вы мыслите на этих транзисторах импульсы амплитудой скажем
1000 В и пару сотен Ампер ? :mrgreen:

proube | [image] # 24767 - 09.04.06 Может вы конечно были на этом сайте ,но вот оптодрайвер без плавающего питания http://flyback.org.ru/index.php?option=com_content&task=view&id=18&Itemid=45
Но насколько я понял полупроводники не будут работать на частотах нужных они только до 1 Мгц , поэтому как я понимаю надо схему начинать и заканчивать лампой ,они работают до 300 Мгц(но высокочастотные и мощные импульсные генераторные они дорогие или нам не надо мощность? А может установка по получению халявной энергии стоит денег? )или магнетроном, если мы хотим получить ,то что хотим ?Может я не прав? Я баранюка в электронике. Кстати частота бытового магнетрона обуслувлевается геометрическими размерами или силой магнита и тока анода? Если работать с магнетроном наверное надо использовать катушку Тесла (больший диапозон для манёвров ,да потери на нагрев небольшие)
Да и эта искомая синхронизация не есть одно и то же ,что резонация? А в каком виде это всё безобразие излучить и снять в виде чего? Sergh цель "отбора мощности" какая ? Может я вооще не в тему?
Наговорил кажется глупостей ,что стыдно на ветке будет появиться. :oops:

Sergh | [image] # 24781 - 09.04.06 ForexТолько не с общим истоком , а с общим стоком.
пардон, с общим стоком, думал про другое когда писал.
Forex
Т.е. Истоковый повторитель. Фотодрайвер качать фронт через емкость затвора не может, так как он качает относительно самого же истока. За исток зацепленно плавающее питание.
Фотодрайвер просто качает ток в затвор (относительно истока)
- сообщите пожалуйста параметры фотодрайвера по току в импульсе, и ток в нагрузке. Есть все же мысли что импульс тока через сложные структуры многочисленных затворов ПТ прикладывается к потенциалу на стоке и опережает открытие транзистора, формируя резкий фронт. В любом случае ничего плохого в этом нет и это вполне можно использовать в качестве комбинации быстрого драйвера с большим током в коротком импульсе, и мощного транзистора, который обеспечивает затем после импульса от драйвера своим открытием длительный большой ток.

Sergh | [image] # 24782 - 09.04.06 proubeSergh цель "отбора мощности" какая ?
Какой такой мощности? В этой ветке халява не обсуждалась, просто мощные генераторы.

По поводу зачем нужен конденсаторный генератор почитаейте про Грея (задайте в Поиске на Форуме "Грей" или "Грэй" или "Gray"

Forex | [image] # 24783 - 09.04.06 ...что импульс тока через сложные структуры многочисленных затворов ПТ прикладывается к потенциалу на стоке и опережает открытие транзистора, формируя резкий фронт. Как он может приложится ?
Вот до предела упращенный вид.
...параметры фотодрайвера по току в импульсе, и ток в нагрузке. Я же говорил, ток в нагрузке зависит от того сколько и каких полевиков поставить.
В затвор тоже самое. Как сделаешь. Ну наверти эмитерных повторителей, (чтобы они затвор на клочки разодрали ... :mrgreen: )

size: 3.44 KB [image] Forex | [image] # 24784 - 09.04.06 http://flyback.org.ru/index.php?option=com_content&task=view&id=18&Itemid=45
Общее только плавающее питание. Остальное не из той оперы...

Andr | [image] # 24789 - 09.04.06 ForexВы можете попробовать использовать обычный КТ315 Andr,
Как вы мыслите на этих транзисторах импульсы амплитудой скажем
1000 В и пару сотен Ампер ? :mrgreen: Вы что седня с дуба упал?
Формирование управляющего импулльса одно, раскачка - дело другое.
"Если Вам предлагают кофе -не ищите в нем пиво!" Козьма Прутков

_________________
Andr | [image] # 24790 - 09.04.06 SerghГТ338 есть, а они специально под лавинный режим сделаны, единственный серийный лавинный транзистор вроде. угу, но вот на счет мегагерцев сильно сомневаюсь, во превых что это вообще надо, во вторых, что это реально достижимо.(в домашних условиях по крайней мере).
А вообще, импульсами субнаносекундного диапазона занимается академик Месяц и Ко, у них существуют эксклюзивные приборы на сверхмощные токи на эти времена, кажется на карбиде кремния.

_________________
Forex | [image] # 24792 - 09.04.06 Ах фармировааание... а я-то смотрю...
А, что готовых микрух у буржуев нет что-ли ? К чему тогда эти все заморочки. Купил, да поставил.

proube | [image] # 24793 - 09.04.06 Forex http://flyback.org.ru/index.php?option=com_content&task=view&id=18&Itemid=45
Общее только плавающее питание. Остальное не из той оперы...Да неужили только.....
P.S.
Sergh писал Какой такой мощности? В этой ветке халява не обсуждалась, просто мощные генераторы.
ВАша же фразаПочему возникла необходимость в таких генераторах - есть мысль что колебания молекулярных или даже атомных структур можно синхронизировать одним коротким импульсом магнитного или электрического поля. Затем в течении некоторого времени до рассинхронизации производить отбор энергии этих колебаний.
Для этого вроде как используется встречно-бифилярная катушка, например как в трансформаторе Маркова, описание которого было на форуме Как это было понять :?: О цели подобного генератора?

Forex | [image] # 24794 - 09.04.06 Ну можно еще посчитать полевики, резисторы, провода и припой ...

proube | [image] # 24795 - 09.04.06 Нет надо обязательно лясапед изобрести.А может лучше купить журнал "силовая техника"7

Forex | [image] # 24797 - 09.04.06 proube,
Не путай обычную гальваническую развязку на обычных оптопарах с фотодрайвером на pin фотодиодах.
На тех лисапедах будут одни тормоза и такой скорости не получишь в принципе.
Ты что думаешь, Что воткнешь фотодиод и этого будет достаточно? Тогда ты получишь только "силовая техника"7 ...

proube | [image] # 24804 - 09.04.06 Да это те же яйца ,только в одном корпусе. И как по твоему выглядит НАСТОЯЩИЙ [code:1>фотодрайвером на pin фотодиодах[/code:1>.И в чём по твоему разница между оптодрайвером и фотодрайвером.?
По указанной ссылке полноценный оптодрайвер.Бери и делай .Будет работать до МГц. Ты хоть где нибудь полноценную схему указал или только рожицы. Всё аля улю.Можешь не отвечать.

Forex | [image] # 24810 - 09.04.06 Для того кто неспособен открыть даташит. PIN фотодиоды работают на гигаГерцах. Но если ты его попробуешь включить , то у тебя и на мегагерцы не потянет. Чтобы он заработал надо еще видишь ли знать как его включить.
И вообще если ты неспособен отличить частоту от фронта (что ты уже не раз показывал) займись лучше гайками, а на досуге читай буквари. Может что дойдет...

proube | [image] # 24818 - 09.04.06 ForexДля того кто неспособен открыть даташит. PIN фотодиоды работают на гигаГерцах. Но если ты его попробуешь включить , то у тебя и на мегагерцы не потянет. Чтобы он заработал надо еще видишь ли знать как его включить.
И вообще если ты неспособен отличить частоту от фронта (что ты уже не раз показывал) займись лучше гайками, а на досуге читай буквари. Может что дойдет...Где ж ты вычитал читатель гигагерцы ,время переключения 500 нсек для IGBT ,это нужные пики? Или ты думаешь ,что фотодиоды это новая пресловутая квантовая технология.Только никто не знает ,что пора правильно включить фотодиоды ,чтобы сделать квантовый просессор. Пи..ть не мешки ворочать.

Sergh | [image] # 24819 - 10.04.06 ForexВот до предела упращенный вид.
Да, если по варианту А - то тогда если такие фронты получаются то - супер, надо пробовать, жаль только таких фотодрайверов мне наверное не найти нигде, проще уж СВЧ-полевики и лампы.
А как с минимальной длительностью импульса и со спадами дело обстоит? Меня как раз теперь, если уж делать генератор на ВВ конденсаторе, длительность и спады интересуют.

Варианты size: 4.10 KB
FindZimorodok | [image] # 24820 - 10.04.06 AndrSergh-Собственно речь о лазере. Я встречал описание самодельного лазера уф диапазона (рабочее тело воздух или азот воздуха, вроде), где конденсатор накачки был выпонен в виде листа текстолита, т.е. имел очень малую индуктивность, напряжение там было неколько кВ. Вот где встречал -не помню. http://www.high.h1.ru/energy/opt/1/index.htm
УФ лазер на азоте: N2 лазер - импульсный, излучение лежит в ультрафиолетовом диапазоне, длительность импульса от 5 до 10ns, мощность одного импульса может достигать 100KW. Рабочим телом является воздух, либо азот под давлением от 100 до 200Torr, некоторые модификации могут работать при атмосферном давлении. В идеальных условиях КПД достигает 3%. Зеркала не требуются.

Andr | [image] # 24822 - 10.04.06 спс,FindZimorodok, за точную ссылку.

Forex, ну так подскажи ему подходящую микруху, если он ее достанет конечно.
И просвет народ, заодно, на каких транзисторах работаешь, ну не на IGBT же =)

_________________
Sergh | [image] # 24836 - 10.04.06 Andrспс,FindZimorodok, за точную ссылку.

Forex, ну так подскажи ему подходящую микруху, если он ее достанет конечно.
И просвет народ, заодно, на каких транзисторах работаешь, ну не на IGBT же =)
IGBT - очень медленные или очень дорогие.
Я не понимаю чего свет клином на транзисторах сошелся.
Есть же куча теперь уже дешевых и живучих ламп серии ГИ ГМИ, которые как раз и предназначены для работы в схемах с частичным разрядом накопителя, и с которыми Грей по долгу службы мог быть знаком (он вроде радиолокаторшиком служил).
Вот бы кто толковую схему управления такими лампами посоветовал.

vodoprovodchik | [image] # 24869 - 10.04.06 Прифет !
Sergh...
+++Вот бы кто толковую схему управления такими лампами посоветовал.+++
советовать не мешки ворочать...если есть знакомые в аэропорту кто самолёты ИЛ-18 или Ан 24 в лаборатории ремонтил (лаборатория по ремонту РЛС РПСН-2 или РПСН-3) то эта схема не секрет , - ГИ 30(похожий аналог ГУ29 ) качает 2 шт. ГМИ-5(параллель) ...на магнетрон разряжается кондей 0,1 мкф х 25kv . На кухне повторить можно только питающие трансы придёться заново пересчитать ( на самолётах - 400гц).
Водопроводчик.

Forex | [image] # 24908 - 10.04.06 Andr, ну так подскажи ему подходящую микруху, если он ее достанет конечно
Ты меня не понял. Я просто спросил. У Бур немеряно всякой номенклатуры - наверняка что-нибудь есть. Я лично не искал,
но помню, что компараторы, по скоростям, всегда вроде круче оперов были, а опера у них, вон постоянно читаю про новые, все больше на гиги. Ну так любой генератор, а потом на какой-нибудь сверхскоростной компаратор + заделать ему небольшой гистерезис. Вот те и фиолетовые фронты. А купить сейчас можно хоть черта с рогами. Сейчас не совковые времена.

Sergh,
Насчет фотодрайверов, я имел ввиду не их самих, а то что можно их сделать на PIN фотодиодах. (или на лавинных, их я , в отличие от PIN не юзал).
На лампх , то что ты задумал не пойдет. У них слишком большое выходное сопротивление. Тут лучше полевики.
Какие выбирай сам. У меня обычные Power MOSFET .
(кстати то что ты там добавил эт неправильно ) Сечас к сож времени нет. Если заинтересует, полную схему могу скинуть в личку.
Насчет спада ...
Я рисовал только по нарастанию. Спад нужно конечно организовывать отдельно. Аналогично. И вообще это же была не схема , а сам принцип.

Sergh | [image] # 24961 - 11.04.06 Я тут пока своим путем...

Сделал разделительный транс для импульса, на коаксиальной линии и на ферритовом кольце. Странно, работает очень хорошо. Сигнал практически не искажает. До этого пытался тр-р Маркова приспособить, но у него от импульса была куча резонансных ВЧ-выбросов.
Затем сделал транс как описывается в "Иммитаторе наносекундных помех". Импульс в 20 наносекунд проходит без искажений.
По этому поводу вот статья про такие трансы. Для меня выглядит странным вот этот пункт:
Трансформатор состоит из обмотки в виде однородной длинной линии, намотанной на кольцевой ферритовый магнитопровод. Ее электрическая длина P=2пl/L, где l - геометрическая длина линии, L - длина волны (лямбда). Так как при распространении высокочастотной волны токи, протекающие по проводникам линии, равны по значению и противоположны по направлению, то магнитопровод не намагничивается, а это значит, что мощность в феррите практически не теряется. При согласовании вол нового сопротивления линии g с сопротивлениями источника Rг и нагрузки Rн ТДЛ теоретически не имеет нижней и верхней граничных -частот. На практике же максимальная рабочая частота ограничивается из-за индуктивности выводов и излучения линии.

:shock:
http://boni2.narod.ru/s3/ur-687.html

Интерестно, насколько эффективны будут такие трансформаторы при длительности импульса более 1 мкс?

Andr | [image] # 25008 - 11.04.06 Так Вы "где l - геометрическая длина линии", эту самую ль посчитайте для 1мкс и более.

_________________
Sergh | [image] # 25017 - 12.04.06 Там какая-то Ее электрическая длина P=2пl/L
фигурирует, непонятно что с ней делать.

А на 1 мкс и на 2 и на 5 сегодня попробовал. Все работает очень эффективно. Фронты и спады на выходе транса просто супер - около 5 - 8 наносекунд!
Единственно вылезло что при одинаковой конфигурации транса при микросекундной длительности первичка требует большего тока, т.е. на вторичке амплитуда импульса при большей длительности линейно проседает. (рис. А) Как в любой индуктивности - при длинном импульсе сила тока возрастает. Компенсируется увеличением максимального тока в первичке. (рис. B) Вероятно для большей длительности надо больше витков. Сейчас 4 витка на 2-х сложенных кольцах прибл. 16х10х4 каждое.

Коаксиальный трансформатор size: 1.90 KB
Forex | [image] # 25062 - 12.04.06 около 5 - 8 наносекунд!
Ну так теперь развяжи этот сигнал и попробуй подать на затвор-исток какого-нибудь полевика вроде IRF630N, в режиме стокового повторителя, предварительно задав небольшой ток покоя. А то ветка вроде называлась "МОЩНЫЕ генераторы импульсов"

Sergh | [image] # 25068 - 12.04.06 А то ветка вроде называлась "МОЩНЫЕ генераторы импульсов"
- да-да, мощные, 8 ампер 3 квольта, для этого надо сделать драйвер для лампы ГИ-7Б на полевиках. Наверное лучше :? использовать вариант включения с общей сеткой, тогда катод надо модулировать относительно земли (и сетки) напряжением от - 140 до +180, итого 320 вольт. Ток катода может достигать в импульсе ампер 10. Из относительно быстрых высоковольтных есть IRF730 или КП701. Надо их как-то в режиме полумоста к сетке подключить.

Forex, а если с изоляцией через такие коаксиальные трансы по Вашей схеме два полевика, один с P-каналом, а другой с N-каналом, последовательно истоками соединить, а к ним сетку от лампы? А трансами управлять от схемы управления полумостом, с дидтаймами?

zimnyaya | [image] # 25213 - 14.04.06 Sergh, Про металлокерамические лампы вы очень правильно думаете... Лучше действительно с общей сеткой, только транзистор надо включить стоком прямо к катоду, а на сетку подать +450 - 500 вольт, тогда при закрытом транзисторе на катоде будет около 600 вольт, при анодном напряжении около 2000 вольт. Только не перестарайтесь с ёмкостью анодного разрядного конденсатора, иначе после первого же разряда в лампе будет внутренний обрыв - они все очень нежные

grn | [image] # 25233 - 14.04.06 Sergh,

zimnyaya,

Прошу прощения "за вклинился" - сайт с утра "висел".
Из практики реального использования устройств на металлокерамических лампах ГИ-7Б: "Работа лампы должна сопровождаться интенсивным воздушным охлаждением. Припайки (подпайки) к электродам лампы недопустимы. Обязательно найдите разъем для данной лампы".

Sergh | [image] # 25244 - 15.04.06 grn, мне порекомендовали зажать ГИ-7Б хомутом за сетку и заземлить. Вы имели дело вероятно с усилением этой лампой синуса, с импульсами все должно быть несколько проще. :?

zimnyaya, мой постинг пропал, почему Вы считаете что напряжение на сетке должно быть таким большим? У этой лампы максимальное допустимое напряжение на сетке -400, и, судя по графикам, она полностью запирается при -80 вольт и выходит на максимальный ток при +120 на сетке, т.е. на катоде напряжение относительно заземленной сетки должно изменяться от +80 в запертом состоянии до -120 в открытом, итого амплитуда в 200 вольт. Единственное что мне не нравится (или пока непонятно) - катод при такой схеме какой-то подвешенный на транзисторах драйвера будет. :?
Может все-таки лучше по обычной схеме, с общим катодом?

proube | [image] # 25270 - 15.04.06 Sergh, сходи сюда ,точно себе ,что нибудь подберёшь.
http://www.cqham.ru/sch.htm
Ну сделаете генератор и чего.. Вы лучше скажите ,что с ним делать собираетесь,какова цель? (точнее о цели вы заикались ,но непонятно как собираетесь использовать сей прибор) Как можно конструировать прибор не зная режима работы и пр. Так честнее будет пожалуй и дело быстрее пойдёт.А то как тот использовать народ в темную не красиво. :?

grn | [image] # 25271 - 15.04.06 Sergh,

Не уверен.

zimnyaya | [image] # 25290 - 15.04.06 Sergh, Дело в том, что ГИ7-Б это триод, поэтому на величину запирающего напряжения очень влияет напряжение анода, но главное не это, а то что при такой схеме полностью запереть лампу невозможно, так как отрицательное напряжение на сетке создаётся током через лампу и транзистор. А при анодном напряжении близком к нулю - это в конце импульса - достичь максимального тока можно только сильно завысив напряжение на сетке. Вот поэтому я и взяла такие большие величины, для уменьшения тока покоя и для качественного открывания [image] Насчёт схемы с общим катодом - эта лампа для работы с общей сеткой рассчитывалась 8) Поэтому если вывод сетки не будет нагружен на малое сопротивление или заземлён, очень вероятно возникновение в схеме паразитной генерации и прочих всяких неприятностей. А насчёт этой схемы впринципе - это обычный каскодный усилитель, он очень распостранён у радиолюбителей-коротковолновиков, они придумали много его извращённых разновидностей...

zimnyaya | [image] # 25292 - 15.04.06 grn, По-моему проще достать образцы Марсианского грунта чем достать панельку от ГИ7-Б

Sergh | [image] # 25306 - 15.04.06 proubeSergh, сходи сюда ,точно себе ,что нибудь подберёшь.
http://www.cqham.ru/sch.htm
Ну сделаете генератор и чего.. Вы лучше скажите ,что с ним делать собираетесь,какова цель? (точнее о цели вы заикались ,но непонятно как собираетесь использовать сей прибор) Как можно конструировать прибор не зная режима работы и пр. Так честнее будет пожалуй и дело быстрее пойдёт.А то как тот использовать народ в темную не красиво. :? proube, уверяю Вас что ничего в темную я не делаю, все написано в ветке про ионизирующую антенну. Режимы работы взяты из описаний экспериментов, ссылки на которые есть в той ветке, плюс патент на конденсаторный спиральный генератор, описанный в этой ветке. По крайней мере с высокой степенью вероятности становится понятна роль конденсатора в устройстве Грея.

zimnyaya, спасибо, наверное дальше надо только экспериментальным путем.
Скажите, а сколько импульсов в секунду способна произвести эта лампа? В справочных данных на лампы серии ГИ этого нет, только для ГМИ.

zimnyaya | [image] # 25309 - 15.04.06 Sergh, Для того чтобы узнать сколько можно импульсов в секунду, надо посчитать мощность импульса по формуле CU^22 и сделать так, чтобы мощность, рассеиваимая анодом её не превышала. Лично мне кажется, что не потребуется даже обдув, так как именно эта лампа до 40 вт рассеивает без вентилятора...хотя были случаи, когда начинал плавиться припой на накально-катодных колечках, так что лучше всё таки поставить

grn | [image] # 25310 - 15.04.06 zimnyaya,

Про это и разговор. Следует применять доступные элементы, имеющие аналогичные характеристики. Предлагаемые элементы считались устаревшими в средине 70-х прошлого века. Пористость фарфорового (керамического) "Флакона" и не предсказуемость в работе, (учитывая фактор непрерывности связи с ЛА "на потолке" [image] здоровья унесли много.

Sergh | [image] # 25340 - 16.04.06 grnПористость фарфорового (керамического) "Флакона" и не предсказуемость в работе, (учитывая фактор непрерывности связи с ЛА "на потолке" [image] здоровья унесли много. - в каком смысле?

grn | [image] # 25343 - 16.04.06 Sergh,

В прямом. Обеспечение полетов истребительной авиации - тяжкая работа.

Sergh | [image] # 25788 - 20.04.06 итак, двигаемся дальше.
Меня весьма удивили трансформаторы намотанные коаксиалом на феррите. Уж очень хорошо через них прямоугольники проходят. :shock:
Планирую пару таких трансов использовать в качестве разделительных в генераторе. Но создалось впечатление что их функции могут быть гораздо шире.
Непонятна роль феррита в таких трансах и никто ничего толкового не говорит. Какая-то HZ-антенна получается. :?
2 трансформаторы на линиях передачи- конструкция: на ферритовом сердечнике намотаны одна или несколько линий передачи(коаксиальный кабель, ленточные линии, либо просто скрученные провода). На ВЧ энергия передается через эл-м поле линии, а не через сердечник, который служит только для увеличения индуктивности линии. Емкость между витками необходима для нормальной работы линии, тк от нее зависит волновое сопротивление. итд и тп стр148 Справочник коротковолновика, Киев Техника 84г

Andr | [image] # 25942 - 21.04.06 Sergh,что тут посоветовать..... вещи вроде не новые, но довольно спецефичные, я, например, с ними почти не сталкивался.
Могу посоветовать книгу Э.Ред "Справочное пособие по высокочастотной схемотехнике" Мир 1990г там этому первая часть книги посвящена.
Вроде видел ее где-то в электроном виде, сейчас посмотрю.

_________________
Andr | [image] # 25944 - 22.04.06 нашел, первая часть

Ред size: 1.01 MB_________________
Forex | [image] # 25945 - 22.04.06 ...Э.Ред
Опять эти согласованно-пятидесятиомные дела. Пустая трата времени. Только для приемо-передатчиков. Или для очередной кружковщины.
Для того, что было описано изначально в этой ветке, нужен НИЗКООМНЫЙ, мощный, высокочастотный и высоковольтный выход...

Andr | [image] # 25946 - 22.04.06 Какие-то поверхностные выводы,Forex. Согласование в том или ином виде требуется для любой достаточно ВЧ схемы, да и на НЧ не мешает =)
А трансформатор в утройствах согласования, пожалуй, старейший и заслуженный элемент =)

вот любопытная новость и возможно подойдет к теме -
Возбуждение спиновых волн переменным электрическим полем: первое экспериментальное доказательство?
http://www.scientific.ru/journal/news/2006/0206/n100206.html

_________________
Forex | [image] # 25954 - 22.04.06 Andr,
Это был не поверхностный вывод , а тонкий намек... :mrgreen:
А про согласования, в том или ином виде, я в курсе...

Кстати книга эта лежит у меня дома. Желтенькая такая.. Довольно хорошо написана и много полезного. Но для "наших" целей, принципиального, я там особенно не нашел.

Andr | [image] # 25957 - 22.04.06 Угу, у меня тоже лежит, слашал, что была еще одна, более ранняя и интересная, но ее сам не видел.Привелена она для Sergh, он хотел разобраться с трансами, так это вроде самое то.

На счет высоковольтных и быстрых ключей.
Может стоит рассмотреть вариант биполярник +полевик.

_________________
Forex | [image] # 25958 - 22.04.06 Может стоит рассмотреть вариант биполярник +полевик. Дык только так. А как же еще ? Надо же чем-то прокачать эту немерянную входную емкость.
Даже в линейном усилительном выходном каскаде на IRF630, IRF9630, в таком варианте, все это разгоняется до 6000 В/мкс. (в мостовом включении 12000 В/мкс соответственно).
А в ключевом режиме , если конечно помудрить, уж куда больше должно получится...

Sergh | [image] # 25966 - 22.04.06 Andr, спасибо за книгу, уже качаю.
С этим трансом вроде фронты на 50 омах очень резкие получаются.
А с биполярниками есть одна засада - мощные ВЧ и СВЧ биполярники все низковольтные в основном, на 28-вольтовую аппаратуру рассчитаны.

Вот нашел кольцо подходящее и ферритовые трубочки куда коаксиал пролазит. Думаю выход драйвера на катод лампы тоже на таком трансе сделать. Как раз по двум оплеткам (или центральным жилам :? ) накал подавать, и сигнал в них будет трансформироваться. Выходной транзистор драйвера 2П701 (в зол. корпусе, 500В 40 нс) - он вроде самый быстрый из этой серии. Попробую с помощью переходных трансформаторов включить его как предложил Forex.

Forex | [image] # 26069 - 25.04.06 ...включить его как... Просто напрямую не пойдет. Слишком большая проходная емкость. Весь транс по ВЧ посадит. Эмитерные повт. надобно добавить.

Sergh | [image] # 27999 - 15.05.06 Вот на выходных намотал транс, который будет переходной от транзистора к ГИ-7Б, коаксиалом 50 Ом 10 витков в ферритовом бачке (диам 46 мм проницаемость 2000).
Коаксиальные трансы не перестают радовать. Что-то мне кажется что в этих трансах привязка к 50 Омам - полная ерунда. Подключил "первичку" центральную жилу к моему мега-мосту из компьютерных полевиков, а вторичку - оплетку к лампочке на 12 вольт. Первичка зашунтирована резистором 50 Ом. Вторичка - просто на лампу. Лампочка горит одинаково как и при подключении напрямую к мосту. Форма сигнала после транса и под нагрузкой остается чистыми прямоугольниками, даже на частоте 20 кГц. Никаких выбросов!

Затем взялся делать источник 3 КВ. Валяется у меня трансик с довольно крупным сердечником от какого-то ТДКС от здорового телевизора. Катушечки к нему самодельные полистироловые раздельные под первичку и вторичку.
Первичку намотал 6 витков проводом ПЭВ-2.0 и подсоединил к мега-мосту.
Вторичку намотал 100 витков ПЭВ-0,4 для оценки напряжения.
Так она на частоте 24 кГц после выпрямителя всего 130 вольт выдает! :shock:
Не понимаю, что-то маловато, всего 1,3 вольта на виток.
Посмотрел осциллографом - на первичке идеальный меандр, а на вторичке после каждого фронта-спада ВЧ-тянучки на пол-периода, с частотой под мегагерц.
Поставил паралельно вторичке до выпрямителя конденсатор 0,022 мкф - выпрямленное напряжение поднялось до 240 вольт.
Его можно поднять и до 550 - 600 вольт если повысить частоту до 45 -50 кГц, но этого делать не хочется так как тогда будет резонансная схема и напряжение будет зависеть от нагрузки, и жрет она в таком режиме гораздо больше.
Так что, получается флайбэковый сердечник нельзя использовать для обычного импульсного транса?
Вторичка должна быть обязательно большой, из тысяч витков, на ВН, тогда индуктивность компенсируется емкостью намотки и все ОК? :?

queet | [image] # 28003 - 15.05.06 Sergh,
Можно взять строчный транс от телевизора и на 1 транзисторе собрать блокинг. Я так когда-то получал HV для коптильни.
С уважением.

Sergh | [image] # 28004 - 15.05.06 Очень высокое напряжение не нужно, надо относительно большой ток, аналог МОТа от микроволновки, работающий от 12 вольт. 3 КВ и хотя бы 100 mA для зарядки конденсатора, иначе это будет происходить слишком медленно.

queet | [image] # 28060 - 16.05.06 А просто умножитель от сети? Только диоды и кондёры соответствующие.

msn | [image] # 28068 - 16.05.06 queet, прально мыслите товарисч

P.S. А если прикрутить к нему на входе тиристорный регулятор, то он станет с регулированным выходным напряжением.

size: 36.03 KB [image] Sergh | [image] # 28102 - 16.05.06 От сети нельзяя, все проектируется для возможной работы от аккумуляторов, чтобы была возможность протестировать затем весь девайс в сборе на OU.
Да и польза хоть какая-то от такого преобразователя, из 12 вольт 220 В генерит, вчера к обмотке 100 витков подключил лампу 25 вт и выставил подстройкой частоты 220 вольт.
Как раз нужный ток - 100 - 120 миллиампер, если намотать обмотку 1000 витков и на 3 кв кондер зарядить то можно с помощью ГИ-7Б импульсы в 10 А со скважностью 100 получать. Необх. мощность БП 300 - 350 ватт, что вполне допустимо.
Лампочка горит хорошо, преобразователь потребляет около 2-х ампер от 12 в, все холодное как лед, КПД довольно неплохой получился. Транзисторы в мосте из МБ в открытом состоянии имеют сопротивление сотые доли Ома. На почти холостом ходу (нагрузка - резистор 82 кОм) мост жрет около 200 миллиампер.

А вот если загоняю частоту под резонанс, напряжение растет до 550 вольт, ток до 1,8 ампер.

free_energy | [image] # 28118 - 16.05.06 Sergh, для "чайников" можно полноценную схему в студию? ПЛИЗзз! :wink:

_________________
Нашедшего выход- затаптывают первым....:( [image] msn | [image] # 28196 - 17.05.06 Sergh, От сети нельзяя, все проектируется для возможной работы от аккумуляторов, чтобы была возможность протестировать затем весь девайс в сборе на OU. Сергей, этим заявлением Вы меня убили. Без комментов.

Sergh | [image] # 28199 - 17.05.06 msnSergh, От сети нельзяя, все проектируется для возможной работы от аккумуляторов, чтобы была возможность протестировать затем весь девайс в сборе на OU. Сергей, этим заявлением Вы меня убили. Без комментов. А что, разве не видно для какого девайса этот генератор нужен?
Еще раз для ясности - этот генератор (схема в начале в ссылках на описание микросхем драйвера была, задающий генератор - любой на логике с 2-мя инверсными выходами, позже сделаю полную конкретную схему с описанием) заряжает обычный конденсатор 5 мкф 3 кВ ( возможно придется перепробовать несколько конденсаторов в поисках "резонанса конденсатора" [image], затем лампочкой ГИ-7Б через специальный разрядный промежуток коротим конденсатор током до 10 ампер на время 3-5 мкс, после резкого отключения КЗ в кондере происходит электрическое "цунами" и генерится импульс 100 кВ 120 нсек. Этот импульс не идет обратно в лампу так как во-первых, очень короткий (сопротивление воздуха в разряднике для одиночных импульсов менее 1 мкс увеличивается в 20 раз), во-вторых, контакты разрядника имеют разный диаметр, зачем - читайте про электрофорки, почему у них на разрядных штангах по 2 сферы разных диаметров. Часть провода, идущего от конденсатора к разряднику, окружаем сетками. Для чего вобще придумали сети? - чтобы нужное из большого потока ловить, а ненужное пропускать. Нужное загоняем импульсами в сетки, ненужное пропускаем.

msn | [image] # 28238 - 17.05.06 Sergh, Я не о том,
чем собственно не устраивает Вас МБП, схему которого я выложил выше? Просто и со вкусом. Или потребляемую мощность померить из сети боиитесь? Так есть такие тестеры, ныне они не редкость, в параметрах смотрите у них прописано: "..измерение TRUE RMS". Он то Вам и нужен. он измерит ток и/или напряжение любой формы..
Успехов.

Forex | [image] # 28240 - 17.05.06 Сколько закрытую банку с песком не тряси, в ней все равно песка, от этого, больше не станет ...
Приоткрывать надо баночку-то...

Sergh | [image] # 28248 - 18.05.06 msnон измерит ток и/или напряжение любой формы..
Успехов. А вот в компьютерные БП стали встраивать корректор CosFi, зачем?
Даже эл. счетчик и тот не может правильно мощность померить.

ForexСколько закрытую банку с песком не тряси, в ней все равно песка, от этого, больше не станет ...
Приоткрывать надо баночку-то...
Так это, оно того, скорее и так:
из большого потока
- или Вы о чем?

Это все философия, а тут другая проблема обнаружилась.
Намотал я транс, вторичку проводом 0,4.
Выпрямитель спаял 5 последовательных диодов FR207 ( 1 кв 170 нс каждый) . До диодов поставил кондер КВИ-2 150 пф 16 кв, чтобы фронты срезать. После диодов, пока поставил 4700 пФ 6,3 кв.
Ну и мерил напругу делителем из высоковольтного резистора 330мом + 330 ком. На нижней частоте ( около 21 кГц) показал 2,5 кв, затем поднял частоту немного до достижения напряжения 3,3 кв, а из диодов дым и пошел. Погорело там их несколько.
Чем выпрямлять ток 100 - 200 миллиампер ВН 3 -5 кв частотой до 40 кГц? :? Может на мелких ультрафастах попробовать?

FEME | [image] # 28254 - 18.05.06 Может кто сможет разобраться с SOS-диодыами?
Ведь вначале, до открытия, использовались какие то обычные стандартные диоды.

http://www.iep.uran.ru/naudep/imp/napr/nap_19.html

http://www.iep.uran.ru/naudep/imp/napr/nap_20.html

Что такое SOS-эффект?
Широко известно, что при переключении силовых полупроводниковых диодов с прямого направления на обратное в контурах с индуктивным характером нагрузки на них возникают перенапряжения, связанные с тем, что при восстановлении диода длительность спада обратного тока в определенных условиях может быть меньше длительности фазы высокой обратной проводимости. В традиционной области применения диодов в качестве выпрямителей переменного тока этот эффект является нежелательным, поскольку снижает надежность работы диода и других элементов электрической схемы. Разработано большое количество способов для подавления этого эффекта. Способы основаны либо на подборе определенного распределения легирующих примесей в полупроводниковой структуре (диоды с мягким восстановлением), либо на использовании специальных схемных решений по подавлению перенапряжений на диоде (шунтирующие варисторы или комбинации R - С элементов).
Мы попытались подойти к этой проблеме с обратной стороны задавшись вопросом: нельзя ли наоборот усилить этот эффект для того, чтобы использовать полупроводниковые высоковольтные диоды в качестве прерывателей тока в мощных импульсных системах с индуктивным накопителем энергии. Эксперименты, проведенные в 1991 г. Любутиным С.К., Рукиным С.Н. и Тимошенковым С.П. [1>, показали, что при определенном сочетании плотности прямого и обратного тока и времени его протекания через полупроводниковую структуру время спада обратного тока уменьшается до десятков и единиц нс. Характерные значения плотности тока при этом составляют десятки кА/см2, а время протекания тока лежит в диапазоне сотен нс. Этот эффект наносекундного обрыва сверхплотных токов в полупроводниках позже получил название SOS-эффекта (от Semiconductor Opening Switch) [5>.
Отличие SOS-эффекта от других принципов коммутации тока
Теоретические исследования, выполненные Дарзнеком С.А. и Цырановым С.Н. [5, 14, 18, 25>, показали, что SOS-эффект представляет собой качественно новый принцип коммутации тока в полупроводниковых приборах. Его основное отличие состоит в том, что развитие процесса обрыва тока происходит не в низколегированной базе структуры как в других приборах, а в ее узких высоколегированных областях. База и p-n переход структуры при этом остаются заполненными плотной избыточной плазмой, концентрация которой примерно на два порядка превышает исходный уровень легирования. Эти два обстоятельства и приводят к сочетанию как высокой плотности обрываемого тока, так и наносекундного времени его отключения.......

laborant | [image] # 28268 - 18.05.06 Serghзатем поднял частоту немного до достижения напряжения 3,3 кв, а из диодов дым и пошел. Погорело там их несколько.
Чем выпрямлять ток 100 - 200 миллиампер ВН 3 -5 кв частотой до 40 кГц? :? Может на мелких ультрафастах попробовать?
Вот про сборные диоды пишут:
"Следует учесть, что диоды одного и того же типа могут заметно отличаться по обратным сопротивлениям,и можно превысить допустимое обратное напряжение, что приведет к пробою диода. Для равномерного распределения обратного напряжения между диодами, каждый из них шунтируется резисторами, величина которых меньше обратного сопротивления диода. В этом случае обратное напряжение на каждом диоде будет определяться не величиной их обратного сопротивления, а величиной шунтирующего резистора. Обычно сопротивление этого резистора составляет 100...300ком" (Справочник радиолюбителя. 1970г)"

А вот самодельный сборный диод:
Там диодики еще и кондентасатоами шунтируются:
http://flyback.org.ru/index.php?option=com_content&task=view&id=49&Itemid=45

Sergh | [image] # 28282 - 18.05.06 laborantА вот самодельный сборный диод:
Там диодики еще и кондентасатоами шунтируются:
http://flyback.org.ru/index.php?option=com_content&task=view&id=49&Itemid=45
Да, после такой доработки диод будет проводить в обе стороны

msn | [image] # 28291 - 18.05.06 laborant, молодец Лаборант. Совершенно верно, если Вы лепите последовательные диодные сборки нужно шунтировать каждый диод как минимум резистором, про конденсаторы не в курсе, возможно автор по ссылке их применение оправдывает частотой выпрямляемого..
Да, эти резисторы называются еще выравнивающими...

Sergh | [image] # 28326 - 18.05.06 Вот если я каждый диод резаком даже на 300 кОм зашунтирую, то при напряжении на диоде 1000 В на резисторе будет выделяться 3,3 ватт, если меандр - то 1,65 ватт, 5 диодов последовательно - итого 8 ватт на ветер.
Если кондеры последовательно - еще больше. :?

msn | [image] # 28364 - 18.05.06 Sergh, если Вы такой экономичный, увеличте сопротивление выравнивающих резисторов, кто сказал, что их номинал обязтельно должен быть 300кОм?
В противном случае получите дымок

Andr | [image] # 28367 - 18.05.06 Sergh
А вот в компьютерные БП стали встраивать корректор CosFi, зачем?
Даже эл. счетчик и тот не может правильно мощность померить.
Это в соответствии с евростандартом делается, согласно ему, для источников мощностью более 25Вт уже требуется корректор.
А вот сейчас запрещено применять свинцовые припои...

_________________
queet | [image] # 28370 - 19.05.06 Даже в зарядку мобилы корректор воткнули. Только рехтуют они в импульсных БП не cosFi, а форму тока.

Sergh | [image] # 28375 - 19.05.06 запаял паралельно с каждым диодом по резистору 820 кОм 1Вт и по конденсатору 330пФ 1,6 кВ.
Все равно греются и не выпрямляют ничего, каких-то 200 вольт меряется. Хотя перед этим все диоды прозвонил тестером, они совершенно нормальные, и по крайней мере вначале, до крэш-теста и дыма, все работало.
Хотя я тогда по 5 штук в каждое плечо моста включал, а в мосте на них напряжение в 2 раза меньше падает. :?
И что тогда, они всего вольт до 400 - 500 работают?

Пока поставил КЦ106А, он правда до 10 миллиампер только. Все работает, но с мостом было напряжение на пару сотен вольт выше.
Надо наверное советских диодов поискать, например 2Ц204 - 1 А 6 кВ 50 кГц, или в крайнем случае КЦ108Б или В - 0,1 А и 4 или 6 киловольт тоже до 50 кГц.

А что импортное такое есть?

FindZimorodok | [image] # 28396 - 19.05.06 Sergh, По ссылке лаборанта, резюки на 20 МОм.

Sergh | [image] # 28684 - 22.05.06 Выпрямитель сделал, хотя все FR207 пришлось выкинуть.
Взял HER207 - у них восстановление 75 нс, паралельно каждому запаял по резистору 10 МОм 0,25.
Количество - 10 шт, так как то напряжение в 1000 вольт, что для них указывается, это наверное только для постоянки. Реально вольт 500 максимум.
Без нагрузки не включать.

Sergh | [image] # 32837 - 20.07.06 Что-то я не понял, у полевиков напряжение на затворе, необходимое для полного открывания, от потенциала сток-исток зависит?

Вот собрал наконец все блоки в кучу, запитал выходной полевик-("драйвер" для ГИ-7Б) от 250 вольт, а он вроде как в линейный режим переходит, т.е. от 16 вольт питания импульсы были вполне четкие, соответствовали напряжению питания, а от 250 В. фронт нормальный, относительно резкий, а затем амплитуда падает до половины питания и вообще какие-то синусоиды. На затворе импульсы нормальные, амплитудой около 12 вольт, с небольшим спадом после фронта. такое впечатление что полевик переходит при повышении напряжения в линейный режим и этот спад усиливает.
На резистивной нагрузке 23 Ом то же самое. По питанию помехи незначительные.
Может это какие-то особенности советских золоченых КП701?

А цепочку из 10 HER207 с паралельными резаками 20 МОм пробило когда стабилизацию 3 кв настраивал и напряжение до 6 кв подскочило. Поставил 4 шт КЦ106Г в паралель. Тестировал продолжительное время на 2,6 кв. 80 миллиампер - вроде совсем не греются.

Sergh | [image] # 33602 - 29.07.06 Классная схема! И к ней информация весьма интересная.
Рекомендую всем заинтересованным. В принципе все из доступных современных компонентов.

"Универсальный широкополосный усилитель мощности радиочастотных импульсов заданной формы для медицинского ЯМР томографа"

http://www.yalchik.ksu.ru/yalchik%202003/pdf2003/v1p395.pdf

- в принципе это - генератор мощных (1,25 кВт) коротких импульсов для питания зондирующей катушки передатчика в ядерно-магнитно-резонансном томографе. Интересно что все на вполне доступных комплектующих, кроме полосковых трансфоматоров. Вероятно полосковые линии можно как-то рассчитать и сделать из подручных материалов.
Кто что знает про ЯМР - зачем там фаза импульсов в катушке меняется?

В схеме вроде кое-где очевидные ошибки, или мне кажется?

GDN | [image] # 33840 - 02.08.06 Транзистор 500 В, 2 нс,
http://www.ixysrf.com/pdf/switch_mode/de275_501n16a.pdf
Вы это не искали для управления лампой?

Sergh | [image] # 33863 - 03.08.06 Хороший транзистор, только наверное очень дорогой и плохо доставаемый.

GDN | [image] # 33887 - 03.08.06 Цену можно спросить здесь: sales@electronic-direct.ru
Прилагаю "пикосекундная электроника" Месяц Г. А. Содержит много ответов по вашей теме.

size: 465.78 KB Форум - Новые технологии - Сделай сам - Мощные генераторы импульсов - Стр 00ALL