Форум - Прочие идеи - новые идеи - Технология программирования воды Масару Эмото - Стр 00ALL

Модератор: admin.skif.biz [image] AlexKulibin | [image] # 12109 - 03.11.05 Всем привет, может кто слышал про японца замораживающего воду в снежинки Масару Эмото?

вот что нашел:
http://astro-stream.narod.ru/magic/aqua.htm
http://galezoteric.narod.ru/new_page_228.htm

Хотелось бы узнать про развитие данной темы знаю что существуют патенты на устройства работающие с водой очищающие ее инфомативно и записывая желаемую информацию.

Слышал, что возможно придать (записать информацию) воде горючие свойства.

Интересна технология и принцип действия, может ктото в курсе?

Както по телевизору показывали передачу, в которой демонстрировалось устройство которое записывало вибрации поджига горючей жидкости, за тем вибрации транслировались за ширму, где стояла та же жидкость в тарелочке, жидкость возгоралась.

буду рад обсудить с Вами эту тему.

mikle10 | [image] # 12127 - 04.11.05 Все это бред.
Эксперимент ынеповторяемые.

admin.skif.biz | [image] # 12129 - 04.11.05 Типа бабушка на воду нашептала...

_________________
Аз есмъ админ! Подпись можно добавить в профиле. mikle10 | [image] # 12130 - 04.11.05 Во-во

klop | [image] # 12137 - 04.11.05 Тема даже очень интересная , не даром заговоры , наговоры да народные рецепты на воде , несет она что то такое , но никто не может сказать !

mikle10 | [image] # 12138 - 04.11.05 несет она что то такое
Что несет, как несет. Есть книга старая "Физикохимические св-ва воды." Там много интересного и никакой Масару Эмото
Рядом нестоял. Особенно когда описываются кластерные цепочки и структуры

PPG | [image] # 12257 - 07.11.05 Эх - микроскопчика нет приличного - самому хочется попробовать. Точнее - микроскопчик даже стоит под столом, но окулярчик слабенький совсем. Никак не попадается на глаза что-нить посильнее - хотя бы 50х-100х

Вообще-то у меня такая мысль проскакивала - а не сделать ли просто игрушку подобного действия - чтоб каждый мог попробовать.
Скажем - увеличилка с микрохолодильничком. Электрическим (элемент Пельтье или просто с сухим льдом).
Чтобы простым путем заморозить капельку "заговоренной" водички и посмотреть результат тут же.
mikle10Все это бред.
Эксперимент ынеповторяемые.Что - пробовал и не вышло? Сомневаюсь - не должно быть там сложности. Должно повторяться. Твои слова - для звука. Не более.

_________________
mikle10 | [image] # 12267 - 07.11.05 Пробывал и не вышло :x
У меня при "Арии" нормальные кристалы, а при японском завывании мерзость получается :cry:
Поговорил с химиком аналитиком, он расказал что-то типа байти им в ВГУ показывали. Брали две чистых пробирки и в одну помещали цинк и гермитично укупорвали во вторую наливали дистелированую воду и укупоривали гермитично.
Ставили на 14 дней в сейф, рядом друг с другом, сейф опечатывали.
После 14 дней открывали воду и делали качественный анализ на присутствие цинка, в пробирке с водой были его следы |002| Хотя при начале эксперимента следов небыло
Второй опыт возми банку (сосуд) с водой отлей в два стакана, и над одним помолись (ну или еще что-то типа того) и страсно пожелай чтобы вода стала целебной или не протухла, а второй так поставь. Если все правильно сделал вода над которой "читал" простоит часов на 12-40 больше без водорослей и протухания.
Как объяснение - при разном ожидании (действии, резуьтате) человек излучает спектр электромагнитных излучений, тепловой букет и еще что-то, что и действует на воду. Т.к. эксперименты у Масару Эмото были не чистые, вода была разная то уже вопросы. Есть инфо из институма микробиологии они столкнулись с эти м эффектом при исследовании колоний.
А Масару Эмото - это шумиха из яйца и провокация, вдруг кто-то что-то дельное скажет |001| Смотрите шире, физика еще не все |002|

PPG | [image] # 12288 - 08.11.05 Я согласен с мнением, что влияет само биополе человека, экспериментирующего с водой. Человеку достаточно поговорить со стаканом воды - она уже изменит свойства. Если он совершит обряд - эффект усилится. Но все же сам японец об этом знал и меры принимал к устранению подобного влияния. Я где-то встречал более подробную статью его с фотографиями его лабораториии, холодильника с пробами.

Повидимому все заметно сложнее. То, что атомя другого материала появляются в объеме где их не было тоже интересный факт - подтверждает теорию голографичности воспринимаемого нами мира. И все же это не шумиха - проявление энергетических полей через кристаллы воды. Это просто факт, достойный изучения.

Вот меня эти фото японца очень заинтерисовали с точки зрения регистрации изменений энергетического поля. Вид кристаллов красноречиво говорит о дисгармоничном или гармоничном состоянии этого поля в момент кристаллизации.

Еще меня натолкнуло на мысль - почему узоры на стекле зимой возникают всегда разные. Объяснение ледяным узорам как отражение микрорельефа стекла не катит - рельеф не меняется, а вот узоры меняются. Теперь становится понятной причина изменений. Конечно - возможны варианты конвективного влияния, но все же состояние энергетики пространства не последнюю лепту вносит в процесс.

_________________
mikle10 | [image] # 12321 - 08.11.05 М-да, мы о чем, о мистике или науке
Если о науке то узоры на стекле разные из-за конденсации разной и температурного режима, хотя кто его знает. Есть сказка такая и мульт про замершие песни [image] Там еще Леонов его озвучивал.
Но если брать более губокий подход то эл. поле холодильника тоже влияет на пробы.
НО Дефектные узоры у Масару Эмото очень сильно напоминают оттаивание а потом термо удар на замерзание. :wink:

SergeyA | [image] # 12365 - 09.11.05 mikle10М-да, мы о чем, о мистике или науке А Вы знаете где проходит эта граница?

_________________
mikle10 | [image] # 12385 - 09.11.05 Да. Эксперемент должен быть повторяем.

igorb4 | [image] # 12429 - 09.11.05 http://www.aqvadisk.ru/water-crystall.html>Кристаллы воды http://www.aqvadisk.ru/151.html>Патенты

SergeyA | [image] # 12466 - 10.11.05 mikle10Да. Эксперемент должен быть повторяем. Часто экспериментатор либо сам не знает либо не желает раскрывать ключевые мелочи. А не зная точных условий вопроизвести часто не удается. Какая же это мистика?

_________________
mikle10 | [image] # 12483 - 10.11.05 Тогда это просто отсутствие научной этики.
Хотя Фотки надо сказать сделаны с выборкой отдельных кристалов и на разных подложках (освещенность разная) немогут быть доказательством чего либа. Как вам пить воду которая несет информацию чужую и внедряет ее. А нам нужна чистая в инф. плане вода.
Кристаллы воды Патенты

igorb4 | [image] # 12492 - 10.11.05 mikle10А нам нужна чистая в инф. плане вода.Пока лишь могу сказать, что информационная очиска воды, сахара и др. в гомеопатии происходит при прохождении их через одно из колец восьмёрки, в другом кольце которой ничего нет.

mikle10 | [image] # 12518 - 11.11.05 Если выдерну у жены книгу по гомеопатии 18 лохматого года сосканю по воде там глав 8 (тока она у шефа в сейфе) . В том числе и по следовым харктеристикам. Гомеопаты в этом долеко ушли

igorb4 | [image] # 12529 - 11.11.05 Гут. А то всё слухи да домыслы одни... 8)
ЗЫ: ИМХО может и обычная СВЧ-печь информацию-то с воды чистит?
Потому как Fрез. настроена на молекулу воды, а не на кластер.

В http://sophia.ru>Издательстве 'София' вышла книга http://sophia.ru/authors/emoto/index.html>Масару Эмото
http://sophia.ru/authors/emoto/allbooks.html>Послания воды: Тайные коды кристаллов льда

igorb4 | [image] # 15582 - 16.12.05 mikle10Если выдерну у жены книгу по гомеопатии 18 лохматого года сосканю по воде там глав 8 (тока она у шефа в сейфе) . В том числе и по следовым харктеристикам. Гомеопаты в этом долеко ушлиКак дела с книгой? Вот ещё прочитал:АиФ«Живая» вода из-под крана
Хотим мы того или нет - вода записывает наши слова и даже мысли, как позитивные, так и дурные.

КОГДА-ТО водой, заряженной экстрасенсами, "упивалась" вся страна. Потом медиумов развенчали, а "живая" вода кончилась. Но оказалось, что "заряженная" жидкость - это реальность.
СОТРУДНИК одной из групп независимых исследователей данного явления петербургский врач-психолог Виталий БОГДАНОВИЧ показал и рассказал корреспонденту "АиФ", как любой из нас может сам зарядить воду. Взяв шесть пробирок с обычной, но очищенной водой, пять он мысленно превратил в "лекарство": в одной настроил воду на улучшение работы сердца, в другой - почек, и т. д.:
- ШЕСТАЯ пробирка остается контрольной. Затем с помощью обычного спектрометра анализируются спектры излучения всех шести пробирок. На цветовой шкале каждый человеческий орган занимает свой участок. Воде, заряженной на исцеление этого органа, соответствует вполне определенный показатель спектрометра.
Ученые "заряжали" воду не только с помощью мысли. Они ставили стаканы с чистой водой в палаты Максимилиановской больницы Санкт-Петербурга и Военно-медицинской академии (ВМА). После анализа спектров оказывалось, что в Максимилиановке ужасные наслоения негативных излучений - под их воздействием помещенный в палату больной не только не излечивается от своей болезни, но может нахватать кучу других болячек. А в ВМА вода остается чистой: в академии еженедельно священник окропляет палаты святой водой.
Интересные опыты проводили в Эрмитаже. Пузырьки с водкой (не с водой, а именно с водкой, которая, как оказалось, лучше записывает информацию) помещали к различным произведениям искусства. Оказалось, многие из них мощно воздействуют на физическое тело, на психику и на душу. К примеру, один из натюрмортов Матисса влияет на биоэнергетический канал почек.
Как уверяет доктор Богданович, достаточно 3-4 месяца тренировок, и многие люди без помощи биоэнергетиков, экстрасенсов и шедевров живописи смогут "оживить простую воду.
Крупнейший в мире авторитет по исследованию памяти воды доктор Масару Эмото убежден: прежде чем выпить любую жидкость, следует произнести, прошептать какие-то хорошие слова или хотя бы проговорить их мысленно. В лаборатории ученого экспериментально установлено: наилучшие результаты позитивной зарядки воды дают два слова - "любовь" и "благодарность".
Если вы хотите дома зарядить воду на исцеление от болезней, во-первых, возьмите чистую воду, на которую не "записана" вредная информация. Это может быть вода из проверенного родника, или прошедшая очистку через хороший мембранный фильтр, или дистиллированная вода. Во-вторых, заряжать воду можно, только будучи здоровым, - иначе информация вашей болезни тоже запишется на жидкость.
Поставьте перед собой банку (ведро, стакан) - объем не имеет значения - чистой воды. Православные могут поставить рядом икону, иудеи - семисвечник, буддисты - фигурку Будды, мусульмане - орнамент с цитатами из Корана. Короткая медитация поможет вам уравновесить дух, настроить мысли на хорошее. Произнесите молитву, или "волшебную формулу" Масару Эмото -"любовь и благодарность", или любую произвольную фразу, в которой заключены добрые мысли. Можно не сомневаться: вода их записала.
Заряженную таким образом воду можете пить, лучше - между приемами пищи, эффективнее всего - натощак. Свой позитивный заряд вода сохраняет меньше суток, после чего ее "гармонизированная" структура упрощается и вода становится обычной. Поэтому заряжать воду лучше каждый день заново. Заряженной водой можно умываться, полезно стирать в ней нательное белье, не нагревая, однако, выше 36 градусов - чтобы не распалась структура. По этой же причине варить на заряженной воде бесполезно, а вот развести клюквенный морс можно.
Если хотите придать воде целительные свойства какого-либо лекарства, ученые советуют воспользоваться также прибором "Трансфер-П", который продается в крупных городах. На предметный столик этого прибора вы кладете, к примеру, таблетку анальгина, электрод опускаете в стакан с чистой водой. Через 6 минут обезболивающие свойства анальгина будут записаны на воду. Выпив стакан, вы снимете головную боль, не отравив при этом организм химическим соединением, на которое может возникнуть аллергия.
Возможно, все это, на первый взгляд, слишком легко и поэтому неправдоподобно. Но все равно мы каждый день пьем то или иное количество воды. "Пошептать" над ней не составит особого труда. Так что попробуйте и будьте здоровы.Про мёд, кстати, пишут - не нагревать свыше 40 градусов. Думаю, по тем же причинам. ИМХО если мёд кристаллизовался (а такой мёд, говорят полезнее) в благоприятных услових, а не где-то в подвале на автобазе, то и "благость" свою он хранит вплоть до момента его поглощения.

mikle10 | [image] # 15617 - 16.12.05 С книгой очень плохо :cry: хуже не куда.
Этот "дуб", в смысле шеф куда-то ее тиснул из сейфа. Есть предположение что спер домой. (Весь сейф облазили пока он был в Египте).
Но кое что один гомеопат рассказал. Типа исследовани велись. И есть целый список как вода застывает в присутствии разных элементов. Причем при завывании застывает хуже. Так вот там в книге рекомендовалось играть перед водой на струнных, растворимость понижалась. Или нести и в орган стамить. По его словам можно было растворять даже гранит так. Пока все.

igorb4 | [image] # 15645 - 17.12.05 Жаль. В принципе, всё сказанное сходится... Даже названия точного не припомишь? Видимо, надо попробовать по библитекам пошустрить. Мож чего и отыщется...

s_p | [image] # 15660 - 17.12.05 Может не по теме, но смысл один.
Давно-давно где-то слышал опыты буддиских монахов:
Растягивались веревки в несколько рядов и на них вешались легкие ленточки разных размеров и цветов - очень много. Напротив садился монах и то ли медитировал, то ли думал о чем-то и определенные комбинации ленточек вибрировали или шевелились, менял тему мыслей менялись комбинации движения других ленточек. (Естественно воздушные потоки исключались). По моему они даже определяли какой мысле соответствует цвет, длина, ширина двигающейся ленточки и их комбинации.
Я это к чему - если сила мысли, слова, музыки и т.д. существует, то она действительно может менять структуру формирования кристалла воды, да и не только воды.

mikle10 | [image] # 15666 - 17.12.05 Только год издания 1905. И издальтосво из Питера. Название "Гомеопатия" или "Записки о гомеопатии". Книга та еще. Типа очень ценная, может даже и очень дорогая :roll: незнаю

igorb4 | [image] # 15706 - 17.12.05 Спасибо. Поищем тоже...s_pМожет не по теме, но смысл один.А с ленточками интересно - из какого они были материала, шёлк? Можно попробовать. Только у нас, я думаю, будут шевелится все...

Doddy | [image] # 15849 - 19.12.05 Книга Масару Эмото "Послания воды" есть http://www.e-puzzle.ru>туточки

igorb4 | [image] # 16079 - 21.12.05 В продолжение статьи в "АиФ" <http://www.aif.ru/online/aif/1311/19_02>«Живая» вода из-под крана> мне http://www.ikar.udm.ru/mis-rt.htm>прислали такие материалы: "РАЗЛИЧИЯ В СПЕКТРАХ ПОГЛОЩЕНИЯ ЭЛЕКТРОННЫХ КОПИЙ ГОМЕОПАТИЧЕСКИХ НОЗОДОВ", "РАЗЛИЧИЯ АБСОРБЦИОННЫХ СПЕКТРОВ ЭЛЕКТРОННО-ГОМЕОПАТИЧЕСКИХ КОПИЙ БИОЛОГИЧЕСКИ АКТИВНЫХ ВЕЩЕСТВ И ПЛАЦЕБО", "ВОЗДЕЙСТВИЕ ЭЛЕКТРОННОЙ ГОМЕОПАТИЧЕСКОЙ КОПИИ УДОБРЕНИЯ БИОГУМУС НА РАЗВИТИЕ РАССАДЫ ТОМАТОВ".
PS: Не менее интересны и http://www.aif.ru/online/aif/1311/19_02?comment>комментарии к статье в "АиФ". :shock:

Научные исследования size: 147.82 KB [image] PPG | [image] # 16193 - 22.12.05 Привет всем!
s_pЯ это к чему - если сила мысли, слова, музыки и т.д. существует, то она действительно может менять структуру формирования кристалла воды, да и не только воды. Очень рекомендую почитать ВСЕ на этом сайте.
Каждая статья - шедевр (IMHO)

Петр.

_________________
igorb4 | [image] # 16232 - 22.12.05 PPGОчень рекомендую почитать ВСЕ на этом сайте.Какой канкретно сайт имеешь ввиду?

igorb4 | [image] # 17577 - 11.01.06 http://ill.ru/news.art.shtml?c_article=909>Об удивительных свойствах обычной воды 8)

igorb4 | [image] # 18936 - 01.02.06 http://www.cnews.ru/news/top/index.shtml?2006/01/23/194820>Цифровая вода обещает безбрежные перспективы
Последние открытия разрушают миф о кажущейся <<простоте>> устройства обычной воды. Теория <<памяти воды>> получила еще одно весомое подтверждение на этот раз из России.
Вода - самое распространенное во Вселенной молекулярное вещество после молекулярного водорода. Вода играет важнейшую роль в формировании звезд и в процессе возникновения http://www.cnews.ru/news/top/index.shtml?2005/12/22/193695 биологических форм жизни. Наличие воды в жидкой форме является необходимым условием для развития живых организмов, поэтому поиск воды является ключевой проблемой в исследованиях Марса, а также http://www.cnews.ru/news/top/index.shtml?2005/09/19/187298 других планет. Обнаружение возможностей переноса даже сложных живых организмов на значительные расстояния http://www.cnews.ru/news/top/index.shtml?2005/11/09/191286 в открытом космосе существенно повышает шансы переноса жизни с планеты на планету, если там имеется вода. Соответственно, вода играет чрезвычайно важную роль во многих мировых религиях. Вода может существовать в состояниях, трудно представимых нам ? в частности, высказываются предположения о том, что поверхность Нептуна может представлять собой водяной океан в особой ? http://www.cnews.ru/news/top/index.shtml?2005/03/23/176162 суперионной ? форме. Вода в нанотрубках http://www.cnews.ru/news/top/index.shtml?005/06/08/179365 не замерзает даже при температуре, близкой к абсолютному нулю. Согласно обычным, затверженным еще со школьной скамьи представлениям, вода в нормальном состоянии представляет собой однородную среду, не способную формировать какие-либо долговременные структуры. Известно, правда, что между молекулами воды в жидком виде устанавливаются водородные связи, однако считалось, что они предельно эфемерны и существуют лишь на протяжении кратких мгновений ? 10^(-12) - 10^(-14) с. Тем не менее, углубленное исследование свойств химически чистой воды привело к обескураживающим результатам. Так, российские ученые не только экспериментально показали возможность непосредственного ментального воздействия на воду, меняющего ее параметры, но и продемонстрировали возможность <<считывания>> записанной в воде информации. Перспектива создания компьютерной памяти на воде становится вполне реальной. Жак Бенвениста и торжество гомеопатии Автор гипотезы <<памяти воды>>, французский иммунолог доктор Жак Бенвениста (Jacques Benveniste, 1935-2004) в 1988 году опубликовал взорвавшую научный мир статью, в которой привел свидетельства, подтверждающие гомеопатическую концепцию. Доктор Бенвениста показал опытным путем, что предельно слабые растворы биологических агентов ? настолько слабые, что в них не осталось ни единой молекулы самого растворенного вещества, все они были <<вымыты>> из раствора в процессе растворения ? продолжают инициировать соответствующие биологические механизмы так же, как и сами эти агенты. Как сообщал он в статье, ряд экспериментов был успешно проведен в трех независимых лабораториях. <<Слепые>> эксперименты, проведенные независимой исследовательской группой, показали, что активность запредельно слабых растворов биоагентов может быть блокирована переменным магнитным полем, чего не наблюдается при наличии в растворе самих молекул агента. Позднее в нескольких сотнях экспериментов была показана возможность передачи воде с помощью усилительной системы характерной молекулярной активности более чем 30 типов веществ ? физиологических и фармакологических агентов, антител (чистых и в составе сыворотки), а также антигенов. Данные результаты, писал д-р Бенвениста, убедительно свидетельствуют в пользу электромагнитной природы молекулярных сигналов, дотоле не известной. Эти сигналы, зафиксированные в <<памяти воды>> и впоследствии переносимые ею, по всей видимости, и обеспечивают передачу молекулярной информации в отсутствие самих молекул. Было получено прямое подтверждение ключевой роли воды в передаче молекулярных сигналов ? как при обычной концентрации, так и в сверхслабых растворах. Гометопатия, указывал д-р Бенвениста, эмпирически использует именно это свойство воды. Реакция научного сообщества на эту публикацию, сопровождавшуюся указанием редакции журнала о том, что <<физическая основа для проявления подобной активности отсутствует>>, последовала незамедлительно. Группа Бенвениста в присутствии редактора Nature Джона Мэддокса (John Maddox) и профессионального <<борца с научными ересями>>, в прошлом фокусника, Джеймса Ранди (James Randi), не смогла повторить эксперимент. Последующие эксперименты давали противоречивые результаты, что было сочтено их опровержением. Репутации д-ра Бенвениста в глазах коллег был нанесен сокрушительный урон, он лишился финансирования, однако продолжал настаивать на своем. Впоследствии он проводил исследования в данной области самостоятельно, а в 1997 году основал компанию DigiBio, продолжившую исследования в этом направлении. Спорное открытие д-ра Бенвениста стимулировало новую волну исследований свойств воды. Термолюминесцентное подтверждение Исследования продолжили и другие группы. Швейцарский химик Луи Рей (Louis Rey) в 2003 году представил результаты аналогичных исследований не для чистой воды, а для солевых растворов NaCl и LiCl. Для идентификации эффекта памяти, сообщил New Scientist, он использовал механизм термолюминисценции. При этом замороженные образцы подвергались облучению. При их разогреве запасенная энергия высвобождалась в виде света, отражающего атомную структуру образца. При исследовании с помощью этой методики образцов д-р Рэй обнаружил в спектре излучения два пика с энергиями, соответствующими 120 К и 170 К. Предполагалось проверить гипотезы о том, что пик 170 К связан с водородными связями, существующими во льду и сохраняющими свою структуру. Использовалась тяжелая вода, в которой обычный протон был заменен дейтерием из-за более сильных водородных связей в ней. Для проверки гипотезы гомеопатии д-р Рей довел концентрацию тестовых растворов до значения десять в минус тридцатой степени грамм на кубический сантиметр. При такой концентрации в растворе не остается ни единого иона растворенного вещества. Для чистоты эксперимента каждый акт последовательного растворения протоколировался, на каждой стадии осуществлялось эффективное перемешивание раствора. При исследовании ультраслабых растворов солей, состоящих (в молекулярном отношении) из воды и только воды, обнаружилось разительное несовпадение спектров обычной воды и воды, прежде содержавшей в себе ионы солей. Различия касались пика 170 К. Во всех трех системах имелись только молекулы воды, но в двух из них ионы солей присутствовали в прошлом. <<К нашему великому удивлению, термолюминесцентное свечение всех трех систем оказалось существенно различным>>, ? сказал д-р Рей, отметив, что результат подтверждает различие в структуре водородных связей в различных образцах.
Мнения специалистов, как и положено, разделились. <<Логическое обоснование д-ром Реем как памяти воды выглядит наименее правдоподобным, ? заявил Мартин Чаплин (Martin Chaplin) из лондонского South Bank University. Большинство водородных связей, существующих в жидкой воде, испытывают перестройку при замерзании>>.
В противоположность этому, эксперт в области термолюминесценции Рафаэль Висосекас (Rafael Visocekas) из парижского университета Дени Дидро, с которым Рей проводил эксперименты, заявил, что полностью убежден их результатами. <<Эксперименты продемонстрировали чрезвычайно высокую воспроизводимость, ? считает он. ? Такой физике можно верить>>. Мнение самого д-ра Бенвениста относительно данного эксперимента было достаточно взвешенным. <<Это интересная работа, ? заявил он, ? однако эксперименты Рея проводились не в слепой методике, и, хотя он и заявил об их повторяемости, но не привел информации об их постановке. По собственному опыту знаю, насколько это противоречивая область исследований, и просто необходимо быть защищенным от случайных ошибок настолько, насколько это возможно>>. Ассоциаты: на пути к телепатической RAM Новое подтверждение наличия у воды необычных свойств пришло из России. В проблемной лаборатории федерального научного клинико-экспериментального центра Минздрава РФ под руководством Станислава Зенина была продемонстрирована возможность контроля электропроводностью так называемых <<ассоциатов>> (clathrates). Ассоциатами называются долговременные в обычном состоянии стабильные (время жизни ? до нескольких часов и более) образования из молекул воды, достигающие микронных размеров и различимые в фазово-контрастный микроскоп. В обычном состоянии в дистиллированной воле клатраты электрически нейтральны. При перемешивании воды под воздействием магнитного поля связи между элементами клатратов разрушаются, и сама вода превращается в <<мертвую>>, лишенную структурных элементов субстанцию. При добавлении в такую воду исчезающе малых количеств другого вещества ? буквально одной молекулы ? ассоциаты клатраты начинают <<воспринимать>> ее электромагнитные свойства. В ходе экспериментов с более чем 500 испытуемыми, обладающими паранормальными способностями, обнаружилось, что некоторые из них способны чрезвычайно сильно влиять, в частности, на электропроводность воды, одной лишь силой мысли.
<<Мы только сейчас начинаем понимать, что свойства воды определяются не структурой молекулы воды, а существующими в воде макроструктурами ? ансамблями молекул, ? сообщил в беседе с корреспондентом CNews заведующий проблемной лабораторией федерального научного клинико-экспериментального центра Минздрава РФ Станислав Зенин. ? Об их роли может, например, свидетельствовать такой факт ? в отсутствие водородных связей между молекулами воды ее температура замерзания составляла бы около минус 100 градусов по Цельсию. Ближайший молекулярный аналог воды ? сероводород, молекула которого в два раза тяжелее молекулы воды, ? при нормальных условиях существует только в газообразном состоянии. Новый уровень понимания строения воды открывает новые перспективы в ее исследовании и использовании ее уникальных свойств. К сожалению, широко тиражируемая в последние дни информация о проведении экспериментов с использованием лиц с паранормальной психикой в стенах института медико-биологических проблем РАН не соответствует действительности. Тем не менее, действительно, научными подразделениями Минздрава доказано, что мысленное воздействие на воду в жидком состоянии регистрируемо научными методами посредством, например, контроля физических и/или химических свойств жидкости. Это позволяет уже сейчас начать использовать это свойство в прикладных целях. Например, возможно использовать воду для хранения цифровой информации ? т. е., как компьютерную память, причем с непосредственным ментальным доступом к ней>>.

Olek_Wlochzega | [image] # 20879 - 24.02.06 раз уж речь идет о воде, не подскажете ли где достать русскую версию публикации профессора Мартина Чаплина "Water structure and behavior"?

igorb4 | [image] # 20998 - 26.02.06 Ищи "Мартин Чаплин" на www.rambler.ru, www.google.ru, www.yandex.ru.

Например: http://aires.spb.ru/pdf/rus/ChaplinWater_p1.pdf

igorb4 | [image] # 21274 - 01.03.06 Хм, биологически активный напиток «ВАШЕ ЗДОРОВЬЕ» с восстановительными свойствами, обладающий уникальными лечебными, профилактическими и общеоздоровительными свойствами, доказанными в результате проведенных доклинических и клинических исследований в различных НИИ РАМН и Минздрава РФ, а также в результате практического применения напитка. Напиток по своей эффективности не только не уступает лечебным минеральным водам у источника , но и по ряду свойств превосходит их по силе своего лечебного воздействия. 1 курс употребления напитка в зависимости от целей приема составляет в среднем 16-24 дня.

http://www.ikar.udm.ru/sb37-4.htm>Технология сохранения метастабильного состояния низкоминерализованной активированной воды (Дворников В. М.)

ResuscitatoR | [image] # 22493 - 14.03.06 Новые данные по структуре воды!
http://www.korrespondent.net/main/147756

SergeyA | [image] # 22502 - 14.03.06 ResuscitatoR,
ГДЕ? По ссылке не нашел

_________________
Forex | [image] # 22525 - 14.03.06 ГДЕ? По ссылке не нашел Зато есть ссылки про уголовника Януковича ....

igorb4 | [image] # 22529 - 15.03.06 ResuscitatoR, Как хоть статья-то называлась? :evil:

"Аномальные эффекты" обусловленные существованием резонансных микрокластеров (см.картинки)

size: 12.36 KB
size: 18.73 KB
ResuscitatoR | [image] # 22779 - 17.03.06 Ученые сделали неожиданное открытие о структуре воды
Корреспондент.net
13 Марта 2006, 13:35

Синхротронная лаборатория Стэнфордского университета сделала неожиданное открытие, меняющее традиционное представление о структуре воды.

Специалист по химической физике из Стэнфордского университета доктор Андрес Нилссон и его коллеги исследовали воду с помощью рентгеновских лучей и обнаружили, что структура воды в действительности совершенно отличается от того, что описано в учебниках и что ученые уже более ста лет принимают на веру.

Молекулы воды не имеют форму тетраэдров - маленьких пирамид с основаниями в форме треугольников: вода по структуре скорее напоминает океан, состоящий из колец и цепочек, где большинство молекул прочно связаны друг с другом.

"Поразительно, но мы действительно не понимаем структуру воды", - говорит Андрес Нилссон.

Отказ от представления о воде как о химическом соединении, имеющем пирамидальную структуру, является "чрезвычайно важным событием", говорит химик Джулия Галли из Университета Дэвиса США.

"Вода, имеющая другую структуру, будет и вести себя по-другому, поэтому открытие может перевернуть ключевые понятия в науке", - говорит профессор Галли.

Перевод Inopressa

Простите, что задержал. Корреспондет, очевидно по ссылке не открывает...

mikle10 | [image] # 22831 - 19.03.06 Молекулы воды не имеют форму тетраэдров - маленьких пирамид с основаниями в форме треугольников: вода по структуре скорее напоминает океан, состоящий из колец и цепочек, где большинство молекул прочно связаны друг с другом.
Ну сколько можно лопатить старую инфу. Этому открытию лет 40. Все описано давно в монографиях. Если для америкосов это была тайна то уж звеняйте. А кластерные структуры уже упоминалисьв "Хим и физ св-ва воды".
Ну хоть всю ветку читайте и паралельные :cry:
Еще б сос Скайзона инфу кинули

igorb4 | [image] # 22863 - 19.03.06 mikle10Ну сколько можно лопатить старую инфу. Этому открытию лет 40. Все описано давно в монографиях. Если для америкосов это была тайна то уж звеняйте.Дак он про себя же и говорит: Андрес НилссонПоразительно, но мы действительно не понимаем структуру водыКакие монографии Вы имеете ввиду?

Doddy | [image] # 24992 - 11.04.06 Обе книги Масару Эмото есть тут: http://www.e-puzzle.ru

bes | [image] # 29438 - 30.05.06 Всем привет. У меня записан фильм "память воды". Там исследуют форму снежинок. Может кто подскажет, где найти качственную технологию получения таких снежинок. Или может кто знает сам. В инете за пол года я так и не нашел.
С уважением.

sergei | [image] # 29456 - 31.05.06 mikle10 Я на Меера свихиваюсь, можно былобы сообщить об этом материале. Тут целая наука.

sergei | [image] # 29457 - 31.05.06 На "создать группу по яч.Меера" провожу эксперимент с водой.
А тут целая наука оказывается, прошу подсоединяйтесь,а то там свихнуться можно.Эксперимент продолжается. Результаты сообщу сюда. Тут свое булькает, а вы японцев пережевываете.

Форум - Прочие идеи - новые идеи - Технология программирования воды Масару Эмото - Стр 00ALL