Форум - Резонансные генераторы - Прочие резонансные генераторы - Трансформаторные странности - Стр 00ALL

Модератор: admin.skif.biz msn [image] Waso | [image] 28729 - 22.05.06 Здравствуйте!

Кратко: При намотке трансформатора оказалось что семь витков и 13, из которых 10 намотаны в одну, а 3 в другую(обозначим 7=10-3) - дает разный результат. А именно, во втором случае напряжение на выходе (вторичке) - выше! Я непонимаю как это обьяснить. Надеюсь что тут мне помогут. Либо убедиться в том что Г мы в школе учили, либо что я плохо учился...

Подробнее: На днях налаживал преобразователь напряжения для счетчика Гейгера и наткнулся на непонятный эффект с повышающим трансформатором. В качестве повышающего трансформатора использовалась готовая импортная катушка индуктивности, каких сейчас много в продаже. Они в прайсах обозначаются CW68. Я использовал катушку с максимальной индуктивностью, какую смог найти: 680мкГн. Собственно мне нужна была не индуктивность а количество витков побольше. Она использовалась как вторичка. Первичная и детекторная(III) обмотки наматывались поверху тонким лакированным проводом ( ориентировочно Ф 0.08мм ). Так как количество витков во вторичке неизвестно, необходимо было опытным путем подобрать количество витков в первичке, а также обеспечить такой режим в котором схема потребляла бы менее 1мА.

К выходу +HV через 100МОм-ный делитель был подключен цифровой тестер. К коллектору транзистора - осциллограф. Схема питалась от регулируемого источника питания, который имеет встроенные индикаторы напряжения и тока.

Начиная с трех витков в (I) и (III) я при включенной схеме сначала стал наматывать первичку. С увеличением числа витков росло и выходное напряжение. Ну это ладно - скажем, сердечник выходил из насыщения. После 10-го витка оно наконец-то начало падать, но, к сожалению, так и недостигнув нужной мне величины. Тогда я стал доматывать (III) - с ней также был обнаружен экстремум, на 6-и витках, и опять недостаточное выходное напряжение. Надо заметить, что тут экстремум был обусловлен переходом системы в иной колебательный режим. Тоесть на осциллографе до этой поры наблюдались периодические скачки напряжения, которые затем постепенно затухали в колебательном процессе (частота осцилляций ок. 2МГц, период скачков соотв. частоте ок. 15кГц). А после 6-го витка на осциллографе появлялся меандр (ну почти...)частотой ок.2МГц с амплитудой в 2-3 раза ниже чем была максимальная у скачков.

Я вернул обмотку (III) в точку максимума и просто из любопытства мотнул проводом первички пару витков в обратном направлении. Напряжение на выходе выросло. Оказалось что три обратных витка достаточно чтоб получить нужное мне напряжение(400В на выходе удвоителя). По идее 10-3 должно быть эквивалентно 7. Я отмотал первичку до 7 витков и с удивлением обнаружил что это не так. Напряжение падало. Похоже что сердечник снова насыщался. Кароч дальше я уже ничо не понимаю. Но требуемые параметры получил - ток потребления - около 1 мА.

Еще нужно отметить что защитного шунтирующего диода параллельно первичке нет не зря. С ним резко возрастает ток потребления, понятно почему. А сама намотка производилась таким образом, что средняя точка была закреплена на сердечнике, а свободные концы, хоть и были припаяны к плате, всеравно могли свободно наматываться сверху катушки.

Поскольку с доступом на этот сайт у меня последнее время не всегда хорошо, я уже размещал эту тему http://energy.org.ru/modules.php?name=Forums&file=viewtopic&t=409>тут. Там уже успели списать все на паразитные емкости и предложить мне другие варианты схемы. Тут этого делать ненадо. Я почему здесь разместил тему а не на electronix.ru - потомучто помоему она сверхединицей пахнет.

valeralap | [image] 28731 - 22.05.06 Waso, В этой схеме возникает две спектральных линий но они синхронезированны относительно друг друга высокочастотная плохо различима на осциле но интересен сам факт сложения двух гармоник возможно увеличив их количество можно получить эффект усиления мощности. Что эффект заслуживает внимания в этом я вас поддерживаю. С уважением.

tera | [image] 28732 - 22.05.06 что происходит на с4-5 возможно напряжение растет и сердечник скорей всего пермолой тогда нечего нет интересного
просто в обратку идет ток а нагрузка ведет себя как емкость.

SAT | [image] 28747 - 22.05.06 Возможно, 10-3 не равно 7 из-за индуктивности рассеивания.

NNN | [image] 28751 - 22.05.06 Waso,

Результат , естественно интересный.

>>>>....С увеличением числа витков росло и выходное напряжение. Ну это ладно - скажем, сердечник выходил из насыщения....>>>>

Бытует мнение, что если в первичке "недостаточно" количество витков, то сердечник "залазит" в область насыщения, естественно выходные транзисторы начинают работать на предельных токах (которые равны приложенному напряжению, деленному на оммическое сопротивление обмотки..)...
Но это не так!!! Подумайте логически, если в первичке намотаете всего один виток и подадите допустим 30кГц, то при небольшом сечении сердечника, транзюки у Вас могут сгореть, так как ток достигнет насыщения... , но это не БУДЕТ несыщением сердечника!!!!
Просто индуктивность первички у Вас очень мала, и за время действия импульса (время открытия транзистора), ток в этой обмотке уже успел нарасти полностью и достиг максимума, определяемого только оммическим сопротивлением обмотки и приложенным напряжением!
Неужели Вы дымаете, что от этого одного витка в сердечнике создалось такое большее поле, что сердечник "залез" в область насыщения?
Да нет , просто индуктивность обмотки очень мала...

Можете поставить другой эксперимент, - сделать точно такой вток без сердечника (в воздухе), вы тоже получите максимальные токи "насыщения"....насыщения чего???
Ну неужели Вы в этом случае можете себе предположить, что произошло насыщение "сердечника", а в качестве этого сердечника у Вас выступает ведь вакуум, сердечника то нет на самом деле (пускай не вакуум, а воздух, что по сути не меняет дела..)????
А если у вас будет сотня витков на этом сердечнике и по ним будет протекать определенный ток (пускай и другой частоты), то не ужели магнитный поток от этой сотни витков в сердечнике будет меньше, чем от одного витка?..
Но при сотне витков Вы не получите тока "насыщения", транзисторы будут работать нормально..так как индуктивность будет "нормальная" и ток (за время действия импульса) не успеет достигнуть максимума "тока насыщения"....
Можете очень просто просчитать и убедится, что это совсем не так, и что в этом случае НЕТ НИКАКОГО НАСЫЩЕНИЯ сердечника, а просто - индуктивность первички очень мала, для данной частоты возбуждения...

Waso | [image] 28760 - 23.05.06 NNN, ну эксперимент без сердечника надо еще провести. Я понимаю что воздух такими малыми величинами не насытишь, но просто интересно как поведет себя схема. По логике-то с ростом числа витков в первичке выходное напряжение должно падать! Или я не прав?
Насчет нехватки индуктивности ябы с Вами согласился еслибы в предложенной схеме частоту задавал отдельный генератор, но в схеме используется ПОС(положительная обратная связь).
Ток, наведенный в (iii) сразу же стремится закрыть транзистор, и у него это получается когда он компенсирует ток текущий в базу через R1. У используемого транзистора предельная частота 200МГц, такчто ему скорости хватает, я думаю...

SAT, както я плохо понимаю действие такой индуктивности рассеяния, чтоб без роста тока в первичке увеличить напругу во вторичке...

tera, надо замерить...

valeralap, непонял насчет гармоник. Они и так складываются в любом сигнале. Вы наверное чтото другое ввиду имеете...

Кароч в этот раз у меня небыло возможности экспериментировать. Если бы спалил схему - мнеб голову оторвали. А вот через недельку придет партия новых - вот там можно будет побезобразничать... Посмотрю какого максимумма можно достичь с обратными витками, пощупаю осциллографом другие точки, попробую замерить токи.

С Уважением, Василий.

Eduard | [image] 28761 - 23.05.06 WasoНачиная с трех витков в (I) и (III) я при включенной схеме сначала стал наматывать первичку. С увеличением числа витков росло и выходное напряжение. Ну это ладно - скажем, сердечник выходил из насыщения.
Не понял. Если сердечник молотил в насыщении, напряжение на выходе должно было быть максимальное??? Если оно росло, то это можно объяснить увеличением потокосцепления первички с сердечником.

WasoПосле 10-го витка оно наконец-то начало падать, но, к сожалению, так и недостигнув нужной мне величины.
Я так и не понял, вы его поднимали или опускали?

WasoПо идее 10-3 должно быть эквивалентно 7. Я отмотал первичку до 7 витков и с удивлением обнаружил что это не так.
Попробуйте омический резистор во вторичке или в базе, может, транзистор в насыщении виснет, как нарк последний

Waso | [image] 28765 - 23.05.06 Eduard, насчет потокосцепления согласен. Напряжение мне нужно было поднять до 400В на выходе удвоителя. Транзистор в насыщении-то, кстати, всяко виснет! Ну а как от этого избавишься, сохранив параметры (потребляемые ток и напряжение/выходное напряжение)? Такая уж у него работа... Насчет резистора во вторичке или в базе - непонял. Увеличивать R1 пробовал - падает потребляемый ток но и на выходе напруга падает... Добавлять резистор последовательно с C1 не вижу смысла. Если Вы это имели ввиду то обьясните физику, пожалуйста.

SergeyA | [image] 28808 - 23.05.06 Народ, всё просто, обратной намоткой мы укорачиваем длительность сигнала, т.е. улучшаем фронт, что и ведет к увеличению напряжения. E=dФ/dt
Насколько я помню такой эффект используется в трансформаторе Маркова.

_________________
Waso | [image] 29669 - 01.06.06 SergeyA, да, действительно все происходит так как Вы описали, но какая тут логика? Каким образом обратные витки улучшают фронт?

Эх. А эффект повторить оказалось сложно. Вернее, на новых катушках мне его пока повторить НЕ удалось... Но ничего, есть еще поле для экспериментов.

Sergh | [image] 29690 - 01.06.06 По Маркову при встречной намотке домены ориентируются из хаоса в двух противоположных направлениях, в зависимости от того к какому они были ближе при хаотическом положении. Так как такое положение очень неустойчиво ( магнитики одноименными полюсами вместе отталкиваются) , в какой-то момент времени все домены резко переориентируются в одну сторону. За счет этого получаем большое напряжение во вторичке.

Eduard | [image] 29717 - 02.06.06 Waso, я для того и написал про омический резистор, чтобы уменьшить ток транзистора, ведь если он в момент насыщения ничем не ограничен, то транзистор ну ооочень дооолго потом не отпускает нагрузку, а просто потребляет от источника. Возможно, ваш бифиляр послужил ограничителем тока.
Однажды я делал преобразователь стабилизированный, и оценивал его КПД просто по потребляемому току (т.к. выходное стабильное), в ключе было что-то типа кт819, и вот оказалось, что при подборе резистора, задающего ток базы, существует точка максимума КПД. Понятно, что уменьшением тока базы выводим транзистор из насыщения или близко к тому. Конечно, сильно зависит от типа транзистора. Полевик наоборот надо загонять как можно дальше в насыщение.

С уважением.

NKlimov | [image] 33883 - 03.08.06 Уважаемый Waso!
Вспомните формулу для расчёта индуктивности - там идуктивность пропорциональна квадрату количества витков. А теперь посчитаем:
(10 е2 ) - ( 3е2) = 91;
(7е2) = 49
Индуктивности то разняться почти в два раза.
Если индуктивность квадратична, то сложение их на одном и том же сердечнике происходит по первой степени. Витки на вольт вы просчитали правильно, а вот индуктивность первички - нет. А на частоте важны параметры как первички, так и вторички - они суть колебательные контуры.
Если хотите реально знать каковы в Вашем трансформаторе паразитные параметры сделайте следующее:
- присоедините первичку с приличной мощности синусоидальному генератору - ватта 3 -5, а на вторичку нацепите в параллель ёмкость порядка нескольких нанофарад, пройдитесь по частотному диапазону и найдите резонанс по напряжению на вторичке.
- потом смените конденсатор на вторичке на другой, например в 2 раза больше или меньше и проделайте тоже самое
- у Вас получатся две резонансных частоты. Они определяются индуктивностью рассеяния Вашего трансформатора и межвитковой ёмкостью.
В обеих экспериментах индуктивность рассеяния у Вас была одинаковой, примите её как просто неку L. Вежвитковую ёмкость Вы тоже не меняли. Примите её за некую С.
После этого напишите систему из двух уравнений резонансной частоты контура ( формула стандартная с корнем квадратным из L и C) только в первом уравнении параллельно межвитковой С вы цепляли одну ёмкость - их нужно сложить- а во втором случае другую.
Решив эту систему Вы получите истинное значение межвитковой ёмкости. Теперь возьмите Ваш трансформатор и прогоните его по частотному диапазону до получения резонанса без всяких дополнительных емкостей.
Решив уравнение для резонансной частоты со знанием Вашей межвитковой ёмкости, Вы узнаете Вашу индуктивность рассеяния.
Вот их то и нужно ставить в полную схему трансформатора, которую Вы найдёте в любом учебнике посвящённом трансформаторам.
Проанализировав её или смоделировав поведение Вашего трансформатора в Каком нибудь из компьютерных Schematics или чём то подобном, вы сможете смоделировать поведение Вашей схемы при той или иной схеме включения трансформатора. Сравните с тем что у Вас твориться, я уверен - разница будет не большая.
И последнее. Ни в одной книжке по высоковольтным источникам питания не рекомендуют делать коэффициент трансформации более 20 ( даже на торовом сердечнике при очень грамотной намотке обеих катушек). На Ш-образниках вообще более 10-15 делать бессмысленно. Всё это связано с тем, что при увеличении числа витков вторички вы получаете всё большую и большую индуктивность рассеяния, она у Вас в схеме всегда влючена последовательно с межвитковой емкостью ( которая тоже возрастает) и в лучшем случае вы получите не тот трансформатор, который себе воображаете, а обычный резонансный трансформатор. В нём же передаваемая на второй, высоковольтный, конец происходит по соображениям его характеристического сопротивления ( Z= корень квадратный из L/C) и его мощность бывает , как правило, намного ниже расчётной для трансформатора. Сам столкнулся с этим, когда на 50-ти герцах хотел получить из 380 сразу 150 000 вольт для питания одного ускорителя. Пришлось делать умножитель, тогда поехало.
Если Вам всёже очень нужно получить коэффициент трансформации больше, обращайтесь ко мне персонально- я вам выдам схему трансформатора которая годится для К >40.
С уважением Н.А.Климов. Самара

Nova | [image] 43676 - 01.11.06 Раз уж зашел разговор про трансформаторные странности, прошу и мне оказать помощь в таком вопросе - все помнят школьный опыт с кольцом Ампера, когда при приближении магнита кольцо отталкивается, а при удалении притягивается. Магнитное поле кольца пытается скомпенсировать возмущение поля магнита. В трансформаторе эффект анологичный, магнитное поле вторички противодействует полю первички. Кольцо Ампера своего рода та же вторичная обмотка трансформатора, но без сердечника, с воздушным зазором и короткозамкнутая. Но вот что странно. Ток в кольце Ампера отстает от возмущений магнита на четверть периода, а если постоянный магнит заменить на електромагнит, запитанный переменным током, то ток в кольце будет отставать от тока в электромагните так же на 1/4 периода. Но в нагруженном трансформаторе как известно токи первички и вторички совпадают по времени, но противоположны по направлению. Мало того токи в обмотках (именно нагруженного, а не на ХХ) трансформатора совподают и с напряжением, т.е. нагруженный трансформатор ведет себя в цепи переменного тока как обычная активная нагрузка. Это прописано в любом учебнике. Вопрос - почему тогда кольцо Ампера ведет себя как индуктивный элемент.
Наверное поэтому тесла все свои резонансные трансформаторы делал без общего сердечника между обмотками.
Мне интересен сам механизм, за счет каких процессов нагруженный трансформатор начинает вести себя как обычная активная нагрузка. Ни в одних учебниках этого не прописано.

tera | [image] 43714 - 01.11.06 Возьми нарисуй два круга которые имеют общую площадь. В точке пересечения нарисуй касательные. Угол между касательными будет 45. Потом постепенно соединяй два круга до общего центра посмотри как меняется угол между касательными. Дальше возьми мат и сложи sin +cos. И все станет на свои места. Напряжение и ток всегда будет производная.

Nova | [image] 43729 - 01.11.06 Лучше дай ссылку, а потом умничай.

tera | [image] 43737 - 01.11.06 Это моя методика и создал ее для себя . Если найдешь в инете покажи ссылку.

Опыт увеличивает Мудрость,но не уменьшает глупость

Nova | [image] 43743 - 01.11.06 А с чего ты решил что она верная. Таких теорий наверное по десятку у каждого из здесь присутствующих.

tera | [image] 43764 - 01.11.06 Мне интересен сам механизм, за счет каких процессов нагруженный трансформатор начинает вести себя как обычная активная нагрузка. Ни в одних учебниках этого не прописано
А с чего ты решил что она верная Тебя не поймешь че те надо.
Вот если хочешь еще головоломка. Во всех методиках сказано , чтобы получить высокий кпд надо чтобы Ктр<20 в трансе тогда кпд>90. Но никто не указывает почему. Просто в каком то институте отработали методику по замерам влепили в таблицу и делу конец. С этим встретился на практике. Начинаются умняки типа потерь и тому подобное.
Все это бред. А вот числа Fi(1 2 3 5 8 13 21) на этот вопрос отвечают. На мир надо смотреть своими глазами.

Nova | [image] 43910 - 02.11.06 Тера, Если нет конкретного ответа нечего и воду мутить. Когда вместо помощи начинают толкать умные идеи, только им понятные - вот это действительно бред. С таким подходом тебе вообще было лучше не отвечать. Теперь если кто и мог ответить - уже не ответит - просто не поймет о чет вообще здесь разговор. Придется снова новую ветку открывать.

Форум - Резонансные генераторы - Прочие резонансные генераторы - Трансформаторные странности - Стр 00ALL