The Vallйe Synergetic Generator working principle
These diagrams are published free - Courtesy of Franck and Renй-Louis Vallйe
created on October 8, 2003 - JLN Labs - Last update February 17, 2005

I am very grateful to the Prof. Renйe-Louis Vallйe for the sharing of his invaluable knowledge.

A lire absolument : Le Vide producteur d'йnergie - Captation de l'йnergie diffuse