The High Power Cold Fusion Reactor v2.1
created on May 8, 2003 - JLN Labs - Last update May 23, 2003

The Cold Fusion Reactor ( CFR v2.1 ) is fully based on the work of the researchers Tadahiko MIZUNO and Tadayoshi OHMORI from the Hokkaido University in Japan.

You will find below a preliminary test about this new device.

1 - Cold Fusion Reactor v2.1 - Description :

The Cold Fusion Reactor v2.1 is composed of a 1000 mL borosilicate glass filled with a 600 mL of demineralized water and 16.6 g of Potassium Carbonate ( K2CO3 ), the electrolyte solution used is 0.2 molar ( 0.2 M, ).

The Cathode used is a tungsten rod ( Th-loaded WT20 with ThO2: 1.70-2.20% ) 6 mm diameter and 45 mm length from tungsten TIG electrodes (WT20) commonly used forTIG and Plasma welding. The W Cathode is fully surrounded by the Anode. The Anode used is composed of cylindrical stainless steel mesh ( a grid ) maintained with a stainless steel shaft. All the wires connections are made with a 1.5 mm2 copper flexible wire gained with silicon.

2 - Experimental test setup :

The CFR v2.1 is powered with a DC voltage through a bridge rectifier connected through an adjustable isolation transformer to the 220V AC power grid line. The voltage input has been measured with a digital oscilloscope Fluke 123 with a Shielded Test Lead STL 120 ( 1:1, 1 Mohms/225 pF ). The current input has been measured with a current clamp CIE Model CA-60A ( Accuracy DC Amps ±1.5%, AC Amps±2% (40Hz-2kHz), AC Amps±4%(2kHz-10kHz), AC Amps±6%(10kHz-20kHz) ). The temperature has been measured with a type "K" temp probe ( NiCrNi ) connected on a VC506 digital multimeter ( -20°C to +1200 °C with an accuracy of +/- 3% ). ( see the photo above ).

3 - Tests results :

I have conducted some interesting observations about the plasma ignition sequence Vs the temperature of the K2CO3 solution.

At the ambiant temperature ( 20°C ) there is only a simple electrolysis,
at 60°C, the W-Cathode is covered by a purple glow discharge plasma ( see the photo below )

At 70°C, the plasma is glowing bright, at 78°C, the W-Cathode begins incandent ( see the photo below )

At a temperature above 85°C, the CFR begins to run at a full regime...

At the full regime, the production of steam is very strong ( see Above )

Test procedure :

1) The temperature of the K2CO3 solution in the CFR has been set initially to 81°C.
2) The weight of the CFR has been measured initially, it was 1020 g.
3) The power supply has been switched on continuously and the Voltage/Current datas has been recorded in the Fluke 123 digital oscilloscope used as a data logger, up to a temperature of 98°C.
4) Then the weight of the CFR has been measured, it was 986 g.

The run time of the CFR has been 34.6 seconds.

POWER INPUT/OUPUT and EFFICIENCY of the CFR v2.1 :

The Voltage/Current datas logged give an average electrical power input of 2104.1 Watts during 34.6 seconds, so this gives :

ELECTRICAL ENERGY INPUT = 72801 Joules

The evaporated water in the CFR during the full boiling was 34 mL. We know that we need 2260 J/g to vaporize water. The temperature rise of the 600 mL was 17°C. So, this gives :

ENERGY OUTPUT = ( 34 x 2260 ) + ( 600 x 17 x 4.18 ) = 119476 Joules

Power OUTPUT = 3453.1 Watts, Net Power Gain = 1349 Watts

Energy OUTPUT/INPUT = 119476 / 72801 = 1.64

Note from JL Naudin : The High Power CFR v2.1 is really impressive, the power output is indeniable. It very is interesting to notice that the electrical current at the input drops while the reactor goes at a permanent regime and the steam production reach its maximum. The power input ( initally at about 3 KW ) drops at about 1 KW at the permanent regime while the reaction in the core of the CFR increase dramatically...

See the video of a test of High Power CFR v2.1 in action

To see the video, the free downloadable RealPlayer is required
You may download free the RealPlayer 8 Basic at : http://proforma.real.com/real/player/blackjack.html

Click on the picture above to see the video ( 981 Kb )

See also :

  • The Enhanced Cold Fusion Reactor v3.0

  • Cold Fusion Reactor : Full Experimental datas results

Email : JNaudin509@aol.com