VSG v3.1 - February 13, 2005 -Tests report
created on February 9, 2005 - JLN Labs - Last update February 13, 2005

This new version of the VSG uses a bigger torus transformer as a Current Transformer (CT). It has a bigger turn ratio (1143:1) and will able to handle more current flow in the carbon. The inner diameter is also bigger than the previous v2.0, this will allow to use bigger carbon rods and use various size of coils.

This new version of VSG seems to give a good energy efficiency, may be that this is due a stronger E-Field (1214 V/m) and a stronger B-Field (48 gauss) than in the previous design v2.0. I shall soon try with a bigger carbon rod and a bigger solenoid coil to get more nuclear interactions in the reactor.

WARNING, USE CAUTION ! This experiment is not intended for the inexperienced. User of this document should be very carefull and experienced in the field of electronic and radioactivity to try anything out ! If you do it the risk of any results is just yours. I take no responsibility of anything that might happen.

For more informations : JNaudin509@aol.com