"Если у вас нету" тока...

В моей электростанции источником тока является асинхронный генератор, приводимый в движение бензиновым двухцилиндровым двигателем с воздушным охлаждением УД-25 (8 л.с., 3000 об/мин.). В качестве асинхронного генератора без каких-либо переделок можно использовать обычный асинхронный электродвигатель с частотой вращения 750-1500 об/мин и мощностью до 15 кВт.

Частота вращения асинхронного генератора в нормальном режиме должна превышать номинальное (синхронное) значение числа оборотов используемого электродвигателя на 10%. Сделать это можно следующим образом. Электродвигатель включается в сеть и частота вращения в холостом режиме замеряется тахометром. Ременная передача от двигателя к генератору рассчитывается таким образом, чтобы обеспечить несколько повышенное число оборотов генератора. Например, электродвигатель с номинальной частотой вращения, равной 900 об/мин, вхолостую дает 1230 об/мин. В этом случае ременная передача рассчитывается на обеспечение частоты вращения генератора, равной 1353 об/мин.

Обмотки асинхронного генератора в моей установке соединены "звездой" и вырабатывают трехфазное напряжение 380 В. Для поддержания номинального напряжения асинхронного генератора необходимо правильно подобрать емкость конденсаторов между каждой фазой (все три емкости одинаковы). Для подбора нужной емкости я пользовался следующей таблицей. До приобретения необходимого навыка в работе можно проверять нагрев генератора на ощупь во избежание перегрева. Нагрев указывает на то, что подключена слишком большая емкость.
Мощность генератора, кВт | Емкость, мкФ
2,0 | 60
3,5 | 100
5,0 | 138
7,0 | 182
10,0 | 245
15,0 | 342

Конденсаторы пригодны типа КБГ-МН или другие с рабочим напряжением не менее 400 В. При выключении генератора на конденсаторах остается электрический заряд, поэтому необходимо принимать меры предосторожности от поражения электрическим током. Конденсаторы следует надежно оградить.

При работе с ручным электроинструментом на 220 В я пользуюсь понижающим трансформатором ТСЗИ с 380 В на 220 В. При подключении к электростанции трехфазного двигателя может случиться, что генератор не "осилит" с первого раза его запуск. Тогда следует дать серию кратковременных включений двигателя, пока он не наберет обороты, или раскрутить вручную.

Стационарные асинхронные генераторы такого рода, используемые для электрообогрева жилого дома, можно приводить в движение ветряным двигателем или турбиной, установленной на небольшой речке или ручье, если таковые есть недалеко от дома. В свое время в Чувашии заводом "Энергозапчасть" выпускался генератор (микро-ГЭС) мощностью 1,5 кВт на базе асинхронного электродвигателя. В. П. Бельтюков из г. Нолинска сделал ветроустановку и в качестве генератора также использовал асинхронный двигатель. Такой генератор можно приводить в движение, используя мотоблок, минитрактор, двигатель мотороллера, автомобиля и т.д.

Свою электростанцию я установил на небольшом легком одноосном прицепе - раме. Для работ вне хозяйства загружаю в машину необходимый электроинструмент и прицепляю к ней свою установку. С роторной сенокосилкой кошу сено, электротягачом пашу землю, бороную, сажаю, окучиваю. Для таких работ в комплекте со станцией вожу катушку с четырехжильным кабелем КРПТ. При намотке кабеля стоит учитывать один момент. Если наматывать обычным способом, то образуется соленоид, в котором будут дополнительные потери. Чтобы их избежать, кабель нужно сложить пополам и наматывать на катушку, начиная с места сгиба.

Глубокой осенью приходится заготавливать дрова на зиму из валежника. Пользуюсь при этом опять-таки электроинструментом. На дачном участке с помощью циркулярной пилы и строгального станка выполняю обработку материала для плотничных работ.

Окончание статьи опущено.