СПОСОБ
бесконтактного реверсивного регулируемого
электромеханического преобразования энергии.

Автор: Валерий Викторович Вежов, vegov@online.ru

Область применения: везде, где используется бесконтактное электромеханическое преобразование энергии, например асинхронный электродвигатель переменного тока.

Известен бесконтактный (имеется ввиду механическая система, подвижная часть которой не имеет электрических контактов с неподвижной частью) способ преобразования электрической энергии в механическую, реализованный в обычном электромагните, схематически изображенном на рис. 1.

Рис. 1

Электромагнит состоит из индукционной катушки 2, соединенной с источником тока 1, расположенной на магнитном сердечнике 3, образующих неподвижную часть механической системы, и якоря 4, являющегося подвижной частью механической системы электромагнита.

Протекающий по обмотке катушки 2 электрический ток, генерируемый источником тока 1, образуя магнитное поле, создает магнитный поток в сердечнике 3, якоре 4 и зазоре 5, соединяющем сердечник и якорь. Магнитноеполе, образующееся в зазоре магнитным потоком, создает в зазоре механическое поле, перемещающее якорь электромагнита.

При этом напряженность механического поля (сила взаимодействия сердечника с якорем) пропорциональна квадрату тока, протекающего в обмотке катушки электромагнита, и, как энергетическая характеристика, целиком определяется физической конструкцией и энергетическим параметром - силой тока в обмотке, что не дает возможности непосредственно управлять процессом электромеханического преобразования энергии.

Целью предлагаемого способа является получение возможности непосредственного управления процессом электромеханического преобразования энергии с помощью неэнергетического параметра - спектра частоты переменного тока источника электроэнергии.

Рис. 2

Способ преобразования заключается в том, что механическое поле между подвижной и неподвижной частями механической системы (рис. 2) образуется за счет электромагнитного взаимодействия двух катушек - катушки индуктора 2, электрически соединённой с источником переменного тока 1, составляющих неподвижную часть механической системы, и катушки реактора 3, электрически соединенной с конденсатором 4, образуя электромагнитный колебательный контур, и составляющих подвижную часть механической системы преобразователя.

Переменный ток от источника тока 1, протекая по виткам катушки индуктора 2, возбуждает в пространстве переменное магнитное поле, которое, по закону электромагнитной индукции, создает переменную электродвижущую силу в катушке реактора 3, которая образует электрическую цепь с конденсатором 4. В результате, в катушке реактора 3 возникает переменный электрический ток, и по закону Ампера между катушкой индуктора 2 и катушкой реактора 3 возникает сила механического взаимодействия, перемещающая подвижную часть механической системы.

Поскольку, катушка реактора 3, соединенная с конденсатором 4, образуют электромагнитный колебательный контур, то из-за явления электромагнитного резонанса амплитуда тока, протекающего в катушке реактора 3, будет функцией как от амплитуды, так и от частоты тока, протекающего в катушке индуктора 2.

                       K * Iинд
        Iреак = ----------------------
                ((1 - Fрез/Fинд)² + D)

        где:
        K       - коэффициент, учитывающий конструкцию механической системы;
        Iинд    - амплитуда тока в катушке индуктора;
        Iреак   - амплитуда тока в катушке реактора;
        Fинд    - частота тока в катушке индуктора;
        Fрез    - резонансная частота колебательного контура;
        D       - параметр, зависящий от добротности колебательного контура.

Так как, по закону Ампера сила механического взаимодействия между проводниками с током прямо пропорциональна произведению токов в проводниках, величина механического поля между индуктором и реактором будет зависеть от частоты тока индуктора.

В результате, изменение частоты тока в катушке индуктора, приводит к изменению амплитуды тока в катушке реактора, что, в свою очередь, приводит к изменению силы механического взаимодействия между катушкой индуктора и катушкой реактора и к изменению параметров перемещения подвижной части относительно неподвижной части механической системы, в чем и выражается регулируемое преобразование энергии электрического тока источника тока 1 через образуемое катушками индуктора 2 и реактора 3 магнитное поле в механическую энергию.

Изменение частоты переменного тока источника есть частный случай изменения спектра переменного тока, подаваемого из источника тока в катушку индуктора. В общем случае, в предлагаемом способе электромеханическое преобразование энергии регулируется изменением спектра переменного тока, подаваемого в катушку индуктора.

Благодаря явлению электромагнитной взаимоиндукции между катушкой реактора 3 и катушкой индуктора 2, ток, циркулирующий в колебательном контуре, возбуждает электродвижущую силу взаимоиндукции в катушке индуктора 2, создавая в цепи катушки индуктора переменный ток, который взаимодействует с переменным током источника 1.

С энергетической точки зрения электромагнитный колебательный контур, образованный катушкой реактора 3 и конденсатором 4, является энергетическим зеркалом, отражающим часть электрической энергии обратно в источник 1. Коэффициент отражения является сложной функцией, зависящей от физической конструкции механической системы, электрических параметров источника тока и спектра переменного тока, генерируемого источником.

Существуют определенные соотношения параметров функции отражения, при которых коэффициент отражения стремится к единице. При этом, практически вся электрическая энергия источника тока, переданная в колебательный контур, возвращается назад в источник тока. Это происходит в том случае, если подвижная часть механической системы сохраняет свое пространственное положение относительно неподвижной части.

Если под действием сил механического поля подвижная часть перемещается относительно неподвижной части, то совершается механическая работа, на которую расходуется часть энергии колебательного контура, компенсируемая из источника тока. Если подвижная часть перемещается относительно неподвижной части под действием внешней силы, направленной против сил механического поля, то энергия колебательного контура увеличивается на величину энергии, затраченной внешней силой на совершение работы против сил механического поля, которая, благодаря эффекту отражения, передается в источник тока. В чем и выражается реверсивность преобразования электромеханической энергии предлагаемого способа.

Для каждой конкретной физической конструкции электромагнитной системы преобразователя можно определить функцию изменения спектра переменного тока, генерируемого источником тока, с целью управления средним значением электромагнитной энергии, циркулирующей в колебательном контуре, при сохранении коэффициента отражения близким к единице.

Таким образом, предложенный способ дает возможность, изменяя по определенной функции, зависящей от физической конструкции электромагнитной системы преобразователя и электрических параметров источника тока, спектр переменного тока, протекающий через катушку индуктора, регулировать преобразование электрической энергии в механическую и, наоборот, механической энергии в электрическую энергию.