Опыты с бифилярной катушкой

На одной конференции в и-нете сообщалось о воздействии на сознание и подсознание бифилярных катушек, используемых в качестве излучателей. Собрал установку с биф.катушкой , всего было 8 витков медной 5мм. трубки с пропущенным в нее многожильным проводом в изоляции сечением 2 мм. Подключил
катушку к усилителю с выходной мощностью 20 Ватт через два 20 Ват. резистора 2,2 Ом каждый. Катушка была намотана на керамической трубе от радиатора, в нее вставлялись сердечники из 2-х дюймовых водопроводных труб разной длины, различной толщины стенок , в качестве наполнителя использовался песок, гранитная крошка и мрамор. Усилитель использовался из набора "Мастер Кит" , два 2N3055 на выходе, максимальная выходная мощность 60 Ватт.

Рис.1

Генератор низкой частоты промышленный, работал от 10 Гц и выше.
Насчет каких-либо явных биоэффектов вопрос спорный, поскольку в бифилярной катушке
с таким количеством витков амплитуда напряжения и сила тока ничтожно малы,
вся мощность рассеивается на резисторах 2,2 Ом, коих в схеме два(иначе
сгорит усилитель). На частотах от 1 кГц слышен звук от сердечника(трубы), т.е
катушка и сердечник образуют простейший динамик. На некоторых частотах
в отрезке трубы наступает акустический резонанс, звук становится сильнее.
При наполнении песком резонанса не наблюдается, с гранитной крошкой и кусками
мрамора резонансы другие, чем без наполнения и они менее выражены.

Рис.2
Чтобы повысить КПД системы , я подключил биф.катушку, оставшуюся от прежних
экспериментов. Ее длина 70 см., ширина 10 см., она намотана 2-мя проводами 0,8 мм. до заполнения каркаса. Что важно , ее сопротивление постоянному току составляет 5 Ом в биф. включении. При помещении в нее отрезка трубы , звук , исходящий от трубы (сердечника) стал намного громче .На торцах трубы я разместил 2 ферритовых магнита от динамиков (Рис.3). Если держать третий магнит от динамика в руке в положении притягивания, на частотах от 10 Гц ощущаются сильные пульсации (чем ниже частота, тем сильнее пульсации).

Рис.4
При уменьшении напряжения , подаваемого на усилитель до ничтожно малого ,

возникло спонтанное самовозбуждение системы. При подключении динамика к одной из половинок БК , звук напоминал довольно высокочастотное шипение с очень громкими щелчками частотой 2- 5 Гц. На телевизоре был канал СТС, который вещает в ДМВ диапазоне, на экране наблюдались довольно сильные помехи.
При поднесении руки к катушке частота понижалась до ультразвука, пальцы немного покалывало. При помещении пальца в центр кольцевого магнита , чувствовался нагрев тканей. Далее , я решил понять, что является причиной такого самовозбуждения. Отключил провод от НЧ генератора , возбуждение прекратилось.(еще раз повторю,напряжение на выходе генератора было ничтожно мало - ручка регулятора была на нуле!)
Подключил опять генератор, возбуждение появилось снова . Отключил клемму динамика
(динамик был подключен одним проводом к точке соединения оюмоток биф.кат.) - возбуждение прекратилось. Подключил - опять возобновилось. И тут я решил покачать магнит - возбуждение прекратилось.
После того,как я сдвинул магнит , достигнуть самовозбуждения не удалось. Потратив 2 часа, я посмотрел на торец трубки через лупу - он был обработан не очень хорошо, между магнитом и трубой был маленький острый заусенец ,на котором держался магнит,и который деформировался после того, как я потревожил магнит.
Видимо, в месте соприкосновения с заусенцем возник эффект, схожий с работой полупроводникового диода , только с участием магнитного поля самого магнита,аккустического эффекта в трубе,низкочастотного переменного поля самой биффилярной катушки и поля от магнита динамика, который находился в 10 см. от катушки.
Возможно, транзисторы выходного каскада усилителя работали в режиме качера Бовина.
Эффект в чем-то похож на работу одного устройства, размещенного мной на сайте, правда на английском еще 5 лет тому назад.
В 2000 году на сайте любителя FREE ENERGY и OVERUNITY француза Наудина была размещена схема устройства TEP COIL , которое импульсами обратки подзаряжало аккумулятор, питающий схему. Я ее немного доработал , разместив вокруг центральной катушки еще четыре , на торцах и по бокам устройства я разместил катушки, намотанные на ферритовых магнитах от динамиков. Устройство не работало
само на себя, но работало в импульсном режиме от энергии поля мощной средневолновой станции при длине антенны 2 метра и издавало громкие тикающие звуки с частотой 2-5 Гц, причем чем ниже была частота, тем громче был звук( то есть никаких батарей не требовалось) А транзисторы использовались 2N3055 , довольно мощные и с большой площадью полупроводникового перехода.

Позже был доработан блок питания усилителя , он стал выдавать 60 ватт на нагрузке 4 Ом., вместо генератора Г3-35 использовался генератор на основе звуковой карты компьютера , частотный диапазон

понизился до 0,1 Гц.

Эксперименты проводились с катушкой с Рис.2. В нее была вставлена 2" труба, заполненная обрезками

железной проволоки до заполнения . С одной стороны трубы был вставлен редкоземельный магнит диаметром 3 см.

При включении усилителя на полную мощность на частотах от 6 до 8 Гц. ощущения были не из приятных.

На расстояние ближе 1 метра к установке никто не подходил. От 0,5 до 2,5 Гц. эффект был седативным,

т.е. клонило в сон. В соседней комнате в такт работе генератора были помехи на ЭЛТ мониторе и телевизоре - искажения геометрии растра.( 70 см. - 1,2 м. от установки через стену ).