Блокинг-генератор с питанием от постоянных магнитов

Настоящая работа выполнена с целью – показа широкому кругу читателей принципиальной возможности построения магнито-электрических устройств, которые питаются от постоянных магнитов.
Работа выполнена на основании проведения комплекса теоретических и экспериментальных исследований проведенных в январе-феврале 2007 г.

На основании этих исследований синтезирована схема блокинг-генератора с питанием от постоянных магнитов Рис. 1.

Блокинг-генератор предназначен для преобразования магнитного потока постоянных магнитов в импульсное и (или) постоянное напряжение. Блокинг-генератор с питанием от постоянных магнитов относится к типу статических приборов. В нем нет движущихся частей.

В основу работы этого прибора положен процесс управления магнитной проницаемостью (параметром) ферромагнитных сердечников магнитного усилителя, в котором рабочие магнитные потоки формируют постоянные магниты.

Блокинг-генератор состоит из следующих основных узлов: магнитного усилителя на насыщающихся магнитных реакторах (Ра, Рв) с подмагничиванием сердечников постоянными магнитами, времязадающей цепи (Rб, Сб, VD 1), ключа (VT 1), цепи автономного питания (VD 2-5, Сф, VD 6). Запуск блокинг-генератора в работу производится от внешнего источника постоянного тока (U”пуск»).

Рабочую точку реакторов магнитного усилителя на кривой намагничивания материала сердечников по постоянному магнитному потоку следует выбирать в области максимального значения магнитной проницаемости, но, не «переходя» его значение Рис. 2.

Если изобразить положение рабочей точки сердечников реакторов на кривой намагничивания (петле гистерезиса), то она должна выбираться в области Рис. 3.

Положение рабочей точки сердечника определяется параметрами и объемом постоянных магнитов, типом материала сердечников реакторов и их магнитными свойствами. Определение положения рабочей точки задача, конечно, не тривиальная, однако вполне решаемая при помощи действующего инженерного мат. аппарата. Экспериментально эта задача решается «прямо в лоб» и без проблем.

Синтезированное устройство работает следующим образом. В начальный момент конденсатор Сб , разряжен и при подаче питания ключ VT 1 открывается и через управляющие обмотки Iа и Iв протекает ток, который увеличивает напряженность магнитного поля Н в сердечниках реакторов согласованно с постоянными магнитами. Напряженность магнитного поля не зависит от магнитных свойств, среды, но определяет значение магнитной индукции. Увеличение напряженности магнитного поля приводит к тому, что сердечники магнитных реакторов переходят в режим насыщения, что вызывает резкое изменение магнитной проницаемости сердечников реакторов. Соответственно изменяется магнитное сопротивление материала сердечника в сторону увеличения. Rм = l / (µa * S) это увеличение приводит к тому, что пропорционально этому изменению изменяется величина магнитных потоков Ф = F/Rм, (не забываем, что F = H*l), сцепленных с обмотками IIа, IIв, IIIа, IIIв, IVа, IVв. Это изменение наводит в них ЭДС е = - ∆Ф/∆t. Три специализированных обмотки распределяют ЭДС: на потребление в собственных целях (питание обмоток управления и обратная связь) и выдачу электрической мощности в нагрузку.

После того, как конденсатор Сб зарядится, ключ закрывается. Ток в обмотках управления прекращается. Для магнитных материалов сердечников происходит восстановление их свойств к исходному состоянию. Магнитное сопротивление магнитопроводов (Rм), уменьшается, до исходного значения, а рабочие магнитные потоки (Ф) возрастают. Во всех обмотках в это время индуцируются ЭДС противоположного направления. Конденсатор начинает разряжаться и, когда разряд дойдет до определенного значения - ключ снова откроется и процесс повторится. Далее генерация будет автоматической.

Для обеспечения собственных нужд предлагаемого устройства в электрической мощности служит цепь (VD 2-5, Сф). Учитывая, что коэффициент усиления магнитного усилителя может достигать 1 000, можно говорить, о том, что на внешние нужды будет оставаться значительная мощность.

Н. Громов
2007 г.

Дата публикации: 18.02.2007