«ВЕЧНЫЙ ДВИГАТЕЛЬ» В ВОПРОСАХ И ОТВЕТАХ
ИЛИ «ВНОВЬ О МАГНЕТРОНЕ»

В.И. Коробейников.
Россия elen@mail.infos.ru

Прошел практически год со дня публикации статьи «Как правильно рассчитывать КПД «вечных двигателей». Статья вызвала очень много откликов. В них много удивления и нет достаточного понимания происходящего. Одним из самых главных «козырей» у оппонентов было то, что в типовых и очень популярных бытовых микроволновых печах магнетрон никак не демонстрирует того, что он является «вечным двигателем». Счетчик электроэнергии «видит» работающий магнетрон в микроволновых печах и очень хорошо «видит», показывая это своим быстрым вращением. Все это правильно. Именно так все и происходит. Вот отсюда и начинаются наиболее интересные и довольно непонятные вещи для оппонентов. Почему же магнетрон в бытовых микроволновых печках не демонстрирует того, что он является одним из самых древних РАБОТАЮЩИХ (с 1937 года) представителей «вечных двигателей» в официальной науке?

Для дальнейшего изложения материала необходимо вновь напомнить об основных принципах работы магнетрона.
В работе магнетрона используется важный случай движения электронов при наличии двух полей — магнитного и электрического, перпендикулярных друг другу. Магнетрон представляет собой двухэлектродную лампу или диод, содержащий накаливаемый катод и холодный анод и помещаемый во внешнее магнитное поле. Отметим, что анод (анодный блок) магнетрона имеет довольно сложную монолитную конструкцию с системой резонаторов. Магнитное поле создается либо катушками с током (электромагнит), либо постоянным магнитом, между полюсами которого помещается магнетрон. Если бы магнитного поля не было, то электроны, вылетающие из катода практически без начальной скорости, двигались бы в электрическом поле вдоль прямых линий, перпендикулярных к катоду, и все попадали бы на анод. При наличии магнитного поля траектории электронов искривляются силой Лоренца. Если магнитное поле достаточно велико, то траектории электронов не пересекают плоскости анода. В этом случае ни один электрон не достигает анода. Траектории движения электронов в магнетроне изображены на Рис.1.

Траектория электрона есть циклоида, описываемая точкой, лежащей на окружности круга, равномерно катящегося по катоду. При прохождении циклоидного потока электронов мимо щелей резонаторов анодного блока, в них возбуждаются мощные электромагнитные СВЧ колебания. Высокочастотная энергия из прибора обычно выводится с помощью петли или отверстия связи, помещенных в периферийной части одного из резонаторов анодного блока. Отметим, что магнетрон разрабатывался как мощный генератор электромагнитных колебаний СВЧ диапазона. Вышеизложенное является лишь очень кратким напоминанием полной теории магнетрона, которая включает в себя практически всю электрофизику.

Итак, что же вызвало непонимание и недоверие к тому, что магнетрон является «вечным двигателем»? Наибольшее непонимание исходило от некоторых «профессионалов», эксплуатирующих магнетроны в радиолокационных станциях (РЛС).
Это же относится и к большинству массовых пользователей бытовых СВЧ печей. При каких условиях магнетрон становится «вечным двигателем»? В том случае, когда выполняется равенство

U / B2 = q . ∆2 / 2m . Это равенство = очень важно. Оно означает условия, когда электроны, вылетевшие из катода, не могут попасть на анод и, соответственно, замкнуть цепь анодного источника. Процесс идет, а закон Ома не работает (анодная цепь разомкнута). В большинстве приборов магнетроны работают в импульсном режиме. Что это значит? Это означает, что анодное напряжение на магнетроне импульсное, с определенным периодом, меняется от 0 до максимального значения и обратно. В бытовых СВЧ печках импульсное напряжение меняется от 0 до 2000-3000 вольт и обратно до 0. Импульсы идут с частотой 50 Герц. Будет равенство U / B2 = q . ∆2 / 2m выполняться?
Нет, за исключением одной (двух) точек во время действия импульса.

На Рис.2 показана схема включения магнетрона в бытовой СВЧ печи. На высоковольтном диоде пульсирующее (импульсное) напряжение, которое и подводится к магнетрону. Что при этом происходит? За время действия импульса напряжения происходит формирование электронно-плазменного облака-ротора в магнетроне и перезаряд высоковольтного конденсатора. Цепь анодного источника оказывается замкнутой (переходные процессы) и работает закон Ома. В бытовых импульсных СВЧ печах анодный ток достигает значений 0,3-0,5 Ампера.

Рис. 2. Схема включения магнетрона в бытовой СВЧ печке

Вот эти импульсные (переходные) процессы очень хорошо «видит» счетчик электроэнергии.
Что надо сделать, чтобы равенство U / B2 = q . ∆2 / 2m постоянно выполнялось? Необходимо перевести работу магнетрона в режим непрерывной генерации. На аноде должно быть не пульсирующее напряжение, а постоянное и такой величины, чтобы равенство U / B2 = q . ∆2 / 2m выполнялось всегда. В этом случае цепь анодного источника окажется разомкнутой, (анодный ток отсутствует), и закон Ома перестанет выполняться. Очень интересная ситуация. Анодный источник работает на холостом ходу, а на выходе магнетрона генерируется СВЧ мощность. Поскольку закон Ома не работает, то счетчик электроэнергии перестает «видеть» работающий и выдающий на выход мощность (энергию) магнетрон. К примеру, у типовых магнетронов со штатными кольцевыми постоянными магнитами, применяемых в бытовых СВЧ печах, анодный ток (2-3 микроампера) появляется при постоянном (не пульсирующем) анодном напряжении 60-65 вольт. При таком значении анодного напряжения говорить о значительной величине «лишней» энергии на выходе неуместно. Такой анодный ток (2-3 мкА) должен появляться при анодном напряжениях в сотни и тысячи вольт. В этом случае на выходе будет мощность в сотни и более ватт. Магнитное поле, и очень большое, должно быть от постоянных магнитов. Электрическое поле - от внешнего источника, а он работает на «холостом ходу». Вот он, «вечный двигатель»!

Как все просто, да не простенько! Необходимо предостеречь читателей от дилетантского подхода в понимании происходящих процессов.
Электронно-плазменное облако-ротор между анодом и катодом очень трудно рассасывается при отключении анодного источника напряжения. Что произойдет в электронно-плазменном роторе магнетрона при отключении анодного напряжения? Именно то, что и происходит в магнетроне при работе в импульсном режиме. Произойдут довольно большие изменения в электронно-плазменном роторе. Какие? Здесь предлагается самим читателям вспомнить или вновь изучить «Теорию движения заряженных частиц в электромагнитных полях». Еще раз напомним, что равенство (рабочая точка)

U / B2 = q . ∆2 / 2m

очень важное на функции-характеристике (Рис.1) магнетрона. Именно эта точка на функции и является для многих непреодолимым барьером в сознании, когда происходит перевод магнетрона из режима подчинения закону Ома в режим не подчинения закону Ома («вечный двигатель»). Усилению непреодолимости этого барьера часто помогает изложение материала и практические занятия по магнетрону в технических университетах. К примеру, в СпбГУ на кафедре «Радиофизики» есть прекрасная лабораторная работа №9 -«Исследование работы магнетронного генератора». В этой лабораторной работе магнетрон работает в импульсном режиме. Для получения (изменения) необходимых выходных параметров выставляется (изменяется) анодный ток магнетрона. Соответственно, изменяют и магнитное поле. Все прекрасно работает и не вызывает недоразумений. Как видим, вольно или невольно, но упор в лабораторной работе сделан на режим работы в положении левее точки равенства U / B2 = q . ∆2 / 2m. В лабораторной работе никак не акцентируется, что можно находиться и справа от этой точки равенства в режиме непрерывной генерации. Нахождение справа от этой точки равенства приведет к совершенно другой лабораторной работе: по исследованию магнетрона как «вечного двигателя».
Уже этого одного примера достаточно, чтобы понять какую пропасть в сознании технических специалистов заложило равенство (рабочая точка) U / B2 = q . ∆2 / 2m.

У большинства авторитетнейших ученых мужей само понятие «вечный двигатель» вызывает в сознании гнев и отторжение как лженаучное понятие. Что это означает? Это означает, что они сами не очень глубоко разобрались с возможностями магнетрона, который может работать как «вечный двигатель».

С 1937 года практически уже третье поколение технических специалистов эксплуатирует магнетроны, а «лженаучная» ситуация в сознании так и не разрешилась. Здесь следует сделать сравнение магнетрона еще с одним «вечным двигателем» -генератор Серла, работающим с 1946 года. Двигающийся по циклоиде электрон здесь является элементарным магнитом, как виток-петля с током или магнитный ролик генератора Серла. Магнитные ролики в генераторе Серла имеют слишком много балласта по массе и габаритам. Это приводит к тому, что генераторы Серла (механический магнетрон) слишком громоздкие и тяжелые. Магнетрон избавлен от балласта в виде тяжелых и больших молекул магнитного материала, поскольку работает на «голых» электронах. Это очень удобно и выгодно. Равенство (точка) U / B2 = q . ∆2 / 2m косвенно связано и с генератором Серла. У магнетрона двигающийся по циклоиде электрон как магнит не должен нарушать указанное равенство. У генератора Серла уже готовые магниты (ролики) должны соблюдать такое же аналогичное электромагнитное равенство. Поэтому невозможно сделать миниатюрный «карманный» генератор Серла на современных магнитах, чтобы выполнялось это конструктивное равенство… но вернемся снова к магнетрону.

В ряде практических ситуаций от магнетрона как от «вечного двигателя» не всегда может требоваться большая СВЧ энергия. В таких случаях ее вообще можно не выводить из магнетрона за ненадобностью. А что же брать от магнетрона в таких случаях? Очень интересный «поворот». Практически любой магнетрон требует воздушного или водяного принудительного охлаждения анодного блока. Уже это указывает на то, какое огромное количество тепла выделяется на анодном блоке. Что мешает использовать это тепло для бытовых нужд? Мешает этому отсутствие на рынке таких магнетронных электронагревательных приборов. Что будет, если такой электронагревательный прибор включить в электрическую сеть? Электрическая сеть будет работать на холостом ходу, а счетчик электроэнергии не будет вращаться. Это только один из возможных вариантов использования магнетрона в непрерывном режиме («вечный двигатель») в качестве бытового электронагревательного прибора, который «отключает» счетчик электроэнергии.

В заключение вопросы ко всем читателям: «Появятся ли на рынке такие магнетронные электронагреватели и когда?» Кто в состоянии ответить на этот вопрос?

Автор ищет инвесторов и партнеров для развития экспериментов в данной области.