Анализ электрофорных машин и принципа их работы в соответствии с философской моделью энергетической решетки пространства -"эфира"

Анализ:
Вообще, наиболее подходящей машиной является генератор Вимшруста – цилиндрический, а не дисковая электрофорная машина, знакомая нам по курсу школьной физики, но посмотрим и на нее.
Собственно обе машины являются механическими генераторами торсионного поля.
Как оно получается: планка переполяризации, поворачиваемая на оси вращения дисков, металлическая планка , производит передачу заряда из одной точки диска, на противоположную, находящуюся на линии диаметра – фактически отрезок оси «0», между ее пересечениями с синусоидой. В паре с планкой 2-го колеса, перераспределяет заряд на диске так, что обкладки колес, встающие в противоположную позицию, имеют противоположный по знаку заряд. К недостатку дисковой машины можно отнести то, что заряд концентрированно сосредотачивается на верхней кромке колеса, в то время как в машине Вимшруста, его распределение более равномерное (возможно, если ее сделать барабаном, а не стаканом, то эффект будет еще лучше).
Рассмотрим генератор в <стробоскопической проекции> при вращении с постоянной скоростью: обкладки <стоят> друг на против друга, и если представить, что обкладки являются лопостями с некоторым углом разворота, то можно будет заметить, образование маленьких вихрей в позициях <противостояния> (или представьте ролик на оси, вращающийся между дисками - в случае Вимшруста - будет выглядеть как подшипник).
Другим образом подобную конфигурацию поля можно получить, разместив катушки индуктивности по кругу, числом. Равным количеству обкладок, и подав на них импульсное напряжение (не путайте с переменным синусоидальным).
Если скорость вращения дисков не одинакова, то будет иметь место прецессионное вращение позиций вихрей (катушек), что усилит эффект. В машине Вимшруста, оно задано разницей диаметров цилиндров, а в дисковой – разницей диаметра шкивов ременного привода.
В случае с дисками, возможно имеет смысл сдвигать диски при увеличении оборотов, иначе будет наблюдаться четкий « резонанс» выработки потенциала от частоты вращения.
Этот же эффект можно использовать и для Вимшруста, но это технически сложнее.
Торсионы – горизонтальный (в плоскости вращения) в случае дисков и вертикальный (перпендикуляр к плоскости вращения) в случае Вимшруста, получены – последний, кстати, является схожим по конфигурации с получаемым на генераторе Серла.
Энергия получается из «вакуума», «эфира», «монадной энергетической решетки» (все одно и то же). Механизм выделения энергии не изучен моя гипотеза изложена на сайте в модели, возможны и другие варианты.

О роли «импульсного» напряжения в раскрутке вихрей: проведем аналогию с механикой – вам надо раскрутить до максимальной скорости –переднее колесо велосипеда. Если Вы попробуете сопровождать шину рукой, то большой скорости вращения не получится, а вот если по шине постукивать в направлении вращения, то можно добиться очень высокой скорости!
Тот же самый принцип и с электромагнитными полями! Если вы приложите «синус» - то и вращяться поле будет строго с частотой тока, а если приложите серию коротких импульсов (постучите по покрышке), то система раскрутится до намного большей скорости.
В импульсных блоках питания, используется именно этот принцип – когда мы пытались работать на синусе – КПД был 40-45%, а не 98% как в импульсном варианте!

Наши классические академики предали слово «торсион» анафеме, именно за то, что совершенно не могли объяснить возникающие в нем процессы, не соответствующие постулатам канонической физики. Правда, иногда мне кажется, что они все ими (торсионами) занимаются в тайне, но никого к ним не подпускают – жрут гады, сами, а с народом не делятся! – может это параноя, а может правда?
Вообще , конечно канонизация постулатов физики, сделала примерно то же самое, что и религия с верой – кто-то что-то не допонял, кто-то что-то переврал, что-то не заметил – вот вам и УРОД, а не БОГ.