Провел я опыты с генератором Димы Краснова. Купил за 30р батарейку КБС на 4.5в фирмы DEU. Реально она давала 4.9в и при нагрузке снижалась до 4.6в. Наматал обмотки 3 - 1800витков с D - 0.12мм ПЭЛ или ПЭВ. 1 - 6 витков с D - 0.6мм 2 - 25витков с с D - 0.3мм

На рис 3 упрощенно показаны импульсы напряжения в точке А, это коллектор транзистора. Амплитуда импульсов 5В а амплитуда выбросов, пичков - 30В.

На выходе я подключил нагрузку : 2 резистора, чтобы найти напряжение Uххвс - холостого хода между точками ВС. На резисторе R3 осциллограф показал - 2 В. Значит Uххвс=200вольт - всего. Частота 250кГц - форма сигнала на выходе 3-й обмотки - чистый синус. Если в катушку вставить ферритовый сердечник от магнитных антенн радиоприемников, длинной 3см, то частота падает, уменьшается в двое а Uххвс=300в.

Ясно, что ни о каком прямом искрении речи и не идет. Мало напряжение. У меня была неоновая лампочка +ТН-0,2-1Р-73. Если ее подключить к точкам ВС - она загорается.

Если сопротивление R1 уменьшать с 6к до 0, ток возрастает с 70ма до 200ма. Ширина импульсов на рис 3 увеличивается а лампочка начинает светится ярче. Меньше 330ом R1 уменьшать нельзя, поэтому я поставил пследовательно с R1 R2=330ом. Если меньше, то транзистор уже не закрывается и получается КЗ (короткое замыкание) через транзистор. Интересный Эффект -беру лампу за колбу(стекло) касаюсь любым электродам лампочки или обеими точки В и лампочка начинает светиться, как будто подключена и к точке С. Если касаюсь только точки С - лампочка не светит. На выходе чистый синус, но она как-то отличает один контакт от другого. Обмотка 3 не соединена с другими обмотками. Лампы дневного света у меня нет, поэтому опыты с ней я не делал. Попытки получить искрение в обмотке 3 у меня не удались. Две батарейки последовательно я не ставил, так как у меня транзистор с буквой Г и его тогда пробъет.