Как собрать и настроить Качер Бровина

Для изготовления Качера Бровина я использовал следующие радиоэлектронные компоненты :

Резисторы : Постоянные - 0,47 Ом ( 5 Ватт ) , 200 Ом , 2 кОм Переменные - 1 кОм, 10 кОм , 33 кОм. Все резисторы типа МЛТ на мощность не ниже 0,5 Ватт., кроме проволочного импортного серии SQP - 0,47 Ом.

Конденсаторы : 100 нФ х 160 В.,пленочный ; 4 мкФ х 600 В., металлобумажный , МБМ., 20000-50000 мкФ х 50 В.- электролитический конденсатор.

Транзисторы: 2Т926А , либо КТ 805А , КТ808 и др.

Диодный мост: одиночные диоды или мост на ток от 10 А и напряжение 100 В.

Лампа индикаторная : 38х38 Вт,24 В, можно использовать две послед. включенные 20 Вт. - 12В.

Фильтр ВЧ : любое кольцо от 30 мм с намоткой 20 витков перекрученного монтажного провода.

Монтажная плата с отверстиями для крепления деталей фильтра и лист гетинакса для самого качера.

Блок питания нестабилизированный , напряжение регулируется лабораторным автотрансформатором (ЛАТРом) на ток 5 А., в пределах 2 - 38 Вольт при токе до 10 А.

Провод ПЭВ 0,21 для намотки высоковольтной катушки и один метр алюминиевого одножильного провода диаметром 2 мм. для намотки спирального индуктора, охапка монтажных проводов разного диаметра.

Так как существует большое количество пластмассовой тары, для высоковольтной катушки надо выбирать бутылку с гладким пластиком в верхней части, без рельефа и надписей обьемом 1,5-2 литра.

Из всего разнообразия полностью удовлетворили данному требованию бутылки из под Новотерской и Новоесентукской минералки. Вторичная высоковольтная катушка намотана проводом ПЭВ-0,21 , длина намотки 12 см., индуктивность 1,42 мН ,катушка намотана на конусном сужении бутылки от мин.воды Новоесентукской обьемом 1,5 литра.Для ее намотки на поверхность конуса надо наклеить полосы из двухстороннего скотча с с интервалом 1,5 см.для того, чтобы при намотке провод не сьезжал, намотку начинать от горлышка. После намотки вторичной катушки, вырезать конус от такой же бутылки и накрыть сверху обмотку для изоляции. Первичная катушка (индуктор) - алюминиевый провод диаметром 2 мм., плоская, 4 витка ,расстояние между витками 1-2 см. Второй вариант первичной катушки - конус с расширением кверху, для этого спиральную катушку надо растянуть вверх.

Схема стенда для проверки излучателей(катушек) и транзисторов, его принципиальная схема и фото приведены ниже.В генераторе проверялись следующие транзисторы : КТ926А , КТ816Г , КТ 805А , КТ808, КТ819Г.Наибольшая длина стриммера с транзисторами КТ926А , КТ 805А , КТ808 , то есть чем больше площадь перехода в кристалле транзистора, тем лучше. Для установки режимов работы транзистора в цепь эмиттер-база ставится переменный резистор 1Ком с последовательно включенным 200 Ом., в цепь коллектор-база - переменный резистор 10 кОм с последовательно включенным 2 кОм, также включен резистор 33 кОм, который можно выключить замыкающей перемычкой. С помощью этих резисторов добиваются получения напряжения 0,5-0,8 В.на базе транзистора. Лампа 38+38 Ватт на 24 Вольта , задействована одна нить накала .ВЧ фильтр - ферритовое кольцо ВЧ50 с 20 витками радиомонтажного провода, предварительно перекрученного. Конденсатор металлобумажный 4 мкФ - 600 В.

Как показала практика, можно использовать любой конус с сужением 50-80 градусов и любой провод диаметром до 0,35 мм. Для настройки генератора наматывается обмотка длиной 12см. , затем подключается конденсатор.(В моей катушке было 600 витков провода ПЭВ-0,21) Первичная катушка (индуктор) подключается крокодилами к центральному отводу и к 1,5 витка спирали. Затем отматываются витки у вторички до получения максимальной длины фитонной иглы ( настройку см. ниже )

Для удобства настройки генератора на полную мощность необходимо использовать конденсатор переменной емкости 0,1 - 50 Пф. Он ставится между базой и нижним отводом высоковольтной катушки.Конденсатор должен быть достаточно высоковольтным, на 3 - 10 киловольт. Если нет промышленного ,его легко изготовить самостоятельно. Я , например, изготовил его следующим образом. Первая обкладка - кусок алюминиевого листа 10Х10 см. Вторая - лист 10Х12 см., прикреплен к деревянному бруску 10Х20 см. толщиной 1 см с помощью двух шурупов (см. рис. ) . Сдвигая листы относительно друг друга изменяют емкость, подложив под первичную обкладку бумагу изменяется расстояние между листами, что тоже виляет на емкость.

Методика настройки :

Сначала переменным резистором 10 кОм выставляют рабочее напряжение на базе в пределах 0,65 В. при напряжении источника питания 18 В. , его можно немного изменить резистором 1 кОм. Подстроечный резистор 33 кОм должен быть закорочен переключателем ВК2, он использовался только при настройке режима транзистора КТ808.Если генерация отсутствует и индикаторная лампа горит в крайнем положении резистора 10 кОм и не горит , либо слабо горит в другом крайнем положении резистора, значит транзистор исправен и дело в катушке, т.е витков в катушке слишком много. Отматываем по 15 витков с нижней части обмотки и смотрим на длину стриммера. Изменяем зазор между пластинами конденсатора, крутим ручку резистора 10К кОм. У меня при при максимальной длине стриммера спираль лампы чуть заметно светится , а при максимальной силе света лампы стриммер пропадает. Свечение лампы свидетельствует о перенапряженном режиме работы транзистора, при этом транзистор и радиатор быстро нагреваются . При нормальной работе качера спираль лампы слегка красная, либо вообще не светится, можно закоротить ламу выключателем - Вк1. Транзистор греется слабо, либо умеренно при напряжении 38 В.

Если в ВВ катушке слишком много витков, максимальная длина стриммера получается при наличии конденсатора в цепи.

Если в ВВ катушке достаточно витков, максимальная длина стриммера получается и без конденсатора в цепи.

Если в ВВ катушке мало витков, максимальная длина стриммера получается при подсоединении к нижней части катушки дополнительной, удлинительной катушки. Стриммер при этом режиме самый небольшой. Попутно крокодилом меняем точку подключения индуктора, в интервале от 1 витка до 2,5 витков. до максимального увеличения размеров фитонной иглы.

Ток потребления качером - от сотен милиампер до единиц ампер при напряжении 38 Вольт.

Длина стриммера 0,5 см при его появлении при 8 В. , длина 1 см. при повышении напряжения , после 18 В. стриммер уже не одиночный, фитонных иголок много,появляется шипящий звук и провод начинает раскачиваться ...

Ниже фотографии качера, блока питания (ЛАТР сверху), высоковольтная катушка .