Практические рекомендации

Прежде всего - БЕЗОПАСНОСТЬ!
При работе с мощными схемами - необходимо использование защитных средств - прежде всего- очков.
кроме того, все описываемые трансформаторы - источники торсионного поля - избегайте намотки индукторов по часовой стрелке - есть информация, что поля созданные такими индукторами, угнетающе действуют на органическую жизнь!

Приведенная "классическая схема" - не имеет ничего общего с генератором Бровина! И соответственно не дает никаких аномальных эффектов.

Как делать наиболее эффективные тр. Тесла?

1) Размер имеет значение, зависимость не линейная (квадрат или экспонента – выясняю).
2) Катушка возбуждения - лучше всего спираль по конусу (см. иллюстрации), или по вывернутой полусфере (Махов «Вихрь-оружие богов») – в 5-10 раз эффективнее цилиндрической намотки.
Что характерно – вв обмотка не генерит ЭДС под сужением , а работает только в сторону расширения конуса.
Оптимальный размер ВВ обмотки можно подобрать в проверочном режиме (возбуждение –единицы ватт) – проводя противоположным концом провода (тем, который под сужением катушки) около поверхности обмотки – по максимуму свечения, можно определить резонансный размер.
Кроме этого, нет необходимости соблюдать соотношение диаметров ВВ и ОВ обмоток.

Для «задающих» тр. Тесла, лучше экранировать ВВ обмотку от ОВ Алюминиевой фольгой (кстати, пивные банки очень подходят) . Это дает «фитонную» энергию в чистом виде – без наводок, которые могут повредить установку.

Кстати, электрофорную машину в генераторах свободной энергии, используют как источник сигнала, а не мощности! Мощность выделяется в процессе энергообмена тр. Тесла с пространством. Просто, чем мощнее задающий сигнал, тем интенсивнее обмен! Можно использовать маленький задающий генератор и промежуточный тр. Тесла для усиления сигнала.

Я сейчас занимаюсь малоразмерными генераторами фитонной энергии (статического электричества) в целях более полного изучения ее свойств.

Моя цель – сделать не просто генератор, а сделать генератор близкий к совершенству.

Кстати, господа, разрабатывающие тему магнитогенераторов (Серла). - Принцип тот же, что и у тр. Тесла - торсионное магнитное поле - проще вихрь эфира от кругового движения магнитного поля. У тр. Тесла - роль синхронизатора с тактом <квантового скачка> играет разрядник, а у Серла - люфт магнитного поля доменов, полученный введением переменной составляющей при намагничивании магнитов.

Если Вы хотите получить эффект Серла, пользуясь электромагнитами (опять аналогия с тр. Тесла - ОВ - индуктор - магнитные ролики, ВВ - приемник - магнитное кольцо), то значимый результат можно получить при зазмере в 1м диаметром, 8 катушках возбуждения (роликах) / 6- равновесная система. И частоте коммутации 1660 круговых циклов в секунду (т.е если катушки коммутируются по 2, то 6640Гц. - сердечники нужны ферритовые). Если диаметр меньше, то частоту коммутации надо увеличивать как минимум в квадрате! Ограничивает - Насыщение ферритов 40-60КГц.
Т.Е. модели меньше 0,25 м в диаметре - работать с ферритовыми сердечниками не будут!

Вот хорошая схемка генератора индуктора трансформатора Тесла, кому 20А через транзистор будет мало, то можно попробовать мультиплицировать схему, но желательно ограничивать макс ток резисторами.

Если кому поможет – пишите – вопросы – подискутируем.