Собственные опыты с генераторами

Схемы и результаты опытов, принцип работы генератора

Как работает генератор Тесла-Бровина. Теория спиральных антенн.

Начальные условия: транзистор под начальным смещением открытия – частично открыт.

При подаче питания, происходит лавинное нарастание тока через транзистор (индуктор имеет сопротивление близкое к «0») – транзистор попадает в состояние КЗ.

Вокруг проводника индуктора, под действием большого тока, возникает магнитное поле, которое его тормозит, т.е. возникает не <0> сопротивление контура. Сопротивление пропорционально импульсу тока (dI/dt)- чем сильнее импульс - тем выше сопротивление - обычное индуктивное сопротивление катушки индуктора.

Во время нарастания тока в индукторе, происходит наведение ЭДС в ВВ обмотке , присоединенной одним концом к базе (затвору, сетке) транзистора, которая создает запирающее напряжение на базе, создавая условия для закрытия транзистора. Закрытие происходит, когда импульс тока индуктора, попадает в магнитное поле, созданное им самим при прохождении первого витка и сопротивление его прохождению возрастает. (кроме того, падает напряжение питания индуктора, т.к. система питания не идеальный, а реальный источник – кстати, присоединение резистора положительного смещения к точке подключения индуктора, дает лучшие условия для запуска генератора, чем подача смещения от независимого источника питания – т.е. еще одна отрицательная связь в контуре). Однако, для мощных схем, лучшие результаты дает генератор тока от независимого источника. Хотя и проподает обратная ООС с индуктора по питанию, но наводимая в ВВ катушке ЭДС компенсирует ее за счет большего тока схемы.

Далее, при закрытом транзисторе и отсутствии тока в контуре индуктора – самоиндукция контура ничтожно мала и само ЭДС не возникает, индукционной связи с ВВ катушкой нет, т.к. нет ферромагнетика с гистерезисом, и тока в ВВ катушке тоже нет, т.к. вся электрическая энергия из нее ушла на предыдущем такте с конца присоединенного к базе транзистора – через переход База –Эммитер, а со второго конца «воздух» ВВ катушки – в пространство (частично на ионизацию воздуха. Все процессы контура прекратились.

Т.к. транзистор является приоткрытым, то при условии снятия запирающего напряжения с базы – цикл повторяется.

Что происходит с ключевым элементом при работе контура генератора:

Он открывается в режиме близком к Режиму КЗ, на очень малый отрезок времени, который лимитируется периодом отрицательной обратной связи с ВВ катушки, от наведенной индуктором ЭДС. Короче говоря – получается импульс в виде иголки, точная форма которого, определяется суммарными характеристиками контура и ключевого элемента. Правда, в условиях реального транзистора, она размывается.

Т.к. ЭДС, возникающая в ВВ катушке, достигает порога закрытия, раньше, чем достигается максимальный ЭДС , то и транзистор закрывается раньше.

Рассмотрим 2 витка индуктора – 1 виток импульс тока проскакивает свободно, его нарастание, определяется скоростью открытия транзистора, ЭДС в ВВ катушке так-же нарастает и создает предпосылки к закрытию транзистора, котрое происходит при начале прохождения 2 витка. Т.е. получается, что работа транзистора разрешена только в &#188; периода (время прохождения 2-х витков индуктора- полупериуд – отрицательного у нас нет! Причем при прохождении 1-го витка происходит нарастание энергии системы, а при прохождении 2-го –ее спад.)

Ввиду того, что транзистор не открывается мгновенно, режим его максимального тока занимает много меньше, чем &#188; периода. Токи очень большие (токи КЗ) – на мощных схемах это наглядно демонстрируют выгорающие эммитерные переходы силовых транзисторов, рассчитанных на 10ки ампер, и малое потребление энергии от блока питания – ток потребления в 10-ки раз ниже, чем максимальный ток транзистора.

Т.е. данный генератор создает импульсное а не синусоидальное поле, и при одинаковой интенсивности поля (прохождение фронта волны), потребляет в 5-10 раз меньше энергии, чем стандартный синусоидальный генератор.

Чем объяснить, что возникающие электромагнитные волны от генератора с длительностью импульсов более 2,5 мкС (4 МГц)/ см. осоцилограмму в картинках/, порождают волны, имеющие признаки СВЧ?

Для этого следует рассмотреть индуктор генератора как спиральную антенну.

Т.е. Получается, что при работе этого генератора, формируется импульсное магнитное поле односторонней направленности.

Т.е. фактически это похоже на спиральную передающую антенну.

Сигнал проходя по антенне формирует поле вокруг нее , которое создает ЭМВ.

Теория по спиральным антеннам по ссылке внизу страницы.

Т.е. Объяснение передачи энергии посредством ГГц волны, генерируемой схемой Тесла-Бровина, представляется более достоверным, нежели предположение высказанное г-ном Бровиным о передаче энергии через магнитные моменты атомов воздуха, тем более, что проведенные г-ном Бровиным опыты по вакуумированию среды передачи генератора, показали изменение энергии передачи на 0,02% при уменьшении количества молекул воздуха в 100раз.

Можно говорить о том, что изобретатель Бровин – открыл новый метод возбуждения передающего контура спиральных антенн.

Генератор создает волны ГГц диапазона со свойствами, близкими к свойствам световых квантов (вместо стекла – проводящие металлы – пара и, диа, и ферромагнетики).