Схемы генераторов для повторения

Запитать можно от любого блока питания бытовой электронной техники от 12 В и 0,3 А

Для предотвращения взрыва эл-литического конденсатора БП, нужно раздвоенный провод пропустить через ферритовое колечко - 3-4 оборота встречной намотки и перед генератором поставить не электролитический конденсатор-от 0,1 мкФ ( с него импульс для питания индуктора будет браться).

Пояснения:
R1=10-50КОм
R2=1КОм
L1 - 2 витка D=9-11см
L2 (ВВ)- 100 витков D=65mm d=0,1mm

Питание -15-18В , потребление тока 0,25-0,3 А
Транзистор КТ 815Г на радиаторе 5 Вт. Если есть необходимость в более мощном выходе, то можно параллелить транзисторы база- коллектор - общие, эмитеры через малоомные резисторы - ограничители максимального тока транзисторов+ импеданс корректоры для распределения управляющих токов. Смещение на базе транзистора - 0,65В - после запуска генератора, может быть отключено - база смещается за счет наводимой генератором энергии. При повышении питания выше 20В, необходимо уменьшать потенциал запирающего резистора. Не размещайте транзистор внутри вв катушки и под ней, он перестанет закрываться ппри запуске генератора.

С выхода ВВ фонтанчик голубого цвета, (если самостоятельно не бьет – мала мощность – появляется если поднести проводник).
Низкочастотный акустический шум от разряда.
Прожигает все изоляторы на проводниках, озонирует воздух.