NONLINEAR CAPACITOR - THE DIRECT TEMPERATURE CONVERTER INTO ELECTRICITY

from Nikolay Zaev - Courtesy of Sergey M. Godin
Created on 10-20-98 - JLN Labs - Last update 10-22-98

It was indicated the direct generation of energy by a nonlinear condenser with capacity C and dC/dV>0, with the efficiency (COP) up to 1.35 due to conversion of the internal thermal energy of the used dielectrics.

[eq.1]

It has been earlier found that the third right part in equation for the energy of the unit volume for a cycle "charge-discharge" (CD) is equal:

[eq.2]

It is a cross-component, having a kind of thermal energy or electrical

[eq.3]

energy. It was for the first time shown in work of B.B.Golitcin in 1893 year [ref.1]. In the subsequent papers on the theory of an electricity and dielecrtic physics, this equation is already caused without the indication on his priority. B.B.Golitcin investigated an opportunity of the energy generation by nonlinear capacitors in dependence of an applied voltage on it under condition of dC/dV>0, under dC/dV<0 capacitors are dissipated its stored energy.

The Capacitors banks.

About of an opportunity of such energy effects futuristically wrote Russian philosopher P.A.Florenskiy: "...Deformable environment... does not absorb Work, but opposite, makes it, i.e. are spends stored energy... " [ref.2].

For a CD-cycle into a unit of volume generated energy is:

[eq.4]

where a is a factor of nonlinearity. The COP derivation is here caused with by the binding to the circuit of Ac and Ad measurements. At charge from source with V0=const, the charge and discharge energies are mutually equal and equal to thermal energy, dissipated on of load resistor. Let initial (nominal) capacitance for the given nonlinear condenser is equal C0 (at zero voltage on it), and effective significance of capacitance is equal:

[eq.5].

Note, Vc=V0-iR, where i - current; then dVc=-Rdi and active losses on load resistor R is equal dQ=Ri^2dt and on the varicond will equal

[eq.6].

Under charging conditions, the energy dissipated on a resistor and the energy accumulated in a varicond are equal. After full charging of varicond to the voltage V0, the energy will equal: Ac=0.5C0V0^2 + 0.5bV0^3 and will locate in both capacitance - nominal and virtual.

Let write discharging conditions: bV0® 0.

Therefore Ad.1=0.5C0V0^2

and dAd.2=0.5d(bV0V0^2)=[bVc]VcdVc+0.5b[Vc^2]dVc,

Finally, integrated from V to 0 we receive solutions for discharge energy of virtual capacitance:

Ad.2=0.5bV0^3+bV0^3/6 = 2bV0/3

and record for COP will equal:

COP=Ad/Ac=(C0+1.333bV0)/(C0+bV0).

Obviously, that for a linear condenser COP=1 under b=0. By the data of variconds manufacturers, the value of bV0 can reach (8-12)C0, therefore, in experiments with these type of condensers it should be expect COP<=1.3. All results of measurements are received at room temperature with the using of thermoconverters, measured passing active power with error not exceed 1%. The main difficulty of testing consisted in a switching process with high accuracy and speed. It has been practically used a mechanical commutator, made from two collectors and four brushes, mounted on a common shaft with a motor.

The mechanical commutator

The results of measurements are listed in table 1.

Nominal capacity of a battery was about 27mcf, frequency of switches was about 40Hz. The internal resistance of thermoconverters is less then 1Ohm.

It has been used three thermoconverters jointed in parallel on a source current and consistently on an output thermo-electro motive force.

Table 1.
Vc,volt | 40 | 50 | 60 | 70 | 80 | 86
Vd, mV | 4.4 | 9.6 | 19.8 | 33.2 | 46.9 | 60
Vc, mV | 3.2 | 7 | 15.6 | 28 | 44 | 60
COP | 1.375 | 1.37 | 1.27 | 1.19 | 1.05 | 1.0

For the control measurement a usual linear capacitor with paper insulator and nominal capacity of 20mcF was used at frequency of switches 100Hz. All experimental data are listed below in table 2.

Table 2.
Vc,volt | 20 | 40 | 60 | 80
Vd, mV | 3.0 | 7.5 | 23.5 | 42
Vc, mV | 3.5 | 12 | 30 | 48
COP | 0.86 | 0.62 | 0.78 | 0.87

From the first tables it is visible, that with by growth a common

capacity of a battery, the maximum of COP displaces in the side of lower significance. The possible reason consists in a strong distinction of virtual capacitance at a large voltages, at a smaller voltages the distinctions in capacitance are smoothed and they will be better agreed.

In a table 3 the results of third test are shown. A battery of variconds in

6mcF was used. Switching – 40 Hz. Load – car lamp 12V 21W consistently with inductance of 12.6mHn. Charge and discharge voltages are measured by effective milivoltmeter on a lamp directly.

Table 3.
Vc,volt | 50 | 70 | 80 | 90 | 96 | 103
Vd, mV | 13 | 27 | 41 | 60 | 83 | 102
Vc, mV | 13 | 26 | 37 | 53 | 66 | 84
COP | 1 | 1.04 | 1.11 | 1.13 | 1.26 | 1.21

Using the features of the variconds virtual capacitance discharging can be created an auto-generator of the electric power (converter of the environments warm). For this it should supply return of a part of discharge energy to a repeated charging. For minimization of losses under CD process of a varicond, it is necessary to use inductance, turned in a resonance with by switched frequency.

Experimentally the work of this device in feedback mode was not checked up to the end. To make this is not difficulty, it is necessary only to develop a good electronic switch and to set up all circuit in a resonance mode. Under a nominal capacitance in 220mcF and working voltage 100V, at frequency 25Hz, the reception of 166W of an active electrical power is a very possible.

The closed-loop free energy generator proposal

References.

1. B.B.Golitcin Scientific Notes of the Moscow University, N10, 1893y.

2. P.A.Florenskiy Dielectrics and its technical using, Moscow, Kubuch, 1924y,

p.214-215.

Notes:The Varicond is a nonlinear capacitor. The capacitance increace with the growth of the voltage This capacitance growth must be reach 10-20 times up with respect to its initial value Co under low voltages.

All suggestions and comments are welcome.

Nicolay Zaev in Moskov doesn't have an e-mail address, please send all comments to:

Sergey Godin: serjio@glasnet.ru