The Nicolay Zaev Generator

Test report #1 from Sergey M. Godin

Created on 10-25-98 - JLN Labs - Last update 10-25-98

Hi All!

Yesterday (10-23-98), I had conducted a testing of a small battery of ferroelectric capacitors (variconds ~10mkF) in my laboratory.

Really, experimentally I found that dC/dU < 0. The current of charge and discharge (CD) are decreases under increasing of a bias (displacement) voltage.

For measurement of the effective significance of the passed CD currents was used a special thermoconverter. Previously, this thermoconverter was calibrated on a constant current. is below adduced.

The table with values of the constant current into the thermoconverter circuit and values of the thermo motive force (TMF)

The Thermoconverter calibration

The main circuit of the COP measurements.

The measurements were conducted with by a sine wave voltage and rectangular pulses.

The signal generator

For this, a signal generator and the usual sound amplifier with maximum of output voltage +/-31 volts was used. On the output of the amplifier was connected a 4 Ohm load resistor. CD currents were been divided by two diodes, consistently with by diodes two thermoconverters were included. Later, for increasing of the current measurements accuracy, only one thermoconverter was used, which has been switched by turns into a CD circuits.

The voltage measurement

The current measurement

The results of measurements on a sinusoidal signal are adduced below into the table for probe capacitor 2x6.8mkF and of a battery of ferroelectric capacitors. The bias voltage was 30.74V.

As it is visible for the sinusoidal signal the EFFECT IS NOT PRESENT. The discharging current does not exceed of charging.

Further the test on the utmost low frequency 20Hz was conducted. The bias voltage was 31 volts. The amplifier did not enter into the saturation mode. Interesting to note, that increasing of the fronts of a signal by the treble regulator of +/- 10 dB considerably influences results of the CD current measurements. Was found the 30% of excess of the discharging current over the charging.

In this test rectangular signal with duty of 50% was used.

Under increasing of pulses frequency up to 50Hz the efficiency drops up to 10%, and above 100Hz the charging current already exceeds discharging. (Unfortunately, I has not recorded these results on my notebook and therefore here they are not present here).

In all tests with by pulsing signals was marked strong buzzing of the battery of variconds. The more abrupt front of a pulse, the more strong sound and of themes more strong effect!!!. (Hmm..???)...

I think, that the best results it is possible to receive at to the utmost short a charging pulse and the long discharging time. Size of a resistor of a load and a relax duration is necessary to select experimentally.

The correct choice of a dielectic material (with a Curie point a little right at a room temperature ) will give an opportunity repeatedly to increase efficiency of this method.

Pure active power measured : Power gain = 37%

All comments are welcome. Tests to be continued at the next week.

A thermo-converter in my latest test had measured real effective value of a pulsed current. By other words I had measured THE PURE ACTIVE POWER dissipated on Rload during charge/discharge process.

(P=R*I^2 as Rload =4+1ohm is full active).

Where is the Joule losses in this test?

This losses are fully account into Charge/Discharge process.

For example:

  • Vdischarge=1.31mV--->effective current=127.5mA-->P=0.081W
  • Vcharge = 0.97mV--->effective current=108.8mA-->P=0.059W
  • Power Gain =37% !!!!

Sincerely yours,
Sergey Godin (10-24-98)